Telekom Smart Home Service

Ab sofort verfügbar: Die Magenta SmartHome App-Version 4.10 - iOS Version ab sofort verfügbar

Liebe Magenta SmartHome Nutzer,

heute möchten wir Ihnen wieder neue Möglichkeiten, Komponenten und Funktionen vorstellen, die für Sie ab sofort mit der neuen App-Version 4.10 verfügbar sind. Das notwendige Update Ihres Plugins auf Ihrer Zentrale haben Sie bereits erhalten, daher können Sie bedenkenlos die neue Version auf Ihrem Smartphone oder Tablet installieren. Die Android-Version und iOS-Version ist ab sofort verfügbar. Folgende Neuerungen erwarten Sie in der neuen Version 4.10:


Verwaltung des Benutzerkontos
Die Änderung des Passworts und weitere Einstellungen des Benutzerkontos sind nun im Menü "Einstellungen" unter dem Menüpunkt "Benutzerkonto" verfügbar.

Konfiguration Ihrer Zentrale und Geräte überarbeitet
Die Konfigurationsmenüs Ihrer Smart Home Zentrale und Ihren Geräten wurde grundlegend überarbeitet und ist ab sofort noch intuitiver und stabiler für Sie gestaltet worden.

Bugfixes in der Version 4.10:
- Heizungssteuerung: Die ungewollten Schaltungen der Heizkörperthermostate auf 17°C/21°C wurden behoben.
- iOS-Verbesserung: Die angezeigte Reihenfolge der Tage innerhalb des Heizprofils ist nun auch unter iOS 12 wieder korrekt.

Update 09.10.2018: Das Update für die iOS-Version ist ab sofort verfügbar.
Update 2 - 09.10.2018: Für Android wurde heute die Version 4.10.1 veröffentlicht. Das Update behebt das Problem der auftretenden App-Abstürze.

Ihr Magenta SmartHome Team

Speichern Abbrechen
  • 1
    Unfassbar
  • 17
    Her damit
  • 1
    Ganz nett
  • 2
    Naja
  • 0
    No way
56 Kommentare
2018-10-07T17:33:25Z
  • Sonntag, 07.10.2018 um 19:33 Uhr
CB123:
michael.hess_fd:
...


Dann Glückwunsch, wenn es auch total zufriedene Kunden gibt. Klar, wenns nicht funktioniert ist der doofe User Schuld. Ich freue mich auch über Pushnachrichten, nur kommen sie des Öfteren stark verspätet oder gar nicht. Und nein, es ist keine Lösung, sich damit abzufinden, dass die App halt „manchmal Schluckauf hat“ und man sie dann notgedrungen auf allen Geräten neu installiert, Handy/Tablet neu startet, Geräte ab- und wieder anmeldet etc. Fakt ist, dass das System weit weg von großer Zuverlässigkeit und Stabilität ist. Für manche scheint es halt normal zu sein, gutes Geld dafür zu bezahlen, dass zB. regelmäßig zur/in der Heizperiode Irgendein Fehler in der Heizungssteuerung auftritt. iOS 12 kam auch total überraschend. Und ja, im Vergleich zu vielen anderen Produkten/Anbietern von Apps/Software/Technik machen die Emtwickler/Anbieter einen deutlich schwächeren Eindruck und brauchen für Fixes mitunter Monate. (Bekannte) Fehler werden nicht offen kommuniziert bzw. erst, wenn mehrere User sie gefunden haben und man darf sich durch zig Threads in der Community wühlen. Firmware/Softwareupgrades der Base werden nicht mit entsprechender Buildno. und Changelog veröffentlicht.
Nicht falsch verstehen: ich finde es grundsätzlich ein tolles Produkt, nur die Pflege und Kommunikation ist mehr als mangelhaft und dafür der Preis zu hoch.

In Punkto Kommunikation gibt es definitiv Potential - da bin ich bei Dir. Wobei es hier auch schon deutliche Besserung gibt zumindest hier im Forum wie ich finde.


Zum Thema Firmware/Softwareupgrades: Sofern es eine neue Version gibt, habe ich bisher immer eine passende Versionsnummer in den Texten gefunden. Bei normalen Wartungsarbeiten, die hier ja auch gepostet werden ist das aus meiner Sicht irrelevant, da meine Base ja kein Update bekommt. 


Bugfixing: Hier ist es sicher der Struktur geschuldet, dass Updates der App zumindest meist länger dauern - leider - als in einem kleinen StartUp mit flacheren Hirachien. 


Bei technischen Problemen ist klar eine Community eine erste Anlaufstelle, allerdings wenn es zu tief in die Problemlösung geht und User-to-User nicht mehr weiterhilft, muss ein Anruf beim technischen Support erfolgen - und ja auch hier muss gut geschultes Personal eingesetzt werden, was im Standardfall auch sicher direkt weiterhelfen kann, allerdings wenn es auch hier super knifflig wird und der Eingangskanal nicht weiterkommt, dauert es dann mit unter etwas...

2018-10-07T18:34:34Z
  • Sonntag, 07.10.2018 um 20:34 Uhr

Ich habe aktuell die SmartHome App-Version 4.10 und die Logi Circle-APP (Version 3.3.3930) auf meinem SmartPhone (Galaxy S9 Plus / Android 8.0) installiert.


Die in der SmartHome App eingerichteten Geräte und Situationen (z.B. für Hue-Lampen, Fenster- und Türkontakte, Repeater, Netatmo, LED Pole, Sonos Play1) funktionieren und schalten wie festgelegt.

Unverändert gibt es aber Probleme mit den eingerichteten SmartHome-Widgets auf dem Telefon, die mal funktionieren - mal nicht!

Zur Funktionsfähigkeit von Geofencing ist meine Beobachtung sehr unterschiedlich. Ich vermute, dass die Zuverlässigkeit dieser Funktion offenbar stark von der Auslastung der Funkzelle abhängen könnte. Mein Provider ist übrigens die Telekom.

Ich zahle monatlich für den SmartHome-Dienst 9,95 EUR und ausgerechnet das für mich wichtigste Gerät, die CIRCLE 2, ist seit einem Update im April diesen Jahres kaum zu gebrauchen:

Ich besitze 2 CIRCLE 2. (eine mit Akku, also kabellos und eine outdoor, die immer am Strom hängt) Die Regeln "Privatsphäre" und "Alles unter Kontrolle" werden unverändert, wie von qivicon vorgeschlagen genutzt. Wird auf ABWESEND geschaltet, funktioniert die Regel "Alles unter Kontrolle" wie erwartet. Wird auf ZU HAUSE geschaltet, wird die kabellose Kamera meistens NICHT ausgeschaltet, obwohl die Regel "Privatsphäre" aktiv wurde. Dabei ist es egal, ob aus der APP, über das Widget oder durch Geofencing auf ZU HAUSE geschaltet wird. Dieses Problem tritt nur bei der kabellosen CIRCLE 2 auf. Nach Aktivierung des Alarmsystems auf ABWESEND wird das kabellose Model in einen Energiesparmodus versetzt, auf den der Nutzer keinen Einfluss hat. An dieser Stelle ist qivicon und Logitech am Zuge! Wahrscheinlich ist hier der Bug zu suchen, der dafür verantwortlich ist, dass die Kamera bei Schaltung auf ZU HAUSE nicht ausgeschaltet wird. Die stromgebundene CIRCLE 2 funktioniert nämlich ohne Probleme.

In der neuen SmartHome App-Version 4.10 sucht bzw. hört man den vertrauten eigenen APP-Ton vergebens. Stattdessen wird der Standard-Benachrichtigungston des SmartPhones verwendet. Wer den jetzt so beibehält, könnte irgendwann den Überblick über aktuelle Meldungen verlieren. Schließlich könnte es sich beim ertönen des Signals um eine SMS, WhatsAPP-Nachricht, eine andere Push-Nachricht, offene Fenster oder Türen...und und und... oder tatsächlich um einen ausgelösten Alarm handeln. Wer denkt sich sowas aus? Wer hat die Version 4.10 getestet - noch schlimmer: freigegeben? Liebe Verantwortliche, es sollte selbstverständlich sein, den aktuellen Zustand zum Thema Benachrichtigung durch die APP zügig zu korrigieren noch besser, den alten Zustand wiederherzustellen. Bis vorgestern waren die Signaltöne der SmartHome App eindeutig zu unterscheiden: bei einer Push-Nachricht (z.B. offenes Fenster oder Terrassenlicht eingeschaltet) oder beim Schalten des Systems auf ABWESEND bzw. auf ZU HAUSE. Die Funktion Alarmmelder kann zeitlich verzögert eingestellt werden, um nicht sofort versehentlich einen Alarm auszulösen. Bis vorgestern wurde man durch einen kurzen Glockenton daran erinnert und hatte somit in der Verzögerungszeit die Chance, dass Alarmsystem auszuschalten. Im Falle eines tatsächlichen Alarms gab es nach der Verzögerungszeit ein eindeutiges langes Glockensignal. Was passiert seit App-Version 4.10? Es ertönt in allen Situationen der Standard-Benachrichtigungston des Telefons. Dieser Zustand ist nicht akzeptabel!
2018-10-08T09:18:29Z
  • Montag, 08.10.2018 um 11:18 Uhr
Ich bleibe dabei, das System ist schlecht programmiert. Wenn es zu Fehlern kommt, dann müssen diese zeitnah (und zwar nicht nach der qivicon Definition von zeitnah - also in 8-12 Monaten oder meistens garnicht) behoben werden.
Die iOS Version von 4.1 ist immer noch nicht verfügbar und die Schuld auf Apple zu schieben ist ja sehr leicht...
Nutzer zahlen eine Menge Geld für dieses System, dann muss es auch funktionieren! Für Marketing ist ja genug Geld da, aber das war es auch schon. 😒
2018-10-09T09:51:56Z
  • Dienstag, 09.10.2018 um 11:51 Uhr
So, neue iOS Version der App ist soeben installiert worden. Ist bekannt und gewollt, dass unter „Zentrale“ das Verbindungsmodul Homematic IP anders als alle anderen die Punkte Aktivieren und Neustarten nicht enthält oder liegt hier (bei mir) ein Fehler vor? Wenn so beabsichtigt, warum ist das so und warum kann ich das Modul zb. nicht neu starten/deaktivieren?
2018-10-09T10:12:54Z
  • Dienstag, 09.10.2018 um 12:12 Uhr

@CB123

Gleiches unter Android und im Web. HMIP ist unter Netzwerkmodule und Internetdienste gelistet. Genauso wie z.B.  der Nest Service. Meines Wissens konnte man diese Module nie deaktivieren sondern nur löschen.


Korrektur: Im Web steht HMIP unter Netzwerkmodule. In der App unter Verbindungsmodule.

Warum auch immer?!

2018-10-09T10:15:24Z
  • Dienstag, 09.10.2018 um 12:15 Uhr
AndreV:

@CB123

Gleiches unter Android und im Web. HMIP ist unter Netzwerkmodule und Internetdienste gelistet. Genauso wie z.B.  der Nest Service. Meines Wissens konnte man diese Module nie deaktivieren sondern nur löschen.


Ah, ok. Danke für die schnelle Rückmeldung! Löschen kann ich es in der App aber auch nicht, in der App kann ich mir quasi nur die Eigenschaften ansehen vom HMIP Modul.
2018-10-09T10:23:54Z
  • Dienstag, 09.10.2018 um 12:23 Uhr
Ich habe noch einmal vor dem iOS Update nachgesehen, da war es auch schon so mit HMIP wie CB123 schreibt.
Mal sehen, ob Fehler behoben wurden oder wieder neue Fehler dazugekommen sind...
2018-10-09T10:26:06Z
  • Dienstag, 09.10.2018 um 12:26 Uhr
CB123:
Ah, ok. Danke für die schnelle Rückmeldung! Löschen kann ich es in der App aber auch nicht, in der App kann ich mir quasi nur die Eigenschaften ansehen vom HMIP Modul.


Löschen wird wohl nicht gehen, da HMIP intern fest verdrahtet ist. Optionale Dienste wie Nest können gelöscht werden. Warum Qivicon die Auflistung im Web anders darstellt als in der App kann evt. der Sascha beantworten.

2018-10-09T10:32:28Z
  • Dienstag, 09.10.2018 um 12:32 Uhr
Sagen wir es mal so, im Prinzip hat es mich eh immer gewundert warum Homematic und HomematicIP getrennt aufgeführt wird. Es ist ja eh das gleiche Funkmodul.

Vermutlich hat man das einfach bereinigt.
2018-10-09T10:37:52Z
  • Dienstag, 09.10.2018 um 12:37 Uhr

@Cobra

Ich habe beide ehrlich gesagt nie deaktiviert.

Meinst du, wenn HM deaktiviert wird, werden beide Module abgeschaltet?

Mach das doch mal in deinem "Qivicon Labor".

2018-10-09T10:42:12Z
  • Dienstag, 09.10.2018 um 12:42 Uhr
Ich kann es zwar deaktivieren, aber:
1. Bei mir wird kein HomematicIP angezeigt da ich noch nie ein IP-Gerät angelernt habe
2. Ich habe auch keine Homematic-Geräte mehr an Qivicon, daher könnte ich auch keine Auswirkungen erkennen Er wird einfach nur deaktivert
2018-10-09T10:43:54Z
  • Dienstag, 09.10.2018 um 12:43 Uhr
Okay, Nachtrag:
ACHTUNG, nicht nachmachen

Scheinbar geht es komplett in die Hose wenn man das Modul deaktiviert. Jetzt sieht es nämlich so aus:


  • HomematicInter.jpg
    HomematicInter.jpg
2018-10-09T10:47:07Z
  • Dienstag, 09.10.2018 um 12:47 Uhr

Im Namen von Qivicon danke ich dir für diesen Laborversuch.

Bitte wende dich jetzt an den technischen Support.

2018-10-09T11:12:17Z
  • Dienstag, 09.10.2018 um 13:12 Uhr
Cobra:
Okay, Nachtrag:
ACHTUNG, nicht nachmachen

Scheinbar geht es komplett in die Hose wenn man das Modul deaktiviert. Jetzt sieht es nämlich so aus:




Danke, dass Du Dich geopfert hast, Cobra
Meine mich erinnern zu können, dass ich vor nicht allzulanger Zeit das bis dato nicht aktivierte HMIP Profil über einen entsprechenden Button mal aktiviert hatte. Vielleicht täusch ich mich auch.
Aaaaber nun zu einem für mich neuen, soeben entdeckten Problem:
Mein HM optischer Tür/Fensterkontakt meldet die schwache Batterie nie innerhalb der App, nur im Web-Interface von qivicon, wie soeben entdeckt. Die HM Heizkörperthermostaten melden sich aber innerhalb der App, wenn die Batterie zu schwach ist. Bekannt oder Einzelfall? App wurde -auch in der Vergangenheit- neu installiert und auch mal ab- und wieder angemeldet. Gleiches habe ich erst letzte Woche mit dem Türkontakt gemacht.
2018-10-09T11:22:06Z
  • Dienstag, 09.10.2018 um 13:22 Uhr
AndreV:

Im Namen von Qivicon danke ich dir für diesen Laborversuch.

Bitte wende dich jetzt an den technischen Support.


Ich glaube noch an die Selbstheilungskräfte der Base und verschwende nicht meine Lebenszeit um wegen einem Fehler (der mich nicht stört) in der Warteschleife zu hängen. Irgendwann wird es vielleicht wieder gehen (oder auch nicht).

Aber wenn der Support das mag kann ich gerne die Ferndiagnose freigeben damit die den Fehler finden können.
2018-10-09T11:40:49Z
  • Dienstag, 09.10.2018 um 13:40 Uhr
Hoffen wir, dass der Fehler wieder verschwindet. Am besten von allein. Danke für die Opferung.
2018-10-09T12:20:11Z
  • Dienstag, 09.10.2018 um 14:20 Uhr
Hallo in die Runde,

@Cobra: Ich bin mir sehr sicher das ein simpler Neustart der Base helfen sollte, das HomeMatic Modul neu zu initiieren, da es beim Neustart komplett frisch hochgefahren wird.

@Einstellungen: Cobra hat es richtig formuliert. HomeMatic IP basiert auf dem gleichen Funkstandard wie HomeMatic und beide Protokolle nutzen gemeinschaftlich das HomeMatic Funkmodul in der QIVICON Home Base. Von daher ist der HomeMatic IP Service der Home Base eine Erweiterung des HomeMatic Services.

Viele Grüße
Das QIVICON Support Team
2018-10-09T12:34:39Z
  • Dienstag, 09.10.2018 um 14:34 Uhr
Sascha G:

@Cobra: Ich bin mir sehr sicher das ein simpler Neustart der Base helfen sollte, das HomeMatic Modul neu zu initiieren, da es beim Neustart komplett frisch hochgefahren wird.


Nix wars mit Neustart (über die App)
Modul hat weiterhin nen Fehler.

Vielleicht könnt ihr ja mal in eurem Testlabor nachschauen ob es ein genereller Fehler ist oder ob meine Homebase einfach noch mehr Zuwendung in Form von Stromentzug, Hammer, etc. benötigt.

Wäre schlimm wenn das ein grundsätzlicher Fehler wäre und dann Nutzer betroffen sind die das Modul auch benötigen.
2018-10-09T13:27:58Z
  • Dienstag, 09.10.2018 um 15:27 Uhr
So, nochmal Nachtrag.
Die Androhung hier im Forum mit dem Hammer hat meine Base davon überzeugt dass sie das Homematic-Modul wieder bringt. Jetzt läuft das Modul wieder.

Aber ist ja alles kein Problem, wenn Fehler auftreten müssen die ja reproduzierbar sein. Doch leider scheint die Drohung auf Dauer Bestand zu haben, ein erneutes Deaktivieren und Aktivieren läuft sauber durch.

Vermutlich was es nur ein Schluckauf von meiner Base.
2018-10-09T15:23:05Z
  • Dienstag, 09.10.2018 um 17:23 Uhr
Update 09.10.2018: Das Update für die iOS-Version ist ab sofort verfügbar.
Update 2 - 09.10.2018: Für Android wurde heute die Version 4.10.1 veröffentlicht. Das Update behebt das Problem der auftretenden App-Abstürze.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄