Telekom Smart Home Service

Ab sofort verfügbar: Die Magenta SmartHome App-Version 4.10 - iOS Version ab sofort verfügbar

Liebe Magenta SmartHome Nutzer,

heute möchten wir Ihnen wieder neue Möglichkeiten, Komponenten und Funktionen vorstellen, die für Sie ab sofort mit der neuen App-Version 4.10 verfügbar sind. Das notwendige Update Ihres Plugins auf Ihrer Zentrale haben Sie bereits erhalten, daher können Sie bedenkenlos die neue Version auf Ihrem Smartphone oder Tablet installieren. Die Android-Version und iOS-Version ist ab sofort verfügbar. Folgende Neuerungen erwarten Sie in der neuen Version 4.10:


Verwaltung des Benutzerkontos
Die Änderung des Passworts und weitere Einstellungen des Benutzerkontos sind nun im Menü "Einstellungen" unter dem Menüpunkt "Benutzerkonto" verfügbar.

Konfiguration Ihrer Zentrale und Geräte überarbeitet
Die Konfigurationsmenüs Ihrer Smart Home Zentrale und Ihren Geräten wurde grundlegend überarbeitet und ist ab sofort noch intuitiver und stabiler für Sie gestaltet worden.

Bugfixes in der Version 4.10:
- Heizungssteuerung: Die ungewollten Schaltungen der Heizkörperthermostate auf 17°C/21°C wurden behoben.
- iOS-Verbesserung: Die angezeigte Reihenfolge der Tage innerhalb des Heizprofils ist nun auch unter iOS 12 wieder korrekt.

Update 09.10.2018: Das Update für die iOS-Version ist ab sofort verfügbar.
Update 2 - 09.10.2018: Für Android wurde heute die Version 4.10.1 veröffentlicht. Das Update behebt das Problem der auftretenden App-Abstürze.

Ihr Magenta SmartHome Team

Speichern Abbrechen
  • 1
    Unfassbar
  • 15
    Her damit
  • 1
    Ganz nett
  • 2
    Naja
  • 0
    No way
56 Kommentare
2018-10-09T15:29:06Z
  • Dienstag, 09.10.2018 um 17:29 Uhr
Cobra:

Hey Sascha,


.....


Wurde denn auch der Fehler mit der Miele-Waschmaschine und der Fehler mit der LED von den DLink-Kameras behoben?


Da ich ja die Base neu starten musste kann ich nun auch meine vor 4 Tagen gestellte Frage selber beantworten.

Nein, wurde nix davon behoben.

Dann warten wir halt mal weiter . Der Waschmaschinen-Bug feiert im November seinen 1. Geburtstag. 😡
2018-10-10T08:32:18Z
  • Mittwoch, 10.10.2018 um 10:32 Uhr
Sascha G:
Update 09.10.2018: Das Update für die iOS-Version ist ab sofort verfügbar.
Update 2 - 09.10.2018: Für Android wurde heute die Version 4.10.1 veröffentlicht. Das Update behebt das Problem der auftretenden App-Abstürze.

Viele Grüße
Das QIVICON Support Team

Android Update hat geklappt. Gleiches "Problemchen" wie beim vorherigen Update. Es erfolgt ein Log-Out aus der App. Beim Aufrufen der App kommt eine Fehlermeldung. Dort kann man dann wählen, sich wieder einzuloggen.  Das ist etwas unglücklich, wenn die APp im Hintergund aktualisiert wird und man nach dem Log-Out logishcerweise keine Benachrichtigungen erhält. 


Darstellung der Rolladenposition in der FB ist weiterhin falsch. Siehe früherer Beitrag. 

Push Bug ist ja bekannt. 

Ansonsten funktioniert bisher alles so wie zuvor auch. 


Smasung S8+, A8.0

LG G6, A7.0

HB2



2018-10-11T06:29:02Z
  • Donnerstag, 11.10.2018 um 08:29 Uhr
Noch ein kleiner Fehler, der weiterhin besteht:

Wenn ich über einen Telekom HotSpot im Internet bin, aber nicht Zuhause, wird "local access" angezeigt statt "Internet". Wenn ich WLAN dann ausmache, stürzt erst die App ab und nach Re-Start wird korrekt "Internet" angezeigt - auch wenn ich dann wieder das WLAN aktiviere, wird weiterhin korrekterweise "Internet" angezeigt.


Samsung S8+, A8.0, HB2. Telekom Hotspot Zugang über SIM Authentication.


2018-10-15T21:52:51Z
  • Montag, 15.10.2018 um 23:52 Uhr
Seit einem viertel Jahr beklage ich schon beim sog. Service, dass das Widget auf meinem S7 Edge nicht funktioniert. Unter iOS funktionierte alles tipp topp. Immer wieder versprach man, sich der Sache anzunehmen, aber geschen ist bisher nichts.

Nein! Stopp!

Ich darf endlich ähnliche Fehler auch auf meinem iPad beobachten. Das Widget meldet, dass ein „Fehler bei Verbindung zu Ihrer Zentrale“ vorläge.

Hallo ihr super Softwareverwickler! Leider habt er den Fehler unter iOS nur stümperhaft hinbekommen, so dass es manchmal doch noch funktioniert. Da muss dringend nachverschlechtert werden.

Offensichtlich habe ich mich beim Support wohl falsch ausgedrückt. Ich wollte den Fehler nicht unter iOS ebenfalls haben, sondern ich wünschte mir dessen Beseitigung unter Android 8.

Mir reicht‘s nun endgültig. Lieber ein Ende mit Schrecken als ein Schrecken ohne Ende. Die Anlage werde zu Weihnachten an meine Feinde verschenken. Nach über zwei Jahren Leidenszeit reicht es jetzt. Aber vorher sollte ich noch die Versicherung abschließen, denn bei den vielen Fehlalarmen durch ausblende Pushmeldungen könnte ich vorher auch noch meinen Spaß haben.
2018-10-18T09:04:15Z
  • Donnerstag, 18.10.2018 um 11:04 Uhr
Hallo zusammen,


ich kann seither in Situationen kaum einen Farb- oder Helligkeitswert mehr einstellen.

Gestern habe ich über eine Stunde gebraucht in einer Situation einer neuen Birne einfaches Warmweiß beizubringen.


Der Fehler bezieht sich sowohl auf sowohl auf Philips und Osram Leuchtmittel.


Ich habe davon mal ein Video gemacht um es zu verdeutlichen.

Weiterhin werden Situationen trotz Abwesenheit gestartet obwohl diese nur für Anwesenheit konfiguriert sind.


Ich bin niemand der unbedingt immer sofort meckert, aber so etwas sollte absolut nicht passieren.



Beste Grüße

Micha

2018-10-19T06:21:30Z
  • Freitag, 19.10.2018 um 08:21 Uhr
Hallo Support,
Hallo SaschaG,

ich kann seit dem APP-Update bei meinen beiden OASRAM-Birnen "Classic A60 TW" (Firmware Version


16909330) sowie bei meinen drei OSRAM "Classic B40 TW - LIGHTIFY" (ebenfalls Firmware Version 16909330) über die Fernbedienung keine Farbtöne mehr einstellen, dort geht nur noch das unschöne Kaltweiss.

Auch kann ich keine Farbtöne dieser Birnen in neuen Situationen vorgeben (immer Kaltweiss), egal wohin ich den Farbwert stelle.

Bestehende Situationen steuern die damals hinterlegten Farbtöne korrekt an, versuche ich jedoch diese Situationen zu ändern steht sie anschließend auf Kaltweiss und ist unbrauchbar.

@SaschaG: Bug in der App, Benutzerfehler, Defekt an den Birnen? Was kann ich machen?


Gruß aus Duisburg
Ralf

2018-10-22T06:22:52Z
  • Montag, 22.10.2018 um 08:22 Uhr
Ralf - Online:
Hallo Support,
Hallo SaschaG,

ich kann seit dem APP-Update bei meinen beiden OASRAM-Birnen "Classic A60 TW" (Firmware Version


16909330) sowie bei meinen drei OSRAM "Classic B40 TW - LIGHTIFY" (ebenfalls Firmware Version 16909330) über die Fernbedienung keine Farbtöne mehr einstellen, dort geht nur noch das unschöne Kaltweiss.

Auch kann ich keine Farbtöne dieser Birnen in neuen Situationen vorgeben (immer Kaltweiss), egal wohin ich den Farbwert stelle.

Bestehende Situationen steuern die damals hinterlegten Farbtöne korrekt an, versuche ich jedoch diese Situationen zu ändern steht sie anschließend auf Kaltweiss und ist unbrauchbar.

@SaschaG: Bug in der App, Benutzerfehler, Defekt an den Birnen? Was kann ich machen?


Gruß aus Duisburg
Ralf


Guten Morgen Ralf,


ich denke nicht, dass eine Birne kaputt ist. Ich weiß nicht wann das Problem behoben wird, aber ich hoffe es geschieht relativ schnell.


Bis dahin würde ich folgenden Workaround anwenden:

Situation erstellen --> Geräte hinzufügen --> Speichern --> Situation und Geräte bearbeiten.

NICHT die Geräte hinzufügen und sofort versuchen sie zu bearbeiten.

Bei mir werden weder Schaltzustände von Steckdosen, die Farben von Leuchtmitteln oder die Gewünschte Sensorwert eines Bewegungsmelders gespeichert, sofern ich ihn sofort nach der Erstellung einstellen möchte.


Der Weg klappt zwar auch nicht reibungslos, hat mir jedoch wenig geholfen und ich habe nun im Kinderzimmer wieder auf allen Birnen synchrones und warm-weißes Licht



Beste Grüße

Micha


2018-10-22T14:18:49Z
  • Montag, 22.10.2018 um 16:18 Uhr
Hallo in die Runde,

ich habe Ihre Beobachtungen bereits in der vergangenen Woche weitergegeben. Vielen Dank an dieser Stelle noch einmal für den Screencast, welcher die Auswirkung wirklich sehr gut visualisiert.

Viele Grüße
Das QIVICON Support Team
2018-10-23T15:51:19Z
  • Dienstag, 23.10.2018 um 17:51 Uhr
Die Problematik der fehlenden oder verzögerten Push-Benachrichtigungen bei Auslösung Situation bei Android Geräten (u.a. Samsung) scheint sich zu bessern. Ich beobachte zeitnahe Push Benachrichtigungen. 


Kann das noch jemand bestätigen?


Eine offizielle Meldung von Seiten des Supports gab es meines Wissens noch nicht. 



2018-10-24T14:57:36Z
  • Mittwoch, 24.10.2018 um 16:57 Uhr
Beim erstellen von Situationen kommt es wiederholt, zu einem kurzzeitigem Absturz der App.

Zuerst einmal wird die Situation als „Keine Elemente vorhanden“ ausgegeben.
Das ganze bleibt solange bestehen/stehen bis man die Situation (hier eine Automatische) einmal manuell aktiviert.
Darauf folgt die Fehlermeldung:
„Entschuldigung das hat leider nicht....bla bla“
Nach „Erneut versuchen“ fängt sich das ganze dann wieder.

Dann hatte ich eigentlich noch was kurios/lustiges mit Lampenprogamierungen gehabt...🤔
Muss ich aber nochmal versuchen nachzustellen.
Wenn ich mal wieder Zeit und Lust habe. 😉
Dabei habe ich schlicht und einfach vergessen Bildchen davon zu machen. 😁

Gruß VoPo

Edit: iPhone 8 (12.0.1) / Homebase 1
  • 76464834-4C28-470E-BD42-372348A2DDB6.jpeg
    76464834-4C28-470E-BD42-372348A2DDB6.jpeg
  • F4BC3376-7FF5-4EDA-A9CF-3568B5667CAC.jpeg
    F4BC3376-7FF5-4EDA-A9CF-3568B5667CAC.jpeg
2018-10-24T17:20:29Z
  • Mittwoch, 24.10.2018 um 19:20 Uhr
Nächsten Fehler eventuell gefunden? 🤔

1. Obwohl mein Bewegungsmelder HM-Sec-MDIR-2 hier seit gut 10 Minuten ohne Saft vor mir liegt, wird er nicht als abwesend angezeigt.
Nö, ich kann sogar noch unter Geräte, ganz fröhlich an ihm rum konfigurieren. 🤔

2. Der Status des Lichtsensors im BE_Melder wird nur einmal beim einlegen der Batterie und beim abdunkeln des Raumes richtig erkannt/abgefragt.
Sobald man es wieder ein wenig heller gestaltet verharrt dieser irgendwo bei 13%.
Nix gut, kann ich meine Situation, die eine Lampe nur bei Dunkelheit und Bewegung einschaltet wieder in die Tonne klopfen, da für das System bis in alle Ewigkeit, stockfinstere Nacht ist. 😶
Bin sogar mal mit einer 500W Bauleuchte auf das Ding losgegangen, keine Änderung. 🤷‍♂️

Hätte da vielleicht noch so ein Aurora Dings....🤔
Ach was, im Moment nicht ganz so wichtig und eh schwer zu finden.
Muss erst einmal meinen Automationsablauf wieder neu überdenken.

Gruß VoPo
2018-10-29T12:33:01Z
  • Montag, 29.10.2018 um 13:33 Uhr

Hallo,


wo finde ich in der Magenta Smart Home App die Versionsnummer?


Bei dem Artikel fehlt das Datum? Oder seit wann ist die Version im Play Store von Android?


Gibt es Neuerungen bzw. Verbesserungen?


- die Einschänkungen von Tür-/Fenster Kontakten in "Situationen" ..  diese sind immer "ODER" verknüpft und nicht änderbar!

- Verknüpfung von Wandthermostat eQ3 IP V.2  mit Zwischensteckern  bzw. Schaltaktoren in der Heizungssteuerung .. oder geht das schon?

2018-10-29T12:34:33Z
  • Montag, 29.10.2018 um 13:34 Uhr

Hallo,


wo finde ich in der Magenta Smart Home App die Versionsnummer?


Bei dem Artikel fehlt das Datum? Oder seit wann ist die Version im Play Store von Android?


Gibt es Neuerungen bzw. Verbesserungen?


- die Einschänkungen von Tür-/Fenster Kontakten in "Situationen" ..  diese sind immer "ODER" verknüpft und nicht änderbar!

- Verknüpfung von Wandthermostat eQ3 IP V.2  mit Zwischensteckern  bzw. Schaltaktoren in der Heizungssteuerung .. oder geht das schon?

2018-10-29T13:03:49Z
  • Montag, 29.10.2018 um 14:03 Uhr
Die Version steht in der App unter Hilfe.
2018-11-07T19:49:45Z
  • Mittwoch, 07.11.2018 um 20:49 Uhr
Leider ist der Fehler der Heizungssteuerung immer noch vorhanden. Ungewollte Einstellung auf 17 Grad
2018-11-08T09:44:14Z
  • Donnerstag, 08.11.2018 um 10:44 Uhr
Hallo Herr Brandenburg,

passiert dies bei Ihnen reproduzierbar oder ist es bei Ihnen einmalig aufgetreten? In welchem Modus befinden sich Ihre Heizkörperthermostate am Gerät? Der Fehler wurde nämlich nachweislich gelöst.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄