Sascha G

Abgeschlossen: Ausfall im QIVICON Rechenzentrum - Home Bases aktualisiert

Liebe QIVICON-Kunden,

aufgrund eines Problems im Rechenzentrum, sind die QIVICON Systeme aktuell nicht über das Internet erreichbar. Es wird bereits unter Hochdruck an der Lösung des Problems gearbeitet.

Betroffen sind hiervon:

  • Aufruf der Internetseite qivicon.com
  • Login und Erreichbarkeit von Apps (remote)
  • Login und Zugriff auf Mein QIVICON

Die Funktion von lokal gespeicherten Regeln / Situationen ist hier von nicht beeinträchtigt.

Die Experten im Rechenzentrum arbeiten bereits mit Hochdruck an der Behebung der Störung. Für die bereits entstandenen Unannehmlichkeiten möchten wir uns ausdrücklich entschuldigen. Wir werden Sie über den weiteren Verlauf informieren, aktuell erwarten wir ein erstes Informationsupdate gegen 10 Uhr.

Update 1 - 10:00: Seit 9:20 Uhr wurden die Systeme wiederhergestellt und der Login über www.qivicon.com, sowie auch der Remote-Zugang über die Partner-Apps sollte wieder ordnungsgemäß funktionieren. Wenn Sie weitere Unterstützung benötigen, dann melden Sie sich bitte, damit wir Sie individuell unterstützen können.

Update 2 - 12:45: Bei einer kleineren Gruppe von Nutzern kann es aktuell noch vorkommen, dass das Plug-In der Telekom Smart Home App auf der Home Base nicht korrekt starten konnte. Falls Sie eine Meldung erhalten, Ihren Lizenzschlüssel erneut einzugeben oder andere Fehlerfälle vorliegen, dann melden Sie sich bitte bei uns, damit wir Ihren Fall an die Kollegen vom technischen Support weiterleiten können. Die Kollegen arbeiten bereits mit Hochdruck an der Lösung der Einzelfälle.

Update 3 - 16:40: Die betroffenen Nutzer sind soweit alle erfasst und die Kollegen vom technischen Support arbeiten weiter mit Hochdruck daran, die bestehenden Probleme für alle betroffenen Kunden zu lösen. Sie müssen sich daher nicht mehr individuell an den technischen Support wenden.

Update 4 - 17:20: Es wird ein Software-Hotfix zur Behebung bestehender Problemfälle vorbereitet. Im Verlauf des frühen Abend wird ein weiteres Informationsupdate zum Hotfix erwartet.

Update 5 - 19:40: Der Software-Hotfix wird aktuell weiter verifiziert, im Laufe des späteren Abends werden weitere Informationen erwartet.

Update 6 - 22:25: Der Software-Hotfix konnte vorläufig nicht das erwünschte Ergebnis erzielen. Es wird weiter an der Behebung der bestehenden Problem gearbeitet, ein weiteres Informationsupdate ist am morgigen Mittwoch während des Morgens zu erwarten.

Update 7 - 11:00: Es wird aktuell eine Maßnahme vorbereitet, die es ermöglichen soll die Plug-Ins der Home Bases schrittweise zu reaktivieren und so den Service für die betroffenen Kunden schrittweise wiederherzustellen. Wir halten Sie diesbezüglich weiterhin auf dem Laufenden sobald es neue Informationen gibt.

Update 8 - 14:00: Die Vorbereitungen zur Maßnahme sind nahezu abgeschlossen. Wir melden uns in Kürze mit weiteren Informationen von den Kollegen wieder.

Update 9 - 16:05: Die Vorbereitungen wurden erfolgreich abgeschlossen und die Verteilung des neuen Hotfix beginnt in diesen Minuten. Wir halten Sie auf dem Laufenden sobald es weitergehende Ergebnisse und Informationen gibt.

Update 10 - 18:50: Der serverseitige Update-Prozess wurde wieder aktiviert und wird als nächstes schrittweise das Update auf die betroffenen Home Bases verteilt. Im Rahmen dieses Update-Prozesses wird die Home Base bis zu 20 Minuten offline gehen und sollte anschließend wieder normal funktionieren. Wichtig: Bitte nehmen Sie keine Maßnahmen an Ihrer QIVICON Home Base während dieses Prozesses vor. Vielen Dank. Wir melden uns im Laufe des späteren Abends mit einem aktuellen Zwischenstand wieder.

Update 11 - 20:40: Es wurden bisher rund 10% des Bestandes der betroffenen Home Bases erreicht und der Prozess dauert weiter an. Bitte beachten Sie weiterhin, dass im Rahmen des Prozesses die Home Base bis zu 20 Minuten offline geht. Bitte nehmen Sie in diesem Zeitraum keine Änderungen an Ihrer Home Base vor. Wir melden uns im Laufe des späten Abends wieder.

Update 12 - 00:15: Inzwischen wurden rund 50% der betroffenen Home Bases aktualisiert. Bereits aktualisierte Home Bases funktionieren wieder, was durch betroffene User bestätigt wurde. Der Prozess wird über die Nacht fortgesetzt bis alle Bases erreicht wurden. Wir melden uns im Laufe des Morgen wieder.

Update 13 - 06:30: Im Laufe der Nacht wurden alle betroffenen Home Bases aktualisiert und auf einen einheitlichen Softwarestand gebracht. Die QIVICON Systeme laufen weiter stabil, der Update-Prozess bleibt serverseitig aktiviert. Tiefergehende Tests erfolgen im Verlauf des heutigen Vormittages. Daraufhin melden wir uns bis heute Mittag wieder. Vielen Dank für Ihre Geduld!

Update 14 - 11:30: Die QIVICON Systeme laufen weiter stabil, die tiefergehenden Tests und Analysen dauern weiter an. Im Laufe des frühen Nachmittag erwarten wir weitere Informationen.

Update 15 - 16:20: Bei tiefergehenden Tests wurden noch Home Bases identifiziert, die während des nächtlichen Prozesses nicht aktualisiert wurden. Die Aktualisierung der verbleibenden Home Bases wird aktuell vorbereitet. Im Laufe des späten Nachmittag erwarten wir ein weiteres Update.

Update 16 - 18.30 Uhr: Alle identifizierten Home Bases, die noch nicht auf einem einheitlichen Softwarestand waren, wurden aktualisiert. Es gibt noch Home Bases, die aktuell offline sind und automatisch aktualisiert werden, sobald sie wieder in Betrieb genommen werden. Der Ausfall wurde damit vollständig gelöst, weitere Einzelfälle werden über den Customer Support behandelt. Die Systeme werden selbstverständlich weiter beobachtet und die detaillierte Root Cause Analyse ist bereits gestartet.

Viele Grüße
Das QIVICON Support Team

Speichern Abbrechen
  • 25
    Unfassbar
  • 11
    Her damit
  • 7
    Ganz nett
  • 15
    Naja
  • 90
    No way
674 Kommentare
2016-04-21T12:18:24Z
  • Donnerstag, 21.04.2016 um 14:18 Uhr

Hallo TMS,

wie realworld bereits erwähnt hat, kann es bei den von Ihnen genannten Entfernungen inklusive der Wände dazwischen durchaus ein Problem mit der Reichweite des ZigBee Netzwerkes entstehen kann. Die eQ-3 Zwischenstecker erweitern die Reichweite Ihrer ZigBee Geräte nicht, hiefür müssten Sie die Zwischenstecker von Biton Home einsetzen, die die Reichweite deutlich erhöhen. 

Sie können die Reichweitenproblematik letztlich dadurch validieren, indem Sie einen der Bewegungsmelder deutlich näher zur Home Base platzieren und beobachten, ob dann die Verbindung stabil bleibt.

Viele Grüße
Das QIVICON Support Team

2016-04-22T16:59:19Z
  • Freitag, 22.04.2016 um 18:59 Uhr
Hallo Sascha G, ich habe beides versucht. Mit Absicht mit erstmal nur einem Bewegungsmeldern. Keine Änderung. Das war gestern.
Heute sind ohne irgendwelchen Änderungen von mir, beide Bewegungsmeldern wieder "Online".

Das kann dann doch nicht am Empfang / Zigbee netzt liegen.

Und danke für die zentrale "Sorry-Mail" ! Mal ganz ehrlich, wenn man so das Vertrauen verliert, sollte man die Kunden schon mit Namen ansprechen und mehr sagen als :




Liebe Kundin, lieber Kunde,
wenn Sie sich für ein Produkt der Telekom entscheiden, können Sie Leistung in bester Qualität erwarten. Umso mehr bedauern wir, dass letzte Woche Ihr Smart Home Produkt nicht reibungslos funktioniert hat und Sie unser Produkt nicht in vollem Umfang nutzen konnten.

Grund für den Ausfall war ein Softwareupdate für die Home Base, bei dem es zu Abbrüchen gekommen ist. Im Zuge des Ausfalls haben wir gezielt Schwachstellen identifiziert und behoben. Weitere Maßnahmen werden die QIVICON Plattform zusätzlich stabilisieren. Ferner werden wir das System kontinuierlich überwachen und weiterentwickeln.

Sie sind uns wichtig – und deshalb möchten wir, dass Sie mit unseren Produkten und unserem Service jederzeit zufrieden sind und auch in Zukunft auf die Telekom vertrauen.

Mit freundlichen Grüßen
Ihre Telekom


Oder bin ich zu "Fordernd"?
2016-04-23T04:35:25Z
  • Samstag, 23.04.2016 um 06:35 Uhr
Heute Nacht, gegen 0:35 kamen 105 Meldungen bei meinem IOS Gerät durchgerauscht. Weiß nicht ob das der Tagesrückblick war oder was auch immer, aber so etwas nervt ein wenig. Es stellt sich weiterhin die Frage, ob das Meldungen sind, die mich über den Tag verteilt hätten informieren sollen. Im großen und ganzen gesehen habe ich eh das Gefühl, dass die Smarthome Anlage ein wenig vor sich "hindöst" und dann durch ein Fenster öffnen geweckt wird, um dann schnell versäumtes, wie z.B. Rollläden Situationen, nachzufahren.
2016-04-26T11:45:53Z
  • Dienstag, 26.04.2016 um 13:45 Uhr

Hallo,

@TMS: Richtig, wenn auch in direkter Nähe zum Stick weiterhin Verbindungsprobleme bestehen, dann sollte Ihr Fall im Detail geprüft werden. Ich würde Sie daher bitten die Kollegen vom technischen Support zu kontaktieren, damit wir Ihren Fall umfassend analysieren können.

@Marco M.: Haben Sie bereits Ihre QIVICON Home Base bzw. das App-Plugin der Telekom Smart Home Anwendung neu gestartet? Falls dies häufiger eintreten sollte und auch ein Neustart der einzelnen Komponenten keine Besserung mit sich bringt, empfehlen wir Ihnen ebenfalls den technischen Support zu kontaktieren, damit wir Ihnen möglichst detailliert und umfassend Unterstützung anbieten können.

Viele Grüße
Das QIVICON Support Team

2016-04-28T07:59:21Z
  • Donnerstag, 28.04.2016 um 09:59 Uhr
Guten Morgen zusammen,

ich bin neu hier und versuche erfolglos seit gestern meine HomeBase zu installieren. Die 1. Registrierung hat (glaube ich) funktioniert. Ich konnte mit meiner iPhone App koppeln und habe dann eine Bestätigungsemail bekommen. Danach hat mich mein Glück scheinbar verlassen...

Googeln, neustarten, Reset, Austausch Kabel uvm....ohne Erfolg

Aktuell leuchtet Power weiß und Service blinkt schnell rot.

Über die letzte Google Suche bin ich auf diesen Artikel gestoßen, kann mein Problem hiermit zusammen hängen?

VG Mark
2016-04-28T08:16:35Z
  • Donnerstag, 28.04.2016 um 10:16 Uhr
Hallo Mark
das Problem könnte die Verbindung zu Router sein.
2016-04-28T08:21:34Z
  • Donnerstag, 28.04.2016 um 10:21 Uhr
Jepp, danke... Nur finde ich die Lösung nicht, bin allerdings auch kein Experte in diesem Thema oder besser gesagt LAIE

Hab das Kabel getauscht und auch verschiedene Anschlüsse meines Routers (Unitymedia, Horizon) getestet. Teilweise konnte ich dann über die IP Adresse auf die HomeBase zugreifen, teilweise nicht, aber eine korrekte Verbindung "nach außen" bekomme ich nicht hin.
2016-04-28T08:29:26Z
  • Donnerstag, 28.04.2016 um 10:29 Uhr
Bin auch nicht der Super Techniker.

Die Jungs können dir weiter helfen.
Ihr Kontakt zur Telekom
0800 330 1000 (kostenlos)
zu den Servicezeiten
Mo – So 07.00 bis 23.00 Uhr
Bitte Stichwort SMART HOME nennen
2016-04-28T08:29:44Z
  • Donnerstag, 28.04.2016 um 10:29 Uhr
Hallo Sascha G.,

Ich habe wie empfohlen sowohl die Smarthome Anlage, als auch die Entega App auf der Smarthome Anlage durchgestartet. Noch am gleichen Abend, kamen ab 23:35 Uhr 101 Meldungen durchgerauscht, heute früh um 0:36 Uhr wieder eine ungezählte Anzahl an Meldungen durchgerauscht. Werden diese eigentlich auf der lokalen Anlage erzeugt oder findet die Generierung auf dem Server statt?
2016-04-28T08:31:37Z
  • Donnerstag, 28.04.2016 um 10:31 Uhr
AleWolln schrieb:
Bin auch nicht der Super Techniker.

Die Jungs können dir weiter helfen.
Ihr Kontakt zur Telekom
0800 330 1000 (kostenlos)
zu den Servicezeiten
Mo – So 07.00 bis 23.00 Uhr
Bitte Stichwort SMART HOME nennen



Nochmal danke!

Leider haben die scheinbar nur wenige Fachleute für dieses Thema, ich warte seit 7:04 Uhr auf deren Rückruf...
2016-04-28T10:06:01Z
  • Donnerstag, 28.04.2016 um 12:06 Uhr
Schon mal auf die Einstellungen des Routers geschaut. Vielleicht ist da eine Sicherheitseinstellung die die Verbindung blockiert.
Bei manchen Routern sind Sicherheitseinstellungen schon ab Werk eingestellt.
Oder auch unter Netzwerk Einstellungen. Vielleicht sind da schon Fehlermeldungen zu sehen.
2016-04-28T10:25:04Z
  • Donnerstag, 28.04.2016 um 12:25 Uhr
@Marc Rothenpieler:
Steck bitte mal das Netzwerkkabel der Qivicon so in den Router, dass Du die Qivicon Base per Browser Deines Rechner erreichen kannst.
Dann machst Du ein neues Browserfenster auf und schaust ob Du von Deinem Rechner ins Internet kommst.
Wenn das soweit geklappt hat, dann starte mal die Box neu, indem Du das Stromkabel abziehst und ein paar Sekunden wartest.
Der Neustart dauert einige (viele) Minuten. Nach ca. 15 Minuten schaust Du mal, ob die rote Lampe aus ist, oder immer noch schnell rot blinkt.

Danach kann man dann weiterschauen.
Vielleicht hast Du bis dahin auch den Support erreicht.
2016-04-28T14:59:04Z
  • Donnerstag, 28.04.2016 um 16:59 Uhr
Ich habe bei der entsprechenden Kundenhotline angerufen, dort sind Mitarbeiter die SMARTHOME betreuen nur bis 16.00 Uhr erreichbar. Ich solle es aber mal bei der Telekom direkt probieren, ist ja schließlich auch deren Produkt. Ich habe den technischen Support der Telekom dann angerufen und der teilte mir mit, dass ich als "Fremd"-Kunde, von der Telekom nicht geholfen bekommen kann. Ich sollte mich an die entsprechende Hotline wenden. Morgen werde ich ja sehen, wie es weitergeht.
2016-04-28T16:48:05Z
  • Donnerstag, 28.04.2016 um 18:48 Uhr

Hallo,

@Mark Rothenpieler: Wenn Sie die Kollegen vom technischen Support bereits kontaktiert haben, werden diese sich auf jeden Fall bei Ihnen melden.

@Marco M.: Wir haben Sie gerade persönlich via E-Mail kontaktiert. Es wäre freundlich wenn Sie uns zeitnah Feedback geben könnten.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄