Sascha G

Ankündigung: Firmware-Update für die Home Base 1.0 ab 03.12.18

Liebe QIVICON-Kunden,

wir möchten Sie darüber informieren, dass wir am 03.12. ab 10:00 Uhr das bereits vorher angekündigte Firmware-Update für Ihre Home Base 1.0 (neue Firmware-Version: v2.06s) ausliefern werden. Die Auslieferung der Firmware wird voraussichtlich bis zum 04.12.2018 abgeschlossen sein.

Der Aktualisierungsprozess je Home Base dauert normalerweise etwa 30 Minuten (in seltenen Fällen kann es auch bis zu 60 Minuten dauern). Während der Aktualisierung blinkt an Ihrer Home Base die Service-LED in einer schnellen Frequenz. Bitte unterbrechen Sie in dieser Zeit auf keinen Fall die Aktualisierung oder die Stromzufuhr. Nach der Aktualisierung startet die Home Base neu und hierbei leuchten die LEDs im Kreis erst rot und anschließend weiß.

Viele Grüße
Das QIVICON Support Team

Speichern Abbrechen
  • 13
    Unfassbar
  • 9
    Her damit
  • 0
    Ganz nett
  • 0
    Naja
  • 10
    No way
67 Kommentare
2018-12-05T08:06:52Z
  • Mittwoch, 05.12.2018 um 09:06 Uhr
Jetzt kann ich schreiben „nicht stundenlang warten, einfach machen.“
Hat ja (bei mir) funktioniert. 😁

Und nicht vergessen:
Geduld zeigen!!!☝🏼
Bei mir hat diesmal das ganze Prozedere, bis auch der letzte Sensor/Aktor wieder richtig erfasst war und die Base erreichbar, fast genau eine Stunde gedauert.

Gruß VoPo
2018-12-05T08:12:23Z
  • Mittwoch, 05.12.2018 um 09:12 Uhr
Danke für die Info, dann werde ich nach Feierabend mal den Netzstecker ziehen.
2018-12-05T09:02:16Z
  • Mittwoch, 05.12.2018 um 10:02 Uhr
Bei mir hing sie und nachher war Power nur noch rot und jetzt geht sie wieder (und ausgerechnet wenn wir unterwegs sind)


Software Version 1.171.183.20181031152912

Firmware 2.0.6s (2018-11-21_07.46.44CET)

Hardware Version 2


ist das so richtig?

2018-12-05T09:05:40Z
  • Mittwoch, 05.12.2018 um 10:05 Uhr
Während des Update haben sich die hue Lampen und Sonos Boxen selbständig gemacht.
Nach dem Neustart übe4 die wohl von Seite läuft jetzt alles wie gewöhnt.

webser:
Tommy:
Das Update ist eingetrudelt und nicht sauber durchgelaufen. Die Module und alle Geräte sind mit einem roten Ausrufezeichen versehen. Die Base blinkt rot und nichts funktioniert.
Mal Neustart und dann schauen wir weiter...
Hallo Tomy, die neue Firmware 2.0.6s zeigt meine HB1 auch an, aber die Base lief wohl nicht korrekt hoch und somit leuchtet die rote Power LED. Mal schauen, ob ein Neustart bei Dir den Erfolg bringt. Ich habe mich noch nicht getraut, denn es hängen fast 30 Geräte/Module dran. Warum die zigbee Stecker und der Bewegungsmelder funktionieren und der Rest nicht? 
2018-12-05T09:33:35Z
  • Mittwoch, 05.12.2018 um 10:33 Uhr
Guten Morgen, seit dem 03.12. update Start blink die rote LED schnell, aber leider tut sich nicht mehr. Kann es sein das die Homebase sich aufgehängt hat? Vielen Dank
2018-12-05T09:54:30Z
  • Mittwoch, 05.12.2018 um 10:54 Uhr
Sascha G:
Hallo Rudolfo121,

im originalen Beitrag, den ich im Eingangspost auch verlinkt habe, können Sie die konkreten Verbesserungen entsprechend nachlesen.

Viele Grüße
Das QIVICON Support Team


Moin,

bitte den Link einmal hier eingeben > ich finde diesen im Eingangspost nicht.
Die Verbesserungen würden mich auch stark interessieren.

Vielen Dank!
2018-12-05T10:10:34Z
  • Mittwoch, 05.12.2018 um 11:10 Uhr
Hausbruch:
Sascha G:
Hallo Rudolfo121,

im originalen Beitrag, den ich im Eingangspost auch verlinkt habe, können Sie die konkreten Verbesserungen entsprechend nachlesen.

Viele Grüße
Das QIVICON Support Team


Moin,

bitte den Link einmal hier eingeben > ich finde diesen im Eingangspost nicht.
Die Verbesserungen würden mich auch stark interessieren.

Vielen Dank!


Hallo,


einfach auf "bereits vorher angekündigte updates" klicken. Dort steht es dann im oberen Textbereich.

"Die Updates lösen Performance-Probleme auf älteren Android-Geräten im Bereich des Anlernassistenten, sowie diverse kleinere Optimierungen zur Erhöhung der Stabilität und Sicherheit der Bases."


Gruß

Rudolfo121

2018-12-05T14:58:50Z
  • Mittwoch, 05.12.2018 um 15:58 Uhr
@ Sascha

Gibt es eine offizielle Nachricht zum Stand der Softwareverteilung?

Meine HB1 hat bislang noch jedes Update bekommen und halbwegs gut vertragen.
Mich wundert es, dass sie diesmal nicht dabei ist.
Oder ist die Verteilung noch nicht abgeschlossen?

Grüße
Uli
2018-12-05T15:22:52Z
  • Mittwoch, 05.12.2018 um 16:22 Uhr
@Dr. Lok

Ziehe einfach die Strippe.
Damit kannst Du das Update erzwingen. (Stand heute früh 4:00 Uhr)

Dann etwa eine Stunde zurück lehnen und alles (auch die App) in Ruhe lassen und sich über nichts wundern.

Natürlich nur wenn Du dich traust. 😉

Gruß VoPo
2018-12-05T15:39:18Z
  • Mittwoch, 05.12.2018 um 16:39 Uhr
Heute morgen neu gestartet (über Web--Login)
Danach war alles grün und alle Geräte am Netz

Mittlerweile hat er alle Steckdosen und Heizkörper verloren
Rest geht per App zu steuern
Service ist angeblich auch wieder weg (laut Web-Zugang)

Das war echt mal ein toller Dienst. Momentan nur grottig.
Überlege jetzt die Homebase auszutauschen
Vg
Peter
2018-12-05T15:43:08Z
  • Mittwoch, 05.12.2018 um 16:43 Uhr
@VoPo
Danke für den Tipp, würde ich mich grundsätzlich schon trauen...

Aber ich frage mich, warum manche HB1 das Update bekommen und andere nicht.
Und warum gibt es von der Telekom hier keine Antwort?

Entweder läuft die Verteilung noch oder sie ist (nicht erfolgreich) abgeschlossen.

Daher warte ich mal ab, ob sich Sascha oder ein Kollege hier vielleicht mal meldet und einen Status abgibt.

Grüße
Uli
2018-12-05T15:46:21Z
  • Mittwoch, 05.12.2018 um 16:46 Uhr
@Peter Pollack
Die Steckerziehmethode hat sich (zumindest bei mir) immer als die bessere Variante erwiesen.

Weder der Neustart via App noch über die Homepage führten in fast allen Fällen zum gewünschten Ergebnis.

Anscheinend bleiben immer wieder irgendwelche Bits im Speicher hängen die zu so merkwürdigen Ergebnissen führen? 🤷‍♂️

Gruß VoPo

Edit: @Dr. Lok
Mach dir wegen solcher Dinge nicht weiter Gedanken, davon bekommt man nur Kopf. 🥴
Wenn sie wüssten warum, oder warum nicht und dazu noch antworten dürften, dann würde bestimmt auch ne Antwort kommen.
Ist es geheime Verschlusssache.....
Einfach nicht drüber nachdenken. 😁
2018-12-05T18:01:40Z
  • Mittwoch, 05.12.2018 um 19:01 Uhr
Nachdem sich gestern die HB1 nach dem Update verabschiedet hat und keine Geräte bis auf die Bitron-zigbee mehr online waren und die rote Power-LED dauerhaft leuchtete, habe ich heute den Netzstecker gezogen (danke an die Comunity, die mir Mut machte) und 5 Min. gewartet. Dann Stecker rein und die HB startete. ca. 1 Min. blinkten alle 6 LED´s weiß im Kreis, dann Power, Service, USB2 weiß; nach 8 Min. war die rote LED auf USB2 wieder rot, nach 11 Min. 3xLED weiß und Service+USB blinken im kurzen Takt. Nach 16 Min. war auch der Login über die App möglich. Alle Module waren nicht erreichbar. Nach 18 Min. kamen alle Module nach und nach wieder online und zuletzt die Heizungs-Module und der Taster. Nach 25 Min. war auch der Rest wieder online und ließ sich bedienen. 1xUP-Schalter, 1xHutschienenmodul, 3xZigbee-Stecker, 1xZigbee-Bewegungsmelder, 4xEQ3-Fensterkontakt optisch, 14xEQ3-Stecker (davon 4x mit Verbrauchsmessung wobei die Verbrauchswerte gespeichert blieben) und 10x EQ3-Heizungs-Thermostat. Alle Situationen funktionieren. Was noch nicht funktioniert, ist der IP-Fensterkontakt, der trotz aller Versuche nicht gefunden wird. Das Teil machte aber schon vor dem Update Probleme. Und was auch nicht funktioniert, ist die Außencamera in der Aufzeichnung. Dies aber schon seit 19.11.. Der Livestream klappt, manuelle Aufzeichnung wird gestartet, Daten werden übertragen, Video ist aber nicht abrufbar. Ebenfalls auch nicht in der Situation nachts 22-6 Uhr. Da weiß ich mir auch keinen Rat mehr. Ich hoffe dass jetzt kein Update mehr kommt, die mir wieder alles lahm legt. Sorry für den langen Text
2018-12-05T18:39:57Z
  • Mittwoch, 05.12.2018 um 19:39 Uhr
Nachtrag: Der IP-Fensterkontakt hat wieder Verbindung. Vielleicht hat das Update auch da eine Verbesserung gebracht.
Gruß Torsten
2018-12-06T11:36:54Z
  • Donnerstag, 06.12.2018 um 12:36 Uhr
Hallo TELEKOM,

offensichtlich gibt es Probleme beim Rollout des Updates.

Warum meldet sich hier niemand vom offiziellen Team und gibt mal eine Statusmeldung ab???

Soll der Kunde nun warten ob das Update noch kommt oder einfach den Stecker ziehen???

Es kann doch nicht sein, dass man hier allein gelassen wird und auf die Tipps von Usern (so löblich es ist) angewiesen ist.

Meine HB1 hat bis heute, 06.12.2018 - 12:30 Uhr, noch immer kein Update erhalten!
Telekom - was soll ich nun tun?

Verärgerte Grüße
Uli😡
2018-12-06T11:51:27Z
  • Donnerstag, 06.12.2018 um 12:51 Uhr
Stecker 🔌 ziehen, 5 Minuten warten, Stecker wieder rein und die Base eine gute Stunde völlig ignorieren.
Das gleiche gilt für die App.

Viel Glück 🍀

Gruß VoPo
2018-12-06T12:03:27Z
  • Donnerstag, 06.12.2018 um 13:03 Uhr
Hallo VoPo,

vielen Dank für das Engagement hier und auch für viele gute Tipps.
Ich werde wohl die Stecker-Methode wählen müssen...
Und kann nur auf viel Glück hoffen

Dennoch wäre es seitens der Telekom hier mal angebracht, sich zu melden!

Grüße
Uli
2018-12-06T14:34:49Z
  • Donnerstag, 06.12.2018 um 15:34 Uhr

Die letzten " Wochen waren ein Desaster. Home Base (der 1. Generation) war mehrfach nicht mehr angemeldet. Nur mit Tricks aus dem Forum der qivicon noch startbar.

Jetzt ist die neue Software drauf und ich kann die schaltbaren Steckdosen nicht mehr in Betrieb nehmen.

Schon mehrfach neu installiert, aber nach 15 Minuten fallen sie immer aus dem System

In der Hotline seit 1:32:07 !!!!!!!!!!!!!!!!!!!!!!!!!!

Kann sich mal jemand mit mir in Verbindung setzen ??

vg

Peter Pollack

2018-12-06T14:51:06Z
  • Donnerstag, 06.12.2018 um 15:51 Uhr
Nutz doch den Rückrufservice:
Gerade gesehen dass du auch in der Telekom-Community geschrieben hast, dort gibt es Teamies die so einen Rückruf auch initiieren können.
2018-12-06T16:23:55Z
  • Donnerstag, 06.12.2018 um 17:23 Uhr
Beim Rückrufservice, der in der Regel auch eine Stunde dauert , kommt man beim normalen Service raus. Die versuchen dann das smarthome-Team zu erreichen, was in der Regel nicht klappt. Die rufen dann irgendwann zurück. Probieren aber nur einmal. Dann geht alles von vorne los.

Dateianhänge
    😄