QIVICON Support

Ausfall im QIVICON Rechenzentrum

Liebe QIVICON-Kunden,

aufgrund eines Problems im Rechenzentrum, sind die QIVICON Systeme aktuell nicht über das Internet erreichbar. Es wird bereits unter Hochdruck an der Lösung des Problems gearbeitet.

Betroffen sind hiervon:

  • Aufruf der Internetseite qivicon.com
  • Login und Erreichbarkeit von Apps (remote)
  • Login und Zugriff auf Mein QIVICON

Die Funktion von lokal gespeicherten Regeln / Situationen ist hier von nicht beeinträchtigt.

Die Experten im Rechenzentrum arbeiten bereits mit Hochdruck an der Behebung der Störung. Für die Unannehmlichkeiten möchten wir uns hiermit ausdrücklich entschuldigen und werden Sie unter diesem Beitrag auf dem Laufenden halten.

Update: an der Behebung des Problems im Rechenzentrum wird weiterhin mit Hochdruck gearbeitet. Es zeichnet sich aktuell ab, dass die ersten Prozesse ihren Betrieb wieder aufnehmen. Sobald wir neue Informationen dazu haben, werden wir an dieser Stelle kommunizieren.

Update (12:44 Uhr):

 Es wird weiterhin mit Hochdruck an der Problembehebung gearbeitet. Aktuell werden die Backend Prozesse wieder in einen stabilen Zustand überführt. Ein zuverlässiger Connect der Qivicon Homebases ist aktuell aber noch nicht gewährleistet. Sobald das gegeben ist, wird das Qivicon Portal wieder live gehen können.

Eine Anmeldung in „Mein Qivicon“ wird aber zunächst de-aktiviert sein, bis die vollständige Funktionalität wieder hergestellt ist.

Sobald wir neue Informationen dazu haben, werden wir an dieser Stelle kommunizieren.

Update (12:52 Uhr):

Die Webseite www.qivicon.com ist aktuell wieder aufrufbar. Das Login ist im Moment noch nicht möglich.

Update (15:45 Uhr):

Wir arbeiten weiterhin mit Hochdruck an der Problembehebung.

Aktuell steigern wir sukzessive die Anzahl der verbundenen Home Bases, um das System langsam wieder anzufahren.

Das QIVICON Portal ist wieder live, die Anmeldung in „Mein QIVICON“ und über Apps bleibt aber zunächst de-aktiviert, bis die vollständige Funktionalität wieder hergestellt ist.

 Update (20:45 Uhr):

Wir arbeiten weiterhin mit Hochdruck an der Problembehebung und sind einen Schritt weiter.
Eine mögliche Ursache hat sich bestätigt, über Deaktivieren der einer Funktion des Verwaltungsservers konnte eine Fehlerursache eliminiert werden.
Der Verwaltungsserver ist wieder online und kurzzeitig konnten alle Home Bases wieder bedient werden, leider hat der Zustand nur 30 Minuten gehalten.
Sobald wir diesen Zustand zuverlässig wieder herstellen können, sind die nächsten Schritte das Hochfahren der restlichen Systeme und das abschließende Deaktivieren der Wartungsseite.
Wir halten Sie hier weiter auf dem Laufenden und entschuldigen vielmals die Unannehmlichkeiten!

Update (22:30 Uhr):

Wir konnten die Systeme starten und stabilisieren, aktuell können sich wieder alle Home Bases verbinden.
Die QIVICON Backend Systeme laufen aktuell wieder zu 100%, sind aber noch stark mit der Abarbeitung von angestauten Aufträgen beschäftigt.
Bedingt durch die erhöhten Anfragen in der Anlaufphase, kann es zu verminderter Performance und Verzögerungen im Seitenaufbau kommen.
Sollten Sie beim Öffnen der Smartphone App oder einer sonstigen Anwendung Ihres Smart Home Systems einen Kommunikationsfehler erhalten und sich Ihre Home Base nicht selbsttätig mit dem Backend verbinden, führen Sie bitte einen Neustart durch, indem Sie die Stromversorgung für ca. 10 Sekunden unterbrechen. Bitte warten Sie daraufhin, bis Ihre Home Base wieder vollständig hochgefahren ist.

Wir werden die Systeme heute Nacht aktiv unter Beobachtung halten und bei Bedarf eingreifen.

Ein weiteres Update und ggf. Schlussmeldung erfolgt morgen im Laufe des Vormittages, nach ausreichender Beobachtungszeit.

Update (30.09.2015, 07:00 Uhr):

Die Systeme laufen weiterhin stabil und alle Home Bases können sich verbinden. Wir analysieren derzeitig die von Ihnen gemeldeten, in einzelnen Fällen auftretenden Probleme und geben Ihnen eine Rückmeldung, sobald wir nähere Informationen für Sie haben.

Wichtige Mitteilung an unsere Kunden (30.09.2015, 14:20 Uhr):

Wir arbeiten weiterhin mit Hochdruck an umfassenden Einzelanalysen der noch zu behebenen Probleme. Dazu wurden einige QIVICON Kunden mit sich wiederholenden Schwierigkeiten via E-Mail von offizieller Stelle kontaktiert, um Einzelfälle effektiver zu lösen zu können.

Wir hoffen sehr, dass sich somit die letzten Ausfälle zu Ihrer Zufriedenheit beheben lassen.

Update (30.09.2015, 16:15 Uhr):

Unter folgendem Artikel wurde eine Stellungnahme zum Ausfall vom 29.09.2015 veröffentlicht: https://community.qivicon.de/articles/stellungnahme-zu-ausfall-der-qivicon-plattform-am-29-09-2015

Update (01.10.2015, 12:20 Uhr):

Die Systeme laufen weiter stabil und ohne weitere Einschränkung.

Einzelne Home Bases zeigen noch Probleme, bei denen das Plug-In vom Smartphone nicht ansprechbar ist. Eine Lösung konnte erfolgreich verifiziert werden und es wurde begonnen Home Base für Home Base einzeln zu behandeln und wieder her zu stellen.

Alle betroffene Home Bases konnten identifiziert werden. Die manuelle Bereinigung der Home Bases wird voraussichtlich den ganzen Tag laufen.

Update 02.10.2015 10.20 Uhr):

Die Home Bases aller betroffener Kunden wurden gestern im Laufe des Abends wieder erfolgreich hergestellt. Lediglich eine Handvoll Home Bases weisen spezifische Probleme auf, die nicht dem typischen Fehlerbild dieses Ausfalls entsprechen.

Die betroffenen Kunden werden bereits von unserem technischen Support individuell betreut. Eine ausführliche und abschließende Stellungnahme zu dem Vorfall folgt in den kommenden Tagen. Vielen Dank für Ihr Verständnis.


Vielen Dank für Ihre Geduld und viele Grüße

Ihr QIVICON Support Team

Speichern Abbrechen
  • 56
    Unfassbar
  • 21
    Her damit
  • 4
    Ganz nett
  • 20
    Naja
  • 33
    No way
401 Kommentare
2015-09-29T04:48:19Z
  • Dienstag, 29.09.2015 um 06:48 Uhr
Danke für die Info, aber beim Punkt
"Die Funktion von lokal gespeicherten Regeln / Situationen ist hier von nicht beeinträchtigt." beobachte ich Gegenteiliges. Die Service-LED an der Homebase blinkt rot, die Situationen (z.B. Heizung morgens an) wurden NICHT abgearbeitet. Erst durch das kalte Bad bin ich auf die Störung aufmerksam geworden.
2015-09-29T04:51:31Z
  • Dienstag, 29.09.2015 um 06:51 Uhr
Bei mir das Gleiche. Die Lampe, gesteuert über den Bewegungsmelder, ging nicht an.
Service LED blinkt rot.
2015-09-29T04:59:10Z
  • Dienstag, 29.09.2015 um 06:59 Uhr
Hallo Andi und schakal001,

sollten in einigen Fällen auch die lokal gespeicherten Regeln nicht funktionieren, startet bitte einmal die Home Base neu, indem ihr den Stromstecker zieht, 15 Sekunden wartet und ihn wieder steckt.
Danach sollte die Home Base normal wieder hochfahren und die Regeln / Situationen wieder funktionieren.

Viele Grüße,
Ihr QIVICON Support Team
2015-09-29T05:13:56Z
  • Dienstag, 29.09.2015 um 07:13 Uhr
Der Neustart war bis jetzt wenig hilfreich, eher im Gegnteil: Bis jetzt sieht es so aus, als hätte sich kein einziges Zubehörteil mit der Homebase verbunden. Dieser Vorgang ist unter normalen Umständen wenige Minuten nach Neustart erledigt (von Rauchmeldern und Wasserstandsmeldern mal abgesehen).
Fensterkontakte: rot
Wandschalter: rot
Bewegungsmelder: Keine Reaktion

Die Homebase müht sich nach dem Neustart redlich aber erfolglos.
2015-09-29T05:17:21Z
  • Dienstag, 29.09.2015 um 07:17 Uhr
Hallo Andi,

hab Geduld, hat bei mir auch länger als sonst gedauert.
Im Status des Funkmoduls war auch zu sehen, dass es noch startet.

Es kamen alle Geräte wieder...
2015-09-29T05:25:41Z
  • Dienstag, 29.09.2015 um 07:25 Uhr
Die Situationen sowie die Basissteuerung über LAN (https://qivicon/) funktionieren noch.
2015-09-29T05:29:55Z
  • Dienstag, 29.09.2015 um 07:29 Uhr
Hallo
gleiches Problem, Heizung war kalt. Lampe an der Home Base hat rot geblinkt.
Nach dem Stecker ziehen kann ich mich zwar neu anmelden aber sämtliche Einstellungen und Geräte sind weg (das darf doch nicht war sein )
Funktioniert hier das Backup ?
irelax
2015-09-29T05:41:02Z
  • Dienstag, 29.09.2015 um 07:41 Uhr
Guten Morgen, ist echt super wenn man nicht in sein eigenes Büro kommt weil der Alarm sich nicht abschalten lässt.
2015-09-29T05:45:53Z
  • Dienstag, 29.09.2015 um 07:45 Uhr
Ich komme auch nicht auf die Qiviconbase. Da ich nicht zu Hause bin, muss ich warten, bis die Server wieder laufen. Das ist aber wahrscheinlich sowieso das Beste, bevor man irgendwie herumdoktort.
2015-09-29T05:48:00Z
  • Dienstag, 29.09.2015 um 07:48 Uhr
Jetzt streikt auch der LAN-Zugang zur Homebase; die Zugangsdaten schmecken der Homebase nicht. Finde ich interessant.
2015-09-29T05:59:56Z
  • Gelöschter Nutzer
  • Dienstag, 29.09.2015 um 07:59 Uhr
Sehr schön, kaltes und dunkles Haus heute morgen - auch durch Neustart nicht behebbar.

Zimmertemperatur beim Säugling deutlich unter Soll - zum Glück schlug das Babyphone
Alarm!

Bad mit Säugling nicht nutzbar da eindeutig zu kalt.

Ich bin leicht gereizt.


Nachtrag: Hotline nicht erreichbar, kommt direkt ein Besetzt-Zeichen!
2015-09-29T06:06:23Z
  • Dienstag, 29.09.2015 um 08:06 Uhr
Bei mir leider auch nur rot blinkende LED-Service-Leuchte, kein Zugang, Rollläden blieben alle unten, Lampen aus. Ich warte einfach mal ab....
2015-09-29T06:06:40Z
  • Dienstag, 29.09.2015 um 08:06 Uhr
Bei mir ist die Box wieder online/verbunden und www.qivicon.com wieder erreichbar, aber Login funktioniert noch nicht. Denke das dauert noch etwas bis alles hochgefahren ist. Warum soll es Qivicon besser gehen als Facebook.

Bei lokalem Zugriff via https://qivicon wird "Home Base wird aktualisiert". Also ist die Box noch beschäftigt. Warten wir ab.
2015-09-29T06:40:21Z
  • Dienstag, 29.09.2015 um 08:40 Uhr
Ist jetzt nicht ganz so brisant, aber die Push-Meldung das es Probleme gibt, kam jetzt doppelt und sobald man sie anklickt ist sie Notification weg und die App lädt sich nen Wolf.

Wäre ggfs. sinnvoll mal ein Archiv in der App für so was zu schaffen, wo man die Infos dann nachlesen kann unabhängig vom Systemzustand.
2015-09-29T06:51:03Z
  • Dienstag, 29.09.2015 um 08:51 Uhr
wie hoch ist der aktuelle Wiederverkaufswert einer Anlage mit 6 optischen und 8 magnetischen Türschaltern, einerm Bewegungsmelder, einem Powerswitch, vier Fernbedienungen, einem Rauchmelder und einer Außensirene?? geht gegen Null, oder???
2015-09-29T06:53:04Z
  • Dienstag, 29.09.2015 um 08:53 Uhr
Habt ihr schon mal überlegt, eure Systeme hochverfügbar und redundant auszulegen? Ist immerhin mindestens schon das zweite Mal, dass das passiert (vorher am 25.6.). Das ist hier zwar nicht so kritisch wie die Steuerung eines Atomkraftwerks, aber wenn die Frau am morgen mergelt, weil es im Haus zu kalt ist, dann ist bedenklich...
2015-09-29T06:53:37Z
  • Dienstag, 29.09.2015 um 08:53 Uhr
@Axel

Verkaufen ? Das wird wohl eher nix. Als elektronischen Sondermüll wirst du das Zeug wohl nur gegen zusätzliche Gebühr wieder los.
2015-09-29T06:55:22Z
  • Dienstag, 29.09.2015 um 08:55 Uhr
Ja ist ******** wenn so ein System Ausfällt, aber ich meine das ist technik! und selbst Systeme wie Facebook und Co können ausfallen, muss man halt mit Leben! Wird schon wieder!
2015-09-29T06:56:50Z
  • Dienstag, 29.09.2015 um 08:56 Uhr
irelax schrieb:
Hallo
gleiches Problem, Heizung war kalt. Lampe an der Home Base hat rot geblinkt.
Nach dem Stecker ziehen kann ich mich zwar neu anmelden aber sämtliche Einstellungen und Geräte sind weg (das darf doch nicht war sein )
Funktioniert hier das Backup ?
irelax

Wie bei mir, alles wech, aber die Heizung läift auf vollen Touren, obwohl Sie per App deaktiviert ist ?????
2015-09-29T07:03:54Z
  • Dienstag, 29.09.2015 um 09:03 Uhr
Im Sommer ist so ein Ausfall mal verkraftbar im Herbst / Winter aber nicht - da sganze Haus ist kalt und die Alarmanlage an - großes Kino! Wollten eigentlich im Oktober die Anlage mit der Jalousiensteuerung erweitern - jetzt wohl eher nicht mehr....

Dateianhänge
    😄