Sascha G

Info zur aktuellen eQ-3 HomeMatic IP Situation: Der Hotfix wurde ausgeliefert

Liebe QIVICON-Kunden und Nutzer,

mit dem heute Nacht erfolgten Einspielen des Hotfixes sind die folgenden HomeMatic IP Geräte für QIVICON wieder erreichbar und auch wieder anlernbar, falls sie abgelernt wurden:

Geräte und Firmware-Versionen:

Zwischenstecker HmIP-PS mit Firmware-Version >=132608

Zwischenstecker mit Verbrauchsmessung HmIP-PSM mit Firmware-Version >=132608 

Schaltaktor Unterputz mit Verbrauchsmessung HmIP-FSM mit Firmware-Version >= 67072

Dimmer HmIP-BDT mit Firmware-Version >= 66308

Tür/Fensterkontakt optisch HmIP-SWDO mit Firmware-Version >= 69632

Schlüsselfernbedienung 4 Tasten HmIP-KRCA mit Firmware-Version >=67844

Für die beiden folgenden Geräte gibt es noch eine besondere Anmerkung:

Tür/Fensterkontakt optisch HmIP-SWDO (nicht HmIP-SWDO-TK!) mit Firmware-Version >= 69632

Schlüsselfernbedienung 4 Tasten HmIP-KRCA mit Firmware-Version >=67844

Wurden seit der Auslieferung des vergangenen Updates vom 28.8.2018 neue Geräte diesen Typs und dieser Firmware angelernt, so sind sie seit der heutigen Auslieferung des Hotfixes leider nicht mehr erreichbar. Dies sollte, wenn überhaupt, nur einzelne wenige Kunden betreffen, da diese Geräte mit dieser Firmware-Version aktuell kaum erhältlich sind. Sollten Sie dennoch betroffen sein, müssen diese Fälle von unserem technischen Support gesondert untersucht werden. Unser Support-Team ist über diesen seltenen Fall informiert und wird Ihnen die notwendige Unterstützung zusichern.

Viele Grüße
Das QIVICON Support Team


Speichern Abbrechen
  • 5
    Unfassbar
  • 0
    Her damit
  • 1
    Ganz nett
  • 0
    Naja
  • 4
    No way
49 Kommentare
2018-09-11T08:23:41Z
  • Dienstag, 11.09.2018 um 10:23 Uhr
Und ich dachte schon jetzt kommt die lang erwartete Stellungnahme als ich den ersten Teil der Überschrift gelesen habe.
2018-09-11T08:35:16Z
  • Dienstag, 11.09.2018 um 10:35 Uhr
Hi, wie geht man beim wechseln jetzt vor, funktioniert die Funktion „ Zentrale wechseln“? und muss man immer noch bei allen Geräten die Sicherheit deaktivieren?
  • C74283CB-4536-41A9-B9E4-E2C2C8278BFD.png
    C74283CB-4536-41A9-B9E4-E2C2C8278BFD.png
2018-09-11T08:38:39Z
  • Dienstag, 11.09.2018 um 10:38 Uhr
Hallo BS59,

ja, ich würde Ihnen auf jeden Fall zwingend empfehlen die Sicherheit Ihrer eQ-3 Geräte zu deaktivieren, bevor Sie den Wechsel in die Wege leiten. Das sichert Sie einfach ab, falls ein einzelnes Gerät nicht sauber übertragen wurde. So haben Sie dann nämlich die Möglichkeit das Gerät in die Werkseinstellungen zurückzusetzen und dann manuell neu anzulernen an Ihrer neuen Home Base.

Viele Grüße
Das QIVICON Support Team
2018-09-11T08:48:48Z
  • Dienstag, 11.09.2018 um 10:48 Uhr
Hallo Sacha,

das Hotfix ist auch für HB1 V2? Starte ich das Homematic Verbindungsmodul neu oder das Mangenta PlugIn? Oder gleich die ganze Box.
2018-09-11T08:53:00Z
  • Dienstag, 11.09.2018 um 10:53 Uhr
Hallo schper,

der Hotfix ist für alle Smart Home Zentralen, sprich sowohl für Home Base 1.0, Home Base 2.0, als auch der Speedport Smart. An sich sollten Sie nichts neustarten müssen, sprich der Hotfix sollte bereits auf Ihrer Zentrale eingespielt und die Geräte sollten entsprechend wieder erreichbar bzw. anlernbar sein.

Wenn das bei Ihnen noch nicht der Fall ist, dann empfehle ich Ihnen, kurz den Strom von der Home Base zu nehmen und diese so komplett neuzustarten. Bei Neustart fragt die Home Base nämlich aktiv an, ob Updates für sie vorliegen und falls Sie den Hotfix noch nicht haben sollten, würde er in diesem Zuge von der Base "abgeholt" werden.

Viele Grüße
Das QIVICON Support Team

2018-09-11T09:30:48Z
  • Dienstag, 11.09.2018 um 11:30 Uhr
Hallo Sacha,

konnte den Neustart nur über die Ferne einleiten. System seit 25 Minuten nicht erreichbar!
Langsam sollte es sich aber doch mal angemeldet haben.
Fernzugriff habt Ihr noch! önt Ihr mal schauen? 
2018-09-11T09:37:38Z
  • Dienstag, 11.09.2018 um 11:37 Uhr
Hallo schper,

wenn Ihre Home Base nicht erreichbar ist, dann können wir auch von der Ferne nicht darauf zugreifen mangels Konnektivität. Geben Sie Ihrer Base noch ein paar Minuten, je nachdem welche Base Sie nutzen, kann der vollständige Neustart schon etwas Zeit in Anspruch nehmen.

Viele Grüße
Das QIVICON Support Team
2018-09-11T10:08:03Z
  • Dienstag, 11.09.2018 um 12:08 Uhr
Noch mal zur Sicherheit die Frage zum wechseln von HB1 auf HB2.

Kann ich über „ Zentrake austauschen“ den Wechsel vornehmen oder mit der Anleitung der Telekom?
https://www.smarthome.de/hilfe/home-base-wechsel
  • B9635656-639D-460A-AF7E-19C5DEFB7F5E.png
    B9635656-639D-460A-AF7E-19C5DEFB7F5E.png
2018-09-11T10:31:44Z
  • Dienstag, 11.09.2018 um 12:31 Uhr
Hallo Sacha,

Bei mir sieht alles wieder nach dem am 29.08 bereist geschilderten Problem aus. Neustart der Base egal ob stromlos oder übers Portal startet die Box nicht richtig. Wie weiter jetzt?
 
2018-09-11T10:33:02Z
  • Dienstag, 11.09.2018 um 12:33 Uhr
BS59,

Bei deiner HB 1 scheint sich ja auch nichts entspannt zu haben oder?

2018-09-11T10:53:51Z
  • Dienstag, 11.09.2018 um 12:53 Uhr
Ich habe noch nicht von HB1 auf HB2 gewechselt, weil ich nicht genau weiß wie?
2018-09-11T11:35:11Z
  • Dienstag, 11.09.2018 um 13:35 Uhr
Hallo Sascha,

nach dem Neustart gegen 11:00 seit 2 1/2h keine Verbindung mehr zur Homebase

USB Port in welchem der Zigbee Stick steckt leuchtet Rot. Was nun? Bis jetzt habe ich tatsächlich gehofft der Hotfix richtets!  
2018-09-11T11:41:36Z
  • Dienstag, 11.09.2018 um 13:41 Uhr
Hallo,

@BS59: Die relevanten Informationen zum Wechsel finden Sie hier und auch der Erfahrungsbericht des Users legro gibt nützliche Hinweise, wie der Wechsel am besten angegangen wird.

@schper: Dann sollten Sie definitiv unseren technischen Support zwecks einer genauen Analyse kontaktieren. Auf den ZigBee Stick hatte nämlich der Hotfix, welcher lediglich das HomeMatic Binding aktualisiert hat, definitiv keine Auswirkungen. Sprich die Ursache muss woanders liegen.

Viele Grüße
Das QIVICON Support Team
2018-09-11T12:41:25Z
  • Dienstag, 11.09.2018 um 14:41 Uhr
Hallo Sacha,

bitte entschuldige, ich bin jetzt ein wenig ungehalten, doch auf diese Tatsache hatte ich euch am 29.08. bereist hingewiesen! Und du hast mir damals auch versichert das an den technischen Support weitergegeben zu haben. Hab ich jetzt 14 Tage für nichts gewartet? Der technische Support hat sich bereits zwei mal bei mir gemeldet ich meine am 30. wo er die Daten auf der Base analysiert hat und eine Woche später wo mir mitgeteilt wurde das Problem sei erkannt und werde nun gefixt. Sorry, ganz versteh ich jetzt die Abläufe nicht mehr! Das Binding war bei mir sicher ein Problem. Das andere gleicht den Schilderung von BS59.  
2018-09-11T13:18:35Z
  • Dienstag, 11.09.2018 um 15:18 Uhr
So, jetzt ist das passiert was ich befürchtet habe.Ich bin vorgegangen wie Legro es beschrieben hat.
Die alte HB1 ist abgeklemmt und die neue mit Strom versorgt und über LAN mit dem Router verbunden.
Nach Eingabe der Seeiennummer wird mir angezeigt das die Zentrale nicht mit dem Internet verbunden ist oder noch nicht vollständig gestartet ist, dabei blinkt die Zentrale jetzt rot.
Mal sehen ob noch was passiert
2018-09-11T14:01:09Z
  • Dienstag, 11.09.2018 um 16:01 Uhr
Ok, alles gut hat nur etwas länger gedauert.
Alle Geräte wieder eingerichtet
2018-09-11T14:01:26Z
  • Dienstag, 11.09.2018 um 16:01 Uhr
Also bei mir lässt sich der Dimmer nicht richtig anlernen. Wenn ich ihn resette und die Prozedur nochmal durchegehe komme ich zu den Punkt wo die letzten 4 Ziffern des sgtin eingeben werden soll und dann kommt der Fehler "Operation fehlgeschlagen wegen eines unerwarteten Treiberfehlers." Ca. 2min später taucht das Gerät mit Fragezeichen-Symbol in "ohne Raum" auf. Ich kann den Namen ändern und den Raum auch. Bedienen lässt er sich auch, nur nach einer Weile verschwindet das Gerät wieder und ist nicht mehr vorhanden. Hab das heute schon 4mal durchgespielt.
2018-09-11T14:38:25Z
  • Dienstag, 11.09.2018 um 16:38 Uhr
Hallo Buddi,

wie bereits geschrieben, würde ich Sie bitten, in solchen Fällen unseren technischen Support zu kontaktieren, damit wir die nächsten Schritte zwecks des betroffenen Gerätes in die Wege leiten können.

Viele Grüße
Das QIVICON Support Team
2018-09-11T17:39:44Z
  • Dienstag, 11.09.2018 um 19:39 Uhr
Hallo,

Ich habe meinen IP-Dimmer anlernen können! Er wurde automatisch gefunden, dann musste ich die letzten 4 Ziffern des Gerätes eingeben und dann kam das Bild Gerät erfolgreich verbunden.
Ich brauchte keinen Raum angeben nur wo finde ich dieses jetzt? In ohne Raum ist der Dimmer auch nicht hinterlegt!
2018-09-11T19:37:48Z
  • Dienstag, 11.09.2018 um 21:37 Uhr
Hallo,


habe heute versucht mein HmIP-FSM mit Firmware-Version 67074 wieder anzumelden. Leider funktioniert es immer noch nicht. Er findet 2 Geräte und kann beide nicht richtig verbinden. Manchmal fragt er nach der STIG, aber selbst mit richtiger Eingabe kommt er max. bis zum grünen Bildschirm mit "erfolgreich verbunden", funktioniert dann aber nicht, auch, wenn man ihn unter "ohne Raum" findet, ist er nicht erreichbar. Ich habe die Zentrale (HB1 Vers. 2) auch neu gestartet, keine Änderung, den Stecker gezogen, um das Update, sollte es noch nicht gezogen worden sein, nachträglich zu ziehen, keine Änderung. 


Was tun?


Mit der Hoffnung auf schnelle Hilfe und beste Grüße

Dateianhänge
    😄