Christopher
  • Donnerstag, 23.04.2015 um 10:29 Uhr

Update des Smart Home Plugins am 23.04.2015

Liebe QIVICON Kunden,

hiermit  möchten wir Sie über ein Update des Smart Home Plugins am 23.04.2015 informieren, bei dem folgende Optimierungen durchgeführt werden. Das Update erfolgt heute Vormittag. Die Installation erfolgt vollständig automatisiert. Das neue Plugin hat die Versionsnummer V 3.9.12715. Die Version des Plugins kann unter Einstellungen | Apps | Info, bzw. in der Smartphone App unter Info geprüft werden.

Änderungen: 

  • Sirenen werden nun korrekt am Ende eines Alarms ausgeschaltet.
  • Es wurde ein Fehler behoben, der die Umsetzung von Schaltvorgängen am Ende einer Situation beeinträchtigte: 
    - Lampen werden in einer neu erstellten Situation nun korrekt am Ende der Situation ausgeschaltet. (Nur wenn neu erstellte Situationen bearbeitet und erneut gespeichert wurden, funktionierte die Verarbeitung der Schaltvorgänge korrekt und die Lampen wurden ausgeschaltet.)

Viele Grüße von Ihrem QIVICON Support Team

Speichern Abbrechen
  • 4
    Unfassbar
  • 3
    Her damit
  • 1
    Ganz nett
  • 1
    Naja
  • 0
    No way
20 Kommentare
2015-04-23T09:46:00Z
  • Donnerstag, 23.04.2015 um 11:46 Uhr
Neue Version ist installiert.
2015-04-23T13:56:27Z
  • Donnerstag, 23.04.2015 um 15:56 Uhr
Liebe Qivicons,

neue Version wurde unbemerkt installiert. Die Anlage funktioniert bisher ohne Auffälligkeiten, im Sinne der angekündigten Änderungen...

CU
Boeffi
2015-04-24T04:22:25Z
  • Freitag, 24.04.2015 um 06:22 Uhr
basst
2015-04-24T04:42:47Z
  • Freitag, 24.04.2015 um 06:42 Uhr
Liebe Qivicons,

heute Morgen bekannter Fehler-Effekt nach einem Update:

Alle (!) "Geräte zur Fernsteuerung" der "Anwesenheitsoptionen, Abwesend" waren OHNE Funktion.

Erst ein de-aktivieren/aktivieren der Häkchen brachte diese wieder zur Funktion (Wandtaster, Fernbediedungen).

Ob andere Funktionen noch betroffen sind, kann ich heute Morgen auf die Schnelle nicht testen.
Ich hoffe sehr, dass wenigsten ALARM gemeldet wird, wenn wir uneingeladenen Besuch bekommen.

***

Gestern Abend hatte ich die Alarm-Anlage - bequem im Wohnzimmer sitzend - über die iOS-iPad-App scharf geschaltet.

Heute Morgen dann die Überraschung, als meine Liebste mir sagte, die Alarmanlage ließe sich mit dem Wandtaster nicht ausschalten.

***

Liebe Qivicons,

das geht so nicht !!!

Wenn ich beruflich nicht zu Hause gewesen wäre, hätte meine Liebste und unsere Familienmitlgieder die Alarmanlage nicht ausschalten können (nur ich habe ein die Android & iOS-Apps, mit den Konfigurations-Möglichkeiten).

Das eine - nicht nur für uns - in diesem sensiblen Sicherheits-Bereich seit Wochen funktionierende Anlage (vermeintlich?) durch ein Update nicht mehr fehler-los funktioniert,
dies so geht NICHT.

Warum bekommt ihr die QA und QM-Prozesse nicht in den Griff ?

Unbeschreiblich !

WAF = 0 !
Hausfrieden schief !

Es grüsst, gestresst und schlecht gelaunt auf dem Weg zur Arbeit...

CU
Boeffi
2015-04-24T07:32:07Z
  • Freitag, 24.04.2015 um 09:32 Uhr
Hallo zusammen,
unbemerkt und unauffällig trifft es ganz gut, ich kann leider auch nach dem Update keine Verbesserung in Punkto Situationen feststellen...

Folgende Szenarien funktionieren weiterhin nicht richtig:

Steuerung von Situationen(Automatisierung):
1. Bewegungsmelder Innen mit 3x Hue GU10 Spots gekoppelt, soll bei Dunkelheit & Bewegung regieren.--> Seit 3.5.0 extreme Verzögerungen/Keine Reaktion (Nutzung aktuell sinnlos)

2. Bewegungsmelder Außen mit 1x Hue Lux gekoppelt soll bei Dunkelheit & Bewegung regieren.--> Seit 3.5.0 extreme Verzögerungen/Keine Reaktion (Nutzung aktuell sinnlos)

3. Bewegungsmelder Innen mit Schaltaktor (eq3) gekoppelt soll bei Dunkelheit & Bewegung regieren.--> Funktioniert tadellos

Hinweis: Wenn Szenario 3. reagiert, reagiert auch 1. und 2.

Welche Tipps könnt ihr mir geben, habe alle Situationen gelöscht, neu angelegt, Base x-fach neu gestartet...
Vor dem Release 3.5 liefen die Situationen 1A!!!
2015-04-24T08:35:50Z
  • Freitag, 24.04.2015 um 10:35 Uhr
Hallo Qivicon-Team,

Push-Mitteilungen bei Alarm funktionieren nicht unter Android. Im Menüpunkt "Nachrichten" finde ich zwar einen Eintrag, mehr aber nicht. Das ist mangelhaft.

Ansonsten kein Probleme. Musste kein Geräte neu anlernen und der Wandtaster hat die Alarmanlage problemlos aktiviert und deaktiviert, auch über Situation "Abwesend".

Gruss
Martin
2015-04-24T09:13:13Z
  • Freitag, 24.04.2015 um 11:13 Uhr
Liebe Qivicons,

Boeffi schrieb:
Liebe Qivicons,

heute Morgen bekannter Fehler-Effekt nach einem Update:

Alle (!) "Geräte zur Fernsteuerung" der "Anwesenheitsoptionen, Abwesend" waren OHNE Funktion.

...


der Stress heute morgen ging weiter... (und wurde von meiner Liebsten nur noch mit zynischen Bemerkungen und Kopf-schütteln begleitet; die Zeit lief, um noch pünktlich zur Arbeit zu kommen; ein Nachbar "lächelte" und schaute meinen "Aktivitiäten" vor der Haustür zu).

Nachdem die Fernbedienungen (und Wandtaster) heute morgen dann wie beschrieben wieder funktionierten, wollten wir auf dem Weg zur Arbeit vor der Haustür stehend die Alarmanlage aktivieren (auf "Abwesend" stellen).

Nur:
die Signal-Leuchten, die uns "Abwesend" signalisieren, blieben aus !

Auch ein mehrfaches Ein-/Aus-schalten funktionierte nicht.

Statt dessen erschien in der Android-App, Übersicht, ein rotes Ausrufezeichen /1/ mit dem Fehler (sinngemäß), das der betreffende Schaltaktor nicht angesprochen werden kann; in der iOS-App wurde nichts angezeigt /2/.

Nach 10 Min. sind wir dann einfach so zur Arbeit gefahren.

Unterwegs (mehrere Stunden) blieb die Anzeige auf dem roten Fehler-Ausrufezeichen.

Eben zu Hause wieder angekommen, war die Signalleuchte (natürlich?!) immer noch aus, das rote Fehler-Ausrufezeichen wurde immer noch gemeldet.

Dann "Zu Hause" per Android-Smartphone aktiviert. Nach kurzer Zeit war das Fehler-Ausrufezeichen verschwunden. Anschließend reagierte die Anlage beim Hin-und-her-Schalten "Zu Hause" / Abwesend mit Bestätigung der Signal-Leuchten wieder wie gewohnt.

Was lernen wir daraus?

Ich weiss es derzeit nicht.
Emotional bin ich bei dem Thema kurz vor dem Null-Punkt.
Ich kann "mein neues Hobby" nicht mehr erklären.


Qivicon/Telekom bekommen die - ganz normale - Basis-Qualität einfach nicht in den Griff.
Unbeschreiblich.


Und mir/uns als Nutzer (und auch mit meinem Hintergrund als Techi, Entwickler, Product Manager/Owner) einer solchen Anlage, kann und ist es auch ziemlich egal, ob dies jetzt von dem hier im Thread erwähnten Update kommt, oder durch etwas anderes. Das Ergebnis ist das selbe:

die (Alarm-) Anlage funktioniert nicht richtig und nicht zuverlässig


Ich möchte dadurch aber nicht gezwungen werden, mir einen Qivicon-Zeit-Puffer für unsere Termine einzuplanen... unbeschreiblich.

CU
Boeffi

/1/ mit fällt dabei ein, dass gestern Abend auch die Hauseingangstür fälschlicherweise als "offen" angezeigt wurde; erst nach einem kurzen "Öffnen" / "Schließen" war die Anzeige wieder synchron (iOS, Android, meinQivicon)

/2/ an der Home Base wurde in den letzten Wochen nichts geändert; Position stabil 3m Luftlinie entfernt zum Schaltaktor.
2015-04-24T09:22:07Z
  • Freitag, 24.04.2015 um 11:22 Uhr
Liebe Qivicons,

schnell noch ein Nachtrag:

natürlich noch skeptischer zur Anlage, als eh schon, habe ich dann bewusst mal Alarm ausgelöst (also "Abwesend" aktiviert und eine Türe geöffnet).

Die Innen-Sirene heulte sofort los (so wie erwartet).

"Alarm" wurde gemeldet nach

- ca. 45 Sekunden auf der Android-App (wunderbar)
- nach 9 Min. (!) auf der iOS-iPad-App (oh je)

Beide sind im WLAN verbunden, beide Apps waren im "Vordergrund aktiv".

???

CU
Boeffi
2015-04-24T19:57:07Z
  • Freitag, 24.04.2015 um 21:57 Uhr
Hallo Qivicongemeinde,
wenn ich hier im Forum quer lese lassen sich die aktuellen Probleme größtenteils auf Geräte zurückführen, die den ZigBee Funkstandard benutzen (Bitrongeräte).
Ich selbst nutzte keine Komponenten von Bitron hatte aber ähnliche Probleme mit meinen Osram Lampen in meinem Qivicon System.
Meine Osram RGB Leuchten sprangen nur sporadisch auf Situationen an und ließen sich auch nur sporadisch direkt steuern seit dem Update der Smarthome App auf 3.5!

Die Gemeinsamkeit zwischen Osram und Bitron: Beide nutzen das ZigBee Protokoll, sprich den ZigBee Stick der in der Homebase steckt.
Folgendes habe ich getan und seither funktioniert wieder alles, wie es soll:

1. Im laufenden Betrieb den ZigBee Stick von der Homebase entfernen.
2. Eine Minute warten.
3. Stromstecker der Homebase ziehen und wieder neu starten
4. ca. 10 Minuten warten bis die Base wieder im Netz ist und ggf. Updates gezogen hat.
5. ZigBee Stick wieder stecken.
6. Noch einmal ca. 3 Minuten warten bis alle ZigBee Komponenten über die App wieder erkannt werden.

Durch diesen Vorgang wird der ZigBee Stick neu an der HomeBase angelernt. Bei mir funktioniert seither wieder alles problemlos und ich musste keine Situationen neu programmieren oder ähnliches.

Vielleicht, ist das die Lösung für die ganze Außensirenen und Bitron Bewegungsmelder sowie Fernbedienungsproblematik? Feedback erwünscht!

Offtopic:
Außer der kurzen Probleme mit den Osram Lampen, bin ich mit dem System seit über 1 Jahr sehr zufrieden. Ich nutze diverse Geräte von Heizkörpersteuerung mit Wandthermostaten über Rauchmelder, Wandtaster, Türkontakte, Bewegungsmelder und Osram Lightify
Das ganze an 3 verschiedenen Standorten seit über einem Jahr.

Was ich mir persönlich für die Zukunft wünsche:

1. Das ich wieder Osram Lightify Produkte einbinden kann.
2. Das ich dann auch die Farbe der Lightify Leuchtmittel steuern kann.
3. Ich warte sehnlichst auf die Netatmo Wetterstation und Produkte weiterer Hersteller!
2015-04-24T20:41:35Z
  • Freitag, 24.04.2015 um 22:41 Uhr
Lieber Tundragraf,

dieserart "Trick" mit dem Neu-Anlernen/Initialisieren des ZigBee-Sticks hatte ich seinerzeit auch probiert - und er schien zunächst erfolgreich.

Nach unterschiedlichen Dauern - Stunden bis Tage - verhielten sich die ZigBee-Komponenten jedoch immer wieder, wie zufällig, mit ihrem Problemspektrum. Reproduzierbar, aber nicht vorhersehbar.

Irgendwo liegt bei den diversen Software-Schichten/Protokollen etwas im Argen. Sehr schade für die ZigBee-Produktwelt, sehr schade für die Anbieter, und sehr schade für uns Anwender mit den Visionen für ein wirkliches und zuverlässiges Smart Home.

Aus der o.g. Erfahrungen nutzen wir inzwischen nur noch eq3/Homematic-Komponenten. Diese verhalten sich im Alltag im Zusammenspiel mit der Qivicon wesentlich "robuster", zuverlässiger. Ob das nun an den eq3-Produkten selbst, oder einer fehlerfrei(er)en Programmierung der betreffenden Software-Module liegt, können wir natürlich nicht beurteilen. Wir sehen nur die Effekte des Alltags.

Auch mit der heutigen - auf eq3-Komponenten reduzierten - Anlage gibt es mitunter täglich, meistens wöchentlich, selten länger, so diverse "Ungereimtheiten", Ausfälle, Fehler, etc. Angefangen in der meinQivicon-Browser-App, über Android bis hin zu iOS (iPad). Über die verschiedenen Software-/Firmware-Versionen und Updates erkennbar "alte Bekannte", oder individuell jeweils neue Fehler, Probleme und Problemchen.

In meiner bisher eher kurzen Qivicon-Periode habe ich - selbst bei trivialen Basic-Installationen - leider noch nie eine Art set-it-and-forget-it erreichen können.

Derzeit, also eher kurzfristig, hoffe ich - entgegen Deinen verständlichen Wünschen für die Zukunft - , dass es keine (!) neuen Komponenten oder Feature geben wird, sondern Stabilität und Zuverlässigkeit bei den bisherigen erreicht wird - und dies nachhaltig, und für jeden!

Dann erst sollte man, in sehr kleinen und überschaubaren Schritten, nach und nach neue Komponenten ergänzen. Mit einem professionellen Produkt-/Software-Entwicklungsprozess.

Weniger ist mehr !

Dir einen schönen Abend...

CU
Boeffi
2015-04-25T08:25:23Z
  • Samstag, 25.04.2015 um 10:25 Uhr
Hallo Tundragraf und Boeffi,

euren Eindruck, dass das ZigBee Protokoll problematischer ist teile ich. Ich möchte hier nur an die Probleme mit den Ferbedienungen erinnern. Möglicherweise ist auch die Reichweite eingeschränkter. Den Stick habe ich unter der rechten Abdeckung eingesteckt. Nach Anschaffung eines Smart Plugs konnte ich die Reichweite verbessern, da dieser als Repeater arbeitet. Den Stick hatte ich auch vor kurzem neu gestartet. Seit dem funktioneren die Fernbedienungen zu meiner Verwunderung. Ich habe sie aber vorher gelöscht und wieder angelernt. Bei der Gelegenheit habe ich sie umbenannt. Die anderen Geräte, ein Brandmelder und der Smart Plug arbeiten aber problemlos.

Gruß
Jürgen
2015-04-25T17:11:46Z
  • Samstag, 25.04.2015 um 19:11 Uhr
Es könnte so einfach sein.....

Wer soll so etwas verstehen?

1. App->Startbildschirm -Ich schiebe von ZU HAUSE auf ABWESEND
App zeigt auf Startbildschirm "Alarmsystem aktiv"
2. App->Startbildschirm - Ich schiebe von ABWESEND auf ZUHAUSE
App->Alarmsystem->INAKTIV- Ich schiebe auf AKTIV
App-> zeigt auf Startbildschirm kein "Alarmsystem aktiv"

Ich kann das nicht nachvollziehen!

Warum sind auf dem Startbildschirm nicht drei Schieber

ANWESEND-ABWESEND
ALARM INAKTIV- ALARM AKTIV
HAUSHÜTER INAKTIV-HAUSHÜTER AKTIV

Dann noch sauber die Aktionen zur HomeBase - warten auf Vollzug - Änderung des jeweiligen Schiebers - fertig
2015-04-25T20:53:38Z
  • Samstag, 25.04.2015 um 22:53 Uhr
Hört endlich auf mir automatischen Updates solange ihr keinerlei Ahnung habt, wie professionelle Software- Entwicklung funktioniert. Ich will mir nicht jedes mal Sorgen machen müssen, was die Telekom nun kaputt gemacht hat.

Eindringliche Bitte: Update nur per User Freigabe
2015-04-27T10:50:20Z
  • Montag, 27.04.2015 um 12:50 Uhr
Hallo zusammen,
ich hatte ständig das Problem, das ich sehr lange Wartezeiten beim schalten mit der Android App hatte. Die Lösung habe ich auch hier im Forum gefunden. Ich habe auf der Homebase IPV6 aktiviert. Seit hat mein gesamtes Netzwerk wieder die gewohnte Geschwindigkeit. Eventuell noch interessant ich verwende die W724V.
2015-04-27T14:05:01Z
  • Montag, 27.04.2015 um 16:05 Uhr
Hallo heute mal was positives , vor dem Update war meine Aussensirene nicht mehr ansprechbar ( im System alles io ) heute konnte ich mal einen Testalarm auslösen es hat ausgelöst endlich mal ein Update das alle Fehler beseitigt hat ohne das ich die Sirene neu anlernen musste und den Sabotagealarm auslösen musste weiter so
2015-04-28T06:36:23Z
  • Dienstag, 28.04.2015 um 08:36 Uhr
Jeden Tag kommt ein Rauchmelder mehr der nicht erreichbar ist, trotz extra Steckdose gekauft.
Es Waren nach Kauf der Steckdose alle da für einige Tage.
Das kann doch nicht sein ....
Und das piepen der erreichbaren Rauchmelder ist auch noch da nach dem deaktivieren des Alarms...
2015-04-28T06:36:40Z
  • Dienstag, 28.04.2015 um 08:36 Uhr
Liebe Qivicon-Mitstreiter,

passend zu meinen weiter oben geschilderten Qivicon-Fehlern: https://community.qivicon.de/questions/anwesenheitsoptionen-verliert-zufallig-gerate-zur-fernsteuerung

CU
Boeffi
2015-04-28T10:30:06Z
  • Dienstag, 28.04.2015 um 12:30 Uhr
Hallo zusammen,

nach dem sich langsam die Emotionen wieder legen, die Frustration jedoch bleibt…
Seit dem Release 3.5 (vor 1 Monat) funktioniert nichts mehr zuverlässig was mit Situationen zu tun hat.
Mich würde interessieren, wie es weitergeht.

Wann ist mit einem stabilen Update zu rechnen???

VG
2015-05-14T17:19:13Z
  • Donnerstag, 14.05.2015 um 19:19 Uhr
Liebe Qivicons,

es gab inzwischen zwei weitere Updates, leider ohne Info über die Änderungen:

- http://smarthome.boeffi.net/blog/2015/05/14/meinqivicon-smart-home-app-neue-versions-nr-3-9-12829/
- http://smarthome.boeffi.net/blog/2015/05/07/meinqivicon-smart-home-app-neue-versions-nr-3-9-12770/

Die Infos im Eingangsbeitrag (ff) müssten eventuell aktualisiert werden...

CU
Boeffi
2015-05-14T19:29:34Z
  • Donnerstag, 14.05.2015 um 21:29 Uhr
Ich kann mich der Bitte von Boeffi und anderen Nutzern nur anschliessen: ein aktueller Changelog sollte eigentlich selbstverständlich sein und gewährleistet auch Transparenz gegenüber dem Kunden und Nutzer. Selbst wenn nur marginale Anpassungen vorgenommen werden wäre es für alle Beteiligten hilfreich.

Dateianhänge
    😄