Wichtige Information: Situationen können in Einzelfällen vollständig verschwinden --> How-To

Liebe QIVICON-Kunden,

wir verzeichnen derzeit einige, wenige Einzelfälle, bei denen die Situationen mit dem Update auf die Version 5.0 vollständig verschwinden. Unsere Entwicklungsteams arbeiten bereits mit hoher Priorität an der Behebung der Problematik.

Sollten Sie hiervon betroffen sein, würden wir Sie bitten ein Backup vom Vortag einzuspielen. Nach der Wiederherstellung des Backups sind Ihre Situationen in der Magenta SmartHome App wieder ganz normal sichtbar.

Sobald sich neue Informationen ergeben, melden wir uns.

Viele Grüße
Das QIVICON Support Team
Speichern Abbrechen
  • 22
    Unfassbar
  • 3
    Her damit
  • 3
    Ganz nett
  • 0
    Naja
  • 2
    No way
18 Kommentare
2018-12-12T19:29:14Z
  • Mittwoch, 12.12.2018 um 20:29 Uhr
Yo, erstmal Danke für die Kurzinfo.

Also diesmal habt ihr meiner HB1 ja mal richtig zugesetzt. 😁
Das Backup zurück holen war Augenscheinlich schon mal ein guter Ansatz.

Die Probleme danach waren dann aber wieder mal nur durch Stromlos schalten in den Griff zu bekommen.

Die Situationen waren da, führten nur leider keine Aktionen mehr aus.
Die Homematic ließen sich zwar zum Teil schalten und die HUEs zeigten auch Anwesenheit reagierten nur nicht.

Über die App war kein herankommen an die Module und über die Hompage gab es es nur Serverfehler als Rückmeldung auf die Versuche etwas zu bewegen. 🙃

Stecker raus war es also mal wieder.
Die zur Zeit (anscheinend) einzige Möglichkeit da überhaupt was zu reißen.
Die ganzen Knöpfchen und Menüs sehen zwar hübsch aus, bringen je nach Konstellation und Ausfallgrund, im Moment von wenig bis überhaupt nichts mehr. 🤷‍♂️

Egal, lüppt bei mir ja wieder.
Hoffe andere haben dabei genauso viel Glück 🍀😉

Gruß VoPo
2018-12-13T07:08:58Z
  • Donnerstag, 13.12.2018 um 08:08 Uhr
Favoriten und Widgets sind auch alle Weg, mal wieder ein gelungenes Update!!!!
2018-12-13T10:55:40Z
  • Donnerstag, 13.12.2018 um 11:55 Uhr
Hallo Zwaehn,

haben Sie denn Ihr Backup bereits wieder eingespielt?

Viele Grüße
Das QIVICON Support Team
2018-12-13T15:58:16Z
  • Donnerstag, 13.12.2018 um 16:58 Uhr
Hallo zusammen. Habe das Prolem auch. Ein Restore hat geholfen. Jedoch kann ich die Wandschalter nicht nutzen. Die Schalter sollten Situationen für Beleuchtung schalten. Passiert nur nichts. Situation per App schalten funktioniert. Achja nutze diverse IOS Geräte und HB1 mit über 50 Geräten. Und nur Ärger seit Update angekündigt und ausgeführt.
2018-12-13T16:53:02Z
  • Donnerstag, 13.12.2018 um 17:53 Uhr
Also bisher bin ich positiv überrascht von dem Update. Die Favoriten nutze ich allerdings schon eine ganze Zeit nicht mehr. Ich habe jetzt 11 Regeln und 1 Szene erstellt. Es wäre schön, wenn die Szene noch über eine Abschaltfunktion verfügen würde.
Nachdem ich alle Situationen gelöscht habe, ist der Menüpunkt bei mir nun wie angekündigt, verschwunden. Was ich noch anzumerken habe:
Ich habe immer Schwierigkeiten für meine Hue Lichter reine Farben auszuwählen, oft ist bei Rot, Grün, Blau noch hellweißes und warmweißes Licht dazugemischt. Ich schaffe es auch nicht Farben als Favoriten zu definieren....
2018-12-13T18:51:33Z
  • Donnerstag, 13.12.2018 um 19:51 Uhr
Juhu. Es fängt wieder an. Alle Geräte nicht erreichbar, einloggen weder übers Internet noch Lokal möglich. Das Homematicmodul intern hat ein Ausrufezeichen. Ich könnte den Salat aus dem Fenster werfen.
2018-12-13T19:04:16Z
  • Donnerstag, 13.12.2018 um 20:04 Uhr
Stecker länger als 10 Minuten raus dann werden die Sachen vom Server geladen hat bei mir geholfen
2018-12-13T19:07:23Z
  • Donnerstag, 13.12.2018 um 20:07 Uhr
Ich hab das Problem das ich mich seid gestern Abend Nicht mehr einloggen kann. Egal was ich mache. base ist auf jeden Fall im Internet.
  • F500A0A4-B251-4249-98AD-B9A4D8F7B288.png
    F500A0A4-B251-4249-98AD-B9A4D8F7B288.png
  • 1DC71AC3-7B62-4C02-BD35-DBF63B7EDFF6.png
    1DC71AC3-7B62-4C02-BD35-DBF63B7EDFF6.png
2018-12-13T22:16:03Z
  • Donnerstag, 13.12.2018 um 23:16 Uhr
Reinhard Witt:
Juhu. Es fängt wieder an. Alle Geräte nicht erreichbar, einloggen weder übers Internet noch Lokal möglich. Das Homematicmodul intern hat ein Ausrufezeichen. Ich könnte den Salat aus dem Fenster werfen.


Kommst wieder rein in die App. Oder geht es bei dir imme brich net?
2018-12-14T06:56:57Z
  • Freitag, 14.12.2018 um 07:56 Uhr
Läuft scheinbar ganz kurz. Heute morgen wieder dunkel und kalt im Haus. Nach Neustart der HB1 kurze Funktion. Licht könnte ich an machen. Aber aus ist schon wieder nicht möglich.
Bin SmartHome Nutzer seit der Markteinführung, aber so schlimm was es noch nie. Die HB habe ich schon bei den Problemen mit dem Update der HB getauscht. Hat aber auch nichts gebracht.
Habe das Gefühl die HB kommt mit den ganzen Änderungen und den Menge an Geräten nicht mehr klar. Vielleicht ein Leistungsprobleme. Denke da testet keiner mit mehr als 50 Geräten dran.
Wenn einer bestätigen würde das es an der Base liegt, würde ich mich ja um das neue Modell bemühen. Aber was ist sicher.
Rückmeldung vom Support habe ich noch nicht. Trotz Onlineticket.
Toll.
2018-12-14T16:56:10Z
  • Freitag, 14.12.2018 um 17:56 Uhr
Hallo zusammen, also ich habe das Gefühl, dass nach dem Update eigentlich nichts mehr funktioniert. Oft ist das System nicht erreichbar und es geht nix!
Weiter frage ich mich, wieso ich Regeln erstellen soll wenn ich mit der Alarmanlage bei Abwesend alles eingeschaltet wird was ich programmiert habe. Also wozu die Änderung?
2018-12-14T17:15:26Z
  • Freitag, 14.12.2018 um 18:15 Uhr
Stimme ich zu. Nach einem Neustart sind die Geröte kurz aktiv. Wie lange kann ich nicht sagen. Man guckt ja nicht ständig drauf.
So ist es aber kein Zustand.
Und das schlimmste ist eigentlich das es nicht einmal eine Info zu Problemen gibt.
2018-12-15T09:03:09Z
  • Samstag, 15.12.2018 um 10:03 Uhr
Reinhard Witt:
Läuft scheinbar ganz kurz. Heute morgen wieder dunkel und kalt im Haus. Nach Neustart der HB1 kurze Funktion. Licht könnte ich an machen. Aber aus ist schon wieder nicht möglich.
Bin SmartHome Nutzer seit der Markteinführung, aber so schlimm was es noch nie. Die HB habe ich schon bei den Problemen mit dem Update der HB getauscht. Hat aber auch nichts gebracht.
Habe das Gefühl die HB kommt mit den ganzen Änderungen und den Menge an Geräten nicht mehr klar. Vielleicht ein Leistungsprobleme. Denke da testet keiner mit mehr als 50 Geräten dran.
Wenn einer bestätigen würde das es an der Base liegt, würde ich mich ja um das neue Modell bemühen. Aber was ist sicher.
Rückmeldung vom Support habe ich noch nicht. Trotz Onlineticket.
Toll.


Ich betreibe eine HB2 mit 54 Geräten und es kommen sicher noch ein paar dazu. Das System läuft sicher nicht immer ganz rund, aber diese ganz harten Probleme, die die HB1 User hier schildern kann ich mit der HB2 so nicht bestätigen. Das Update an sich lief sauber durch, meine HB2 hatte nur rund eine Woche nach dem Firmware Update vorübergehend ein Problem mit der Internet Verbindung. Da bin ich mir aber auch nicht sicher, ob nicht mein Router da eine Mitschuld trägt, es ging nämlich erst wieder nachdem beide Geräte neu gestartet wurden. Auch das App Update war an sich unproblematisch. Einmal die App killen unter Android und es lief.

Ich will hier nicht irgendetwas beschönigen, ich denke aber schon, dass die HB2 deutlich besser läuft als die HB1.

Ich betreibe das System erst ein halbes Jahr, daher kann ich zu früheren Problemen nichts sagen.

Da du eine HB1 hast wird dir die WLAN Problematik der HB2 egal sein ( wurde das eigentlich inzwischen behoben? Hab es nicht mehr ausprobiert...), am Kabel läuft die Verbindung stabil.

Das sind meine Erfahrungen mit der HB2.
2018-12-15T12:35:47Z
  • Samstag, 15.12.2018 um 13:35 Uhr
Ich denke auch, dass die HB1 hier mehr Probleme macht. Betreibe selbst die HB2 mit derzeit 45 angemeldeten Komponenten. Bisher läuft‘s...
2018-12-16T18:19:45Z
  • Sonntag, 16.12.2018 um 19:19 Uhr
Bei mir geht auch nix mehr,
alle Situationen waren weg und die Homebase 2 blinkte immer wieder rot, trotz mehrfachem Neustart.
Mit dem Backup sind zumindest die Situationen wieder da.

Jedoch wenn ich auf den funklichtschalter auf der Wand drücke dauert es bis zu 10 Sekunden bis die osram Deckenlampe reagiert, wenn überhaupt.

Und Alexa sagt bei der Sprachsteuerung, dass der Skill nicht aktiviert ist, obwohl er aktiv ist und auch in der Alexa App wird teils die Funktion ausgeführt nur per Sprache nicht.
Das deaktivieren und aktivieren der App bringt gefühlt eine halbe Stunde Abhilfe.
Hat jemand Rat?
2018-12-17T02:14:25Z
  • Montag, 17.12.2018 um 03:14 Uhr
Mich würde mal interessieren, wann sich eigentlich jemand vom qivicon Team dazu äußert.
Das wäre das mindeste. Ich kann seit Tagen ebenfalls die HB2 nicht mehr erreichen. Ich bin maßlos enttäuscht.
2018-12-17T11:16:17Z
  • Montag, 17.12.2018 um 12:16 Uhr

Hallo, ich schließe mich der aussage von A Bo an. Ich betreibe eine HB 1 seit ein paar Jahren. Seit dem UP Date spricht sie nicht mehr mit mir ( Anzeige ist Zentrale nicht erreichbar ) allerdings hat sie alle ihr übertragenen Aufgaben ausgeführt. Habe einen halben Tag Spannung weggenommen auch das Lan und neu Starten lassen nach der Spannungswiederkehr. Leider unveränderter Zustand. Die LED USB 1 ist ständig am Blinken.

Folgende Geräte und Zubehör sind angeschlossen: Rollodrive Schellenberg, Fenster- Türenkontakte und Ikea Trädfri


Über eine das Problem Lösende Antwort währe ich hoch erfreut.

2018-12-17T14:54:54Z
  • Montag, 17.12.2018 um 15:54 Uhr
Hallo,

@A Bo und mario kraitschy: Ich würde Sie bitten unseren technischen Support zu kontaktieren, damit wir Ihre Systeme entsprechend prüfen können.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄