Tron

HB1 verliert verbindung bei Geräte Suche

Seit dem letzten Update ist das neuerkennen von weiteren Geräten problematisch. Generell wird die Verbindung unter "Mein Qivicon" bei einer Geräte Suche jedesmal verloren, Fehler tritt über verschieden Browser konstant auf. Über die App gibt es diese Meldug nur sporadisch.
Speichern Abbrechen
8 Kommentare
2019-01-09T17:38:48Z
  • Mittwoch, 09.01.2019 um 18:38 Uhr
Hallo Tron,

für welche Geräte tritt das Problem denn bei Ihnen konkret auf?

Viele Grüße
Das QIVICON Support Team
2019-01-09T20:05:59Z
  • Mittwoch, 09.01.2019 um 21:05 Uhr
Hallo Sascha G,

Fehler tritt beständig beim anlernen von Hm IP PS Zwischenstecker auf.

Die IP Fensterkontakte konnte ich nach einigen umständlichen versuchen einbinden.

Siehe auch Feed unter „Homebase 1 verliert angelernte Hm IP PS Zwischenstecker„.

VG Tron
2019-01-10T10:40:03Z
  • Donnerstag, 10.01.2019 um 11:40 Uhr
Hallo Tron,

der Fehler ist bekannt und die Kollegen arbeiten an der Behebung des Problems. Hintergrund ist folgender, ihr Gerät bekommt fälschlicherweise ein TImeout von unserem System und kann daher nicht vollständig angelernt werden. Sobald der Fix hierfür fertig ist und vor der Auslieferung steht, melden wir uns natürlich.

Viele Grüße
Das QIVICON Support Team
2019-01-13T10:42:42Z
  • Sonntag, 13.01.2019 um 11:42 Uhr
Hallo Sascha G,

danke für die Info. So langsam solltet ihr aber mal darüber nachdenken ob es nicht sinnvoll wäre eine aktuelle Liste mit bekannten Fehlern und dem Stand ihrer Behebung im Forum zu hinterlegen (aktuelle Fehlerliste). Das hätte den Vorteil, dass man sich die zeitaufwendige Fehlersuche und Neustarts sowie das durchpflügen des Forums sparen kann! Sicher habt ich die intern schon vorliegen, das hinterlegen im Forum würde auch ein wenig Transparenz für die Anwender schaffen und steigert das Vertrauen in eure Arbeit zu der Fehlerbeseitigung selbst.
Vg Tron
2019-01-17T17:55:23Z
  • Donnerstag, 17.01.2019 um 18:55 Uhr
Hallo Tron,


genau das trifft es auf den Punkt. Jeder fummelt an seinen Problemen alleine rum.

Leider ist man auch bei der Hotline auf verlorenem Posten. 

Die letzte Antwort war neulich: meine Geräte wären kaputt und ich soll die reklamieren. Glaube ich nicht, warum betrifft es denn nur die IP Komponenten? Da stimmt doch mit der Programmierung was nicht.

Mit der Zeit wird man aber richtig lustlos dieses System weiter zu betreiben.



VG

Wattfraß

2019-01-18T09:24:52Z
  • Freitag, 18.01.2019 um 10:24 Uhr
Hallo Wattfraß,

an sich sollten die Kollegen an der Hotline über diese Einschränkung definitiv informiert sein. Sollte das nicht der Fall sein, dann würde ich das gerne entsprechend bei den Kollegen platzieren, damit dort nicht irrtümlicherweise Gerätedefekte vermutet werden, wo definitiv keine Defekte vorliegen.

Zu Ihrer Frage: Warum betrifft es nur HomeMatic IP? Das hat in diesem Fall überhaupt nichts mit dem Funkmodul an sich zu tun, sondern mit der Art und Weise, wie die Geräte arbeiten. Es sind auch nicht alle HomeMatic IP Geräte betroffen, sondern nur Ausschnitte des Portfolios. Einige der Geräte senden nämlich auf vielen sogenannten Channels und genau diese Logik sorgt derzeit leider dafür, dass es vorkommen kann (nicht zwangsläufig muss), dass unser Anlernassistent zu spät bemerkt, welches Gerät sich hier konkret meldet und einen Timeout verursacht. Dessen finale Konsequenz ist der bekannte Abbruch des Anlernprozesses, sowie der automatischen Entfernung des Gerätes aus dem Raum "Ohne Raum" nach etwa 35 Minuten.

Wir sind bezüglich dieser Fehlerbehebung bereits weit vorangeschritten und hoffen den Fix in Kürze zur Verfügung stellen zu können.

Viele Grüße
Das QIVICON Support Team
2019-01-21T16:45:05Z
  • Montag, 21.01.2019 um 17:45 Uhr
Hallo Sascha,

vielen Dank für die Info, dann kann ich jetzt wenigstens meine sinnlosen Aktivitäten einstellen und auf den Fix warten.

Über eine finale Nachricht würde ich mich freuen.


Viele Grüße


Wattfraß

2019-01-22T13:13:18Z
  • Dienstag, 22.01.2019 um 14:13 Uhr
Hallo Wattfraß,

sobald die Veröffentlichung für alle Kunden ansteht, folgt selbstverständlich eine Information hier in der Community. Aktuell befindet sich das Update im internen Beta-Testing.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄