Tommy

Problem mit der Reaktionszeit und nichts hilft.

Hallo Sascha,

willkommen zurück im neuen Jahr in neuer Frische.

Der technische Support ist bisher leider nicht gut erreichbar gewesen. Nach 30 und 45 Min. habe ich aufgelegt und es aufgegeben.

Ich habe ja schon öfters mal Probleme mit der Reaktionszeit gehabt die sich irgendwann immer wieder gefangen haben.
Aktuell besteht dieses Problem jetzt aber schon ungewohnt lange und macht das Alarmsystem total unzuverlässig.

Die langen  Reaktionszeiten betrifft eher nur das Alarmsystem. Die Reaktionszeiten über Fernbedienung, manuelle Situationen und Szenen sind akzeptabel.
Für das Alarmsystem sind keine
Verzögerungen eingestellt aber teilweise reagiert Sonos, Hue und das
Smartphone erst "Minuten" später. Das elektrische Garagentor ist schon
wieder zu dann kommt erst die Kurznachricht auf das Handy, die
Alarmanlage wird schnell deaktiviert und dann plötzlich kommt doch noch
der Alarm übers Handy, Sonos und Hue. Teilweise blinken die Hue-Lampen
auch nicht rot sondern schon mal weiß.

Letztens wollte ich die Reaktionszeit mal wieder testen. Meine Frau ist raus gegangen um den Müll weg zu bringen kam wieder (Tür auf und zu zum zweiten mal) und nichts ist passiert. Dann plötzlich ging der Alarm auf dem Handy doch noch los. Wurde dann von mir deaktiviert und ca. 10 Sekunden nach dem deaktivieren kam dann auch noch mal kurz die akustische und visuelle Signalisierung über Sonos und Hue.

Gibt es hier eine Lösung? Könnte sich jemand dem Problem bitte annehmen und eine Lösung finden.

DANKE
Tommy
Speichern Abbrechen
24 Kommentare
2019-01-03T09:26:47Z
  • Donnerstag, 03.01.2019 um 10:26 Uhr
Hallo Tommy,

könnten Sie mir bitte genau sagen, welche Home Base Sie derzeit im Einsatz haben? Darüber hinaus wäre es noch gut zu wissen, welches Smartphone inklusive Betriebssystemversion Sie nutzen.

Und können Sie mir denn zeitlich sagen, welche Verzögerungen möglichst konkret eintreten und ob diese Verzögerungen zeitlich betrachtet gleichförmig sind oder völlig willkürlich? Hierbei ist es wichtig für uns zu wissen, wie groß die Unterschiede sind von den zeitlichen Verzögerungen die Sie wahrnehmen (zum Beispiel: von 1-4 Minuten).

Viele Grüße
Das QIVICON Support Team
2019-01-03T12:01:33Z
  • Donnerstag, 03.01.2019 um 13:01 Uhr
Werde ich noch mal testen und genau dokumentieren und mich mit allen Einzelheiten spätestens Montag melden.

Danke.
2019-01-04T15:55:00Z
  • Freitag, 04.01.2019 um 16:55 Uhr
Hallo Tommy,

super, vielen lieben Dank dafür

Viele Grüße
Das QIVICON Support Team
2019-01-04T16:08:19Z
  • Freitag, 04.01.2019 um 17:08 Uhr
Hallo zusammen,

ich habe für verschiedene Dinge Push-Benachrichtungen eingerichtet. Diese kommen momentan auch sehr verzögert oder gar nicht. Verzögerung zwischen 1 und 5 Miinuten.
Das war schon viel besser, jetzt wieder aktuell, leider.

VG
Harry
2019-01-07T09:35:19Z
  • Montag, 07.01.2019 um 10:35 Uhr
Hallo Sascha,


Homebase: 1. Generation

Smartphone: Samsung S7, Android 8.0.0


Die Zeitlichen Verzögerungen waren in der Vergangenheit völlig willkürlich.


An diesem Wochenende waren die Reaktionszeiten akzeptabel und ohne Fehlfunktionen.

Reaktionszeiten lag zwischen 5 und 10 Sekunden und die Signalgeber (Handy, Hue, Sonos) hatten auch keinen zeitlichen Versatz.

Das deaktivieren des Alarm wurde auch innerhalb von 5 bis 10 Sekunden umgesetzt.


Typischer Effekt wenn man es mal bewusst nachhalten will.


Ich habe aber auch in meinen Router (Fritzbox) etwas am Netzwerk geändert und die Homebase, Hue und Sonos ans Gb-LAN gehanden und eine Priorisierung für die Reaktionszeit eingerichtet.

Vielleicht hat das auch bisschen was gebracht, vielleicht ist es aber auch nur Zufall.


Ich werde es weiter beobachten.

2019-01-07T13:32:28Z
  • Montag, 07.01.2019 um 14:32 Uhr
Hallo Tommy,

danke für den Zwischenstand, sobald Sie etwas aktiv beobachten das außerhalb des erwartbaren Rahmens liegt, dann wäre es top, wenn Sie diese Beobachtungen möglichst detailliert/schematisch mit uns teilen könnten.

Viele Grüße
Das QIVICON Support Team
2019-01-12T19:42:40Z
  • Samstag, 12.01.2019 um 20:42 Uhr
Hallo Sascha

Heute ist mir aufgefallen das mein Handy eine größere Verzögerungen hat wie das meiner Frau. Unsere Handys lagen nebeneinander und die Mitteilung einer Regel ausgelöst durch einen Bewegungsmelder kam bei mir 2 Minuten später an als bei meiner Frau.

Handy meiner Frau: Samsung Galaxy S5 mini mit Android 6.0.1
2019-01-13T19:40:53Z
  • Sonntag, 13.01.2019 um 20:40 Uhr
Hey, ich besitze ein Android 8.0 Handy (Samsung S8). Bei mir kommen manche Meldungen erst, wenn ich das Handy wieder in die Hand nehme. Das betrifft aber nicht nur Meldungen der Magenta Smarthome App, sondern auch E-Mail, WhatsApp, etc. Das Problem ist in anderen Foren mit diversen Samsung Handys (auch S6/S7) bekannt. Viele empfehlen die Funktion „W-LAN im Standby aktiv“ zu aktivieren, dies ist bei mir aber schon der Fall. Manche sagen auch, dass das Problem hauptsächlich im 5 Ghz W-LAN Netz auftritt (ich kann das nicht rekonstruieren. Man müsste sein Handy auf Werkseinstellung zurücksetzen und nach und nach die Apps installieren und herausfinden, ob der Fehler weiterhin besteht.
2019-01-15T12:37:59Z
  • Dienstag, 15.01.2019 um 13:37 Uhr
Hallo schidi,

haben Sie zufällig noch die Beiträge aus anderen Quellen bei denen über diese Probleme berichtet werden?

Viele Grüße
Das QIVICON Support Team
2019-01-15T13:45:44Z
  • Dienstag, 15.01.2019 um 14:45 Uhr
Hallo schidi,

danke für die Quellen! Ich werde das entsprechend intern adressieren.

Viele Grüße
Das QIVICON Support Team
2019-01-15T20:56:04Z
  • Dienstag, 15.01.2019 um 21:56 Uhr
Hey, kein Thema! Habe die Probleme ja selbst auch mit meinem Samsung Androiden. Bei dem iPad kommen die Nachrichten (E-Mail, Magenta, Sonstiges) gleich an und beim Samsung Smartphone, erst wenn ich es gerade in der Hand hatte oder es in die Hand nehme und aus dem Standby hole. Habe hier u.a. auch aus einem solchen Grund mein W-LAN von AVM auf Ubiquiti geändert, da ich ständig auch Probleme mit einem vernünftigen „Handshake“ im Haus hatte, wenn ich die Etage wechselte. Da sehr viele von diesem Phänomen berichten, glaube ich kaum, dass dieser Fehler an der Magenta Smarthome App liegt....
2019-01-16T14:42:55Z
  • Mittwoch, 16.01.2019 um 15:42 Uhr
Hey Tommy,
der Samsung Support empfiehlt folgendes:
1. Gehe zu "Einstellungen"
2. "Allgemeine Verwaltung"
3. "Zurücksetzen"
4. "Zurücksetzen von Netzwerkeinstellungen"
5. Einstellungen zurücksetzen, mit PIN bestätigen, ggf. Handy neustarten

Probiere das mal bitte aus und teile mit, ob es nun funktioniert.

Gruß
Schidi
2019-01-17T06:45:25Z
  • Donnerstag, 17.01.2019 um 07:45 Uhr
Danke Schidi

Wie viel Aufwand ist es alles wieder einzustellen bzw was Muss danach alles wieder neu eingestellt werden?
Sind meine VPN Zugänge dann weg?

Aber es ist ja nicht nur das Handy sondern auch hue und Sonos die bei den Großen Verzögerungen auch so unwillig reagieren.
Die Sonos die dann auch schon mal den Alarmton nur anspielt und die Hue die plötzlich weiß statt rot blinkt.

Im Moment geht es aber wieder bis aufs Handyproblem.
2019-01-17T08:31:14Z
  • Donnerstag, 17.01.2019 um 09:31 Uhr
VPN Zugänge? Vielleicht liegt die Verzögerung ja auch daran! Wahrscheinlich müssen die Zugänge neu angelegt werden, da es ja zurück gesetzt wird. Aber besser als das Handy auf Werkseinstellung zurück zu setzten!
Mich würde aber auch interessieren, wie Deine Homebase und die Sonos Box am Netzwerk angeschlossen sind!
2019-01-17T11:43:41Z
  • Donnerstag, 17.01.2019 um 12:43 Uhr
Hallo.
Ich habe die ein oder andere vpn Verbindung konfiguriert die ich gelegentlich benötige.
Kann ich als ursache ausschließen.
Hatte nur Sorge das die durch den reset verloren gehen. Aber würden von den reset nicht beeinflusst.

Homebase, Sonos und hue sind direkt per lan an die fritzbox angeschlossen.
2019-01-17T17:29:02Z
  • Donnerstag, 17.01.2019 um 18:29 Uhr
Gerade ist das Problem wieder aktuell und dauerhaft reproduzierbar. Alle Verzögerungen sind auf 0 Sekunden eingestellt.

Alarm war aktiv.
Balkontür wurde geöffnet.
2 Minuten passierte nichts.
Balkontür wieder zu.
Balkontür wieder auf.
Nach 5 Sekunden stimmte der Alarm auf allen Handys für 1 Sekunde an und die Push Benachrichtigung alarm wurde ausgelöst wurde angezeigt aber sonst passierte nichts.
Nach 1 Minuten und 30 Sekunden geht der Alarm auf den Handys richtig los und die hue Lampen blinkten und die Sonos Box meldete sich auch.
Per App auf anwesend geschaltet um alles zu deaktivieren.
Erst nach 40 sekunden deaktivierte sich der Alarm auf den handy und der sonos box. Die hue hörte auf zu blinken und leuchtete dauerot.
Noch mal ca 60 sekunden später kam die Push-Nachricht der Alarmgeber würden deaktiviert und die hue ging auch mit aus.
Beim zweiten Versuch das gleiche aber den Alarm über die App und dem Button Alarm ausschalten deaktiviert.
Die App schien den Befehl zuerst nicht anzunehmen bzw nicht zu reagieren aber dann ging alles direkt aus und nach ca. 30 sekundem ändert sich auch endlich die Ansicht in der App.

@Sascha
Der Zugang war in dem Moment für euch frei gegeben. Sollte also dokumentiert sein.
Bitte um Support.
2019-01-18T06:04:50Z
  • Freitag, 18.01.2019 um 07:04 Uhr
Morgen.

@ Schidi
Dein Tipp scheint in Hinsicht Handy geholfen zu haben. Die Nachrichten kommen nicht erst morgens an wenn man das Handy in die Hand nimmt sondern sind schon da.

Das Problem mit der Verzögerung bei Alarm bleibt aber wie oben beschrieben denn dieses besteht weiterhin.

Dateianhänge
    😄