Hortensie
  • Samstag, 27.12.2014 um 11:49 Uhr

4fach-Fernbedienung von Bitron funktioniert nicht obwohl richtig angemeldet

Hallo
ich habe die 4fach-Fernbedienung von Bittren ordnungsgemäß an der Homebase Qivicon angeschlossen. Die Firmware ist 14 also wohl mit neuem update versehen. Mein Problem wenn ich den Alarm mit dem Handyapp der Telekom eingeschaltet habe und zurück komme kann ich mit der Fernbedienung den Alarm nicht deaktivieren, auch nicht beim verlassen des Hause aktivieren. Was könnte ich falsch gemacht haben, oder gibt es Probleme mit der Fernbedienung.
Wenn ich zu Hause bin zeigt mir das App das die Fernbedienungen funktionieren.Alles ist ok. Wenn ich das Haus verlasse und nicht mehr in Verbindungsreichweite bin meldet sich die Fernbedienung ab und eine Fehlermeldung kommt, was ja auch seine Richtigkeit hat.
Könnt ihr mir hier bitte weiter helfen.
Danke.
Gruß Marlies
Speichern Abbrechen
Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
18 Kommentare
2014-12-27T17:11:28Z
  • Samstag, 27.12.2014 um 18:11 Uhr
Hallo Marlies,

ich vermute mal, in der Nähe der Home Base lässt sich das Alarmsystem mit der Fernbedienung problemlos ein- und ausschalten.

Wenn man zurück nach Hause kommt, hat die Fernbedienung zunächst noch keine Verbindung mit der Home Base und man kann somit das Alarmsystem - noch - nicht deaktivieren. Wenn die Fernbedienung wieder im System aktiv ist, sollte auch das Deaktivieren des Alarmsystems funktionieren. Wenn man Pech hat, dauert die Wiedererkennung der Fernbedienung aber so lange, dass vorher schon die Sirene losgeht...

Viele Grüße Rolf
2014-12-27T17:35:39Z
  • Samstag, 27.12.2014 um 18:35 Uhr
Hallo Rolf,
vielen Dank für Deine Antwort, zu der ich folgendes ausführen möchte.

Leider lässt sich auch das Alarmsystem im Funknetz der Homebase weder ein noch ausschalten. Selbst wenn ich mit den Fernbedienungen 3 an der Zahl direkt vor der Homebase bin geht es nicht. Sie sind aber alle korrekt angemeldet weil sie als korrekt angemeldet im System zu sehen sind.
Manchmal melden sie sich einfach selbst wieder ab und nach einer Zeit sind sie wieder angemeldet obwohl ich die Fernbedienung nicht vom Platz bewegt habe. Aber das kommt eher selteneren vor.
Ich weis mir keinen Rat mehr was ich noch machen kann.
Freue mich über weitere Ratschläge.
2014-12-27T18:55:56Z
  • Samstag, 27.12.2014 um 19:55 Uhr
Seltsam. Zumindest in der Nähe der Home Base sollten die Fernbedienungen funktionieren und mit Taste 1 das Alarmsystem einschalten bzw. mit Taste 4 ausschalten. Leuchtet bei der Betätigung der Tasten die LED auf der Fernbedienung?
2014-12-27T18:59:32Z
  • Samstag, 27.12.2014 um 19:59 Uhr
Guten Abend Marlies,

wenn die Fernbedienung einen Tastendruck erfolgreich an die Home Base übermittelt hat, so leuchtet die LED für etwa eine Sekunde rot auf. Diese Bestätigung bezieht sich nur auf die Übertragung und ist unabhängig von den programmierten funktionen.

Leuchtet die LED beim Drücken der Tasten auf oder nicht?

Viele Grüße
Peter Hoyer
Bitron Home
2014-12-27T20:06:49Z
  • Samstag, 27.12.2014 um 21:06 Uhr
Hallo Peter
Ja die Lampe leuchtet beim betätigen der Taste rot auf.
Gruß
Marlies
2014-12-27T20:35:26Z
  • Samstag, 27.12.2014 um 21:35 Uhr
Hallo Marlies,

das bedeutet, dass die Fernbedienung korrekt funktioniert. Wenn die Alarmschaltung dennoch nicht funktioniert, dann liegt dies wahrscheinlich an der Konfiguration der Smart Home App. Bitte wende Dich diesbezüglich an die kostenlose Smart Home Hotline der Telekom (0800 – 330 0228 / smarthome@telekom.de), wo man Dir gerne weiterhelfen!

Zu der Statusanzeige in der QIVICON Konfirguration: normalerweise verbindet sich die Fernbedienung in regelmäßigen Abständen mit der Home Base. Wenn Du die Fernbedienung aus der Funkreichweite entfernst, dann klappt diese Verbindung nicht und, um Batterien zu sparen, wir die Fernbedienung keinen weiteren Verbindungsversuch mehr unternehmen. Sobald Du eine Taste drückst, wird die Verbindung aber wieder hergestellt.

Ich hoffe, das hilft.

Einen schönen Abend
Peter
2014-12-27T20:49:45Z
  • Samstag, 27.12.2014 um 21:49 Uhr
Hallo Peter
Vielen Dank werde mich nochmals an die Hotline wenden. Bisher konnten sie mir bei diesem Problem noch nicht helfen. Meinst fu das ich es nicht richtig konfiguriert habe, oder das das App vom Provider her nicht richtig konfiguriert ist??
Gruß Marlies
Schönen Abend
2014-12-27T20:59:19Z
  • Samstag, 27.12.2014 um 21:59 Uhr
Hallo Marlies,

ich weiss nur aus anderen Beiträgen, dass es manchmal ein wenig kompliziert ist, die Fernbedienung mit der Smart Home App richtig zu belegen. Auch gibt es in einigen Fällen Probleme mit den Push Benachrichtigungen.

Ich kann es morgen einmal selber ausprobieren und Dir dann schreiben, heute Abend wird das aber elider nichts mehr.

Bis dahin viel Erfolg
Peter
2014-12-27T21:31:43Z
  • Samstag, 27.12.2014 um 22:31 Uhr
Hallo Peter
Vielen Dank für deine Unterstützung!!!
Wenn du den Fehler finden solltest den ich oder der im App steckt, freue ich mich auf deinen Hinweis.
Schönen Abend bis dahin.
Gruß Marlies
2014-12-28T10:36:44Z
  • Sonntag, 28.12.2014 um 11:36 Uhr
Hallo Marlies,

werden die Fernbedienungen in der App unter Alarmsystem und dort unter Alarm Einstellungen als aktiviert angezeigt?
2014-12-28T11:46:02Z
  • Sonntag, 28.12.2014 um 12:46 Uhr
Hallo Marlies,

ich habe es gerade noch einmal ausprobiert:
In der Smart Home App lässt sich für die Funktion "Alarmsystem" nur eine Fernbedienung auswählen. Über Einstellungen einmal die gewünschte Fernbedienung ausgewählt, kann man das System über die Taste • einschalten und über die Taste •••• wieder ausschalten.

Viele Grüße
Peter
2014-12-28T11:55:19Z
  • Sonntag, 28.12.2014 um 12:55 Uhr
Hallo Peter,
vielen Dank für Deine Info. Das habe ich auch gesehen. Doch das ist doch irgendwie nicht wie es sein sollte, denn ich habe 3 Fernbedienungen und einen Taster den ich im Schlafzimmer betreiben möchte. Dieser Funktioniert weil ich ihn belegt habe. Nun verstehe ich sobald ich den Taster deaktiviere kann ich eine der 3 Fernbedienungen mit einem Haken belegen. Doch das ist ja wohl nicht Sinn der Sache. Oder??? Wir sind hier mehrere Personen und alle sollen eine Fernbedienung haben das sie ins Haus kommen wenn ich es scharf geschaltet habe und auch nicht da bin. Alle das App zur Verfügung zu stellen möchten wir nicht, da sonst jeder beliebig Einstellungen vornehmen könnte.
Hast du da noch eine andere Idee???
2014-12-28T11:59:02Z
  • Sonntag, 28.12.2014 um 12:59 Uhr
Hallo Has,
vielen Dank für Deine Info. Ich kann da leider nur immer ein Gerät anmelden und da habe ich schon den Taster angemeldet. Leider kann ich da dann nur eine Fernbedienung anmelden und das war es dann. Ich hoffe es gibt da noch eine Möglichkeit auch alle 3 Fernbedienungen gleichzeitig anzumelden.

Viele Grüße
Marlies
2014-12-28T12:01:17Z
  • Sonntag, 28.12.2014 um 13:01 Uhr
Hallo Marlies,

im Augenblick ist dies, wie es aussieht, mit der Smart Home App nicht möglich. Auch über die Situationen, wo man ja jeder noch einmal eine Taste zuordnen kann, fällt mir da kein Workaround ein.

Es wird Anfang den neuen Jahres noch einmal wesentliche Updates der App geben und ich bin zuversichtlich, dass solche Themen dort Berücksichtigung finden werden. Ich werde den Wunsch an das Smart Home Team weitergeben, schlage aber dennoch auch eine Mail an smarthome@telekom.de vor.

Grundsätzlich unterstützen andere Apps, z.B. von Rheinenergie und Vattenfall, mehrere Fernbedienung und auch eine freie Belegung aller 4 Tasten. Diese werden aber die Sirenenfunktion der Rauchmelder erst Anfang 2015 unterstützen.

Einen schönen Sonntag
Peter
2014-12-28T12:16:22Z
  • Sonntag, 28.12.2014 um 13:16 Uhr
Hallo Peter,
nochmals vielen Dank für Deine Unterstützung!!!!!!
Dann werde ich wohl warten müssen bis sich etwas über ein update ergibt.(

Was bedeutet denn die "Situationen", da kann man zum Beispiel, so habe ich es gerade mal versucht, bei dem Punkt Abwesend alle 3 Fernbedienungen zu aktivieren, welchen Einfluss hat das denn auf den Alarm??
Ich habe da unter anderem auch den Haushüter aktiviert mit dem Licht und das funktioniert. Aber bei dem Haushüter kann ich die Fernbedienungen nicht finden und daher auch nicht aktivieren. Besteht hier eine Möglichkeit??
Denn wenn ich Abwesend einstelle ist auch der Alarm aktiv. Jedoch kann ich die Fernbedienungen obwohl sie aktiv sind unter Abwesend nicht darüber benutzen. Also für mich unlogisch sie unter Abwesend zu aktivieren. Oder????

Lieben Grüß und einen schönen sonnigen Sonntag
Marlies
2014-12-28T12:24:28Z
  • Sonntag, 28.12.2014 um 13:24 Uhr
Hallo Marlies,

abwesen bedeutet, dass Push-Mitteilungen bei Ereignissen verschickt werden, aber kein Alarm ausgelöst wird. Glaube ich!

Bei diesen Themen bitte wirklich an den Smart Home Support wenden, die können da kompetent und sicher antworten. Ich kann leider nur bei der Hardware helfen.

Viel Erfolg
Peter
2014-12-28T12:35:13Z
  • Sonntag, 28.12.2014 um 13:35 Uhr
Hallo Peter
Lieben Dank. Werde mich gleich Montag an den zuständigen support wenden.
Hoffentlich mit gutem Ergebnis )

Liebe Grüsse
Marlies
2014-12-28T14:03:03Z
  • Sonntag, 28.12.2014 um 15:03 Uhr
Mit dem Aktivieren von "Abwesend" in der Smart Home App wird auch das Alarmsystem aktiviert und die Heizungsthermostate auf die Eco-Temperatur gestellt. Außerdem werden die in der Situation "Abwesend" eingestellten Aktionen ausgeführt wie beispielsweise bestimmte Schalter oder Hue-Lampen ein- oder ausschalten oder auch der Haushüter gestartet.

Ich meine, dass die Fernbedienung derzeit mit der Smart Home App nur zum Aktivieren bzw. Deaktivieren des Alarmsystems genutzt werden kann. Zumindest ist dies bei mir der Fall.

Noch einen schönen Sonntag, Rolf