D i r k

App 4.5.1 lässt sich nicht installieren

Hallo zusammen,

vielleicht kann mir jemand helfen.
Das langersente Update der App auf die Version 4.5.1 ist nun seit zweit Tagen verfügbar.
Dieses wollte ich mir aufspielen und habe das alte gelöscht. Nun bekomme ich die Nachricht, dass diese Version mit meinem Gerät (Android 4.3 Samsung Galaxy S3) nicht kompatibel ist.
Nun bekomme ich erst im Herbst ein neues Smartphone und bis dahin würde ich gerne weiter Smart Home nutzen wollen.

Wie komme ich an die Vorgänger App? Im Store ist ja nur die aktuelle.


Gruß Dirk
Speichern Abbrechen
Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
19 Kommentare
2017-04-29T14:07:27Z
  • Samstag, 29.04.2017 um 16:07 Uhr
2017-04-29T14:42:08Z
  • Samstag, 29.04.2017 um 16:42 Uhr
Danke für den Link.

Hat leider nicht geklappt. Es kommt die Fehlermeldung: Fehler beim Parsen des Paketes"

Gruß Dirk
2017-05-02T09:36:34Z
  • Dienstag, 02.05.2017 um 11:36 Uhr

Hallo D i r k,

die Version 4.5.1 der Magenta SmartHome App, benötigt als Mindestvoraussetzung die Android-Version 4.4 oder eben höher. Versionen darunter werden von der aktuellen Version nicht mehr unterstützt. Dies können Sie auch hier unter den Voraussetzungen nachlesen.

Viele Grüße
Das QIVICON Support Team

2017-05-02T15:31:29Z
  • Dienstag, 02.05.2017 um 17:31 Uhr
Hallo Sascha,

danke für die Antwort.
Welche Version als Voraussetzung ist, ist ja bekannt.
Aber ich habe nur die 4.3 Android Version und ein Update scheint es wohl nicht zu geben (Telekom Branding).
Nun habe ich eine teure Qivicon Anlage (mit viele Zubehör) und kann sie nicht nutzen. Z.B. Fehlalarm ausschalten, Manuelle Lichtsteuerung, einbindung meines zweiten Wassermelders und live Videostream. Und die Windows Bedienoberfläche wurde ja auch vor einigen Monaten abgeschaltet.

Gruß Dirk
2017-05-02T16:19:29Z
  • Dienstag, 02.05.2017 um 18:19 Uhr
Bei der 3G Version des S3 war bei 4.3 offiziell Schluss, da der Speicher für ein Update samt neuer Samsung Oberfläche nicht ausreichte. Samsung hat keine neuere Version angeboten. Die LTE Version hat noch 4.4 erhalten. im Jahr 2013 kam ja auch schon der Nachfolger heraus.

Man kann "inoffizielle" Firmware Versionen installieren. Das aber auf eigenes Risiko.
2017-05-02T20:38:56Z
  • Dienstag, 02.05.2017 um 22:38 Uhr
Sascha G schrieb:

Hallo D i r k,

die Version 4.5.1 der Magenta SmartHome App, benötigt als Mindestvoraussetzung die Android-Version 4.4 oder eben höher. Versionen darunter werden von der aktuellen Version nicht mehr unterstützt. Dies können Sie auch hier unter den Voraussetzungen nachlesen.

Viele Grüße
Das QIVICON Support Team



Hallo Sascha,

was heißt das jetzt genau für Kunden welche Smartphones nutzen die nicht diese Vorraussetzungen haben (selbes gilt ja auch für iPhones ohne iOS 8 oder höher).
Wird die alte App weitere kompatibel sein mit der Base?
Bleiben die Nutzer dann auf den Bugs der alten Apps sitzen?
Können diese Nutzer dann auch die neuen Kameras nicht verwenden?
2017-05-03T20:17:45Z
  • Mittwoch, 03.05.2017 um 22:17 Uhr
Hallo Zusammen
habe das gleiche Problem, App 4.5.1 lässt sich nicht installieren bzw. Meldet App angehalten.
Besitze ein Samsung S5mini Duos Android Version 6.01, Handy auf Werkseinstellung zurückgesetzt, aber ohne Erfolgt. Danach von schakal001 die App 4.5.1 als APK runtergeladen und Installiert, wieder ohne Erfolgt. Wenn ich Alarm auslöse bekomme ich diese aber auf mein Handy u. SMS.
Habe jetzt wieder die App 4.4.1 (APK) installiert, diese läuft einwandfrei.
Hatte schon bei Telekom Hotline angerufen, der Mitarbeiter konnte mir auch nicht weiterhelfen,
er sagte mir, dass ich ein Ticket bekommen habe, und das ich von einem Techniker zurückgerufen werde, das war am Freitag – warte bis heute noch drauf.
Mein Tablet mit Android Version 5.0 geht. (App 4.5.1)
Hat jemand das gleiche Problem.

Gruß Mecken
2017-05-04T09:21:51Z
  • Donnerstag, 04.05.2017 um 11:21 Uhr
Hallo, auf meinem Huawei M8 lte ist seit dem Update ein Start der App nicht mehr möglich.Habe Android 6.0. Auf meinem Samsung S5.hat das Update geklappt.
2017-05-04T09:43:32Z
  • Donnerstag, 04.05.2017 um 11:43 Uhr
Ist vielleicht das Huawei Mate 8 oder ein M1 8.0 oder M2 8.0 gemeint? Ein M8 wäre mir selbst nicht bekannt.
2017-05-04T10:28:15Z
  • Donnerstag, 04.05.2017 um 12:28 Uhr
Habe auf mein S3 Android v6 und v7 (Cyanogenmod) installiert.
Die App lässt sich ohne Probleme installieren. Leider funktioniert mein Kalender und die Konatkte nicht mehr.
Das ist aber ein muss, da meine ganzen Daten in der Cloud sind.

Finde es nur noch nervend.
2017-05-04T13:27:45Z
  • Donnerstag, 04.05.2017 um 15:27 Uhr
Mecken, was für eine Ländervariante ist das S5 mini denn und welche Variante der Firmware? Kamn sie Over The Air oder wurde sie manuell installiert? Ist es Stock Firmware?
2017-05-04T14:17:04Z
  • Donnerstag, 04.05.2017 um 16:17 Uhr
Hallo, ich möchte mich noch mal melden. Seit dem Update startet meine Smarthome App nicht mehr auf meinem Huawei M2-801L, Android Version 6.0. Die App startet und ich lande drei Sekunden später auf dem Android Startbildschirm. Ich habe die App gelöscht und wieder neu installiert, leider ohne Erfolg.
2017-05-04T17:08:21Z
  • Donnerstag, 04.05.2017 um 19:08 Uhr
Smarthomer, bekomme die Update von Samsung, per WLAN runtergeladen und installiert.
Handy, Samsung Modell SM-G800H, Basisbandversion: G800HXXU1CPI1
2017-05-05T07:11:42Z
  • Freitag, 05.05.2017 um 09:11 Uhr
mecken schrieb:
Smarthomer, bekomme die Update von Samsung, per WLAN runtergeladen und installiert.
Handy, Samsung Modell SM-G800H, Basisbandversion: G800HXXU1CPI1

mecken schrieb:
Smarthomer, bekomme die Update von Samsung, per WLAN runtergeladen und installiert.
Handy, Samsung Modell SM-G800H, Basisbandversion: G800HXXU1CPI1

OK. Welche Lämdervariante Du hast weisst Du nicht, oder? Eine deutsche Variante gab es nicht.
2017-05-05T07:17:30Z
  • Freitag, 05.05.2017 um 09:17 Uhr
ich meine eine Russische
2017-05-05T12:41:23Z
  • Freitag, 05.05.2017 um 14:41 Uhr

Hallo,

@Cobra: Das aktuelle Plugin ist kompatibel mit der Vorgängerversion und für die Bugfixes, sowie die Nutzung der neuen Kameras ist ein Update des Clients, sprich der Smartphone-App, notwendig.

@Khfa20: Können Sie uns bitte die genaue Modellbezeichnung nennen, sowie die exakte Android-Versionsnummer? Darüber hinaus benötigen wir zur Überprüfung noch den genauen Zeitpunkt (Uhrzeit, Datum), wann die App bei Ihnen abgestürzt ist. Es wäre daher ideal, wenn Sie die App noch einmal neu starten und sich den Zeitpunkt notieren, als die App abgestürzt ist.

Viele Grüße
Das QIVICON Support Team

2017-05-06T10:15:29Z
  • Samstag, 06.05.2017 um 12:15 Uhr
Habe Cyanogenmod mir Android 5 installiert.
Nun funktioniert mein Exhange mit Synchronisation der Konatkte und Termine in die Cloud wieder.
Das hat nun einen ganzen Tag Arbeit gemacht dreimal ein neues Betriebssystem aufzuspieln. Zuerste 7 dann 6 und mit 5.1.1 funktioniert nun alles.

Hauptsache es geht nun alles

Gruß Dirk
2017-05-19T14:28:59Z
  • Freitag, 19.05.2017 um 16:28 Uhr
Hallo Sascha G
Da die App immer noch nicht auf meinem Huawei M2-801L startet,
möchte ich mich noch mal melden.
Build-Nummer: M2-801LC100B205
EMUI Version:4.0
Andorid Version: 6.0
Android Sicherheitspatch Ebene: 1.Juli 2016
Kernel Version:3.10.86-g0030110
Gibt es schon eine Lösung für mein Problem? Nach der Anmeldung lande ich drei Sekunden später auf dem Android Startfenster. Nach Neuinstallation, bekomme ich den Anmelde- bildschirm. Nach Eeigabe von Benutzer und Passwort, gelange ich wieder auf dem Startbildschirm. Bei Erneutem starten der App,gelange ich nach ein paar Sekunden ohne Meldung auf dem Home Bildschirm.

Viele Grüße. Khfa20
2017-05-26T11:56:14Z
  • Freitag, 26.05.2017 um 13:56 Uhr

Hallo Khfa20,

ich habe Sie soeben persönlich via E-Mail bezüglich der nächsten Schritte kontaktiert.

Viele Grüße
Das QIVICON Support Team