Karsten Tewes

Batterie bei SmartHome Heizkörperthermostat nach 2 Wochen leer?

Hallo,
habe mir vor drei Wochen SmartHome von der Telekom besorgt und eingerichtet. Dazu die Thermostate von SmartHome. Jetzt musste ich an zwei Thermostaten schon die Batterien wechseln. Finde das extrem schnell. Man Spart jetzt zwar Heizkosten hat aber ein vielfaches an Ausgaben für neue Batterien.

Desweiteren bleibt nach austausch der Batterien die Anzeige in der APP auf schwach und setzt sich nicht zurück. Was kann ich dagegen tun?
Speichern Abbrechen
23 Kommentare
2017-12-05T08:47:46Z
  • Dienstag, 05.12.2017 um 09:47 Uhr
So langsam wird es komisch.
Du bist gefühlt der 6. oder 7. innerhalb von einem Monat der Probleme hat mit den Batterien.
Bei den meisten hat es geholfen wenn sie neue Batterien reingemacht haben.

Inzwischen glaub ich einfach dass eine Charge mit fehlerhaften Batterien ausgeliefert wurde.

Bezgl der Anzeige der leeren Batterie.
Ich kenne jetzt nicht den Zyklus wie das DECT-Thermostat den Batteriestand an Qivicon übermittelt aber warte hier mal noch etwas. Ggfs. regelt sich das Problem von alleine.
2017-12-05T08:50:32Z
  • Dienstag, 05.12.2017 um 09:50 Uhr
Ok. Wenn mit neuen Batterien die Sache gegessen ist bin ich ja beruhigt. Aber wie schon erwähnt bleibt selbst mit neuen Batterien ja die Anzeige sowohl über Mein Qivicon als auch über die App das die Batterien schwach sind
2017-12-05T14:55:44Z
  • Dienstag, 05.12.2017 um 15:55 Uhr

Hallo Herr Tewes,

ich habe Sie soeben persönlich kontaktiert und wäre Ihnen verbunden, wenn Sie mir antworten könnten.

Viele Grüße
Das QIVICON Support Team

2017-12-06T10:25:48Z
  • Mittwoch, 06.12.2017 um 11:25 Uhr
Hallo nochmal,
musste gestern meine Homebox mehrfach vom Stromnetz trennen. Nach dem 3. mal war jetzt auf den entsprechenden Thermostaten die Meldung weg.

2017-12-06T13:59:51Z
  • Mittwoch, 06.12.2017 um 14:59 Uhr

Hallo Herr Tewes,

soll ich Ihren Fall dennoch an die Kollegen weitergeben?

Viele Grüße
Das QIVICON Support Team

2017-12-12T11:12:18Z
  • Dienstag, 12.12.2017 um 12:12 Uhr
Ich denke das ist erstmal nicht nötig. Ich werde das im Auge behalten da im Moment alles ruhig was die Heizkörper angeht.
2017-12-12T13:28:12Z
  • Dienstag, 12.12.2017 um 14:28 Uhr
@Sascha
Falscher Thread erwischt?
2017-12-12T14:04:40Z
  • Dienstag, 12.12.2017 um 15:04 Uhr

@Cobra: Ja, da ging was schief

2017-12-12T15:45:20Z
  • Dienstag, 12.12.2017 um 16:45 Uhr
Ich habe auch das Problem bei einem Thermostat und habe schon mehrfach die Baterien gewechselt. Jetzt habe ich es zum Austausch an Kapps geschickt. War auch nur 1 von 5 Geräten betroffen. Allerdings ist der Fehler alle 2 Tage aufgetreten.
2018-02-10T18:28:18Z
  • Samstag, 10.02.2018 um 19:28 Uhr
Auch bei mir sind alle Batterien in kurzer Zeit leer. Das kann es ja wohl nicht sein. Seit mehr als 3 Monaten geht das so. Teurer Spaß.
Außerdem bleibt in der App die Anzeige der Batterien rot Trotz Wechsel der Baterien.
Mich regen diese vielen kleinen Macken nun langsam auf!
2018-02-11T08:46:08Z
  • Sonntag, 11.02.2018 um 09:46 Uhr
Ich habe anscheinend auch so ein Modell erwischt... der 2. Satz Batterien seit Weihnachten .
Wie kann ich das Thermostat tauschen? Wurde im T-Shop erworben...

Danke!
2018-02-12T07:35:54Z
  • Montag, 12.02.2018 um 08:35 Uhr
Unabhängig von eventuellen Defekten im Thermostat - ich bin für die EQ3 Thermostate auf Ansmann Akkus umgestiegen, und zwar die mit geringer Selbstentladung "MaxE".
Die halten bei mir monatelang auch in der Heizphase, und man hat den Mehrinvest nach 4-5 Batteriewechseln drin. Beim Versender der Wahl sind die erstaunlich günstig.

(Hinweis: Sowas gibt's bestimmt auch von anderen tollen Herstellern, habe ich aber keine Erfahrung damit)
2018-02-12T08:12:13Z
  • Montag, 12.02.2018 um 09:12 Uhr
Guter Tipp. Aber heißt es nicht, dass man keine Akkus verwenden soll?
2018-02-12T11:45:56Z
  • Montag, 12.02.2018 um 12:45 Uhr
Bin ebenfalls betroffen. Alle 3 - 5 Tage neue Batterien. Betrifft nur einen Regler von drei.
Batterien verwende ich nur Varta Industrial.
2018-02-12T13:22:19Z
  • Montag, 12.02.2018 um 14:22 Uhr
Tuffy:
Guter Tipp. Aber heißt es nicht, dass man keine Akkus verwenden soll?

Das heisst es - bedeutet aber vor allem, dass man keine Akkus verwenden soll die schnell in der Betriebsspannung absinken. Und mir ist es zu blöd und zu schade Kübelweise AA-Batterie-Müll im Haushalt zu erzeugen.

Ich habe mit High Performance Akkus angefangen, die haben nicht gut funktioniert. Die Ansmann MaxE Akkus mit geringer Selbstentladung haben dann hingegen perfekt funktioniert, also man muss schon schauen...

2018-02-12T13:35:44Z
  • Montag, 12.02.2018 um 14:35 Uhr
Okay, dann werd ich mir die mal zulegen. Bin gespannt 🤔. Ich hoffe, dass Problem hat sich dann erledigt. Danke für den Tipp👍
2018-02-13T07:54:28Z
  • Dienstag, 13.02.2018 um 08:54 Uhr
Guten Morgen,
inzwischen ist die Batterie nach zwei Tagen leer.
Ist das Gerät defekt? Ist das Problem softwareseitig? Könnte sich bitte mal jemand von Qivicon/Telekom dazu äußern?
Vielen Dank!
2018-02-13T08:17:05Z
  • Dienstag, 13.02.2018 um 09:17 Uhr
Ja, das wäre wirklich hilfreich wenn sich mal Quivicon dazu äußern würde.
2018-02-13T17:30:32Z
  • Dienstag, 13.02.2018 um 18:30 Uhr
Habe das gleiche Problem. Habe insgesamt 7 Thermostate und davon Spinnen 3 oder 4 abwechselnd. Batterie ist spätestens nach 2 Wochen leer. Laut qivicon ist das ein Fehler in der Software welcher aber laut Techniker vor einer Woche hätte behoben sein sollen. Bekomme morgen einen Rückruf. Leider ist das System so nicht nutzbar. Schade. Ein teurer Spass bis jetzt.

Thermostate wurden bis jetzt 2 mal getauscht
2018-02-13T18:25:21Z
  • Dienstag, 13.02.2018 um 19:25 Uhr
Habt ihr mal mit dem Finger geprüft, wie leicht/ schwer die Stifte am Heizkörper rein gehen? Bei uns war es mal so, dass die relativ schwer rein gingen. Demzufolge hatten die Regler etwas mehr zu kämpfen. Ich nahm das gute alte WD40 und danach ging es wesentlich leichter.

Dateianhänge
    😄