CubeNET

Bin ich unfreiwillig zum Beta Tester geworden?

Sehr geehrtes Qivicon Team,

sehr geehrter Vorstand der Deutschen Telekom,


ich nutze Ihr Angebot, seit März 2017. am Anfang hatte ich noch viel Freude. 

Inzwischen habe ich mir unzählige Komponenten welche kompartibel sind gekauft. Leider mehren sich in den letzten Monaten die Fehler und Probleme ihres Systems.


Hier einige Beispiele:


Doorbird:

Das Einrichten der Situation „es klingelt an der Tür“ ist nicht mehr möglich. Sobald man eine Lampe auswählt ist der Lautsprecher wieder aus der Auswahl raus. Gleiches wenn man es umgekehrt versucht.

Eine manuelle Situation funktioniert nur kurzzeitig, dann bleibt der Sonos Lautsprecher stumm.

Ihr Support hat mich irgendwann aufgegeben. Keine Rückmeldung mehr


Seit gestern sind sämtliche Ostam Produkte aus dem System nicht mehr erreichbar


Vergangene Woche waren es die Homematic IP Produkte


Die Zugangsdaten für Cloudaufzeichnung werden nach einigen Wochen aus dem Sytem wie aus dem Nichts gelöscht. Im Ernstfall... 


Hinzu kommen komplette Ausfälle des Systems.


Die App unter iOS läuft ja einigermaßen stabil, unter Android ist es trotz mehrfacher Besserungsversuche bis heute so, dass man sich immer wieder neu anmelden muss. 


Das waren nur wenige Probleme mit welchen ich mich derzeit plage.


Wie soll ich mein Haus so sichern?

Wie soll das mein Leben vereinfachen?

Warum muss ich hierfür Geld bezahlen? Ich habe das Gefühl, dass ich ein Leistungsempfänger bin, sondern ein Beta Tester.


Wir betreiben drei Qivicon Systeme in unterschiedlichen Häusern! Keines läuft noch so wie es einmal war!


Wie soll das weiter gehen? Viele Updates machten in kurzer Zeit alles nur noch schlimmer!


Bitte teilen Sie mir mit wie Sie mit diesen schwerwiegenden Problemen umgehen wollen und vorallem wie Sie gelöst werden.


Viele Grüße


Marco S


Speichern Abbrechen
14 Kommentare
2018-12-07T15:24:53Z
  • Freitag, 07.12.2018 um 16:24 Uhr
Hier im Forum ist das der falsche Ansatz.
Besser ist es hier aufgehoben:

2018-12-07T15:32:21Z
  • Freitag, 07.12.2018 um 16:32 Uhr
Leider ist das Thema Smart Home dort nicht hinterlegt. Das läuft dann wieder ins nichts.
2018-12-07T15:37:34Z
  • Freitag, 07.12.2018 um 16:37 Uhr
Nimm doch einfach das Thema Festnetz, ist doch egal solange etwas übermittelt wird.
2018-12-07T15:50:50Z
  • Freitag, 07.12.2018 um 16:50 Uhr
Ich habe doch diverse Probleme geschildert. Es ist doch sicherlich nicht zuviel verlangt, von einem Qivicon Mitarbeiter hierzu einen Lösungsansatz bzw wenigstens ein Stellungnahme hier in der Community zu erhalten.
Das ist schließlich ein Thema, was nicht nur mich betrifft, sonder viele. Ich persönlich kenne alleine 6 weitere Nutzer persönlich, die über derartige Probleme klagen
2018-12-07T15:57:19Z
  • Freitag, 07.12.2018 um 16:57 Uhr
Klar ist es nicht zu viel verlangt dass jemand hier was schreibt, die Frage ist was du dann schlussendlich davon hast. Es geht ja mit Sicherheit auch darum dass du ein Entgegenkommen erwartest.

Mir persönlich egal ob du dich mit ein paar Sätzen hier im Forum zufrieden gibst.
Mir würde das nicht reichen und da du schon den Vorstand erwähnt hast:
Der wird im Leben nix von dem mitbekommen was hier im Qivicon-Forum gemacht wird.

Und wenn es um eine Stellungnahme geht, da war ein Nutzer vor dir dran und kannst ja mal schauen was es bisher gebracht hat:

2018-12-07T16:17:07Z
  • Freitag, 07.12.2018 um 17:17 Uhr
Das ist sehr schade, dass selbst nach gut zwei Wochen nichts von Qivicon gekommen ist.

Wie geht es denn deinem System? Falls du auch davon betroffen bist, was unternimmst du?
2018-12-07T16:47:25Z
  • Freitag, 07.12.2018 um 17:47 Uhr
Ich bin derzeit davon betroffen weil seit heute morgen meine Homebase nicht mehr erreichbar ist.

Unternehmen tu ich folgendes:

Nichts


Ganz einfach weil ich schon seit 2 Jahren auf FHEM umgestiegen bin und die Homebase nur noch nebenher läuft.


Alles wichtige läuft über FHEM und das ohne Probleme, Ausfälle etc.

2018-12-07T19:31:55Z
  • Freitag, 07.12.2018 um 20:31 Uhr
Danke für die Info!
2018-12-10T10:52:12Z
  • Montag, 10.12.2018 um 11:52 Uhr
Hallo CubeNET,

zu Ihren Punkten:


  • An den Thema des MagentaCLOUD Login wird gearbeitet, sobald ich hierzu Neuigkeiten erfahre und Fixes zur Verfügung stehen, wird dies über die entsprechenden Updates kommuniziert.
  • Das Thema Login/Logout der Android-App: Hier haben wir bereits zahlreiche Optimierungen vorgenommen und wir sind hier daran die Zahlen der Problemfälle kontinuierlich durch weitere Optimierungen zu senken. Insgesamt verzeichnen wir bereits massiv weniger Probleme bezüglich des Login/Logout unter Android. Können Sie mir denn beschreiben, wie sich bei Ihrem System verhält?
  • Plattform: Die Kollegen haben gemeinsam mit unserem Rechenzentrumsbetreiber eine umfassende Analyse zwecks der vergangenen Ausfälle durchgeführt und Aktionen abgeleitet, die bereits umgesetzt wurden. Seither laufen die Server wieder stabil und sind dauerhaft erreichbar. Darüber hinaus beobachten die Kollegen die Systeme seit den Ausfällen die Systeme noch intensiver, um eventuell entstehende Probleme möglichst schnell und ohne große Auswirkungen abfangen zu können.
  • Zur Situationsempfehlung "Es klingelt an der Türe" werde ich mit dem Kollegen sprechen und ihn darum bitten dies zu prüfen.
  • Zu OSRAM: Eine generelle Störung ist mir hier definitiv nicht bekannt. Haben Sie denn geprüft, ob Ihr ZigBee Modul derzeit generell eine Störung aufweist? Welche OSRAM Geräte nutzen Sie? Wie äußert sich der Ausfall genau? Lassen sich die Geräte definitiv nicht mehr ansprechen (im Rahmen von Situationen/der Fernbedienung)?

Viele Grüße
Das QIVICON Support Team

2018-12-10T13:40:41Z
  • Montag, 10.12.2018 um 14:40 Uhr
Hallo,
bei der App auf den Android Geräten ist es so, dass bei jedem Start ein Verbindungsfehler angezeigt wird. Bei erneutem Start funktioniert es dann manchmal, dass der LogIn startet.

Weiter ist es so, dass bei iOS und Android die Favoriten immer wieder gelöscht werden.

Die Nutzung der App auf der Apple Watch funktioniert selten. Die App verlangt, dass ich mich auf der Handy App ab und anmelde, die bringt aber nichts. Der Fehler ist weiterhin da und die App auf der Watch funktioniert nicht
2018-12-10T15:35:01Z
  • Montag, 10.12.2018 um 16:35 Uhr
Hallo CubeNET,

sprich, Sie beenden die App und starten Sie danach noch einmal komplett neu und dann kommen Sie aber auch direkt zur Startseite Ihrer Magenta SmartHome App? Oder müssen Sie sich dann komplett neu anmelden?

Bezüglich der Apple Watch sind die Kollegen bereits intern daran, dass Problem entsprechend einzugrenzen und zu beheben. Sobald sich hierzu näheres ergibt, kann ich weitere Updates geben, der Punkt ist jedoch bereits an die Entwickler adressiert.

Könnten Sie mir noch sagen, wie häufig die Favoriten bei Ihnen gelöscht werden? Und haben Sie hier auch eventuell ein Schema erkannt, wann genau die Favoriten verschwinden?

Viele Grüße
Das QIVICON Support Team
2018-12-10T15:58:36Z
  • Montag, 10.12.2018 um 16:58 Uhr
inzwischen ist das meistens der Fall, das nach nochmaligem Start der App alles läuft. Aber wie gesagt bei jedem 5.-7. Anlauf muss ich mich komplett neu anmelden.

Zu den Favoriten kann ich das nicht näher eingrenzen. Nutze diese Funktion erst seit ca 3 Monaten, leider bislang ohne viel Freude, da spätestens nach 1-2 Wochen wieder alles gelöscht ist und nur noch der „zu Hause“ Button da ist.
2018-12-11T12:36:39Z
  • Dienstag, 11.12.2018 um 13:36 Uhr
Hallo CubeNET,

bezüglich der Favoriten habe ich bisher noch kein breitflächiges Feedback erhalten, daher ist es umso hilfreicher je systematischer so ein Fehler eingegrenzt werden kann bzw. je mehr Kunden ein identisches Verhalten beobachten. So auf der aktuellen Basis könnte ich lediglich eine Individualprüfung des Systems anbieten.

Viele Grüße
Das QIVICON Support Team
2018-12-11T13:37:46Z
  • Dienstag, 11.12.2018 um 14:37 Uhr

Hallo Sascha,


vielleicht kann ich zum Thema Anmeldung/MagentaCloud etwas dazu beitragen: sofern ich die SH-App über den App-Listen-Bildschirm beende (bei Samsung untere linke Taste) bleibe ich und die Kameras mit der Magenta-Cloud verbunden, auch wenn ich die SH-App  später wieder starte. Sobald ich jedoch aus dem Live-Bild in das Hauptmenü der SH-App zurückspringe (über die rechte untere Taste bei Samsung), muß ich mich, um wieder das Live-Bild oder die Aufnahmen abrufen zu können wieder in der Magenta-Cloud anmelden, und das obwohl ich in der Magenta-Cloud und MeinMagenta weiterhin angemeldet bin.

Ob dies  ein Android-spezifisches Problem ist entzieht sich meiner Kenntnis.....

Dateianhänge
    😄