12 Kommentare
2017-11-14T09:09:47Z
  • Dienstag, 14.11.2017 um 10:09 Uhr
Hallo Pran,

das Problem muss über ein Firmware-Update gelöst werden. Wir arbeiten aktuell mit unserem Partner Bitron Video intensiv daran, dass hierfür notwendige Update zur Verfügung stellen zu können. Die Fehlerursache wurde bereits seit längerem gefunden. Wir setzen derzeit alles daran gemeinsam mit unserem Partner das Firmware-Update noch in diesem Jahr zur Verfügung stellen zu können.

Viele Grüße
das QIVICON Support Team

2018-01-16T07:22:38Z
  • Dienstag, 16.01.2018 um 08:22 Uhr
Vor ca. 4 Monaten habe ich bereits das Problem mit dem Autofokus und der schlechten Aufzeichnungsqualität hier eingestellt. Ich habe damals den Begriff „Hängepartie“ benutzt, und muss feststellen das ich da wohl nicht soooo unrecht hatte.

Seien wir doch mal ehrlich… über 4 Monate sind die Entwickler jetzt an einem Update, und nichts aber auch gar nichts ist passiert. Es ist eine Kamera und keine Weltraumstation! Selbst interne Prozesse und Releasemanagement lasse ich jetzt nicht mehr als Ausrede gelten. Die Antworten hier vom Support sollen eh nur vertrösten, und irgendwann wird uns dann eine neue Kamera vorgestellt… die wir dann natürlich gerne kaufen können. Sorry…. so langsam ist das hier doch extrem unglaubwürdig.

Viele Grüße
2018-01-16T07:56:39Z
  • Dienstag, 16.01.2018 um 08:56 Uhr
Laut Thread soll doch gestern eine Firmeware für die Kamera gekommen sein die dass Problem behebt. Hast du die schon aufgespielt?
https://community.qivicon.de/articles/ankuendigung-qivicon-wartungsarbeiten-am-16-01-und-17-01-2018
2018-01-16T07:59:04Z
  • Dienstag, 16.01.2018 um 08:59 Uhr
Die Firmware wird heute am 16.01.2018 ab 11:00 Uhr zur Verfügung gestellt.
2018-01-16T08:25:10Z
  • Dienstag, 16.01.2018 um 09:25 Uhr
Ach Mist, irgendwie mit dem Datum durcheinander gekommen, heut ist ja erst der 16.
2018-01-16T08:43:25Z
  • Dienstag, 16.01.2018 um 09:43 Uhr
Ahhhhhh...danke. Da bin ich ja rein zufällig am richtigen Tag heute mal wieder hier rein gekommen

Ich bin gespannt. Hoffentlich wurde auch an der Aufzeichnungsqualität etwas verbessert...
2018-01-21T10:45:31Z
  • Sonntag, 21.01.2018 um 11:45 Uhr
Hi, muss ich das Update irgendwie manuell installieren? In der Telekom App wird mir kein Update für Sie Kamera angezeigt - hier läuft V2.0.19. Die App b-view-Update möchte ein Update installieren. Hier steht allerdings, dass aktuelle sei V2.0.18 - in der Kameraübersicht ist jedoch auch zu sehen, dass meine auf 2.0.19 läuft. Was nun? Würde das ein Downgrade bedeuten?
2018-01-22T14:10:56Z
  • Montag, 22.01.2018 um 15:10 Uhr

Hallo Max,

die aktuelle Version ist hier definitiv die Version 2.0.19. Und das Update wird über die Meldungen in "Mein QIVICON" angeboten.

Viele Grüße
Das QIVICON Support Team

2018-02-01T00:45:51Z
  • Donnerstag, 01.02.2018 um 01:45 Uhr
armin-k:
Ahhhhhh...danke. Da bin ich ja rein zufällig am richtigen Tag heute mal wieder hier rein gekommen

Ich bin gespannt. Hoffentlich wurde auch an der Aufzeichnungsqualität etwas verbessert...


und, positive änderungen feststellen können?
2018-02-01T13:47:27Z
  • Donnerstag, 01.02.2018 um 14:47 Uhr

Das Thema mit dem Autofocus hat sich tatsächlich erledigt.

Allerdings was die Qualität der Aufzeichnungen angeht ist alles beim alten geblieben. ..


Viele Grüße

2018-06-28T14:09:19Z
  • Donnerstag, 28.06.2018 um 16:09 Uhr
Hallo zusammen,


ich habe leider trotz der Firmware 2.0.19 das Problem, dass sich der Autofokus mehrmals täglich verstellt.


Die "Autofokus Kalibrierung" in der App ändert auch nach 5 Minuten nichts.

Somit verbinde ich mich untertägig mehrmals via VPN um dann auf die Konfigurationsseite zu kommen - dort klappt es sofort binnen Sekunden.



Gibt es hier irgendwie Abhilfe - bspw. das Abschalten der automatischen Fokussierung?



Beste Grüße

Micha

2018-07-03T08:48:46Z
  • Dienstag, 03.07.2018 um 10:48 Uhr
Am Freitag habe ich eine Kalibrierung der Linse über das Webfrontend der Kamera vorgenommen. Auch danach musste leider noch mehrmals der Autofokusbutton gedrückt werden - ebenfalls über die Website.


Seit Sonntag scheint der Autofokus sich jedoch nicht mehr zu verstellen.


Für den Fall der Fälle: ist bekannt, dass die Funktion weder über die Qivicon-Seite, noch über die Magenta-App funktioniert?

Dateianhänge
    😄