Peter Hoyer - Bitron Video
  • Samstag, 20.12.2014 um 20:31 Uhr

Bitron Home Produkte - Was tun bei Verbindungsfehler 2007

In den vergangenen Wochen ist vermehrt der Fehler 2007 "Verbindung unterbrochen" im Zusammenhang mit den Produkten von Bitron Home aufgetreten. Wir arbeiten derzeit gemeinsam mit der Telekom intensiv daran, dieses Problem generell zu lösen. Bis dahin haben wir hier für Sie einige hoffentlich nütztliche Informationen zusammengestellt.


HINTERGRUND:
Unsere Geräte kommunizieren, auch wenn kein Ereignis aufgetritt, regelmäßig mit der QIVICON Home Base. Bei den Rauchmeldern und Sirenen beträgt dieses Intervall 3,5 Sekunden, bei allen anderen Geräten sind es 30 Sekunden. Die Smart Plugs, die auch als Repeater für das ZigBee Funknetz arbeiten, sind in ständiger Verbindung untereinander und mit der Home Base.

Der Fehler 2007 tritt dann auf, wenn die Home Base keine Antwort von den betreffenden Geräten empfangen oder diese nicht korrekt erfasst hat. Wir arbeiten derzeit daran, die Ursache für die zum Teil fehlende Kommunikation zu erforschen und schnellstmöglich zu beheben.


MÖGLICHE ANDERE URSACHEN:
Der Fehler 2007 kann auch andere Gründe haben, zum Beispiel:
1.) Die Funkreichweite ist nicht ausreichend. In diesen Fällen kann die Verwendung von Bitron Home Smart Plugs oder die Installation des Geräts an einer anderen Postion helfen.
2.) Die Fernbedienung wurde aus der Reichweite des Systems entfernt. In diesem Fall brauchen Sie sich keine Sorgen zu machen. Sobald sich die Fernbedienung wieder in Funkreichweite befindet, können Sie diese wie gewohnt verwenden. Manchmal kann der Verbindungsaufbau einige Sekunden in Anspruch nehmen. Sollten Sie die LED nach dem Tastendruck keine optische Übertragungsbestätigung erhalten (LED leuchtet 1* für 1 Sekunde, ab Firmware Version 4), so drücken Sie die gewünschte Taste bitte erneut.
3.) Die Home Base war für einige Zeit ausgeschaltet oder ein Neustart, z.B. nach einem Update, hat längere Zeit in Anspruch genommen. Normalerweise sollten alle Geräte in Abständen von 20 Minuten einen neuen Verbindungsaufbau versuchen. Wenn Sie diese Zeit verkürzen möchten, oder die automatische Wiederherstellung der Verbindung nicht funktioniert, so drücken Sie bitte 1 Mal kurz die Funktionstaste der batteriebetriebenen Geräte bzw. trennen Sie die Smart Plugs kurz vom Netz. Ausnahme Fernbedienung: diese stellt erst beim Drücken einer Taste wieder eine Verbindung her.
4.) Die Funkübertragung wird durch andere Geräte im 2,4 Ghz Band, z.B. Babyphones, stark gestört.
5.) Die Batterien sind leer.


WENN ANDERE URSACHEN AUSGESCHLOSSEN WERDEN KÖNNEN:
Erfahrungsgemäß tritt der Fehler nur bei der Übermittlung von Kontrollnachrichten zum Verbindungstest auf. Ereignisse werden dagegen korrekt übertragen und von der Home Base auch richtig ausgewertet. Tritt ein Ereignis auf (Bewegung, Tür auf, Rauch), so wird die Verbindung sofort wieder hergestellt und das Gerät wird wieder als "online" angezeigt. Bei Bewegungsmeldern und Magnetkontakten ist es daher häufig ausreichend, das z.B. eine Bewegung festgestellt wird. Gleiches gilt auch für einen Tastendruck auf der Fernbedienung.

Der Fehler 2007 bedeutet daher KEIN SICHERHEITSRISIKO, da bei Auftreten von Ereignissen sofort wieder eine Verbindung hergestellt wird. Gerade bei Sensoren ist das Auftreten des Fehlers daher sicherlich störend, hat aber keine Auswirkungen auf die Funktion.

Alle Batterie-betriebenen Geräte sollten sich jedoch wieder korrekt anmelden, wenn Sie die Funktionstaste 1 Mal kurz drücken. Die Smart Plugs durch kurzes Trennen von der Netzspannung.

Die beschriebenen Maßnahmen (Ereignis oder manuelles Betätigen der Taste) sollten das Problem in fast allen Fällen beheben.

Wenn für ein bestimmtes Gerät scheinbar permanent der Fehler 2007 angezeigt wird, für alle anderen aber nicht, dann kann in einigen Fällen das Löschen und neu registrieren des Gerätes helfen.


FUNKTION DES RAUCHMELDERS:
Die lokale Warnfunktion des Rauchmelders gemäß DIN EN 14604 ist von der Kommunikation mit dem QIVICON System grundsätzlich unabhängig und daher in jedem Fall sichergestellt.

Da bei Auftreten von Ereignissen der Fehler mit sehr hoher Wahrscheinlichkeit nicht auftritt, ist die Warnfunktion per Smartphone in der Regel gewährleistet.


ABHÄNGIGKEITEN VON DER FIRMWARE VERSION:
Das Auftreten des Fehlers hängt nicht von der auf den Geräten installierten Firmware Version ab.

Eine Ausnahme sind einige (nicht alle!) Bewegungsmelder und Magnetkontakte mit Produktionsdatum zwischen Februar und Mail 2014. Hier kann es vorkommen, dass der Sensor permanent keine Verbindung zur Home Base herstellen kann und sogar eine Neuregistrierung nicht hilft (http://www.bitronvideo.eu/index.php/service/service-bitron-home/downloads/hotfix-150814). Dieses Verhalten ist jedoch äußerst selten und tritt permanent und nicht sporadisch auf. In diesem Fall wenden Sie sich bitte an unseren Kundendienst.


WIE KÖNNEN SIE UNS UNTERSTÜTZEN?
Falls der Fehler 2007 bei Ihnen aufgetreten ist und Sie die übrigen Ursachen (siehe oben) ausschließen können, dann teilen Sie uns bitte Ihre Erfahrungen, entweder als Antwort auf diesen Beitrag oder per Mail an support@bitronhome.eu mit. Sie können uns auf diese Weise unterstützen, das Problem besser einzugrenzen und damit schneller zu beheben.

Uns interessiert in diesem Zusammenhang insbesondere:
- Betroffene Geräte(arten), wenn möglich aber nicht verpflichtend auch die Firmwarversionen
- Verwenen Sie Smart Plugs von Bitron Home und wenn ja wie viele?
- Welche anderen Geräte (Bitron Home und andere) sind an dem gleichen System in Betrieb?
- Wie häufig tritt der Fehler auf und immer bei den gleichen oder bei unterschiedlichen Geräten?
- Befinden sich die betroffenen Geräte in unmittelbarer Nähe (z.B. alle im gleichen Raum)?

Vielen Dank für Ihre Geduld und Ihre Unterstützung. Wir sind intensiv darum bemüht, Ihnen sehr kurzfristig wieder einen fehlerfreien Betrieb unserer Produkte an der QIVICON Plattform gewährleisten zu können.

Mit freundlichen Grüßen
Peter Hoyer
Bitron Home
Speichern Abbrechen
Richtige Antwort
2015-01-15T20:45:41Z
  • Donnerstag, 15.01.2015 um 21:45 Uhr

Sehr geehrte Kunden,

alle "nicht natürlichen" Ursachen für Verbindungsfehler wurden in den vergangenen Monaten behoben.

Bei Verbindungsproblemen hilft grundsätzlich die Verwendung von Smart Plugs. Da die Sendeleistung der Smart Plugs deutlich höher ist als die des ZigBee Sticks in der Home Base lösen sich die Probleme häufig sogar dann, wenn sich Home Base und Smart Plug in unmittelbarer Nähe befinden.

Weitere Informationen zum Thema ZigBee Reichweite finden Sie hier:
http://www.bitronvideo.eu/index.php/service/bitron-home/funkreichweite/

Mit freundlichen Grüßen
Peter Hoyer
Bitron Home

Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
30 weitere Kommentare
2014-12-21T13:40:07Z
  • Sonntag, 21.12.2014 um 14:40 Uhr
Hallo Herr Hoyer,

nachdem ich mehrfach vergeblich versucht hatte Sie persönlich zu kontaktieren und auch weder über die Bitron-Hotline noch über die Qivicon Hotline eine Rückmeldung bekommen habe, habe ich die Magnetkontakte aufgrund des Fehlers 2007 bei mir demontiert.
Somit habe ich hier drei nutzlose Magnetschalter, welche zuletzt auch nicht mehr bei Zustandsänderung sich verbunden haben, rumliegen.
Wie wollen Sie mir diesbezüglich eine Lösung anbieten?

Freundliche Grüße aus Bonn
2014-12-27T17:44:36Z
  • Samstag, 27.12.2014 um 18:44 Uhr
Hallo Herr Hoyer,

versuche seit einigen Tagen drei Rauchmelder so zu installieren das Sie nicht den Kontat zur Homebase verlieren.

Im Prinzip funktioneren die Geräte, allerdings nur wenn man einen sehr kleinen Abstand zur Homebase beibehält. Insbesondere dann, wenn einen Zimmerdecke dazwischen ist, sind kaum mehr al 6 Meter Luftlinie möglich. Das ist für ein System dieser Art natürlich viel zu wenig.
Smart Plugs setze ich nicht ein und wüsste gar nicht wo ich die auf dieser Kurzen Strecke überhaupt noch unterbringen soll ?

Wenn die Qivicon Basis dann Fehler 2007 meldet ist der Rauchmelder auch definit nicht zu erreichen. D.h. in einem Alarmfall z.B. durch Auslösen eines Tür oder Fensterkontaktes funktioniert die Sirene des Rauchmelders der sich abgemeldet hat nicht!

Auch nach drücken der Taste am Rauchmelder meldet dieser sich nicht wieder an...


Für mich sieht das schlicht und einfach nach einem System mit sehr geringer Reichweite aus ?
Haben denn Ihre Produkte tatsächlich einen so viel geringere Reichweite als die von EQ3 ?

Diese Geräte funktionieren bei mir ohne Probleme im Ganzen haus durch mehre Wänden und über Stockwerke hinweg ?

MFG
AH1

Uns interessiert in diesem Zusammenhang insbesondere:
- Betroffene Geräte(arten), wenn möglich aber nicht verpflichtend auch die Firmwarversionen
Optische Rauchmelder, Alle Firmeware 14
- Verwenen Sie Smart Plugs von Bitron Home und wenn ja wie viele?
Nein
- Welche anderen Geräte (Bitron Home und andere) sind an dem gleichen System in Betrieb?
Ca. 20 Geräte von EQ3 völlig ihne Probleme, Vorwiegen Heizkörper Thermostate, Unterputzschalter und Taster.
Pillips Hue Bridge mit 2 Philips Hue Lux

- Wie häufig tritt der Fehler auf und immer bei den gleichen oder bei unterschiedlichen Geräten?
Der Fehler war an allen Geräten nachvollziehbar die zu weit von der Homebase (mehr als 8 Meter) installiert waren. Nur durch verringerung des Abstandes auf weniger als 10 Meter bleibt die Verbindung stabil.
Es dauert ca 3-4 Stunden dann reisst die Verbindung ab. Einmal dauerte es zwei Tage aber dann konnte an gleicher Stelle plötzlich keine Verbdingung mehr hergestellt werden ?


- Befinden sich die betroffenen Geräte in unmittelbarer Nähe (z.B. alle im gleichen Raum)?
Nich im gleichen Raum aber im Umkreis von 8 Metern...
2014-12-27T18:51:34Z
  • Samstag, 27.12.2014 um 19:51 Uhr
Guten Abend AH1,

bei Ihnen handelt es sich dann offenbar um ein Funkproblem, dass durch der Reichweite und/oder Störungen begründet sein kann. Aufgrund des von Ihnen beschriebenen Verhalten lässt sich mit sehr großer Wahrscheinlichkeit ausshließen, dass Sie von den sporadischen Verbindungsabbrüchen betroffen sind.

Die Reichweite von ZigBee ist grundsätzlich mit der des eq3 Protokolls zu vergleichen. Aufgrund des unterschiedlichen Frequenzen haben die Funkprotokolle jedoch unterschiedliche Eigenschaften, die je nach räumlichen Bedingungen und anderen in Reichweite befindlichen Funksystemen starken Einfluss auf die Reichweite haben können.

Da der genaue Test der Reichweite derzeit nur mit der Entwicklervariante der Home Base möglich ist (DAS WÄRE WIRKLICH EIN SEGEN FÜR DEN SUPPORT, WENN DIE FELDSTÄRKE ENDLICH AUCH IN DER GERÄTEKONFIGURATION SICHTBAR WÄRE!!!), kann ich Ihnen leider keine Empfehlungen geben um herauszufinden, wie sich die Signalqualität in Abhängigkeit von der Position der Home Base oder der temporären Abschaltung möglicher Störquellen verändert.

Grundsätzlich sind Funknetze in geschlossenen Räumen leider nie genau berechenbar. Zum Teil kann schon eine Verschiebung der Home Base um nur 1 Meter komplett andere Funkeigenschaften ergeben. Das es häufig zu Reflektionen und Echos kommt, ist die Entfernung leider nur einer von vielen Parametern. Auch WLAN Netze (einschl. Repeater) und das Hue System sind potentielle Störquellen, da diese die gleiche Frequenz benutzen. Unter Umständen kann hier eine andere Kanalwahl helfen. Das das Philips Hue System und Bitron Home beide das ZigBee Funkprotokoll verwenden, sollten die Geräte ungefähr die gleichen Funkeigenschaften haben.

Die Firmware Version unserer Geräte hat keinen Einfluss auf die Funkreichweite der Produkte.

Mit freundlichen Grüßen
Peter Hoyer
Bitron Home
2014-12-27T19:43:41Z
  • Samstag, 27.12.2014 um 20:43 Uhr
Hallo Herr Hoyer,
schön, dass Sie auf Fragen so schnell antworten, daher stelle ich meine erneut:
Wie kann ich ein scheinbar notwendiges Firmware Update für meine drei Magnetschalter (haben alle mal knapp 30 Euro gekostet) schnell und unkompliziert erhalten, damit das Verbindungsproblem weg ist?
2014-12-27T19:56:36Z
  • Samstag, 27.12.2014 um 20:56 Uhr
Hallo Herr Kolff,

gerade bei den ersten Geräten von Ende letzten Jahres kann ein Firmware Update zwar Funktionsverbesserungen bringen, wie zu Anfang dieses Beitrags beschrieben hat die Firmware Version jedoch keine Auswirkungen auf die Verbindungsabbrüche. Ein Problem, das wir zur Zeit allgemein zu lösen versuchen.

Für Firmware Updates wenden Sich sich bitte an support@bitronhome.eu und teilen Sie dort Ihr Anliegen mit. Wenn Sie unsere Hotline anrufen und dann nach mir verlangen oder mir direkt schreiben, wann ich wieder in Bonn bin, kann ich mich gerne Anfang nächsten Jahres bei Ihnen melden, das ist aber nicht der normale Prozess.

Mit freundlichen Grüßen
Peter Hoyer
Bitron Home
2014-12-27T20:10:49Z
  • Samstag, 27.12.2014 um 21:10 Uhr
Hallo Herr Hoyer,

danke für Ihre Antwort auch wenn mich diese nicht wirklich weiter bringt da Sie meine Vermutung der mangelhaften Reichweite der Bitron Home Rauchmelder leider nur bestätigt.

Ihre Anmerkung das Philips Hue auch Zigbee benutzt und ungefähr die gleiche Reichweite hat ist allerdings interessant.

Wenn ich mich recht entsinne habe ich die Philips Lux Lampen am Anfang der Installtion sogar mal auf der anderen Seite des Hauses ausprobiert und dort Sie gingen einwandfrei!

Zigbee ist also nicht gleich Zigbee ???

Werde das morgen nochmal probieren...

Wollen wir eine Wette abschliessen ? Ich wette die Philips Lampen haben einen deutlich höhere Reichweite !

Gruss AH1
2014-12-27T20:28:45Z
  • Samstag, 27.12.2014 um 21:28 Uhr
Hallo AH1,

wenn Sie an die mangelhafte Reichweite glauben möchten, dann bleibt Ihnen das unbenommen. Ansonsten empfehle ich Ihnen, durch Ausschließen von Störquellen und Positionsveränderungen das Problem zu lösen...

In dem konkreten Fall ist ZigBee schon ZigBee nur, dass Sie bei Hue die Entfernung einer Lampe zur Zentrale berücksichtigen müssen. Die Lampen untereinander funktionieren ebenso wie unsere Smart Plugs als Repeater für das jeweilige Netz.

Mit freundlichen Grüßen
Peter Hoyer
Bitron Home
2014-12-27T21:58:06Z
  • Samstag, 27.12.2014 um 22:58 Uhr
Hallo Herr Hoyer,

die Qivicon Zentrale steckt genau wir die Hue Bridge im Wlan Router, die die Entfernung ist also gleich.

Das ist eigentlich ein ganz normales Setup... Wer verteilt schon bitte schön seine Komponenten im Haus um Störungen zu vermeiden ???

Ich muss nicht an die mangelhafte Reichweite glauben den Sie IST zumindest für mich mangelhaft.

Ich glaube einfach nicht daran das ich eine Position mit 10 Meter Luftlinie und einer Stockwerkdecke dazwischen noch realisieren kann. Ich habe schon eine Woche und 10 maliges Versetzen Ihres wunderbaren Rauchmelders erfolglos hinter mir

Letztendlich hilft nur eines... immer weiter ran an die Zentrale mehr als 5 Meter mit einer Decke dazwischen geht einfach nicht....Nur ein meter weiter und schon reisst die Verbindung wieder aber ??? Das ist absolut frustrierend...

Und nur um es nochmal ins Verhältniss zu setzen...Ich habe umd die 2000 Euro in ein Telekom Smarthome System mit Fenster- und Türkontakten, Heizungsthermostaten, Philips Hue, Unterputzaktoren und D-Link Kameras investiert. Diese wurden teilweise mit viel größeren Entfernungen und durch mehrere Wände verbunden.

Alle anderen Komponenten liesen sich einwandfrei instalieren und funktionieren auch einwandfrei. Nur Ihre Rauchmelder sind das Sorgenkind

Sorry, dass Sie es jetzt so abbekommen aber ich finde es wirklich nicht in Ordnung wenn Bitro Home bei seinen Produkten Reichweiten von 10 bis 100 Metern angeben aber sich in der Realität noch nicht einmal 8 Meter zu realsieren sind...

Als Verbraucher geht man gerade bei sicherheitsrelevanten Komponenten aus das sich der niedrigeste angegeben Wert auch unter widrigsten Umständen realisieren lässt...

Ich kann nicht glauben, dass meine Umstände hier im Haus soooo wiedrig sind....
Ein ganz normales Haus,
Ganz normale Qivicon Komponenten von EQ3, Philips, D-Link und Homematic
Ein ganz normaler W-Lan Router
Ich möchte einen Rauchmelder in 10 Meter Entfernung mit einer Etagendecke dazwischen verbinden...
Ist das eine so ungewöhnliche Anforderung ?
Ich denke nicht ? Falls doch, dann sollten Sie das auch bitte so klar machen...

Schauen Sie sich doch mal hier in der Community oder beim Telekom Support um... Haben Sie schon mal einen Thread mit Verbindungsproblemen oder Verbidnungsabrissen mit Produkten eines andern Quivicon Anbieters wie EQ3 oder Philips gelesen ? Ich nicht !

Schauen Sie sich hingegen mal die entäuschten Kommentare anderen Nutzer zu den Problemen mit Ihren Rauchmeldern und Bewegungsmeldern an...

Das sollte selbst die Kollegen bei Ihnen im Unternehmen zum Nachdenken anregen....

MFG
AH1
2014-12-27T23:14:10Z
  • Sonntag, 28.12.2014 um 00:14 Uhr
Das Philips System verwendet die Lampen als Repeater, unsere Rauchmelder haben diese Möglichkeit nicht, wenn Sie keine Steckdosen einsetzen.
Haben Sie versucht, mögliche Störquellen auf der gleichen Frequenz zu identifizieren, also temporär das WLAN bzw. das Philips System auszuschalten?

Ich empfehle Ihnen diese Schritte, ansonsten steht es Ihnen natürlich frei, Ihrem Unmut Ausdruck zu verleihen, Sie werden aber sicherlich verstehen, dass wir unsere Kunden nur bei konkreten Fragestellungen effektiv unterstützen können.
2014-12-28T11:14:36Z
  • Sonntag, 28.12.2014 um 12:14 Uhr
Hallo Her Hoyer,

na dannn wollen wir mal... Mir bleibt auch keine andere Wahl denn leider hat sich der Rauchmelder im 1. OG (Sitzt im Prinzip 5 Meter entfernt über der Qivicon mit einer Decke dazwischen) nach 16 Stunden Funktion wieder abgemeldet.

Wenn ich jetzt Störfaktoren wie das Philips System oder W-Lan abschalte, dann die Batterie kurz aus dem Rauchmelder nehme und wieder einlege, sollte der Rauchmelder doch in der Lage sein sich wieder mit der Qivicon zu verbinden oder ?

Oder geht das nur in unmittelbarere Umgebung der Qivicon ?

Gruss
AH1
2014-12-28T11:26:03Z
  • Sonntag, 28.12.2014 um 12:26 Uhr
Wenn Sie die Funktionstaste kurz drücken (immer an der gleichen Position), wird er dann wieder als online angezeigt?
2014-12-28T11:28:23Z
  • Sonntag, 28.12.2014 um 12:28 Uhr
Falls Sie die Produkte bei der Telekom gekauft haben (?), dann können Sie ja auch den Smart Home Support in Anspruch nehmen. Haben Sie vielleicht einmal versucht, ob die über Remote Zugriff die Möglichkeit haben, die Signalstärke auszulesen? Nur, um zu vermeiden, dass wir hier die ganze Zeit über ein Problem diskutieren und in Wirklichkeit ist es ein ganz anderes.
2014-12-28T12:12:58Z
  • Sonntag, 28.12.2014 um 13:12 Uhr
Peter Hoyer - Bitron Home schrieb:
Wenn Sie die Funktionstaste kurz drücken (immer an der gleichen Position), wird er dann wieder als online angezeigt?


Nein... das hat bei den anderen zwei Meldern aber auch nie funktioniert...

Habe jetzt mal zum testen vor vor einer Stunde das Philips abgeschaltet und die Batterien am Melder raus und wieder rein (an der gleiche Position) aber er verbindet sich nicht wieder mit der Qivicon.

Kann jetzt natürlich das gleiche nachher auch noch mal mit dem W-Lan probieren....
2014-12-28T12:14:00Z
  • Sonntag, 28.12.2014 um 13:14 Uhr
Peter Hoyer - Bitron Home schrieb:
Falls Sie die Produkte bei der Telekom gekauft haben (?), dann können Sie ja auch den Smart Home Support in Anspruch nehmen. Haben Sie vielleicht einmal versucht, ob die über Remote Zugriff die Möglichkeit haben, die Signalstärke auszulesen? Nur, um zu vermeiden, dass wir hier die ganze Zeit über ein Problem diskutieren und in Wirklichkeit ist es ein ganz anderes.


Ja habe ich bei Telekom gekauft...
Ich kann da natürlich mal anrufen und fragen ob die sowas machen können.
Dafür müssen aber alle Melder erst wieder online sein oder ?
2014-12-28T12:22:53Z
  • Sonntag, 28.12.2014 um 13:22 Uhr
Ja, weil die Feldstärke bei offline automatisch auf 0% zurückgesetzt wird. Kommt der Melder denn wieder, wenn Sie die Funktionstaste drücken?
2014-12-28T16:20:28Z
  • Sonntag, 28.12.2014 um 17:20 Uhr
Nein, da tut sich nichts...

Aktueller Status:
Philips Bridge komplett.
Weder mit Funktionstaste (wird mit ta-tü quitiert) noch mit Batterie herausnehmen und wieder einsetzen kommt er an der Stelle an der er vorher 16 Stunden lang funktioniert hat zurück...

Werde jetzt nochmal interessehalber das komplette W-Lan im Haus abschalten...
Mal schauen ob er sich dann wieder anmeldet oder nicht...
2014-12-28T16:47:52Z
  • Sonntag, 28.12.2014 um 17:47 Uhr
Bitte - ohne Neuregistrierung - auch noch einmal mit einem einfachen Tastendruck in der Nähe der Home Base versuchen, ob er sich dort registriert. Dann hätten wir zumindest ein komplettes Bild. Vielen Dank!

Das ist in der Tat seltsam, dass der Rauchmelder für 16 Stunden funktioniert und dann nicht mehr. Wir werden im neuen Jahr Tests mit dem Philips System durchführen. Das sollte zwar nicht der Fall sein, aber möglicherweise hält der Rauchmelder die Lampen für Repeater... Zunächst aber nur eine Vermutung!
2014-12-28T17:09:14Z
  • Sonntag, 28.12.2014 um 18:09 Uhr
Also hier die nächsten Stati:

1. Gesamtes W-Lan und Philips abgeschaltet.
Melder an gleicher Position.
Funktionstaste gedrückt.
5 min gewartet.
Wlan wieder gestartet um nachzuschauen.
Melder kommt nicht zurück.

o.k. weiter Nächster Test.

2. Gesamtes W-Lan und Philips abgeschaltet.
Melder an gleicher Position.
Statt funktionstaste gedrückt Batterien raus und wieder rein.
5 min gewartet.
Wlan wieder gestartet um nachzuschauen.
Melder kommt auch nicht zurück!

Nächster Versuch
3. Wlan und Quivicon an.
Melder in die Nähe der Qivicon gestellt...Funktionstaste gedrückt.
Melder kommt zurück !

Nächster Versuch
4. Melder oben mit Melder unten gestaucht.
Wlan und Philips bleibt an.
Habe den Melder von Oben mit dem Melder unten getauscht.
Die Position unten ist am nächsten an der Qivicon. 3 Meter luftlinie und Sichtkontakt.
Der Melder dort war seit Tagen problemlos angemeldet.

Erstaunlich!
Kaum schaue ich wieder in die App (ca. 5 min) sehe ich, dass sich der Melder der die ganze Zeit oben war und dort probleme gemacht hat, sich auch an der neuen Position unten schon wieder abgemeldet hat ??? Evtl. hat das Gerät ein Problem ?

Hab jetzt leider nicht die Funktionstaste gedrückt sonder Baterien raus rein. Daraufhin und er hat sich er sich wieder angemeldet.

Jetzt bin ich mal gespannt.
Welcher Melder wird sich als nächstes wieder abmelden ?

Sollte sich der Melder unten jetz abmelden und der oben nicht, dann ist wohl klar, dass er der Melder einen defekt hat ?
2014-12-28T17:23:12Z
  • Sonntag, 28.12.2014 um 18:23 Uhr
Ganz vielen Dank für Ihre Bemühungen! Bitte melden Sich sich unabhängig vom möglichen Defekt des einzelnen Rauchmelders einmal bei support@bitronhome.eu. Wir würden uns gerne bei Ihnen für den Aufwand bedanken.

Sollte sich wirklich herausstellen, dass das Problem mit einem einzelnen Melder zusammenhängt, so würden wir den gerne bei uns testen. Nur so können wir die Ursache herausfinden und vergleichbare Fehler in Zukunft vermeiden. Bitte leiten Sie daher für diesen Melder keinen Garantieaustausch über die Telekom ein, sondern schreiben Sie uns. Wir kümmern und dann um den Austausch.

Noch eine Frage: waren nur der Hue Gateway oder auch die Leuchten in der Nähe des Rauchmelders abgeschaltet? Der zuverlässige Betrieb für einige Stunden und danach gar keine Rückkehr mehr oder nur durch Neustart deutet darauf hin, dass unser Rauchmelder glaubt, korrekt registriert zu sein. Sonst würde ein Drücken der Funktionstaste den gleichen Effekt haben wie ein Neustart. Eine Idee wäre hier, dass er Hue Komponenten für ZigBee Router hält und würde erklären, warum in unmittelbarer Nähe zur Home Base plötzlich alles klappt. Das ist aber nur eine Theorie, daher diese Frage nur zum Ausschluss möglicher Ursachen...
2014-12-28T17:47:44Z
  • Sonntag, 28.12.2014 um 18:47 Uhr
Hallo Herr Hoyer,

Nunja, ich hoffe dass meine Bemühungen zum Erfolg führen...Bin ja schlieslich an einer funktionsfähigen Lösung interessiert!

Ich hatte das Hue Gateway UND die Leuchten stromlos gemacht.
Das spricht natürlich gegen die Theorie dass der Melder versucht beim Neuanmleden die Leuchten als Repeater zu benutzen...

Gruss
AH1