Udo

Bitron Home Wandthermostat Fußbodenheizung 902010/32 nicht erreichbar

Ich betreibe 14 Wandthermostate für Fußbodenheizung, die über ZigBee gesteuert werden. Hin und wieder sind einige nicht erreichbar und können nur wieder aktiviert werden, wenn ich die Batterien kurz entferne und wieder einsetze. Inzwischen kann ich das schon ganz zügig...

Zur Adventszeit habe ich zusätzliche Zwischenstecker in Betrieb genommen, die mit Verbrauchsanzeige ausgestattet sind und auch über ZigBee laufen. Aktuell habe ich 8 Zwischenstecker Bitron Home 902010/25 laufen, jeweils mit Verbrauchsanzeige in der App.

Diverse Rauchmelder, die auch über ZigBee laufen, kommen hinzu.

Ich gehe mal davon aus, dass die Geräte sich dann abmelden, wenn zu viele Meldungen über ZigBee gesendet werden und ich daher über die gesetzliche Maximalvorgabe komme. Ich komme darauf, weil das "Abmelden" der Geräte insbesondere auftrat, wenn meine Zwischenstecker alle aktiv waren. Jetzt, nachdem die Weihnachtsbeleuchtung abgebaut ist und die Zwischenstecker überwiegend abgechaltet sind, habe ich nur noch wenige Fehlerfälle.

Frage:
Gibt es eine Möglichkeit, dass sich die Wandthermostate eigenständig wieder einbuchen? Ich beobachte bei den Kontakten, Zwischenstecker, Rauchmelder..., dass diese zwar eine zeitlang offline sind, aber sich dann wieder selbsttätig einbuchen.
Es ist sehr ärgerlich, wenn einzelne Räume nicht beheizt werden. Auch der "manuelle Reset" ist sehr nervig.
Gibt es sonstige Möglichkeiten diesem Problem zu Leibe zu rücken?
Speichern Abbrechen
26 Kommentare
2019-01-16T10:58:30Z
  • Mittwoch, 16.01.2019 um 11:58 Uhr
Hallo Sascha,

bislang laufen alle Thermostate einwandfrei.

Ein neues Problem ist aber aufgetreten:
Der Temperatur- und Feuchtigkeitssensor Bitron 902010/27 ist dauerhaft nicht erreichbar. Kurzes drücken der Taste oder auch längeres, Batterien entfernen und wieder einsetzen oder auch Platzieren direkt neben der HB1 bringt keinen Erfolg.

Wie bekomme ich den wieder aktiviert? Muss ich ihn löschen und neu anleren?...

Gruß
Udo
2019-01-16T15:44:13Z
  • Mittwoch, 16.01.2019 um 16:44 Uhr
Hallo Udo,

ja, würde ich im Zweifelsfall mal machen, da sich das Gerät auch so ganz frisch quasi in das neue Meshing dann einloggt.

Viele Grüße
Das QIVICON Support Team
2019-01-17T12:30:24Z
  • Donnerstag, 17.01.2019 um 13:30 Uhr
Hallo Sascha,

da ich bei der Ersteinrichtung des Temp.- und Feuchtigkeitssensors fast verzweifelt bin, weil der sich nur sehr schwer einbinden lies, lief die Integration nach vorherigem löschen ganz schnell.
Ich bin begeister!!

Seit über einem Tag keine Fehlermeldung mehr. So macht das smarte home wieder Spaß.

Also vielen Dank für den Support!

Fazit:
Alle Komponenten, die als Repeater für ZigBee funktionieren (Komponenten mit direkter Stromversorgung), also Lampen von Sengled, OSRAM und Zwischenstecker von Bitron, vom Strom getrennt und das Mesh-Netz von der HB ausgehend nach und nach wieder in Betrieb genommen.
Dadurch wurde das Mesh-Netz "sauber" aufgebaut und alle Komponenten laufen einwandfrei.

Übrigens:
Bei den Sengled- und OSRAM-Lampen lassen sich jetzt auch wieder die unterschiedlichen Weißtöne einstellen. Das lag also auch am Mesh-Problem...

Es grüßt
Udo
2019-01-17T13:09:43Z
  • Donnerstag, 17.01.2019 um 14:09 Uhr
Hallo Udo,

vielen lieben Dank für die Rückmeldung und es freut mich, dass die Tipps Ihnen geholfen haben, dass Ihr ZigBee Meshnetzwerk wieder sauber arbeitet  

Viele Grüße
Das QIVICON Support Team
2019-02-07T10:09:58Z
  • Donnerstag, 07.02.2019 um 11:09 Uhr

Hallo Sascha,


gibt es schon einen Ausblick wann die ZigBee-Zwischenstecker ein SW-Update bekommen?


Aktuell muss ich alle 5 Tage das Mesh-Netz wieder neu starten, weil nach 5 Tagen nach und nach wieder regelmäßig die Thermostate ausfallen und sich nicht eigenständig zurückbuchen.


Es ist zwar deutlich einfacher nach 5-6 Tagen das Mesh-Netz neu zu starten, als täglich 2-3 Thermostate auseinanderzunehmen, aber eine Lösung des Mesh-Problems wäre mir lieber.



Es grüßt

Udo

2019-02-07T15:26:11Z
  • Donnerstag, 07.02.2019 um 16:26 Uhr
Hallo Udo,

die Firmware-Updates sollen nach derzeitiger Planung Schritt für Schritt (Geräte-Typ-weise) ausgerollt werden. Einen konkreten Termin habe ich noch nicht signalisiert bekommen, aber es sollte wohl in Kürze losgehen.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄