sebastiank

Bitron Plug - Upate beibt im Status Warte auf die Ausführung der Aktualisierung

Hallo zusammen,

das Aktualisieren meiner Bitron Smart Plugs funktioniert nicht mehr. Nachdem zwei Updates erfolgrich waren, stehen 7 weitere Updates leider aus. Weder das Löschen und erneute Hinzufügen der Geräte, noch das Deaktivieren und Aktivieren der Aktualsisierungsfunktion übertragen das Firmwareupdate. Es erscheint nur die Meldung: "Warte auf die Ausführung der Aktualisierung"
Wie bekomme ich die Geräte aktualisiert? Ich bin für jede Hilfe dankbar, denn ständig erscheint die Nachricht, dass Aktualisierungen ausstehen.

Gruß
Sebastian
Speichern Abbrechen
41 Kommentare
2018-12-16T14:12:58Z
  • Sonntag, 16.12.2018 um 15:12 Uhr

Hallo Sebastian,


wann hast Du denn das Update angeboten bekommen. Ich warte schon lange auf das Update, damit endlich Mash vernünftig funktioniert. Bei mir kommt allerdings keine Updateinfo.


VG


Harry

2018-12-16T15:27:39Z
  • Sonntag, 16.12.2018 um 16:27 Uhr
Mahlzeit! 😀

Also bei mir wird auch keins angeboten.

Gruß
2018-12-17T17:16:20Z
  • Montag, 17.12.2018 um 18:16 Uhr
Hallo Sebastian,

ich würde Sie bitten das Update nicht durchzuführen! Es gibt derzeit kein freigegebenes Firmware-Update für das Gerät und wir sind derzeit mit dem Partner Bitron Video daran, dass Update entsprechend zu finalisieren. Freigegeben für alle Kunden ist jedoch derzeit kein Firmware-Update.

VIele Grüße
Das QIVICON Support Team
2018-12-18T05:49:09Z
  • Dienstag, 18.12.2018 um 06:49 Uhr

Guten Morgen,


das Update erschien vor wenigen Wochen zum ersten Mal. Zwei Plugs konnte ich aktualisieren, dann kam die Info, dass das Update noch nicht installiert werden soll. Seit einiger Zeit bekomme ich jedoch täglich den Hinweis auf ausstehende Updates und ging davon aus, dass sich diese nun installieren lassen sollten.

Danke für die Info! Es wäre jedoch schön, wenn dies in den FAQs der Magenta Smarthome App vermerkt wäre. Dort findet man jedoch die Hinweis, wie man das Update installieren kann.


Gruß

Sebastian

2019-04-29T21:10:51Z
  • Montag, 29.04.2019 um 23:10 Uhr
Ich schließe mich dem an.
Alles versucht, was vorgeschlagen wird.
Plugs zwischen 1-3m an der Base (HB2) usw.
Trotzdem beginnt die Aktualisierung nicht.
Täglich Updatemeldung.
Kam dazu noch was vom Support?
Ansonsten wäre es toll, wenn sich dieser Sache mal bitte jemand annehmen könnte.
Man sieht ja wieder..kein Einzelfall 😉
Bei mir konnten 2 von 6 Plugs geupdated werden.
2019-04-29T22:30:27Z
  • Dienstag, 30.04.2019 um 00:30 Uhr
Bekomme heute erstmals das Update angeboten, was machen - Update JA oder NEIN?
2019-04-30T06:38:27Z
  • Dienstag, 30.04.2019 um 08:38 Uhr
Hallo Ralf-Online,

wir empfehlen Ihnen definitiv das Firmware-Update für den Smartplug durchzuführen, da hierdurch die Stabilität Ihres ZigBee-Netzes deutlich erhöht wird.

Viele Grüße
Das QIVICON Support Team
2019-04-30T06:56:21Z
  • Dienstag, 30.04.2019 um 08:56 Uhr
Bitte einmal vor dem Update die Home Base neu starten. Das hatte bei mir geholfen. Dann sollte das Update laufen.

2019-04-30T17:44:12Z
  • Dienstag, 30.04.2019 um 19:44 Uhr
Hallo,

Habe das gleiche Problem. Updates werden täglich (was auf Dauer nervt) angezeigt. Jedoch erfolgt kein Update. Neustart der Basis ist nicht nützlich gewesen. Plug löschen auch nicht.

Was nun? Es ist ja kein Einzelfall. Bitte um eine Lösung.

Danke!
2019-04-30T19:55:19Z
  • Dienstag, 30.04.2019 um 21:55 Uhr
Hallo,

bei mir das gleiche Problem. Updates werden angezeigt; trotz Umsetzung der Durchführungshinweise werden die Updates nicht geladen (Warten ...). Neustart der HB2 und löschen/hinzufügen der Plugs haben bisher nicht geholfen. Was tun?

Gruß
Stefan
2019-04-30T20:42:00Z
  • Dienstag, 30.04.2019 um 22:42 Uhr
Hallo,

Updates sind zwar durchgelaufen wenn es auch so aussah als ob sich die Plugs nach einer Stunde aufgehangen haben. Kurz neu stecken und die richtige Version wurde angezeigt. Allerdings stimmen nach dem Update die Verbrauchsdaten nicht mehr. Es werden Verbrauchsdaten jenseits von 100.000 kWh angezeigt. Hat jemand auch dieses Problem?

Grüße Mario
2019-04-30T21:55:27Z
  • Dienstag, 30.04.2019 um 23:55 Uhr
Ja, bei meinem Bitron Smartplug werden nach dem Update 124.483 kWh angezeigt. Das war vorher irgendetwas um die 250 kWh. Muss ich bei Gelegenheit mal resetten und neu anlernen.
2019-05-01T09:32:18Z
  • Mittwoch, 01.05.2019 um 11:32 Uhr
Hallo Sascha,

aus meiner Sicht liegt ein Programmierungs- bzw. Systemfehler vor, da alle üblichen Maßnahmen (Neustart mit und ohne stromlos, löschen und neu verbinden, App- bzw. PC-qivicon-Oberflächen-Nutzung, Anruf bei der Hotline) nichts gebracht haben. Folgende Geräte lassen sich trotz vorhandener, angezeigter und erinnerter Updates und gefühlten 100 Versuchen nicht aktualisieren (Wartemodus ohne Aktivität, auch nicht nach mehreren Stunden!): Modell 90210/25 mit Hardware-Version 0 und Firmware-Version 15. Bitte um eine zeitnahe Antwort, ob und wann hier mit einer Lösung zu rechnen ist?!

Vielen Dank im Voraus.

Gruß
Stefan
2019-05-01T20:41:00Z
  • Mittwoch, 01.05.2019 um 22:41 Uhr
Warte auf Ausführung der Aktualisierung ... Bitron Home Stecker mit Strommesser. Gerät löschen und wieder einbinden behebt nicht den Fehler. Aktualisierung nicht möglich. Ich bitte um Info was zu tun ist.
2019-05-02T04:59:33Z
  • Donnerstag, 02.05.2019 um 06:59 Uhr
Ich glaube, man kann da im Moment nichts tun, nur abwarten. So dramitsch ist es auch nicht, mit der alten FW noch zu arbeiten. Die Stecker funktionieren damit ja im Regelfall.
2019-05-02T06:10:52Z
  • Donnerstag, 02.05.2019 um 08:10 Uhr
Da magst du Recht haben.
Nichts desto trotz sollte sich Qivicon an der Stelle melden, das Problem eruieren und hier berichten.
Es scheinen viele Menschen von dem Problem betroffen zu sein.
Siehe auch die Kommentare hier im Forum zu der Update Ankündigung.
2019-05-02T06:25:55Z
  • Donnerstag, 02.05.2019 um 08:25 Uhr
Gleiches Problem bei mir, die Plugs lassen sich nicht aktualisieren. Habe zusätzlich alle anderen Zigbee Geräte ausser Betrieb genommen, um sicher zu stellen, das sich die Plugs direkt mit der HB2 verbinden, das hat aber auch nicht geholfen.
2019-05-02T06:30:09Z
  • Donnerstag, 02.05.2019 um 08:30 Uhr
Da wird mit Sicherheit schon daran gearbeitet und von einem Problem würde ich jetzt mal nicht reden wollen. Es gibt dadurch keinerlei Einschränkungen. Es kommen ja momentan auch keine Benachrichtigungen mehr.

2019-05-02T06:47:11Z
  • Donnerstag, 02.05.2019 um 08:47 Uhr
Doch .... es kam vor 15 Minuten wieder die Benachrichtigung, dass ein Update gemacht werden sollte...
2019-05-02T09:54:37Z
  • Donnerstag, 02.05.2019 um 11:54 Uhr
Hallo in die Runde,

ich nehme den Punkt auf und muss das intern klären. Ich melde mich sobald ich mehr/weiteres weiß.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄