sebastiank

Bitron Plug - Upate beibt im Status Warte auf die Ausführung der Aktualisierung

Hallo zusammen,

das Aktualisieren meiner Bitron Smart Plugs funktioniert nicht mehr. Nachdem zwei Updates erfolgrich waren, stehen 7 weitere Updates leider aus. Weder das Löschen und erneute Hinzufügen der Geräte, noch das Deaktivieren und Aktivieren der Aktualsisierungsfunktion übertragen das Firmwareupdate. Es erscheint nur die Meldung: "Warte auf die Ausführung der Aktualisierung"
Wie bekomme ich die Geräte aktualisiert? Ich bin für jede Hilfe dankbar, denn ständig erscheint die Nachricht, dass Aktualisierungen ausstehen.

Gruß
Sebastian
Speichern Abbrechen
41 Kommentare
2019-05-02T11:15:37Z
  • Donnerstag, 02.05.2019 um 13:15 Uhr

Moin in die Runde,


bei mir hat es heute Vormittag bei dem ersten Schalter anstandslos funktioniert.

Nach deutlich unter einer Stunde (habe nicht auf die Uhr geschaut) war das Update abgeschlossen.

Gleich danach der 2. Schalter _ ... und schon haben wir den Salat.


Warte auf Ausführung der Aktualisierung

Dann warten wir einmal ab.

2019-05-02T16:56:37Z
  • Donnerstag, 02.05.2019 um 18:56 Uhr
Bei mir hat es am Dienstag 30.04. bei 2 Bitron Video Modell 902010/25 geklappt. 


Beim ersten hat es ca. 30min gedauert und er wurde direkt danach mit der neuen Firmware angezeigt. Beim zweiten Gerät weiß ich die Dauer nicht genau, aber den musste ich nach ca. 90min vom Strom nehmen. Direkt nach dem erneuten Einstecken wurde er dann mit der neuen Firmware angezeigt.


Beide wurden von Hardware Version 0 und Firmware Version 15 auf Hardware Version 2 und Firmware Version 48 gebracht. 

Ich finde es zwar merkwürdig, dass sich die Hardware Version per Firmware-Upgrade verändert haben soll, aber was soll's. Es hat funktioniert und beide Stecker funktionieren noch.

2019-05-07T19:07:25Z
  • Dienstag, 07.05.2019 um 21:07 Uhr
Hallo Sascha,
das Thema ist noch immer aktuell. Du hast die Sache vor 5 Tagen mitgenommen, aber noch nicht wieder mitgebracht ;-)

VG
Don

2019-05-07T22:15:05Z
  • Mittwoch, 08.05.2019 um 00:15 Uhr
Dem schließe ich mich an..weiterhin täglich Updatemeldungen und Update bleibt bei „Warte auf die...“ hängen.
Nebenbei erwähnt, ist diese Update definitiv sinnvoll und notwendig.
Habe aktuell 6 Bitron Wandthermostate und 6 Bitron Plugs in Betrieb, die trotz bestens aufgebauten Zigbee Mash Netz (von innen nach außen usw.) hin und wieder Mucken machen.
2019-05-10T09:40:28Z
  • Freitag, 10.05.2019 um 11:40 Uhr

Hallo Sasha,

es wäre wirklich schön, wenn wir nach 8 Tagen einmal eine Statusmeldung erhalten können. So wird der Eindruck vermieden, dass dieses Thema hier "ausgesessen" wird.

Diese Mesh-Problematik mit Bitron hat eh genug Imageschaden angerichtet. Ich würde mich freuen, wenn meine durchaus große Geduld nicht weiter strapaziert wird.

Auch eine Nachricht wie "schmeiß die Dinger Weg, das wird nichts mehr" ist besser als keine Nachricht.😉


Gruß

Udo

2019-05-10T10:40:29Z
  • Freitag, 10.05.2019 um 12:40 Uhr
Eventuell kann jemand einmal versuchen, einen Zwischenstecker zu löschen, zurückzusetzen und wieder anzulernen. Danach das Update noch einmal anstoßen.
2019-05-10T11:21:09Z
  • Freitag, 10.05.2019 um 13:21 Uhr

Hallo jvs 1402,

das habe ich auch schon durch - nuscht nich - die Dinger lassen sich einfach nicht überreden😠

2019-05-10T11:29:33Z
  • Freitag, 10.05.2019 um 13:29 Uhr
Hallo in der Runde. Bei mir wollen sich die Zwischenstecker mit der FW 15 auch nicht updaten lassen. Der mit FW 17 hatte es nach etlichen Versuchen zugelassen.
2019-05-12T15:32:00Z
  • Sonntag, 12.05.2019 um 17:32 Uhr
Weiterhin täglich Updatemeldungen für ein Update, was nicht funktioniert...
@Qivicon: Update?!
2019-05-13T22:23:23Z
  • Dienstag, 14.05.2019 um 00:23 Uhr
Auch ich warte seit Tagen darauf das dass Update endlich klappt.
Mittlerweile blinkt die Status LED des USB-Anschlusses an dem der
Zigbee-Funkstick an der Homebase steckt dauerhaft schnell. Die Homebase
neu zu starten bringt leider nichts an Änderung. Den Zwischenstecker
löschen, neu anmelden usw. habe ich auch versucht.

Gibt
es vieleicht eine Möglichkeit den Zwischenstecker manuell
zurückzusetzen? Die Taste in einem bestimmten Intervall drücken oder
sowas?
2019-05-14T08:12:52Z
  • Dienstag, 14.05.2019 um 10:12 Uhr
Update meinerseits 14.05.2019 10:00:

Ich konnte gestern das Update auf meinen Bitron Video 902010/25 endlich erfolgreich installieren (nach unzähligen fehlerhaften Versuchen in den Tagen zuvor) - dauerte ca. 120 Minuten !!!

Jetzt bleibt noch  das Problem der Energieverbrauchsanzeige 121.924kWh - passt gar nicht - hat da schon jemand eine Lösung für gefunden wie man den Wert auf 0 zurücksetzt?

2019-05-14T08:19:53Z
  • Dienstag, 14.05.2019 um 10:19 Uhr
Den Stecker aus den Geräten löschen. Dann den Stecker vom Strom nehmen und mit gedrückt gehaltener Taste wieder einstecken. Dann loslassen und erneut für min 4sec drücken. Dann sollte der Stecker resettet sein. Danach unter gleichen Namen wie zuvor neu anlernen.
2019-05-14T21:13:06Z
  • Dienstag, 14.05.2019 um 23:13 Uhr
Echt schwach, dass Qivicon sich tot stellt.
2019-05-15T06:43:07Z
  • Mittwoch, 15.05.2019 um 08:43 Uhr
Bei mir das Gleiche Problem, zwei Smart Plugs konnte ich aktualisieren, der Dritte will einfach nicht, ebenfalls Firmware Version 15. Heute hatte ich dann mal ne ganz neue Meldung,- Installation fehlgeschlagen, manuelle Aktion erforderlich. Weitere Hinweise in der App, FAQ. Dort steht natürlich nichts...! Und nu?
2019-05-15T06:56:30Z
  • Mittwoch, 15.05.2019 um 08:56 Uhr
Hallo Steredu,
hier ist eine Beschreibung. Ob das hilft?...
2019-05-18T18:59:18Z
  • Samstag, 18.05.2019 um 20:59 Uhr
Ganz ehrlich...nur noch lächerlich.
Weiterhin täglich die Update Meldung und hier passiert gar nichts.
Dass seit Ewigkeiten hier noch nicht einmal mehr ein Feedback seitens Qivicon kommt, finde ich unverschämt.
Fazit: 7 Plugs und 6 Thermostate gehen nächste Woche in die Tonne.
Diese ständige Mash Problematik in Kombi mit diesem Update Mist reicht mir jetzt.
In den kommenden Monaten geht auch die Base in die Tonne und ich stelle auf FHEM um.
Hab genug von diesen Bananenprodukten 🤨
2019-05-20T15:54:40Z
  • Montag, 20.05.2019 um 17:54 Uhr
Hab auch alles versucht (zigbee neu gestartet, homebase neu gestartet, smartplugs gelöscht und neu angebunden, sogar die homebase komplett zurückgesetzt und alles wieder ganz neu eingerichtet), nicht hat geholfen...
Weiter täglich Updatemeldungen, aber das Update wird nicht durchgeführt „Warte auf die Ausführung der Aktualisierung“.
Hat irgendjemand ne Rückmeldung von Qivicon?
2019-05-21T09:00:14Z
  • Dienstag, 21.05.2019 um 11:00 Uhr
Hallo in die Runde,

wie ihr wisst, bieten wir seit einigen Wochen eine neue Firmware für die Plugs vom Hersteller Bitron Video an.
Wir machen dies in Wellen, inzwischen sind aber sowohl für den Metering- (902010/25), den Dimmer- (902010/26) als auch den Schalt-Stecker (902010/28) aktuelle Firmware-Versionen verfügbar.

Da man bei einem Over-The-Air-Update über die ZigBee Funkstrecke bestimmte Dinge beachten muss, haben wir die Hinweise beim Upgrade-Prozess sehr ausführlich gehalten.

Trotzdem kann es in seltenen Fällen dazu kommen, dass ein Stecker die neue Firmware nicht annimmt, er aber bei diesem Vorgang auch keinen Schaden nimmt.

Solltet ihr dieses Problem haben möchten wir euch bitten, die Support Hotline der Deutschen Telekom unter 0800 330 1000 anzurufen und dort das Stichwort „Smart Home“ zu nennen.

Die Support-Agents werden weitere Details eurer ZigBee Installation und des Update-Vorgangs mit euch durchgehen und versuchen, euch weiter zu helfen.

Ein wichtiger Hinweis an alle Nutzer, die mehrere Stecker mit einem Hinweis auf eine neue Firmware haben: 
Bitte führt den Update-Vorgang nacheinander aus. Es wird zwar auch angeboten, dies gleich für mehrere Stecker anzustoßen, aber aufgrund der Eigenschaften eines ZigBee Mesh-Netzwerkes kann es dazu kommen, dass der erste Stecker zwar die neue Firmware erfolgreich erhalten hat, aber sich noch nicht wieder als Knoten im Mesh-Netzwerk etabliert hat. Dadurch kann es sein, dass der zweite Versuch mit einem weiter „hinten“ befindlichen Stecker scheitert.

In Ausnahmefälle bietet der Hersteller auch auf Kulanz einen Tausch der Stecker an. Unter welchen Bedienungen dies möglich ist, erfahrt ihr an der Support-Hotline.

Viele Grüße
Das QIVICON Support Team

2019-05-21T10:21:53Z
  • Dienstag, 21.05.2019 um 12:21 Uhr
Hallo, ich habe soeben vom Support die Auskunft erhalten, dass man demnächst ein neues Update für die Plugs mit der Firmware 15 nachschieben will. Sollte dies dann auch nicht funktionieren, möchte man sich bitte beim Support melden. Der wird dann veranlassen, dass das Gerät getauscht wird. 

Dateianhänge
    😄