Traiser
  • Mittwoch, 22.10.2014 um 18:05 Uhr

D-Link DCS-2132L

Hallo zusammen.

Da hab ich mich so gefreut, dass endlich eine Kamera dazu gekommen ist.
Aber:

Beim einrichten als neues Gerät schreit einer Software nach einem Firmwareupdate für die Kamera,
und läßt sich nicht verbinden.
Die Firmware ist aber laut D-Link auf neuestem Stand.
Hab dann sogar mal downgegraded.
Dies mündet aber in der selben Fehlermeldung.
Ich habe die Hardware Revision DCS-2132L B1.
Geht es momentan nur mit Rev. A1?
Fimewarestand ist bei der B1 2.0106
Bei der A1 1.03.09
Welche Handware Variante klappt nun mit welcher Firmware.

Übrigens funktioniert die Kamera mit der D-Link App fürs iPad ohne Probleme.

Bin langsam echt angefressen.

Gruß

Traiser
Speichern Abbrechen
Richtige Antwort
2014-10-22T18:51:53Z
  • Mittwoch, 22.10.2014 um 20:51 Uhr

Hallo Traiser, 

B1 ist die richtige Version - also hier ist alles korrekt. 
Die richtige Firmware erscheint in Kürze, noch ist diese nicht verfügbar. Wir bitten um etwas Geduld und bitten die Unannehmlichkeiten zu entschuldigen. 

Viele Grüße 
Ihr QIVICON Support Team

Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen