turner1948
  • Montag, 26.09.2016 um 15:32 Uhr

Erreichbarkeit Netatmo Module

Mir ist es jetzt schon häufiger passiert, dass Qivicon einige Netatmo Module (nicht alle) als nicht erreichbar bezeichnet, in der Netatmo App und bei Netatmo im Browser diese jedoch einwandfrei erreichbar sind.
Ich dachte eigentlich, dass sich Qivicon die Netatmo Informationen über das Internet direkt bei Netatmo besorgt. Dann kann doch so etwas nicht passieren. Weiss jemand, warum dennoch immer wieder einzelne Netatmo Module von Qivicon als nicht erreichbar gekennzeichnet werden ??
Speichern Abbrechen
Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
184 Kommentare
2016-09-26T13:39:34Z
  • Montag, 26.09.2016 um 15:39 Uhr
Hatte das Problem auch immer mal wieder, seit ein paar Tagen ist allerdings Ruhe eingekehrt.

War auch immer mal wieder ein anderes Modul, teilweise sogar das Innenmodul nicht erreichbar, dafür alle anderen (wobei das Innenmodul ja alle Daten sammelt und weitergibt und sozusagen die Base ist).

Warum das so ist kann ich aber nicht sagen Normalerweise ruft Qivicon ja die Daten vermute ich mal über eine Entwickler-App ab. Vielleicht gibt es da Schnittstellenprobleme.
2016-09-26T13:49:37Z
  • Montag, 26.09.2016 um 15:49 Uhr
@cobra: Bei mir ist es genau so gewesen - heute ist der Niederschlagsmesser für ein paar Stunden ausgefallen.

Vielleicht kann uns der Support einmal sagen, wie Qivicon an die Daten von Netatmo kommt und warum stets einzelne Module von Qivicon als nicht erreichbar bezeichnet werden.
2016-09-26T14:09:18Z
  • Montag, 26.09.2016 um 16:09 Uhr
mir stinkt es so langsam auch! im Schnitt alle fünf Tage sind die Teile für zwei Stunden weg, das Hauptmodul immer eine halbe Stunde länger.
2016-09-26T14:23:34Z
  • Montag, 26.09.2016 um 16:23 Uhr

Hallo zusammen,

jupp, ziemlich kurios das Ganze. Das stellenweise einzelne Module nicht mehr erreichbar, und ohne irgendwelchem zutun plötzlich wieder da sind, ist uns hier auch schon aufgefallen. Wir haben das Phänomen direkt zur Prüfung weitergegeben und es wird schon fleißig analysiert.

Ich schau mal, ob ich aus den Kollegen weiterführende Info´s herauskitzeln kann.

Viele Grüße
Thorsten Sch.

Telekom hilft Community

2016-09-27T06:55:45Z
  • Dienstag, 27.09.2016 um 08:55 Uhr
Bei mir hat sich das inzwischen eingependelt, seit ca. 1 Woche ist die Netatmo Wetterstation immer über die APP erreichbar, man könnte meinen, die Systeme mussten sich erst mal einspielen
OffTopic: Ich habe die Wetterstation seit 05.09. im Einsatz und im Außensensor schon das 2te Paar Batterien drin, die auch schon zu einem Viertel leer sind. Ich vermute, das der Sensor einen weg hat. Kennt jemand das Phänomen?
2016-09-27T07:02:29Z
  • Dienstag, 27.09.2016 um 09:02 Uhr
@Thomas Teßmer: Muss wohl ein Defekt sein. Bei mir ist der Aussensensor seit Batteriewechsel jetzt schon 6 Monate in Betrieb mit Batterieanzeige auf 50%. Kann aber auch sein, dass das Aussenmodul zu weit weg ist von der Zentrale und ständig versucht, Kontakt zu bekommen.
2016-09-27T07:03:53Z
  • Dienstag, 27.09.2016 um 09:03 Uhr
@Thomas Teßmer
Hab meine Module seit ca. 3-4 Monaten im Einsatz, musste noch nirgends die Batterie tauschen.
Hört sich für mich eher nach einem Defekt an.

@All
Wenn man in der Netatmo-App in die EInstellungen geht kann man ganz unten die verbundenen Drittanbieter-Apps sehen, dort wird auch Qivicon aufgeführt daher denk ich hab ich mit meiner Vermutung recht dass die Daten über Netatmo Connect abgegriffen werden.
2016-09-27T07:42:50Z
  • Dienstag, 27.09.2016 um 09:42 Uhr
Danke für die Infos, ich gehe von Defekt aus, da der Sensor ca. 8m von der Station weg ist und nur eine Wand dazwischen ist.
2016-09-27T08:45:50Z
  • Dienstag, 27.09.2016 um 10:45 Uhr
Dass der Außensensor von Netatmo manchmal Batterien "frisst", ist laut Google ein bekanntes Problem. Rechnung raussuchen, dem Netatmo Support schreiben und austauschen lassen. Das war der Grund, warum mir ein Arbeitskollege erstmal von Netatmo abgeraten hat, ich hab dann bissel geschaut und da jede Menge Themen dazu gefunden.
2016-09-27T10:11:46Z
  • Dienstag, 27.09.2016 um 12:11 Uhr
Ich hab jetz unter "Mein Qivicon - Einstellungen - Gerätedetails" nachgeschaut, da steht ja auch die zuletzt gescheitertete Kommunikation:

Außenmodul: 26. Sept. 2016 | 03:02
Zusatz-Innenmodul: 26. Sept. 2016 | 03:02
Wetterstation: 26. Sept. 2016 | 03:42

Spricht also eine ähnliche Sprache, wie das was egges schreibt.
Wobei ich in der Magenta App noch nie gesehen hab, dass die Netatmo Module nicht da sein sollen.
2016-09-27T12:34:06Z
  • Dienstag, 27.09.2016 um 14:34 Uhr
Mein Niederschlagsmesser war jetzt gerade zum wiederholten Male nicht erreichbar, obwohl er bei Netatmo selbst unproblematisch angezeigt wird. Aus den Kommunkationsdaten kann man auch entnehmen, dass die Magenta App wohl alle 10 Minuten bei Netatmo die Daten abruft. Wenn dann ein Modul - warum auch immer - nicht erreichbar ist, dann dauert es wieder 20 Minuten, bis es wieder als erreichbar gekennzeichnet wird.
Mit solch einem unsicheren Verhalten Situationen zu bauen, ist mir allerdings zur Zeit noch recht unsympathisch.
2016-09-27T17:11:08Z
  • Dienstag, 27.09.2016 um 19:11 Uhr
Bei mir war heute zum dritten Mal Wetterstation (Innenmodul) nicht erreichbar. Die Netatmo App hat jedoch von allen Sensoren Updates erhalten. Nachdem ich das Netatmo Innenmodul aus der SmartHome App gelöscht und wieder hinzugefügt hatte, funktioniert wieder alles. Schön das Netatmo integriert wurde. Der Rest ist eben ein Dauerbetatest.
2016-09-28T08:05:14Z
  • Mittwoch, 28.09.2016 um 10:05 Uhr
Ich habe eine neue Wetterstation geholt und schicke die defekte zurück. Kurios ist, ich habe die alte abgebaut und die neue angeschlossen. In der APP ist die Wetterstation nach wie vor zu sehen^^ Heute morgen kam mir das dann spanisch vor, weil das Außenmodul 20° angezeigt hat. Ich habe mich dann mit meinem Web-Account bei Qivicon angemeldet und habe dort nachgeschaut. Da ist immer noch die alte Wetterstation drin (letzte Synchronisierung Gestern 17:20 Uhr). Also verwunderlich ist das schon, eine Wetterstation, die Offline ist, wird als Online in der Magenta Smarthome APP angezeigt. Auf jeden Fall habe ich auf der Weboberfläche die alte Wetterstation entfernt und die neue eingebunden. Bisher alles schick, mal schauen, ich beobachte weiter.
2016-09-30T07:27:37Z
  • Freitag, 30.09.2016 um 09:27 Uhr
Hab ich oben noch geschrieben dass ich seit einer Woche keine Verbindungsfehler mehr feststellen kann so schlägt es heute mit voller Wucht zu:
Zum Vergleich SmartHome und Netatmo-App
2016-09-30T07:27:55Z
  • Freitag, 30.09.2016 um 09:27 Uhr
2.
2016-09-30T07:33:21Z
  • Freitag, 30.09.2016 um 09:33 Uhr
Und 5 Minuten später ist der Spuk schon wieder vorbei und alles wieder in Ordnung.
2016-09-30T12:03:57Z
  • Freitag, 30.09.2016 um 14:03 Uhr
Gerade eben nachgeschaut und was ist, bin denn mal weg ^^
2016-09-30T12:27:04Z
  • Freitag, 30.09.2016 um 14:27 Uhr
Hmm - interessant: ich habe das gleiche Phänomen mit meinem Unterputz-Aktor im Gartenhäuschen (das direkt an der Rückseite der Wohnzimmerhauswand steht und nicht weit entfernt ist).
Alle paar Tage wird das auch für einige Minuten als "nicht erreichbar" angezeigt. Ist ätzend, wenn man dann die Beet- und Terrassenbeleuchtung nicht ein- bzw. ausschalten kann. Kurz darauf funktioniert dann wieder für längere Zeit alles bestens... Scheint also eher ein App-Thema/Home-Base-Problem zu sein oder? Die Reichweite kann es ja nicht sein, dann würde es ja gar nicht funktionieren - und bei anderen Homematic-Komponenten ist das noch nie aufgetreten... Betrifft HM-LC-SW1-FM.

VG Mattes
2016-09-30T12:33:01Z
  • Freitag, 30.09.2016 um 14:33 Uhr
Hallo Mattes,
die Verbindung von Homematic-Geräten zur Base geht direkt über Funk, bei Netatmo wird über Netatmo Connect darauf zugegriffen, hat also dann nichts mit Reichweitenproblemen oder der Base direkt zu tun sondern hier ist das Problem "in der Cloud" daher würde ich bei deinem Fall auf jeden Fall einen andere Fehlerquelle suchen.
2016-09-30T12:35:28Z
  • Freitag, 30.09.2016 um 14:35 Uhr

Hallo Cobra und Thomas Teßmer,

haben Sie die App direkt nachdem die Netatmo als nicht erreichbar gekennzeichnet wurde mal komplett neu gestartet? So können Sie nämlich wirklich sicherstellen, dass die aktuell gültigen Erreichbarkeitszustände erneut abgerufen werden.

Viele Grüße
Das QIVICON Support Team