framic

Fehlalarm durch angeblich "beschädigte" Sensoren

Da meine Frage in dem Wartungsarbeiten-Thema vom 24.04.2018 komplett untergegangen ist, mache ich mal ein eigenes Thema auf und hoffe auf eine Rückmeldung/Klärung, gerne auch von Qivicon.
--------------------------------------------------------------------------
Super, das hat ja toll geklappt. Um 02:36 Uhr Alarm!!! 


Natürlich Fehlalarm wie sich herausstellte. Ich vermute bedingt durch die Wartungsarbeiten. Akzeptanz des Systems in der Familie nahe null! Nach all den Problemen die bisher auftraten waren wir gerade dabei uns mit dem System zu versöhnen, denn es lief seit Wochen erstaunlich stabil. Und jetzt so etwas. Wie sollen wir jemals Vertrauen in das System gewinnen?


Bei der Suche nach dem Auslöser des Fehlalarms finde ich unter Nachrichten die in den Anlagen zu findenden Ursachen.


- Was soll das denn wieder sein? 

- Wieso sind die Sensoren "beschädigt" und wieso gleich drei zur selben Zeit? 

- Wieso arbeiten die Sensoren seit Wochen/Monaten fehlerfrei und sind plötzlich und ohne ersichtlichen Grund mitten in der Nacht Ursache für einen Alarm? 


Noch etwas, auch wenn unter Zentrale als letztes Reboot-Datum ein altes Datum angezeigt wird vermute ich, dass in der Nacht die Zentrale neu gestartet wurde, denn einer meiner Bitron-Smartplugs mit Verbrauchsmessung zeigt in der Summe wieder -1 an. Das war gestern Abend noch nicht der Fall, der Sensor macht das aber öfter mal nach einem Reboot der Zentrale.

--------------------------------------------------------------------------------------------------------------------------
Es handelt sich bei den 3 "beschädigten" Sensoren um "Bitron Kompakter Magnetkontakt" die aber immer noch funktionieren.

  • Screenshot_20180424-065708.png
    Screenshot_20180424-065708.png
  •  
  • Screenshot_20180424-065715.png
    Screenshot_20180424-065715.png

Speichern Abbrechen
22 Kommentare
2018-04-26T15:43:31Z
  • Donnerstag, 26.04.2018 um 17:43 Uhr
Hallo framic,

wird bei Ihren Kontakten weiterhin angezeigt, dass Sie beschädigt seien und können Sie den Fall generell bspw. mit einem Neustart der Home Base jederzeit neu rekonstruieren? Die Nachricht, die Sie erhalten haben sollten Sie nur dann erhalten, wenn Ihr Gerät tatsächlich mutwillig manipuliert wurde.

VIele Grüße
Das QIVICON Support Team
2018-04-26T16:37:15Z
  • Donnerstag, 26.04.2018 um 18:37 Uhr
Achso, mit "der Sensor wurde beschädigt" ist eine Gerätemanipulation gemeint? Da muss man erst mal drauf kommen. Den Schutz vor Gerätemaniplation habe ich tatsächlich schon länger aktiviert. Bislang aber ohne solche Nebenwirkungen.


Die Kontakte werden seit dem Fehlalarm normal angezeigt. Einzige Hinweise sind die Nachrichten aus den Screenshots. Seitdem habe ich aber noch keinen Neustart bei scharf geschaltetem Alarm durchgeführt. Ich traue mich sowieso nicht mehr den Alarm nachts einzuschalten. Noch so ein Fehlalarm und ich kann das Alarm-System aufgrund des gefährdeten Familienfriedens nicht mehr benutzen.


Den Alarm kann ich ohne weitere Folgen aktivieren. Scheinbar war in der Nacht der wartungsbedingte Neustart der Homebase bei aktiviertem Alarm schuld.

Wenn gleich alle zu Hause und vorbereitet sind werde ich den Alarm mal aktivieren und die Homebase neu starten, mal sehen was passiert. Ich melde mich dann wieder hier.



2018-04-27T07:33:43Z
  • Freitag, 27.04.2018 um 09:33 Uhr
Hallo framic,

kann ich nachvollziehen und ja, die Meldung bezieht sich definitiv auf das Gerätemanipulationsfeature. Das Thema ist, dass es schwierig ist auf Basis eines einzelnen Falls eine Analyse anstoßen zu lassen. Gab es noch weitere Nutzer in der Community, die in dieser Woche negative Erfahrungen mit der Benachrichtigung das einzelne Sensoren anscheinend "beschädigt" wurden?

Sollten nämlich noch weitere Nutzer hiervon betroffen sein, ist es definitiv ein Thema welches ich mit hoher Priorität in Richtung der Entwicklung adressieren würde.

Viele Grüße
Das QIVICON Support Team
2018-04-27T08:32:05Z
  • Freitag, 27.04.2018 um 10:32 Uhr

@Sascha G


Bitte Fehlalarme, die mitten in der Nacht auftreten, immer mit hoher Priorität adressieren!

Außerdem muss ich dieser Stelle erneut den Wunsch nach einem Log äußern.

Soll der Kunde jetzt tatsächlich Fehlalarme (nach dem Motto Trail and Error) provozieren?

2018-04-27T15:57:43Z
  • Freitag, 27.04.2018 um 17:57 Uhr
So, ich konnte den Fehler erfolgreich reproduzieren.


Fr. 27.04.2018  17:15Uhr Alarm aktiviert

Fr. 27.04.2018  17:17Uhr Homebase 2 neu gestartet

Fr. 27.04.2018  17:27Uhr !!!Alarm!!! => 2 Kontakte "beschädigt" (siehe Anlage)


Immerhin 1 Kontakt weniger als beim letzten Mal und ich bin mir sehr sicher, dass keiner in der Zwischenzeit manipuliert wurde. Alle betroffenen Kontakte sind mit dem Original-Klebestreifen montiert.


Ich habe mal die Ferndiagnose freigegeben, vielleicht könnt ihr da etwas finden.

Solange bleibt mir nur auf die Alarmfunktion in der Nacht oder auf das Sicherheitsmerkmal "Gerätemanipulation" zu verzichten.


Bitte den Fehler beheben. Ich hab ja schon fast alles analysiert, ihr müsst es nur noch umsetzen.


Achso. 

Es kann natürlich sein, dass es nicht so viele Anwender mit Kontakten gibt, die das Feature "Gerätemanipulation" unterstützen und die das auch aktiviert haben. Ich habe die Funktion schon vor längerer Zeit aktiviert, habe aber erst vor kurzer Zeit kontrolliert, da war die Funktion wieder aus. Ich habe sie daraufhin wieder eingeschaltet und dann kam nach ein paar Tagen der Alarm. Scheint ein wenig wackelig zu sein das Ganze. Also bitte auf jeden Fall weiterleiten und beheben.

  • Screenshot_20180427-174612.png
    Screenshot_20180427-174612.png
  • Screenshot_20180427-174536.png
    Screenshot_20180427-174536.png
2018-05-02T16:48:51Z
  • Mittwoch, 02.05.2018 um 18:48 Uhr
Tritt der Fehler ohne Manipulationserkennung nicht auf?
2018-05-02T17:11:57Z
  • Mittwoch, 02.05.2018 um 19:11 Uhr
Da gehe ich von aus, habe es aber nicht probiert.
Ich glaube, dass beim Neustart der Status der Manipulationserkennung überprüft wird, was ja auch sinnvoll ist. Allerdings sollte das meiner Meinung nach nicht zu einem Alarm führen, sondern das Ergebnis anders mitgeteilt werden. Bislang wusste ich gar nicht, dass ich Sensoren habe, bei denen die Manipulationserkennung nicht richtig funktioniert, obwohl ich das wochenlang aktiviert hatte.
2018-05-04T06:17:45Z
  • Freitag, 04.05.2018 um 08:17 Uhr
Hallo Sascha G.


Wurde das Problem mittlerweile aufgenommen und weitergeleitet und wird es ggf. gelöst? 


Ansonsten würde ich die Ferndiagnose beenden und mich auf eine dauerhafte Umgehungslösung einrichten.


Viele Grüße

Frank

2018-05-04T08:30:18Z
  • Freitag, 04.05.2018 um 10:30 Uhr
Hallo framic,

ja, das Thema wurde von meiner Seite in Richtung der Entwicklung adressiert und es wurde ein entsprechendes Ticket für Sie von unseren Kollegen vom technischen Support erstellt. Von daher wäre ich Ihnen sehr verbunden, wenn Sie die Diagnosefreigabe weiterhin aktiviert lassen können.

Viele Grüße
Das QIVICON Support Team
2018-05-04T09:59:54Z
  • Freitag, 04.05.2018 um 11:59 Uhr
Vielen Dank. Dann lasse ich die Freigabe weiter aktiv.
2018-06-13T16:34:54Z
  • Mittwoch, 13.06.2018 um 18:34 Uhr
Ist hier eigentlich irgend etwas unternommen worden? Ich habe jedenfalle keine weitere Rückmeldung erhalten.

Meine Freigabe ist mittlerweile beendet und die Manipulationserkennung immer noch deaktiviert. Das kann doch nicht so bleiben, oder?

2018-06-15T09:40:12Z
  • Freitag, 15.06.2018 um 11:40 Uhr
Hallo framic,

die Freigabe wurde von den Kollegen genutzt, ich würde Sie jedoch fragen wollen, ob Sie dazu bereit wären gemeinsam mit unseren Support-Kollegen eine "Live-Reproduktion" des Fehlalarms durchzuführen, so dass wir noch einmal ganz frische Analysedaten direkt nach Eintreten ziehen können.

Viele Grüße
Das QIVICON Support Team
2018-06-15T11:55:33Z
  • Freitag, 15.06.2018 um 13:55 Uhr
Ja, kann ich gerne machen. Fragt sich nur wann? Ich könnte nächsten Mittwoch vormittags vorschlagen. Da bin ich allein zu hause und kann ein wenig basteln.

Kann sich der Support dann bei mir melden?

2018-06-15T12:38:14Z
  • Freitag, 15.06.2018 um 14:38 Uhr
Hallo framic,

wunderbar, ich habe Sie soeben persönlich bezüglich der Details kontaktiert.

Viele Grüße
Das QIVICON Support Team
2018-09-17T08:27:30Z
  • Montag, 17.09.2018 um 10:27 Uhr
Hallo, ich muss hier leider mal nachfragen wie der Bearbeitungsstand ist.


Wie  vorgeschlagen habe ich vor 3 Monaten mit den Support-Kollegen eine "Live-Reproduktion" des Fehlalarms durchgeführt und auch den Zugriff erlaubt. Tatsächlich trat der Alarm auch wieder auf und der Support-Kollege konnte minutengenau das Auftreten eingrenzen und ganz frische Analysedaten direkt nach Eintreten ziehen. Das ganze sollte dann weiter analysiert werden. Ich habe seitdem nichts mehr dazu gehört. Da das Ticket von hier (Sascha G.) erstellt wurde, habe ich leider keine Störungsnummer mit der ich direkt beim techn. Support nachfragen kann.


Das Thema geriet dann auch bei mir in Vergessenheit. Nun bin ich jedoch wieder darauf gestoßen und habe gesehen, dass bei meinem System die Manipulationserkennung immer noch aufgrund dieses Fehlers deaktiviert ist. Das möchte ich eigentlich wieder ändern, traue mich aber nicht, da ich befürchte das es dann wieder mitten in der Nacht zu Fehlalarmen kommt. Es ist ja toll, dass es eine Manipulationserkennung gibt, sie sollte dann aber auch ohne unangenehme Nebenwirkungen nutzbar sein.


Also meine Fragen: 

  • Hat mittlerweile irgendjemand den Fehler behoben und kann ich beruhigt die Manipulationserkennung wieder aktivieren? 
  • Hat meine Mitarbeit, die durch mehrfaches Nachstellen des Fehlers einen nicht unerheblichen Aufwand in meiner Freizeit bedeutet hat, irgendetwas bewirkt?


Und nein, ich werde das nicht noch einmal nachstellen, weil die präziesen Daten die schon zwei mal von mir zur Verfügung gestellt wurden ev. nicht mehr da sind. 

2018-09-20T16:00:04Z
  • Donnerstag, 20.09.2018 um 18:00 Uhr
Hallo framic,

ich habe heute auch einmal umfassende Tests mit dem entsprechenden Gerät gemacht und konnte hier keine ungewollten Manipulationsalarme. Vorgegangen bin ich wie folgt: Ich habe Ihr Szenario nachgestellt und nach dem Neustart wurde kein Alarm ausgelöst, mehrfach.

Der Manipulationsalarm wurde in der App wirklich nur dann ausgelöst, wenn der Knopf auf der Rückseite des Kontaktes entsprechend nicht mehr aktiv war und zuvor durch die rote LED die Aktivierung der Manipulationserkennung signalisiert wurde.

Von daher die Frage an Sie: Wie haben Sie denn die Kontakte genau montiert? Haben Sie diese verschraubt oder doch nur geklebt?

Viele Grüße
Das QIVICON Support Team
2018-09-20T17:12:40Z
  • Donnerstag, 20.09.2018 um 19:12 Uhr
Erst Mal vielen Dank für die Bemühungen Sascha G.

Alle meine Kontakte sind geklebt, das kann unter Umständen natürlich eine Schwachstelle sein. Ich weiß nicht, wie ich im montierten Zustand erkennen kann ob der Kontakt gedrückt ist oder nicht.
Da kommt dann die erwähnte rote LED ins Spiel. Wann und wie signalisiert diese die Aktivierung der Manipulationserkennung? Mir ist nicht bewusst, wann da etwas etwas leuchten muss oder nicht.
2018-09-21T08:11:57Z
  • Freitag, 21.09.2018 um 10:11 Uhr
Hallo framic,

vom Kollegen habe ich auf jeden Fall die Information bekommen, dass die Manipulationserkennung nur dann wirklich zuverlässig funktionieren kann, wenn die Kontakte geschraubt sind. Auf der Rückseite des Kontaktes finden Sie ja den runden Gummiknopf, das ist der Knopf, welcher quasi die Manipulationserkennung aktiviert.

Um die Manipulationserkennung zu aktivieren, muss nämlich dieser Knopf dauerhaft gedrückt sein. Drücken Sie ihn nämlich blinkt der Kontakt nach wenigen Augenblicken einmal kurz rot auf. Das ist das Signal das die Manipulationserkennung scharf ist von Seiten des Kontaktes. Lösen Sie jetzt den Knopf, dann blinkt der Kontakt erneut kurz rot auf und ein Manipulationsalarm wird an die Home Base gesendet. Daher kann die Maniuplationserkennung nur dann zuverlässig funktionieren, wenn der Kontakt geschraubt ist, da nur hierüber genug dauerhafter Druck auf den Knopf ausgeübt werden kann.

Viele Grüße
Das QIVICON Support Team
2018-09-21T09:04:04Z
  • Freitag, 21.09.2018 um 11:04 Uhr
Danke Sascha G. für die Ausführungen zur LED, das war mir nicht bekannt.


Die Funktion des Schalters auf der Rückseite hingegen war mir schon klar, und dass es ggf. bei geklebten Kontakten zu Problemen kommen kann ist mir auch bewusst.


Aber. Ich würde mir wünschen, dass das Verhalten der Homebase geändert würde. 


Im Moment ist es ja so, dass beispielsweise die HB läuft, der Alarm wird eingeschaltet, die Kontakte sind alle befestigt und die Schalter auf der Rückseite (bis auf einen) sind gedrückt. Es gibt beim Anschalten des Alarms keinerlei Hinweis über die Homebase bzw. App, dass der Schalter bei einem der Kontakte nicht gedrückt ist. Findet nun in der Nacht ein Reboot der Homebase statt (ev. wegen Wartungsarbeiten) wird nach dem Hochfahren der Homebase voller Alarm ausgelöst mit dem Hinweis "der Sensor wurde beschädigt".


Mal abgesehen von der unglücklichen Formulierung fände ich es besser, wenn es in irgendeiner Form in der App einen Hinweis gäbe ohne vollen Alarm auszulösen, dass der Manipulationsschalter eines Kontaktes nicht gedrückt ist (z.B. wenn ich den Alarm aktiviere). Wird dieser Hinweis ignoriert oder quittiert, sollte dann  kein Manipulationsalarm über diesen Kontakt ausgelöst werden.

Oder wenn das zu schwer für die Entwicklung ist, stellt wenigstens in solch einem Fall den Alarm nach dem Reboot der HB2 ab. Der ist völlig fehl am Platze, wenn schon beim Aktivieren des Alarmes nicht der ungedrückte Manipulationskontakt bemerkt wird.

Achso, das einmalige Blinken am Kontakt reicht meiner Meinung nach nicht als Hinweis aus.


Für mich heißt es: die Manipulationserkennung ist für mich ungeeignet und bleibt vorerst aus.

2018-09-21T09:17:23Z
  • Freitag, 21.09.2018 um 11:17 Uhr
Hallo framic,

den von Ihnen im Mittelteil genannte Fall hatte ich auch explizit getestet und hier konnte ich das von Ihnen genannte Verhalten nicht nachvollziehen. Mit einem Sensor, dessen Knopf schon vorab nicht gedrückt war und aktiviertem Alarmsystem, habe ich nach Neustart der Base keine Alarmierung zwecks Gerätemanipulation erhalten. Ich hatte es extra mehrfach durchgeführt, um einen eventuellen "Glücksfall" auszuschließen, aber die Alarmierung wurde immer nur dann ausgelöst, wenn ich diese auch wirklich erwartet und provoziert habe.

Von daher würde ich Ihnen zum aktuellen Zeitpunkt auch einfach empfehlen die Erkennung der Gerätemanipulation weiterhin zu deaktivieren (was derzeit auch der Standardfall ist für das Alarmsystem),

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄