Richtige Antwort
2014-11-28T14:51:29Z
  • Freitag, 28.11.2014 um 15:51 Uhr

Hallo wolfgang.walker.102,

Probieren Sie einmal den folgenden Link - der sollte funktionieren: ftp://ftp.dlink.de/dcs/@archive/Projekt/DCS-2132L_B1_FW_V2.02.01.zip

Beste Grüße, der QIVICON Support

Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
6 weitere Kommentare
Richtige Antwort
2014-11-28T14:51:29Z
  • Freitag, 28.11.2014 um 15:51 Uhr

Hallo wolfgang.walker.102,

Probieren Sie einmal den folgenden Link - der sollte funktionieren: ftp://ftp.dlink.de/dcs/@archive/Projekt/DCS-2132L_B1_FW_V2.02.01.zip

Beste Grüße, der QIVICON Support

2014-11-28T21:40:57Z
  • Freitag, 28.11.2014 um 22:40 Uhr
Die Webseite unter ftp://ftp.dlink.de/dcs/@archive/Projekt/DCS-2132L_B1_FW_V2.02.01.zip ist möglicherweise vorübergehend nicht verfügbar oder wurde dauerhaft an eine neue Webadresse verschoben.
Fehlercode: ERR_ACCESS_DENIED
2014-11-28T23:43:40Z
  • Samstag, 29.11.2014 um 00:43 Uhr

Hallo Has,

könnte das womöglich an Firewall-Einstellungen bzw. sonstigen Sicherheitseinstellungen Ihres Rechners liegen? Vielleicht hilft es schon, wenn sie es einmal von einem anderen Rechner aus versuchen. Ich habe die Links selbst eben noch einmal ausprobiert und konnte die Dateien problemlos auf meinen Rechner runterladen.

2014-11-29T09:34:23Z
  • Samstag, 29.11.2014 um 10:34 Uhr
Hatte immer auf den Link geklickt und die o. a. Antwort erhalten. Mit rechter Maustaste und "Verknüpfte Datei laden" hat es funktioniert.
2014-11-29T10:41:48Z
  • Samstag, 29.11.2014 um 11:41 Uhr

Hallo Has,

danke für die Rückmeldung und den Kniff - gut möglich, dass er anderen Kunden auch weiterhelfen wird

2014-11-29T23:38:07Z
  • Sonntag, 30.11.2014 um 00:38 Uhr
Es sind gerade neue Versionen erschienen, zB auch für die DCS-2330L.
2014-11-30T20:24:23Z
  • Sonntag, 30.11.2014 um 21:24 Uhr

Hallo Marc,

mit Stand von Freitag Nachmittag sind die in der entsprechenden Kamera-FAQ (https://community.qivicon.de/questions/welche-kameras-kann-ich-mit-qivicon-nutzen - Version 2.02.01 bzw. 1.02.01) die aktuellsten Firmware Versionen. Dazu gehört auch die, die ich in dieser Frage weiter oben postete.

Beste Grüße, der QIVICON Support