Ralf - Online

Heizungssteuerung spinnt auf einmal

Hallo zusammen,

Seit Donnerstag 16.08.18 spinnen meine 3 EQ3ip Heizungsthermostate und springen ständig auf 21 Grad.


Als zZt aktives Profil sind jedoch 6,0 Grad eingestellt, und bei den kühleren Temperaturen und zZt Fenster offen springt daher ständig die Heizung an.


Über die App lässt sich die Temperatur nicht verändern (reagiert einfach nicht).


Am Heizungsthermostat kann ich sie wieder runter drehen, spring aber irgendwann wieder auf 21 Grad.


> Fehler tritt bei allen drei Thermostaten auf die ich im Einsatz habe


> Konfiguriert ist:

  • Heizungssteuerung EIN
  • Lüften EIN
  • Frostschutz 6,0 Grad
  • Eco 20,0 Grad
  • Normal 21,5 Grad

> Bereits ausprobiert:

  • -Homebase 2 durchgestartet mit 2min Strom AUS
  • -Batterien in den Heizungsthermostaten vorsorglich erneuert -> unverändert 
  • -Heizungsthermostate abgelernt, auf Werkseinstellungen zurückgesetzt, wieder angelernt -> unverändert
  • -Heizungsthermostate auf „manuell“ gesetzt -> unverändert 
  • -Heizungsprofile gelöscht und neu angelegt -> unverändert
  • -Heizungssteuerung deaktiviert, dann soll der Frostschutz aktiviert sein -> unverändert 


Was ist los?

Was kann ich machen?

Defekt, Störung oder Bug?


Speichern Abbrechen
148 Kommentare
2018-10-09T11:11:31Z
  • Dienstag, 09.10.2018 um 13:11 Uhr
Sascha G:
Hallo DiSch,

Ihr berichtetes Verhalten kann ich bestätigen. Die Werte werden erst dann vom Heizkörperthermostat übernommen, sobald der Zustand "Lüften" beendet ist. Während des Zustandes "Lüften" bleiben fix die 6 Grad hinterlegt im Thermostat.

Viele Grüße

Das QIVICON Support Team


Das kann aber nicht gewollt sein oder?
2018-10-09T11:20:14Z
  • Dienstag, 09.10.2018 um 13:20 Uhr
derDoc:
Sascha G:
Hallo DiSch,

Ihr berichtetes Verhalten kann ich bestätigen. Die Werte werden erst dann vom Heizkörperthermostat übernommen, sobald der Zustand "Lüften" beendet ist. Während des Zustandes "Lüften" bleiben fix die 6 Grad hinterlegt im Thermostat.

Viele Grüße

Das QIVICON Support Team


Das kann aber nicht gewollt sein oder?

Helt mir mal, ich steh grad komplett auf dem Schlauch.

Thermostate bleiben weiterhin auf 6 Grad während ein Fenster offen ist, auch wenn man eine andere Temperatur angibt?

Warum soll das nicht gewollt sein? Ist doch alles perfekt. Kein Mensch will aus dem Fenster rausheizen und wenn die neue Temperatur angenommen werden sollte schreit der nächste dass er Qivicon verklagt weil er das Geld zum Fenster rausheizt.

Oder habe ich da jetzt etwas missverstanden?
2018-10-09T11:22:06Z
  • Dienstag, 09.10.2018 um 13:22 Uhr
Hallo Cobra,

nein, hast du nicht, du liegst komplett richtig und daher ist funktioniert das Feature auch gemäß dem Motto "works as designed".

Viele Grüße
Das QIVICON Support Team
2018-10-09T16:14:13Z
  • Dienstag, 09.10.2018 um 18:14 Uhr
Ich finde das auch korrekt so!
2018-10-09T18:54:35Z
  • Dienstag, 09.10.2018 um 20:54 Uhr
Und wann wird die Sache mit den Alarm ton in Angriff genommen?? Als in der aktuellen app würde da noch nix behoben
2018-10-09T19:10:37Z
  • Dienstag, 09.10.2018 um 21:10 Uhr
Nico Tourbier:
Und wann wird die Sache mit den Alarm ton in Angriff genommen?? Als in der aktuellen app würde da noch nix behoben

Du hast ja diesen Fehler erst vor 3 Tagen gemeldet. Was hast du dir denn erhofft? 


Es wurde für iOS ja erst heute das Update veröffentlich was die Android-Nutzer schon am Freitag bekommen haben und für Android wurde nur ein kurzer Bugfix nachgeliefert wegen der App-Abstürze.

2018-10-09T20:51:34Z
  • Dienstag, 09.10.2018 um 22:51 Uhr
Sascha G:
Hallo Cobra,

nein, hast du nicht, du liegst komplett richtig und daher ist funktioniert das Feature auch gemäß dem Motto "works as designed".

Viele Grüße
Das QIVICON Support Team


Ok, ich gebe mich geschlagen
Hätte halt das Gefühl, ab und an doch die Frischluft heizen zu wollen.
Aber ok, macht ja eigentlich schon Sinn das es auf 6° bleibt.
2018-10-10T07:06:24Z
  • Mittwoch, 10.10.2018 um 09:06 Uhr
Android hat gestern auch ne neue App bekommen.
2018-10-10T07:32:33Z
  • Mittwoch, 10.10.2018 um 09:32 Uhr
2018-10-10T07:50:23Z
  • Mittwoch, 10.10.2018 um 09:50 Uhr
Cobra:
Nico Tourbier:
Android hat gestern auch ne neue App bekommen.


Das war keine neue App.

Da ging es um den BugFix mit den Abstürzen der App. Das war nur ein kleiner Fix der hinterhergeschoben wurde weil es da scheinbar massive Probleme gab.


Nachzulesen hier:




Danke für Info. Also bedeutet es wie immer warten bis mal endlich alle Fehler behoben werden.
2018-10-11T10:54:14Z
  • Donnerstag, 11.10.2018 um 12:54 Uhr
Sascha G:
Hallo Cobra,

nein, hast du nicht, du liegst komplett richtig und daher ist funktioniert das Feature auch gemäß dem Motto "works as designed".

Viele Grüße
Das QIVICON Support Team

Hallo Sascha, Cobra und DiSch,

ja passt so

mir war es nur aufgefallen weil: Wenn der Regler manuell hoch gedreht wird ich ihn über die APP nicht runter regeln konnte.

Also bekommt der der es manuell hoch dreht eins auf die Finger .... 😜 


Die Programierung der Heizzeiten prüfe ich heute und gebe bescheid.


Gruß Toni

2018-10-11T11:04:22Z
  • Donnerstag, 11.10.2018 um 13:04 Uhr
toni home:

Also bekommt der der es manuell hoch dreht eins auf die Finger .... 😜 




Ist glaub ich die beste Methode denn so "blind" kann man nicht sein dass man das offene Fenster im gleichen Raum nicht erkennt. Das ist dann schon eher mutwillig
2018-10-12T07:27:14Z
  • Freitag, 12.10.2018 um 09:27 Uhr
Hallo Sascha,

die Programierung der Heizzeit auf dem iPhone geht jetzt wieder ordentlich.

Wenn man den Montag bearbeiten will, ist auch der Montag ausgewählt.

😀


Gruß Toni

2018-10-12T08:36:59Z
  • Freitag, 12.10.2018 um 10:36 Uhr
@SaschaG:
--> Auch bei mir ist das Problem jetzt behoben,
weiterhin bedauere ich es aber, dass sich die Hotline zu keinem
Zeitpunkt zur geöffneten Störung gemeldet hat.
2018-10-12T09:30:00Z
  • Freitag, 12.10.2018 um 11:30 Uhr
Hallo Ralf-Online,

es tut mir sehr leid, dass sich die Kollegen nicht mehr bei Ihnen zwecks Ihres Tickets gemeldet haben. Das sollte so eigentlich nicht passieren. Ich werde das intern noch einmal ansprechen, damit dies in der Zukunft hoffentlich nicht mehr passiert.

Viele Grüße
Das QIVICON Support Team
2018-10-13T14:59:15Z
  • Samstag, 13.10.2018 um 16:59 Uhr
Hallo Sascha G,


ich bin noch ein Feedback schuldig. 

Ich habe die Heizung nun eine Woche beobachtet und kann vermelden, dass der Fehler beseitigt ist. 

Das finde ich super. Was ich nicht so super finde ist die Zeit, die für die Fehlersuche und -beseitigung ins Land gegangen ist. Man beachte, dass es rund 6 Wochen gedauert hat. Das ist inakzeptabel. 

Man stelle sich vor so ein Update wird Anfang Januar veröffentlicht, die Heizung spielt in der kältesten Jahreszeit verrück und dann dauert es 6 Wochen bis der Fehler behoben wurde. 

Schon bei dem Gedanken daran fange ich an zu frieren. 

Hier würde ich mir wünschen, dass ihr intern mal aufarbeitet, warum es so lange gedauert hat und dann möglichst viele Optimierungen in der Fehlerdiagnose und -beseitigung implementiert. 

Mein Vorschlag, dem User ein Log in die HB einbauen, sodass man auch sehen kann, was das Teil macht. Damit kann der User dann auch aktiv an der Beseitung mitwirken. 

Wenn ich intensiver darüber nachdenke, fallen mir noch weitere Themen ein, wie man den User mit einbinden kann. 


Soviel erst einmal von meiner Seite. 


Gruß

Andreas

2018-10-13T19:09:38Z
  • Samstag, 13.10.2018 um 21:09 Uhr
Andreas:

 

Man stelle sich vor so ein Update wird Anfang Januar veröffentlicht, die Heizung spielt in der kältesten Jahreszeit verrück und dann dauert es 6 Wochen bis der Fehler behoben wurde. 

Schon bei dem Gedanken daran fange ich an zu frieren. 



Gab es ja Januar 2018 schon mal, ich glaub das mit den 6 Wochen kommt gut hin.

Dort war es allerdings kein Update von Apple sondern Wartungsarbeiten

2018-12-29T13:05:56Z
  • Samstag, 29.12.2018 um 14:05 Uhr
Cobra:
Das ist keine Störung.

Du schreibst ja selber dass wenn es auf Manuell ist dass es klappt und auf Auto klappt es nicht.

Das war schon immer so und wird auch weiterhin so sein.


Du als Qivicon-Kunde hast keinerlei Zugriff auf das INTERNE Wochenprofil von Homematic welches abgefahren wird wenn die Thermostate auf Auto stehen.

Als Qivicon-Kunde muss man die Thermostate auf Manuell stellen damit man das Wochenprofil von Qivicon nutzen kann.


Wenn ich aber doch Manuell einstelle, braucht man doch die Smart Home Thermoastate gar nicht, sondern kann die ganz normalen weiter nutzen, denn bei Manuell muss ich selbst ja dran denken, wenn ich wieviel Grad im Zimmer haben will und dies entsprechend regeln. Es geht doch aber darum, das man sich selbst Pläne erstellt, wie ich es wann brauche. Man kann auch die Zeiten ändern, bei mir klappt dies in 3 Räumen z.B. gut nur im Wohnzimmer gar nicht.Inzwischen kann icha ucg gar nicht mehr von Manuell auf Auto umschalten. Mit den Dingern hatte ich von Beginn an nur Probleme..ständig hing was, ständig ging was nicht, dann waren die Einstellungen im Max!Web weg und es geht weder ein Theromastat zu löschen oder hinzu zu fügen. Seit ich den Ecotatser und die Wandhalterung weg ließ, ging wie gesagt alles bis aufs Wohnzimmer. Hier springt IMMER der Ursprungswochenplan an. Bzw tat es bisher, nun geht ja nix mehr einzustellen, weder web, noch app .nur via Hand
2018-12-29T13:31:59Z
  • Samstag, 29.12.2018 um 14:31 Uhr
Lies doch nochmal den Teil den du von mir zitiert hast, dann wirst du auch lesen dass du bei „Manuel“ nicht Manuel steuern musst.

Manuel = Steuerung von irgend etwas anderem und nicht vom internen Wochenprofil.
Bei Qivicon ist dieses „irgend etwas anderes“ die Homebase und nicht der Nutzer der an das Thermostat rennt um die Temperatur zu ändern

Was das jetzt aber mit deinem Max!Web zu tun hat verstehe ich ehrlich gesagt nicht.
2018-12-29T13:38:05Z
  • Samstag, 29.12.2018 um 14:38 Uhr
Wir haben das eq-3 Set gekauft gehabt und hier ist Manuell = manuell... Hast du auch n Tip zu all dem von mir aufgeführten Problemen? Auch, warum ich z.B. eben nicht mehr vom Manuel auf Auto schalten kann und somit die Meldung kommt "nicht inzizialisiertes Thermostat" und ich somit wirklich rein nur noch per Hand regeln kann? Wie gesagt, bei Automatik gingen die eigenen Wochenprogramme bei 3 von 4 Thermostaten gut, nur eben bei dem einen sprang es IMMER in den Ursprungs Plan und nun nach reset, neu anlern geht nur manuell noch und wird nicht erkannt. Wie auch erwähnt ist bei der Software im Web nichts mehr wo man die einzelnen Thermostate ändern, löschen, hinzufügen kann, nur noch die Temperaturen, ob boosten und so.

Dateianhänge
    😄