Musimeyer

HomeBase blinkt ständig rot

Hallo
zusammen,

zum
Thema Magenta SmartHome „HomeBase2 geht ständig offline“ melde
ich mich erneut zu Wort, weil sich seit nunmehr etwa anderthalb
Monaten keinerlei Verbesserung eingestellt hat:

Problem
seit den letzten Firmware-Updates irgendwann kurz nach Ostern ist,
dass die HomeBase2 ständig kurz rot blinkt, d.h. die Basisstation
signalisiert damit, dass sie keine Verbindung zum Internet hat. Das
wird auch durch einen Blick auf die Meldungen unter www.qivicon.de
– mein Qivicon – bestätigt. Da wird mir auch unter
Zentrale/Systeminformationen angezeigt, dass das Gerät seit dem
12.Mai 2018 01:28 Uhr keine Verbindung zum Internet mehr hat. Dieser
Meldung vorausgegangen ist die Woche vor Himmelfahrt, die geprägt
war von stundenlangen Telefonkontakten mit der Hotline der Telekom,
in denen mir am Montag zunächst bestätigt wurde, dass das Problem
bekannt sei und man daran arbeite. Im Laufe der Woche solle es
Abhilfe geben.

Tatsächlich
rief mich dann am Mittwoch vor Himmelfahrt ein freundlicher
Mitarbeiter an und teilte mir mit, dass er nunmehr einige Datenpakete
zur Verfügung hätte, die er meiner HomeBase2 zum Download anbieten
könne, und die das Problem beheben sollten. Gemeinsam führten wir
mehrere Neustarts der HomeBase2 durch, und Mr. Hotline verabschiedete
sich mit den besten Wünschen und der Hoffnung, dass nun alles
klappen sollte, wenn ich zur Sicherheit später noch einmal meinen
Router neu starten und auch die HomeBase2 noch einmal einige Minuten
vom Netz und danach wieder anschließen würde. Hab ich dann auch im
Laufe des Abends gemacht, die HomeBase2 ging dann für einige Stunden
wieder online. Dabei habe ich festgestellt, dass die von dem
Hotline-Mitarbeiter präferierte Methode, nämlich den Netzstecker
der HomeBase2 für etwa 3 – 5 Min. zu ziehen und dann das Gerät
wieder mit Strom zu versorgen, in den Systemmeldungen der HomeBase2
keinen Eintrag „Neustart“ hervorruft, sondern das geschieht nur,
wenn man über die Software einen Neustart der Zentrale auslöst. Wie
das nun mit dem Download von bereitgestellten Updates ist, kann ich
nicht sagen, derartige Details liefern die mir zugänglichen Menüs
nicht. Den letzten abermaligen Neustart habe ich dann am 10. Mai 2018
um 22:16 Uhr vorgenommen. Das Gerät ist dann bis zum 12. Mai 2018
01:28 Uhr online gewesen. Seitdem ist es mir einfach zu lästig,
dauernd diese Neustarts durchzuführen, zumal sich in letzter Zeit
noch eine weitere Problematik eingestellt hat, nämlich dass immer
einige meiner insgesamt 14 Rauchwarnmelder sowie diverse Tür- und
Fensterkontakte nicht wieder nach Neustart der Base automatisch
online gegangen sind, sondern bei den Rauchwarnmeldern muss dann
jeweils der Knopf auf der Unterseite gedrückt oder kurz die einzelne
Batterie, die für die Funkverbindung zuständig ist, heraus- und
wieder eingesetzt werden. Da ich die Rauchwarnmelder vorschriftsmäßig
an der Decke montiert habe, heißt das also jedesmal Trittleiter
rauf, Melder reaktivieren, dann zum nächsten usw. usw. Die Tür- und
Fensterkontakte sind schon mit einem einfachen Öffnen und wieder
Schließen zufrieden, aber nervig ist das trotzdem, wenn man sich auf
die Anlage nicht verlassen kann. Irgendwann fühlt man sich wie Grobi
aus der Sesamstraße.

Etwas
naiv von mir war wohl der Versuch, am 11. Mai, dem Brückentag,
vormittags über die Hotline die Meldung loswerden zu wollen, dass
die am 09.05.2018 angeblich überspielten Datenpakete keine
nachhaltige Verbesserung der Betriebssicherheit zur Folge hatten,
denn der Hotline-Mitarbeiter der Telekom konnte niemanden erreichen,
der sich mit SmartHome auskennt.

Seitdem
gibt es keinerlei Kontakte mehr zwischen der Telekom – Hotline oder
gar Qivicon und mir, von der per Mail übersandten Rechnung der
Telekom einmal abgesehen, aber das eine hat ja mit dem Anderen nichts
zu tun, denn Zahlen ist ja mittlerweile bei T-com unabhängig vom
Erbringen einer Leistung.

Und
hier liegt ja dieses Mal das eigentliche Problem, denn wenn die
HomeBase2 keine Verbindung zum Internet hat, gibt’s eben auch keine
Meldung, wenn man außer Haus ist und eingebrochen wird oder das Haus
abbrennt. Meinem bei meiner Abwesenheit allein zuhause eingesperrten
Kater hilft das Piepen der Rauchwarnmelder nicht. Wenn ich wegen der
Unfähigkeit von Qivicon und Telekom, zeitnah ihre Apps zu reparieren
oder Bugs zu beseitigen, weder einen Einbruch- noch einen Feueralarm
erhalte, stellt sich ganz schnell die Sinnfrage, die – wenn ich
diverse andere Posts sowohl bei der telekom-hilft-community als auch
bei Qivicon lese – bei vielen anderen Usern schon dazu geführt
hat, dass sie den gelieferten Elektroschrott wieder an Telekom
zurückgesandt und sich zuverlässigeren Anbietern zugewandt haben.

Am
Jahresanfang, als sich Telekom und Qivicon abgemüht haben, die App
4.8.1 zusammen zu basteln, damit man auch vom Mobilgerät aus wieder
die Heizkörperthermostate bedienen kann, war es schon sehr
bemerkenswert, wie arrogant und kundenfern die beiden
Unternehmensteile da agiert haben, denn eine funktionierende App zu
zerschießen ist das Eine, dann aber für die Beseitigung der im
Update implementierten neuen Fehler über 6 Wochen zu benötigen, ist
für ein Unternehmen, das überall auf der Welt darauf hinweist,
Marktführer und Kompetenzzentrum sein zu wollen, einfach nur
peinlich und lächerlich. Wenn soetwas einem Zwei-Mann-PC-Doktor
unterlaufen würde, könnten die ihren Laden gleich wieder zumachen,
denn dorthin würde niemand mehr auch nur einen Taschenrechner geben.
Nur: Gegenüber den Spielereien, die sich die Qivicon/Telekom –
Softwareonkels Anfang des Jahres mit der App 4.8 geleistet haben, ist
es jetzt eine andere Hausnummer, denn durch die offenbar fehlerhaften
Firmware-oder Software-Updates, die jetzt im April veröffentlicht
wurden, ist das ganze System funktionsunfähig.

Ich
werde den Zeitpunkt, an dem die Funktionsfähigkeit des
SmartHome-Systems wiederhergestellt sein wird, erfassen und für die
bis dahin verstrichene Zeit seit Mitte April 2018 eine
Gebührenerstattung verlangen.

Es
soll ja auch Leute geben, die aufgrund der Installation des
SmartHome-Systems einen Rabatt bei Hausrat- und Feuerversicherung
erhalten. Was denen im Schadensfall blüht, wenn sich herausstellt,
dass bei Eintritt des Versicherungsfalls die ganzen Apparate
wirkungslos waren, weil sie zwar alle möglichen Meldungen abgegeben
haben, diese aber niemanden erreicht haben, weil ein paar unfähige
Softwarebastler bei Telekom/Qivicon einen unterirdisch schlechten Job
abliefern, lasse ich an dieser Stelle mal offen.

Das
Gemeine an der jetzigen Situation ist ja auch, dass man - wenn man
bei funktionierendem System wegfährt – unterwegs keinerlei Meldung
erhält, wenn sich die HomeBase2 wieder vom Internet verabschiedet
hat. Ich kann zwar auch unterwegs in Einstellungen/Zentrale im
entsprechenden Untermenü sehen, dass die Zentrale keine Verbindung
zum Internet hat, aber das ist jedes Mal ein Ritt durch die
Untermenüs. Mir ist nach den Erfahrungen Anfang des Jahres mit der
App und der Katastrophe, die uns Usern jetzt hier präsentiert wird,
allerdings Angst und Bange, nach einer neuen, weiteren Funktion wie
der Offline-Meldung zu fragen. Wahrscheinlich würden dann wieder
andere Einstellungen rausgekickt o.ä.

Ich
hoffe, dass der oder die Softwareleute bei Telekom/Qivicon ausgeruht
nach Pfingsten eine Lösung für die HomeBase2 finden, denn jetzt ist
ja schon bald wieder Urlaubszeit.....

Schade,
dass ein an sich gutes System durch solche Schwachpunkte ad absurdum
geführt wird.

Davon
ausgehend, dass die, die es angeht, diese Zeilen ohnehin entweder
nicht zur Kenntnis erhalten oder aus anderen Gründen nicht in der
Lage sind, die Auswirkungen ihres Handelns zu erfassen, habe ich
diesen Text sowohl in der Telekom- als auch in der Qivicon –
Community eingestellt.


Musimeyer

Speichern Abbrechen
67 Kommentare
2018-09-14T20:45:08Z
  • Freitag, 14.09.2018 um 22:45 Uhr
Hallo Sascha,
wenigstens eine Rückmeldung, wenn auch ohne Lösung, danke.
Gruß
2018-09-23T15:52:14Z
  • Sonntag, 23.09.2018 um 17:52 Uhr
Ich war (bin) auch von dem Problem betroffen.
Mein workaround war der Umstieg von Wlan auf LAN, was nicht bei jedem möglich ist. Bei mir stand die Homebase2 nur 1,50 m vom Router (Fritzbox 7590) entfernt.
Übrigens - das Problem war nicht "schon immer da" sondern wurde irgendwann im ersten Halbjahr 2018 sichtbar.
Wäre schön, wenn hier von Qivicon Seite einmal dargelegt würde, was die technischen Hintergründe sind (plausibel war die Vermutung Kanalswitching weiter oben) und wann das Problem gelöst wird.
2018-12-11T17:07:33Z
  • Dienstag, 11.12.2018 um 18:07 Uhr
Hallo Sascha G,
mittlerweile sind wieder mehr als drei Monate vergangen, seit der letzten Info, dass die Kollegen daran arbeiten. Ach ja, die erste Rückmeldung, dass die Kollegen daran arbeiten, ist schon mehr als ein halbes Jahr her...
Das Problem besteht immer noch! 😠

Wann wird qivicon endlich eine Lösung präsentieren???
Gruß
s.p.y.k.e
2018-12-11T17:10:09Z
  • Dienstag, 11.12.2018 um 18:10 Uhr
Wahrscheinlich nie. Updates gab es schließlich mittlerweile. Ziemlich bescheiden. Naja....
2018-12-11T18:25:09Z
  • Dienstag, 11.12.2018 um 19:25 Uhr
Jo, Updates gab's zur Genüge.
Vor den Updates hat die HB2 wenigstens stundenweise gewußt, was Internet ist. Seit dem letzten Update hilft auch ein Neustart nur für wenige Minuten.

Ich werde mein Heim also so gestalten, dass der Drucker über WLAN läuft und in einem anderen Zimmer steht, dafür die HB2 nahe genug am Router, um per Kabel verbunden zu werden. Wenn der Drucker nicht da ist, habe ich ja am Schreibtisch eine Steckdose frei. 

2018-12-11T18:39:56Z
  • Dienstag, 11.12.2018 um 19:39 Uhr
Ist dieses Problem nur bei WLAN vorhanden? Hast du schon mal probiert, dass die HB2 eine statische IP bekommt also keine durch DHCP ?


Davon abgesehen finde ich, dass die SmartHome unbedingt per Kabel angeschlossen wird wenn sie als Alarmanlage dienen soll. Das ist aber nur meine Meinung.

2018-12-12T16:41:29Z
  • Mittwoch, 12.12.2018 um 17:41 Uhr
Hallo s.p.y.k.e,

das Thema ist immer noch in der Untersuchung bei den Kollegen und als eines der Top-Problemthemen vor Kunde priorisiert. Leider habe ich noch kein wesentliches Update diesbezüglich, aber an der Fehlerbehebung wird auf jeden Fall weiterhin gearbeitet. Es tut mir leid, dass diesbezüglich der Fix sich weiter verzögert

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄