Sven81

Homematic Komponenten nicht mehr erreichbar

Dieses Mal hat es mich anscheinend ganz schön erwischt.

Gestern Abend konnte viel mir "zufällig" auf, dass etwas mit meinem Smarthome nicht stimmt. Es wurde nämlich immer kälter bei mir zu Hause. Ein Blick auf die Thermostate, alle auf 6 Grad. Dann in die Magenta App. Alle Homematic Komponenten (Thermostate, Rolladenaktor, Fensterkontakte...) nicht mehr erreichbar. Also was tun? Klassische Neustart der Homebase. Danach konnte ich mich nur leider über die App gar nicht mehr anmelden. Lokale Modus funktionierte natürlich auch nicht. Angeblich falsches Passwort. Also Ticket beim Support aufgegeben. Nach zig Versuchen und Neustarts kam ich dann doch wieder in die App. Hier aber das gleiche Bild. Alle Homematic und nicht erreichbar. Neustart nur des Homematic Funkmoduls brachte auch nichts. Frustriert den Tag beendet, mit einer Krönung zum Schluss. Die Rollade im Schlafzimmer ließ sich selbst per Taster nicht mehr schließen. Mit dem Licht der Straßenlaterne schläft sich nicht so gut. Also den Schalter versucht zu reseten. Das alles leise im halb Dunkel um meine Frau nicht zu wecken, die im Schlafzimmer beim Fernsehen eingeschlafen war. Irgendwie hab ich den Rolladen nach 10 Minuten dann doch runterbekommen.

Jetzt freue ich mich auf die Rückmeldung des Supports... und meiner Frau, wenn sie heute morgen feststellt, dass die Rolladen nicht mehr hochgehen. Das gibt wohl wieder einen netten Kommentar zu meinem tollen Technikkram und dem "smart" Home.

Soviel zu meiner Stimmung am frühen morgen, nach Blick in die App, dass sich oh Wunder über Nacht nichts per Zauberhand gerichtet hat.

Speichern Abbrechen
9 Kommentare
2019-05-08T05:05:54Z
  • Mittwoch, 08.05.2019 um 07:05 Uhr
Wenn sich die Schalter auch nicht mehr per Hand bedienen lassen ist definitiv mehr defekt.

Ist das nur bei dem einen Rollladenaktor so oder bei allen Geräten?


Zeigt das Funkmodul einen Fehler an?

2019-05-08T06:19:13Z
  • Mittwoch, 08.05.2019 um 08:19 Uhr
Ja der Schalter blinkt. Welcher Blinkcode das ist, muss ich mir noch in Ruhe anschauen. Dafür war gestern keine Zeit mehr. Meine heutige Abendplanung heißt dann wohl Smarthome richten... Jetzt erstmal nur auf die Schnelle alles per Hand eingestellt, also z. B. Thermostate auf normale Temperatur.
Der eine Rolladenaktor lief gestern morgen noch normal. Erst Abends nach der schönen Wartungspause mit Homebase Update und späterem Update der App schaltete er auf einen Fehler. Ganz defekt vermute ich nicht. Ich muss einfach heute Abend schauen was ich machen kann. Jetzt muss ich doch erstmal arbeiten.
2019-05-08T06:23:00Z
  • Mittwoch, 08.05.2019 um 08:23 Uhr
Und ja, seit heute morgen zeigt mir auch das Funkmodul einen Fehler an. Internes Homematic Funkmodul nicht erreichbar. Gerade einmal in der App nachgeschaut. Das war gestern Abend noch nicht der Fall und trotzdem waren alle Homematic Komponenten nicht mehr erreichbar.
2019-05-08T20:31:24Z
  • Mittwoch, 08.05.2019 um 22:31 Uhr
Kleines Zwischenfazit. In Rücksprache mit dem Support bereits zweimal einen Werksreset der Homebase 1 durchgeführt und eine Sicherung von vorgestern vor dem Update eingespielt. Effekt: Homematic Komponenten sind wieder erreichbar, nach ca. einer halben Stunde aber das gleiche Spiel wieder. Alle Homematic Komponenten können nicht mehr angesteuert werden. Hardwaredefekt des Funkmoduls schließe ich eigentlich aus. Wieso funktioniert es sonst zwischendurch wieder? Außerdem werden bei den Thermostaten in der App die Ist Temperaturen angezeigt. Steuern lassen Sie sich aber wie alle anderen Homematic Komponenten nicht mehr.
Sonos, Hue etc. funktioniert ganz normal.
2019-05-08T20:37:37Z
  • Mittwoch, 08.05.2019 um 22:37 Uhr
Meldet das Funkmodul nen Fehler?
Ich tippe auf DutyCycle ausgelöst durch ein defektes Gerät.

Vermutlich der Rollladenaktor der ja sich auch nicht mehr am Taster bedienen lies.
2019-05-08T21:40:16Z
  • Mittwoch, 08.05.2019 um 23:40 Uhr
Mal wird angezeigt internes Funkmodul nicht erreichbar, Mal nicht. Die Komponenten sind aber durchgänig nicht nutzbar.
DutyCycle könnte vielleicht wirklich eine Möglichkeit sein. Erkenne ich irgendwie ob der erreicht ist? Ansonsten fällt mir nur ein, Aktor der Probleme macht abklemmen und warten was passiert. Wie lange sind bei DutyCycle Befehle gesperrt?
Danke schon Mal für den Tipp. Auf jeden Fall etwas, was sich zu prüfen lohnt.
2019-05-08T21:44:21Z
  • Mittwoch, 08.05.2019 um 23:44 Uhr
Also normalerweise steht beim DutyCycle dann meist beim Funkmodul eine Meldung wie zB. "Gesperrt" aber ein Versuch ist es Wert.


Nach 60 Minuten lässt das Modul wieder Befehle zu.


Parallel würde ich mich an deiner Stelle dann aber morgen trotzdem nochmal beim Support melden denn wenn wirklich das Funkmodul selbst nen Schuss hat muss ja die Base ausgetauscht werden.

2019-05-12T17:52:42Z
  • Sonntag, 12.05.2019 um 19:52 Uhr
So. Dieser Thread kann jetzt auch abgeschlossen werden. War tatsächlich ein Hardware Defekt und sehr wahrscheinlich dadurch ausgelöster Duty Cycle.
Danke Cobra für deinen Tipp. Dadurch bin ich erst auf die richtige Spur gekommen. Da der Fehler im direkten zeitlichen Zusammenhang mit dem Update aufgetreten ist, war ich eindeutig bei einem Software Problem.
Ich habe jetzt an 3 Aktoren die Probleme machten (der eine dauerhaft, die anderen beiden ab und zu) den Elko selbst ausgetauscht. Siehe hierzu auch https://www.elv.de/topic/blink-code-nicht-dokumentiert.html
Danach ging es wieder.
Also wenn Jemand Mal ein Ähnliches Problem haben sollte. Wenn Gewährleistung noch läuft austauschen oder mit ein bisschen handwerklichem Geschick selbst tauschen. So ein Elko kostet 8 Cent. Besser als einen Aktor für knapp 60 Euro in den Müll zu schmeißen.
2019-05-12T17:52:42Z
  • Sonntag, 12.05.2019 um 19:52 Uhr
So. Dieser Thread kann jetzt auch abgeschlossen werden. War tatsächlich ein Hardware Defekt und sehr wahrscheinlich dadurch ausgelöster Duty Cycle.
Danke Cobra für deinen Tipp. Dadurch bin ich erst auf die richtige Spur gekommen. Da der Fehler im direkten zeitlichen Zusammenhang mit dem Update aufgetreten ist, war ich eindeutig bei einem Software Problem.
Ich habe jetzt an 3 Aktoren die Probleme machten (der eine dauerhaft, die anderen beiden ab und zu) den Elko selbst ausgetauscht. Siehe hierzu auch https://www.elv.de/topic/blink-code-nicht-dokumentiert.html
Danach ging es wieder.
Also wenn Jemand Mal ein Ähnliches Problem haben sollte. Wenn Gewährleistung noch läuft austauschen oder mit ein bisschen handwerklichem Geschick selbst tauschen. So ein Elko kostet 8 Cent. Besser als einen Aktor für knapp 60 Euro in den Müll zu schmeißen.

Dateianhänge
    😄