Emma

Kamera D-link dcs-2330l nicht erreichbar - Dauerzugriff der Qivicon Home Base II

Hallo,
ich habe eine D-link dcs-2330l in mein Home Base von der Telekom eingebunden in Verbindung mit einem Bewegungsmelder. Nach einer kurzen Zeit ist die Kamera über die App nicht mehr erreichbar. Auch der direkte Zugriff auf die Kamera per Browser funktioniert nicht. Wenn ich die Kamera aus der Home Base nehme ist der Zugriff per Browser auf die Kamera direkt möglich. Sie funktioniert dann auch einwandfrei.
Nun habe ich mir das Log der Kamera angesehen und festgestellt das die Home Base ständig auf die SD Karte der Kamera zugreift um eine nicht vorhandene Aufnahme zu löschen. Anbei ein Auszug aus dem Log: (die 38er ist die Home Base)
2018-02-08 19:24:23 admin FROM 192.168.178.38 DELETE RECORDING 1
2018-02-08 19:25:45 admin FROM 192.168.178.38 DELETE RECORDING 1
2018-02-08 19:25:45 admin FROM 192.168.178.38 DELETE RECORDING 1
2018-02-08 19:25:45 admin FROM 192.168.178.38 DELETE RECORDING 1
2018-02-08 19:25:45 admin FROM 192.168.178.38 DELETE RECORDING 1
2018-02-08 19:25:46 admin FROM 192.168.178.38 DELETE RECORDING 1
2018-02-08 19:25:47 admin FROM 192.168.178.38 DELETE RECORDING 1
Dies ist für mich zwar die Erklärung warum die Kamera in der App nicht zur Verfügung steht
- wegen dem "Dauerfeuer der Home Base" ich weiß aber nicht wie ich dieses Problem beseitigen kann. Hat jemand von Euch einen Lösungsansatz ?
Speichern Abbrechen
11 Kommentare
2018-02-09T08:48:32Z
  • Freitag, 09.02.2018 um 09:48 Uhr
Moin Emma,
ich hatte vor Wochen ein ähnliches Problem. Ich habe 5 Kameras vom Typ DCS-2132L für Innen und ablernen, neu anlernen, 10 Minuten Stromlos machen was von Seiten der Telekom / Qivicon brachten nichts. Erst mit einem Techniker im höheren Level von Qivicon brachte bei mir die Lösung! Auf der Rückseite der Kam steht eine Versionnummer. Interessanterweise war die Version neuer als das was im Qivicon System läuft.

Abhilfe war bei mir....
1. Ablernen der Kam in Qivicon
2. D-Link im Browser öffnen und eine ältere Version auf die Kam spielen (älter als auf Qivicon läuft)
3. Kam nun bei der Qivicon anmelden ( Qivicon spielt automatisch die aktuelle Version auf)

Fertig!

Seit dem läuft alles ohne Probleme.

2018-02-09T08:59:36Z
  • Freitag, 09.02.2018 um 09:59 Uhr
Verwunderlich, die aktuelle Firmeware ist ja eigentlich die 1.14 und die gibt es schon seit Oktober 2016.

Ich weiß zwar dass es Qivicon immer noch nicht geschafft hat diese Firmeware offiziell als kompatibel anzugeben (ist wohl zu knapp von der Zeit her um das zu prüfen) aber bei mir läuft diese Firmeware seit Januer 2017 ohne Probleme.

Woher hast du dann die älteren Firmewareversionen bekommen? Ich finde auf der DLink-Seite nur noch die 1.14

http://www.dlink.com/de/de/products/dcs-2330l-outdoor-hd-wireless-network-camera
2018-02-13T10:02:40Z
  • Dienstag, 13.02.2018 um 11:02 Uhr
Moin Cobra.

Die Firmewareversion habe ich von jemanden ( Quelle nenne ich mal nicht   )     
bekommen mit dem Hinweis, das ich Sie mir wegpacken möge, bei späteren eventuellen Schwierigkeiten. 
Ungefair im Zeitraum Sep. - Nov. hatte ich in einem Laden meine 5 Kam gekauft. Diese hatte eine höhere Firmenwareversion drauf, die es nicht gab. Konnte man auf dem Label auf der Rückseite nachvollziehen. Klar, das ein System damit nicht arbeiten kann.

2018-02-13T10:43:47Z
  • Dienstag, 13.02.2018 um 11:43 Uhr
Für meine DCS 2132L (bitte beachten) habe ich folgende Version mir zurückgelegt.
DSC-2132L_B1_FW_V2.11.02_DT.bin.   Das DT am Ende steht für Deutsche Telekom und muss in der Versionsangabe stehen. Sonst führt das zu Komplikationen. 
Aktuelle Version ist auf den Kam´s.... V2.12.02
Gekauft habe ich im Laden eine 2.13.... das hatte dann zur Folge, das wenn die Kam angemeldet wurde und in der Nacht ein Backup gemacht wurde, die Kam´s nicht mehr erreichbar waren. Erst das aufspielen der Version, womit das System arbeiten kann, war der Fehler weg. Aber wer schaut schon hinten auf den Label???? 
2018-02-13T19:14:16Z
  • Dienstag, 13.02.2018 um 20:14 Uhr
Danke für Eure Hinweise. Meine Kamera hatte die Version 1.12 installiert und Qivicon hat bei der Einbindung die Version 1.13 installiert. Somit gehe ich davon aus das die "Qivicon kompatible" Version installiert wurde. Kann man denn auf der Telekom Seite die entsprechende Version erhalten ?
2018-02-14T15:34:37Z
  • Mittwoch, 14.02.2018 um 16:34 Uhr
Hallo Emma,

wenn Sie die Kamera an der QIVICON Home Base anmelden, dann wird automatisch die jeweils aktuelle gültige Firmware für den Betrien unter QIVICON installiert. Alternativ würde unter "Mein QIVICON" > "Meldungen" auch ein Firmware-Update erscheinen, wenn eines zur Verfügung stehen würde.

Viele Grüße
Das QIVICON Support Team
2018-02-15T09:15:52Z
  • Donnerstag, 15.02.2018 um 10:15 Uhr
Die Dlink Seite ist meiner Meinung nach mit Vorsicht zu geniessen. Bei meiner DSC2132L hält es sich wie folgt...
Es gibt verschiedene Versionen dieser Kam, die mit Version A und B auf der DLink Seite angezeigt und mit der entsprechenden Firmware ausgestattet sind ( aktuell B mit 2.13 ).
Ich habe aber auf meiner Kam auf der Rückseite Version B1 stehen und ide ist speziel für die Telekom gemacht. Dass ist etwas ganz anderes und die Version ( B1 mit 2.12 ) gibt es dort nicht
Es muss auch bei mir am Ende der Version ein DT.bin stehen. Alles andere verwirrt das System.
Cobra... steht bei deiner Firmware ein DT.bin am Ende?
2018-02-15T09:36:20Z
  • Donnerstag, 15.02.2018 um 10:36 Uhr
Ich nutze die 1.14.03 auf meiner DCS-2330L
Die hatte ich damals direkt von der DLInk-Seite. Dort wurde damals eine Qivicon-Firmeware 1.13.x angeboten und dann eben die neue 1.14.03 (ohne den Zusatz Qivicon).
Wie genau damals die Bezeichnung waren kann ich leider nicht sagen, ist jetzt 1 Jahr her, weiß eben nur dass es damals auf der Downloadseite explitiz eine Qivicon-Firmeware gab.
Die 1.14.03 hab ich installiert und die Kamera funktioniert seither ohne Probleme.

Da ich nicht auf Qivicon angewiesen bin was die Aufzeichnungen der Kamera betrifft hat es mich auch nie sonderlich interessiert ob Qivicon jetzt die aktuelle Firmeware freigegeben hat oder nicht.

Kann auch ehrlich gesagt nicht verstehen warum man nach über 1 1/2 Jahren immer noch nicht eine Firmeware freigibt sondern weiterhin auf der alten Firmeware sich ausruht.
2018-02-18T16:35:59Z
  • Sonntag, 18.02.2018 um 17:35 Uhr
Auf meiner Kamera steht am Ende der Modellbezeichnung A1E. Kann dieses Modell gar nicht mit Qivicon zusammen arbeiten ?
@Qivicon Support => Ich hatte ursprünglich die Version 1.12 bei Anmeldung an Qivicon wurde die Version 1.13 von der Home Base installiert.
Der einzige Fehler bei mir ist nach der ersten Kameraaufnahme durch den Qivicon Auslöser der permanente Zugriff der Home Base auf der SD Karte und dem damit verbundenen löschen von nicht existierenden Dateien. Das kann n un an meiner Kameraversion liegen oder am Treiber ? Wobei nirgends ein Hinweis stand das die Kamera die "Telekomversion" B1 haben muss....
2018-02-18T17:07:38Z
  • Sonntag, 18.02.2018 um 18:07 Uhr
Bei der Außenkamera benötigst du die HW-Version A1, daher sollte das passen.

Eine HW-Version B1 wäre nicht kompatibel und es gibt auch keine Telekomversion B1.
Das wäre nur bei der Innenkamera der Fall.
2018-06-10T13:57:12Z
  • Sonntag, 10.06.2018 um 15:57 Uhr

Hallo Zusammen.


Da ich das gleiche Problem mit meiner "Testkamera" DCS 2330L hatte (wobei sie vorher über Wochen sehr zuverlässig lief), habe ich folgende Dinge versucht:


Kamera neu starten - kein Erfolg

Kamera längere Zeit stromlos - kein Erfolg

Kamera Firmwareupdate auf x.14 - kein Erfolg (hier wurde nicht mal das Problem gelöst, dass, wenn man sich im Browser abmeldet, auch wirklich abgemeldet ist. Gebe ich die IP im Browser ein und kommt die Autovervollständigung, lande ich ohne Anmeldung sofort auf der Kamera. Das Passwort wurde im Browser nicht gespeichert und ich habe auch den Browser geschlossen.


Kamera fast an die Wand geschmissen - nicht durchgezogen, daher keine Ahnung, ob es was gebracht hätte. Auf jeden Fall hätte ich dann wieder die Arbeit gehabt, die Spuren an der Wand zu beseitigen. Das war mir Zuviel Aufwand für zu kurzen Frust.


Mir ist dann irgendwann aufgefallen, dass sie scheinbar von der Performance aufgelastet ist. Deshalb habe ich mal das Passwort (kein absolut einfaches) gegen ein völlig neues (sehr komplexes) getauscht - mit Erfolg.


Leider findet man keinerlei Hinweise bei Google , ob genau dieser Typ Teil eines Botnetzes sein könnte. Aber uns ist ja bewusst, dass genau solche Geräte Teil des IoT und daher angreifbar sind. Ich hoffe nicht, dass es tatsächlich daran lag. Aber seitdem arbeitet sie wieder zuverlässig. Ich werde es genau beobachten.


Hinweis: Man muss die Kamera ohne sie zu reseten erst in der App löschen und dann neu anlernen. Gebt hier dann das neu vergebene Passwort ein.  Ich hatte es direkt auf der Website der Kamera geändert.


Gruß Markus

Dateianhänge
    😄