AUFPASSER

neue Kameras D-Link, hier speziell DCS 2670 L...

Speichern Abbrechen
86 Kommentare
2018-08-30T07:28:04Z
  • Donnerstag, 30.08.2018 um 09:28 Uhr
Hallo AUFPASSER,


welche Frage haben Sie genau zu den neuen Kameras?

Viele Grüße
Das QIVICON Support Team

2018-08-30T07:30:20Z
  • Donnerstag, 30.08.2018 um 09:30 Uhr
upps, wo ist meine Frage geblieben ?

Wollte wissen, ob die Aufnahmen in der Magenta Cloud gespeichert werden, oder ob man ein Abo über D-Link braucht...

Werden die Bildqualität wieder nach unten "korrigiert" wie bei den alten D-Link Kameras ?
2018-08-30T08:20:32Z
  • Donnerstag, 30.08.2018 um 10:20 Uhr
@Aufpasser
Gerade im Punkt Bildqualität würde ich noch etwas warten.
Stand heute sind sie noch nicht kompatibel. Nicht dass es hier noch zu Änderungen kommt (kommen muss) wenn es soweit ist.
2018-08-30T09:28:40Z
  • Donnerstag, 30.08.2018 um 11:28 Uhr
dann mal danke...
bis jetzt hat ja diese Kamera noch nicht so gute Bewertungen in den Portalen.
Preislich rund 170 Euro...da warten wir doch dann mal noch etwas ab...
2018-08-30T11:12:07Z
  • Donnerstag, 30.08.2018 um 13:12 Uhr
Hallo AUFPASSER,

die Kamera wird die Aufnahmen in der MagentaCLOUD speichern. Dafür ist aber zwingend eine SD-Karte notwendig, da die Aufnahmen auf dieser zwischengespeichert werden müssen. Als Auflösung wird die Kamera zum Start 720p unterstützen, wir haben aber bereits fest in Planung die Auflösungsqualität konfigurierbar zu machen.

Viele Grüße
Das QIVICON Support Team
2018-11-06T13:02:47Z
  • Dienstag, 06.11.2018 um 14:02 Uhr
Hat jemand bereits Erfahrungen mit der DCS-2670L gesammelt?
Negative Bewertungen habe ich bisher unter anderem über die Bewegungserkennung gelesen. Das Löse ich aber ohnehin über externe PIR-Sensoren.

Insofern reizt mich hier schon der 180° Blickwinkel.


Vielleicht kann ja jemand schon seine Erfahrungen teilen.


Beste Grüße

Micha


2018-11-08T05:51:40Z
  • Donnerstag, 08.11.2018 um 06:51 Uhr
Okay - ich habe jetzt einfach meine eigene Erfahrung gesammelt und eine gekauft:


Soweit bin ich zufrieden ABER was ein absolut nicht geht ist, dass lediglich 6 Sekunden also rund 800KB von den 8MB von der Speicherkarte in die Cloud geladen werden.


Ein einziges Mal hatte es funktioniert - seither lediglich gekürzte Videos auf denen der Auslöser nicht zu sehen ist.


Die Karte ist frisch formatiert - und die MagentaCloud hat noch über 900GB Kapazität frei.

Auf der SD-Karte selbst ist das Video in voller Länge vorhanden.


Hat jemand Ideen (außer Neustarten).



Sehr ärgerlich



2018-11-08T09:50:37Z
  • Donnerstag, 08.11.2018 um 10:50 Uhr
mibmib:
Okay - ich habe jetzt einfach meine eigene Erfahrung gesammelt und eine gekauft:


Soweit bin ich zufrieden ABER was ein absolut nicht geht ist, dass lediglich 6 Sekunden also rund 800KB von den 8MB von der Speicherkarte in die Cloud geladen werden.


Ein einziges Mal hatte es funktioniert - seither lediglich gekürzte Videos auf denen der Auslöser nicht zu sehen ist.


Die Karte ist frisch formatiert - und die MagentaCloud hat noch über 900GB Kapazität frei.

Auf der SD-Karte selbst ist das Video in voller Länge vorhanden.


Hat jemand Ideen (außer Neustarten).



Sehr ärgerlich




Hallo mibmib,


ich nehme an du hast ein Android Smartphone. Bei Android gibt es in der aktuellen Version genau diesen von dir beschriebenen Fehler. 

Ich kann dir aber gute Nachrichten verkünden, wir haben den Fehler umgehend mit einer neuen App-Version ( 4.11.0 15776) gefixt. Diese Version sollte dann heute oder morgen im Store verfügbar sein.


Grüße,

Sebastian

 

2018-11-08T18:43:08Z
  • Donnerstag, 08.11.2018 um 19:43 Uhr
Hallo Sebastian,


ohne die Architektur genau zu kennen, wird es nicht an einer App eines Telefones liegen.

Die Situation sieht doch wie folgt aus:


Eine Situation startet durch einen zuvor definierten Sensorstatus (hier: Bewegung ODER Tür auf) die Kameraaufnahme. In diesem Zusammenhang meldet sich die Homebase im Namen des Users "admin" auf der Kamera an und startet folgenden Ablauf - bitte Rückwärts lesen:


2.2018/11/08 18:39:24 admin from 192.168.178.75 Delete schedule record 1.3.2018/11/08 18:38:17 admin from 192.168.178.75 Set schedule record 1 ; Name : QIVICON_RECORDING, Turn ON.4.2018/11/08 18:38:17 admin from 192.168.178.75 Set schedule record 1 ; Name : Record, Turn OFF.5.2018/11/08 18:38:17 admin from 192.168.178.75 Set event type 1 ; Trigger : Motion Detection.6.2018/11/08 18:38:17 admin from 192.168.178.75 Set event media 1 ; Name : Media_Rec, Type : Video Clip.7.2018/11/08 18:38:17 admin from 192.168.178.75 Set event server 1 ; Name : SD, Type : SD Card.

 

Im Anschluss erfolgt ein mir nicht einsehbarer Prozess was den Upload auf die Magenta Cloud betrifft:
Nach erfolgter Aufname wird diese für gewöhnlich in die Magenta Cloud übertragen und anschließend gelöscht. Das was ich nun ermitteln konnte ist, dass vollständig übertragene Aufnahmen die volle Länge in der Cloud aufweisen und ordnungsgemäß von der SD Karte der Kamera gelöscht werden. Unvollständig übertragene Aufnahmen sind eingekürzt in der Cloud zu finden und vollständig auf der SD der Kamera.


Ich habe übrigens ein iOS Gerät - da es aber ein Transferproblem zwischen Kamera/Homebase und der Magenta Cloud ist, spielt eine Client App keine Rolle.



Ohne Erfolg blieb bisher das Zurücksetzen auf Werkseinstellungen.

Eine Qivicon-spezifische Firmware habe ich nicht finden können, da die Links unter den Kamera-FAQs leider nicht aktuell und vollständig sind.

Als nächstes werde ich erneut eine neue Karte einsetzen. Genau wie die erste ist es eine SanDisk mit der SDHC Class 10 mit  UHS-1 Schnittstelle und 16GB Kapazität.

Weiterhin kommt noch ein LAN-Kabel für die Homebase dazu.



Vielleicht, hat ja noch jemand weitere Tipps.



Beste Grüße

Micha

2018-11-12T19:05:46Z
  • Montag, 12.11.2018 um 20:05 Uhr
Ich habe mal noch eine weitere Frage zur D-Link DCS-2670L. In einer Amazon-Frage würde es verneint, dass diese Kamera kompatibel mit dem Magenta SmartHome wäre?! Werden die Kameras im T-SHop mit einer anderen Firmware ausgeliefert, ähnlich wie bei den Schellenberg-Rollosteuerungen (dort gibt’s kompatible und nicht kompatible Versionen)?
2018-11-13T11:57:27Z
  • Dienstag, 13.11.2018 um 12:57 Uhr
Hallo MaPsche,


ich habe die Antwort gefunden und kommentiert.


Analog zu den anderen D-Link-Kameras ließ sich auch diese gemäß der Beschreibung in der App ohne Probleme hinzufügen.
Auf dem Karton meiner Kamera war übrigens kein Vermerk oder Kompatibilitätshinweis auf das Qivicon-System.


Leider habe ich nach wie vor das Problem mit den unvollständigen Uploads - diese muss ich mir dann bei Bedarf über mydlink Lite anschauen.


Entgegen der Behauptungen, dass es mit der aktuelle Firmware nicht möglich ist, funktioniert hier der Zugriff einwandfrei. Hier gibt es wohl Abhängigkeiten im Zusammenhang mit der Mobilfunkbandbreite.


Gib Bescheid wenn du noch Fragen hast oder Hilfe brauchst.



Beste Grüße

Micha

2018-11-17T19:48:55Z
  • Samstag, 17.11.2018 um 20:48 Uhr
Hallo Micha. Ich wage mal das Experiment mit der neuen Kamera 😀.
Allerdings teste ich es erst einmal ohne sie irgendwo fest zu installieren. Funktioniert es nicht, geht sie direkt zurück. Warum habe ich sie mir bestellt? 180 Grad Weitwinkel und bis zu 10 Meter Reichweite im Dunkeln! Mal sehen, ob der Upload klappt. Ich werde am Dienstag berichten 😊
2018-11-19T10:20:53Z
  • Montag, 19.11.2018 um 11:20 Uhr

Hallo MaPsche,


ich bin gespannt

Die Ausleuchtung ist soweit in Ordnung. Am Rand wirkt es bei Dunkelheit bedingt durch die 180° Optik etwas nebelig. Ich habe zusätzlich noch ein Scheinwerfer, der den Vorgarten bei Nacht erleuchtet, sofern eine Aufnahme gestartet wird (gesteuert über Situation) - dadurch ist der Effekt fast gar nicht vorhanden.


Der Blickwinkel ist im Vergleich zur Bitron gigantisch! - anbei Vergleichsbilder bei gleichem Montageort.



Beste Grüße

Micha

  • 2670.JPG
    2670.JPG
  • Bitron.JPG
    Bitron.JPG
2018-11-19T10:28:51Z
  • Montag, 19.11.2018 um 11:28 Uhr
Interessant wären hier Vergleichsbilder ohne den Scheinwerfer. Könntest du so etwas auch mal einstellen?
2018-11-19T10:41:20Z
  • Montag, 19.11.2018 um 11:41 Uhr
Ich schau mal, dass ich heute Abend daran denke
2018-11-19T12:57:58Z
  • Montag, 19.11.2018 um 13:57 Uhr
Also im Moment bin ich enttäuscht:

Zugriff auf ein Livebild 10 bis 15 Sekunden (Bildoptimoerung nach unten bereits erfolgt). Da ist meine 2330L mit 4 Sekunden wesentlich flotter.

Allerdings werden die Einstellungen immer wieeer von allein zurück gesetzt. Das versteh ich nicht.
@Sascha und Co.: überschreibt Qivicon hier etwas?

Videoprofil 2 bleibt, wie eingestellt, Videoprofil 1 geht immer wieder auf H264, 1280 x 720, 25 Bilder pro Sek. Was ja ein bissl viel ist.

Auch bei mir werden nur 6 Sekunden aufgenommen/ gespeichert. Ich hab auch ein iOS🤪 und die HomeBase1
Manchmal auch gar nicht und jetzt eben mal 2 Sekunden.
2018-11-19T13:52:59Z
  • Montag, 19.11.2018 um 14:52 Uhr
Ein Update: ich sehe auf der Weboferfläche des Systems, dass die Kamera alle paar Sekunden für einen kleinen Moment nicht erreichbar ist. Deshalb wird die Datenübertragung wahrscheinlich abgebrochen und deshalb haben wir nur kurze Videos in der Cloud.

Ohne dass ich jetzt als offizieller Zeitmesser zugelassen werde, aber wenn ich es im Kopf zähle, sind es alle 9 Sekunden.
2018-11-20T10:59:28Z
  • Dienstag, 20.11.2018 um 11:59 Uhr
Das mit der Ladezeit ist der Auflösung zuzuschreiben würde ich sagen - das liegt also in der Sache der Natur. Die 2330er sind wesentlich flotter - aber auch ohne Ton und in der Auflösung massiv beschnitten.


Ich Tippe darauf, dass auch bei der 2670er analog zur 2330er Einstellungen überschrieben werden. Hier muss man irgendeinem Tot sterben: schnell laden in Low Quaility oder langsam in High Quality.

Was schaut der Upload bei dem Festnetzanschluss aus - hier habe ich stabile 5Mbps.
Weiterhin gibt es natürlich auch Abhängigkeiten mit dem Mobilfunkvertrag - ich habe hier aber kein Limit und kann das Nutzen was die Telekom bietet: am HBF in Berlin habe ich aktuell im Büro 70Mbps Downstream.


Schau doch mal ob du unter "Setup --> SD-Karte" oder so ähnlich die nicht geglückten Uploads auf der Kamera findest.


Das mit der Verbindungstrennung muss ich tatsächlich mal prüfen.



Beste Grüße

Micha


2018-11-20T11:01:34Z
  • Dienstag, 20.11.2018 um 12:01 Uhr
Achja: die versprochenen Bilder mit und ohne Scheinwerfer
  • AUS.jpg
    AUS.jpg
  • AN.jpg
    AN.jpg
2018-11-20T11:11:36Z
  • Dienstag, 20.11.2018 um 12:11 Uhr
Wow, also ohne die Scheinwerfer ist das ja für die Nacht wirklich extrem vernebelt. Bist du sicher dass das so sein soll?
Das sieht mir entweder nach dem Defekt aus oder aber die Kamera ist wirklich so grottig schlecht.

Dateianhänge
    😄