C.L

Probleme mit der neuen App

Nach großen Problemen beim herunterladen der App könnte ich diese nun endlich installieren (IOS)
Die App meldet nun, dass ein Kommunikationsfehler vorliegt und dass die Homebase aktualisiert werden muss. Dies hatte ich jedoch bereits erledigt!
Mich wundert, dass ich mit allen anderen IOS -Geräten die Geräte ohne Probleme steuern kann, die noch kein Update hatten!
Speichern Abbrechen
Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
21 Kommentare
2017-09-14T05:00:33Z
  • Donnerstag, 14.09.2017 um 07:00 Uhr
Die App einfach mal löschen und erneut installieren.

Die Home Base mal neu gestartet?
2017-09-14T05:12:49Z
  • Donnerstag, 14.09.2017 um 07:12 Uhr
Eventuell auch alle Apps im Hintergrund mal schließen und das Handy neu starten/Reset durchführen...?
2017-09-14T05:13:49Z
  • Donnerstag, 14.09.2017 um 07:13 Uhr
Hallo jvs1402,
Ich habe die App bereits zweimal gelöscht, daher weiß ich auch um die Probleme beim herunterladen! Die Homebase habe ich mit dem Update installiert und auch bereits dreimal neu gestartet!
Was mich irritiert, ist der Fact, dass nur das Gerät mit dem neuen Update zickt, die anderen Apple Geräte funktionieren problemlos!
2017-09-14T05:20:39Z
  • Donnerstag, 14.09.2017 um 07:20 Uhr
Welches IPhone/iOS Version sind denn bei dir betroffen?
Auf einem iPhone 5s und 6s sowie iPad Pro (3x 10.3.3) lief bei mir alles Fehlerfrei.
Habe noch ein Update auf einem alten iPAD 2 mit 9.3.5 zu erledigen....

Und hast Du mal mit einem der funktionierenden Phones, in der App kontrolliert ob auf deiner Base wirklich Version 1.9.0 läuft?
Manuell/selber kann man das ja nun wirklich nicht installieren.
2017-09-14T05:23:10Z
  • Donnerstag, 14.09.2017 um 07:23 Uhr
Problem hat sich anscheinend von selbst gelöst!
Ich habe soeben nochmals die App aufgerufen und ich hatte vollen Zugriff auf die Smarthome Geräte.
Wenn ich auch nicht mag, wenn sich solche Probleme "von Geisterhand" erledigen, bin ich aber mit dem Ergebnis sehr zufrieden!

Danke für die Unterstützung der Community
2017-09-14T05:59:26Z
  • Donnerstag, 14.09.2017 um 07:59 Uhr
Noch ein Fehler in der neuen App:
Wenn man bei "Fernbedienung" die Heiztemperatur noch einmal mit dem Haken oder dem "OK" bestätigt, springt sie danach auf 5 Grad runter. Wäre sicher gut, wenn das schnellstens vom Support weiter geleitet wird....
2017-09-14T06:14:56Z
  • Donnerstag, 14.09.2017 um 08:14 Uhr
Habe ich gerade ausprobiert. Kann ich nicht bestätigen. Geht sowohl unter IOS , als auch unter Android.
2017-09-14T06:41:08Z
  • Donnerstag, 14.09.2017 um 08:41 Uhr
Habe ios und festes Heizprogramm. Bei "Fernbedienung" und Aufruf der Temperatur wir bei nochmaligem Bestätigen der Temperatur danach auf 5 Grad verändert. Vorher blieb es beim bestätigten Wert.
2017-09-14T07:24:33Z
  • Donnerstag, 14.09.2017 um 09:24 Uhr
Stimmt (iOS), kann ich so bestätigen!!
Öffnet man mit der Fernbedienung das Untermenü für die Temperatur, ändert den Wert
und bestätigt mit OK ist alles gut.
Ändert man den Wert aber nicht, sonder verlässt das Untermenü wieder mit OK wird der entsprechende Heizkörper tatsächlich auf 5 Grad runter geregelt.

Nachtrag: Desweiteren kann es sporadisch passieren, dass wenn man dann die Temperatur wieder manuell erhöht, dass in der Gesamtübersicht des Raumes weiterhin 5 Grad angezeigt werden obwohl der Heizkörper wieder hoch geregelt hat.

Na, da wird ja wohl wieder mal eine lustige Heizperiode 2017/2018
2017-09-14T07:28:06Z
  • Donnerstag, 14.09.2017 um 09:28 Uhr
Passend zur Heizpreiode ein neuer Bug was die Heizungssteuerung betrifft

Ist zwar nicht ganz so schlimm wie die Bugs in den letzten Heizperioden aber lassen wir uns mal überraschen wann das gefixt wird.
2017-09-14T07:36:17Z
  • Donnerstag, 14.09.2017 um 09:36 Uhr
Könnte dann bei dem ca. 3 Monate Rhythmus etwa zwischen "kurz vor Weihnachten und irgendwas nach Sylvester sein...
2017-09-14T07:45:29Z
  • Donnerstag, 14.09.2017 um 09:45 Uhr
Also, das ist bei mir nicht so. Auch wenn ich die Temeperatur unter IOS nicht ändere und mit OK verlasse, bleibt die vorher eingestellte Temperatur erhalten. Oder redet ihr von der Anzeige auf dem Thermostat? Das kann ich jetzt von hier nicht prüfen.
2017-09-14T07:47:03Z
  • Donnerstag, 14.09.2017 um 09:47 Uhr
Beides... :-/
2017-09-14T07:49:29Z
  • Donnerstag, 14.09.2017 um 09:49 Uhr
Ich habe den Grund gefunden, warum es bei mir nicht auftritt. Die App hatte sich auf diesem IPhone noch nicht aktualisiert.

Jetzt kann ich den Fehler auch nachvollziehen.
2017-09-14T08:29:21Z
  • Donnerstag, 14.09.2017 um 10:29 Uhr
Och nö, ehrlich?
Hier wird's auch kalt und Frau bat mich schon das ich doch bitte in den nächsten Tagen die Heizung wieder einschalte. Kann ja lustig werden ihr zu erklären das die jetzt mit einem neuen Problem "kämpfen" muss welches letztes Jahr noch nicht da war.
2017-09-14T08:37:51Z
  • Donnerstag, 14.09.2017 um 10:37 Uhr
Die Heizung geht doch. Das Problem ist zwar unschön, dürfte aber im Regelbetrieb nicht zum Tragen kommen.
2017-09-14T08:53:30Z
  • Donnerstag, 14.09.2017 um 10:53 Uhr
Dein Wort in Gottes Gehörgang)
Das Problem gab es bei anderen und mir ja auch schon im Regelbetrieb, nur da waren es 6 statt 5 Grad.
Für mich hat sich dieser Fehler somit eher dupliziert. :-/
Allerdings endlich mal nachvollziehbar
2017-09-14T09:04:34Z
  • Donnerstag, 14.09.2017 um 11:04 Uhr
Frage an den Support mit der Bitte um Beantwortung:
WANN WIRD DAS WIEDER IN ORDNUNG GEBRACHT ???
2017-09-14T09:16:30Z
  • Donnerstag, 14.09.2017 um 11:16 Uhr
Die Thermostate werden so eingestellt, wie sie im Profil hinterlegt sind. Selbst wenn man die Temperatur ändern will, kann man das über die Fernbedienung machen. Das funktioniert auch. Das tritt nur auf, wenn man hineinschaut, nichts ändert und mit OK beendet. Wenn man auf Abbrechen klickt, passiert auch nichts.
2017-09-14T09:19:03Z
  • Donnerstag, 14.09.2017 um 11:19 Uhr

Hallo Sven999,

wir haben den Punkt an die Kollegen an die Kollegen der Magenta SmartHome App zur Validierung weitergegeben. Wenn wir hierzu mehr erfahren, melden wir uns erneut - Vielen Dank bereits für die Meldung Ihrer Beobachtungen.

Viele Grüße
Das QIVICON Support Team