MickMick
  • Samstag, 25.03.2017 um 15:32 Uhr

Qivicon findet Netatmo Module nicht

Ich bekomme über die Telekom App überhaupt keinen Zugriff auf die Netatmo Module.
Netatmo App läuft.
Habe noch Basis 1.
gibt es irgendwelche Tricks?

Suche läuft vergeblich ...
Speichern Abbrechen
Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
26 Kommentare
2017-03-25T15:32:41Z
  • Samstag, 25.03.2017 um 16:32 Uhr
Unter "Einstellungen - Geräte hinzufügen" den Hersteller Netatmo auswählen und als erstes die Wetterstation auswählen - dann den Angaben folgen. Nach der Verbindung mit der Wetterstation kann man auch die anderen Module verbinden.
2017-03-25T16:01:45Z
  • Samstag, 25.03.2017 um 17:01 Uhr
Na, das habe ich natürlich probiert !
Aber die Suche bleibt erfolglos!
2017-03-25T16:11:56Z
  • Samstag, 25.03.2017 um 17:11 Uhr
Vielleicht einmal probieren, das iPad/iPhone während der Suche ca. 50 cm von der Wetterstation zu legen. Wenn trotz der richtigen Vorgehensweise die Wetterstation nicht von der App gefunden wird, dann kann man nur den Support kontaktieren.
2017-03-25T16:18:12Z
  • Samstag, 25.03.2017 um 17:18 Uhr
Mal ne Zwischenfrage:
Die Eingabe deiner Accountdaten hat aber reibungslos funktioniert?

Zur Not das Hauptmodul nochmal löschen und neu anmelden.


@turner1948
Mit der Entfernung vom Smartphone kann das nichts zu tun haben den Qivicon zieht sich die Module ja aus denn Netatmo-Accoun.
2017-03-25T17:23:49Z
  • Samstag, 25.03.2017 um 18:23 Uhr
In der Anleitung steht ja, dass zunächst die Netatmo App installiert und die Geräte dort angemeldet werden müssen. Was ja auch nicht so einfach ist, weil die einzelnen Module aufgeschraubt werden müssen .
Wie verbindet sich die Qivicon denn mit Netatmo?
Account-Daten werden ja nicht abgefragt. Geht Q über die App?
2017-03-25T18:05:07Z
  • Samstag, 25.03.2017 um 19:05 Uhr
Grundsätzlich brauchst du erst einmal für den Betrieb der Netatmo-Geräte auch die Netatmo-App. Dort legst du dir nen Account an und verbindest die Geräte.

Wenn du dort alles eingerichtet hast kannst du in der MagentaApp auf Geräte hinzufügen gehen und dort die Netatmo-Komponnten Einbinden.

Dazu musst du dann eben die Account-Daten von deinem Nenatmo-Konto eingeben und dann findest du auch die Geräte.

Qivicon geht nicht über die App sondern über den Netatmo-Server wo deine Daten und die Messwerte hinterlegt sind.
2017-03-25T18:14:50Z
  • Samstag, 25.03.2017 um 19:14 Uhr
Wenn ich aber in der Telekom App auf verbinden gehe, erscheint nur eine Suche ...
So eine Art Radar, dass sich endlos im Kreis dreht.
Nach meinem Netatmo Account werde ich gar nicht gefragt.
2017-03-25T18:52:04Z
  • Samstag, 25.03.2017 um 19:52 Uhr
Aber in der Netatmo-App hast du sie schon miteinander verbunden?

Welches Modul willst du denn in Qivicon verbinden?
2017-03-25T21:35:45Z
  • Samstag, 25.03.2017 um 22:35 Uhr
Netatmo app funktioniert, alle Module verbunden. Wetterstation mit Regen- und Windmesser und zusätzlichen Innenmodulen.
Möchte möglichst alle in Qivicon einbinden.
2017-03-25T21:49:37Z
  • Samstag, 25.03.2017 um 22:49 Uhr
Und wenn du jetzt zuerst die Wetterstation Einbinden willst frägt er dich nicht nach den Account-Daten?
2017-03-25T21:58:04Z
  • Samstag, 25.03.2017 um 22:58 Uhr
Nein! Nur dieses Radar...
2017-03-25T22:24:01Z
  • Samstag, 25.03.2017 um 23:24 Uhr
Ok, dann ist da wahrscheinlich beim ersten Versuch irgendwas schief gelaufen und hängt jetzt.
Geh mal bitte in der MagentaApp unter Einstellungen - Homebase und schau mal ob dort ein Netatmo Service hinterlegt ist. Falls ja den grad nochmal löschen und dann nochmal versuchen die Wetterstation neu anzulernen.
2017-03-27T17:25:35Z
  • Montag, 27.03.2017 um 19:25 Uhr
Ja, da kommen wir dem Fehler schon näher.
Habe den Netatmo Service jetzt (mehrmals ) gelöscht.

Beim Einrichten der Wetterstation läuft es wie folgt ab: zunächst läuft eine Suche und 1 Gerät wird gefunden. Dann sind die Netatmo-Account Daten einzugeben. Soweit so gut. Dann läuft wieder eine Suche nach Geräten ...
Aber ergebnislos

In den Einstellungen ist dann zu sehen, dass die Verbindung klappt und dann sofort wieder nicht:
2017-03-27T17:49:22Z
  • Montag, 27.03.2017 um 19:49 Uhr
Hm, dann sollte sich das der Support mal näher anschauen.
Am besten vor dem anrufen die Ferndiagnose freigeben dann können die schon einmal Daten einsehen.
2017-03-28T12:52:39Z
  • Dienstag, 28.03.2017 um 14:52 Uhr

Hallo MickMick,

die Kontaktdaten unseres technischen Supports finden Sie hier.

Viele Grüße
Das QIVICON Support Team

2017-04-21T14:29:26Z
  • Freitag, 21.04.2017 um 16:29 Uhr
Wäre schön, wenn man das Qivicon Support Team über eine eigene Nummer direkt erreichen könnte. Die angegebene Telekom-Nummer kann auch nur in die nächste Warteschleife weitergeben ...

45 Minuten am Telefon haben mich leider heute noch nicht weiter gebracht.

Quintessenz ist wohl, dass die Kommunikation zwischen Qivicon und der Netatmo-Cloud nicht funktioniert! ??? Die (Grund-)Einrichtung selbst scheint "normal" durchzulaufen.

Ich soll nun zunächst einmal alles deinstallieren (Netatmo-Service und SmartHome-App) und die HomeBase für eine halbe Stunde stromlos halten.

Ich berichte, was dabei rauskommt!
2017-05-16T13:41:32Z
  • Dienstag, 16.05.2017 um 15:41 Uhr
Die Entwicklungsabteilung hat nun den "schwarzen Peter" an Netatmo weiter gegeben. Angeblich funktioniert zeitweise die Anbindung an den Netatmo-Account nicht.
Zeitweise ist leider gut, habe es nun bereits mindestens 20 mal zu unterschiedlichen Zeiten probiert.
Es gibt mindestens einen zweiten Fall mit genau den gleichen Verbindungsproblemen ..
Morgen erfahre ich, wie es weiter geht!
2017-05-16T20:45:09Z
  • Dienstag, 16.05.2017 um 22:45 Uhr
Bei mir, nach dem letzten Update von Qivicon, auch keine Verbindung mehr.
Ihr schafft es einen den Spaß an SmartHome immer wieder zu verderben.

Neue Fehler zu Programmiren könnt ihr am Besten.
Bei mir vergingen bis heute nicht einmal zwei Wochen in denen ich keine Probleme hätte. Wie macht ihr das nur? Stellt euch mal vor, ihr hättet einen Kaffeeautomat in eurem Büro stehen der genau so funktioniert wir die HomeBase, da währe aber echt Panik angesagt.
2017-05-17T07:09:07Z
  • Mittwoch, 17.05.2017 um 09:09 Uhr

Hallo Jan7521,

ich wollte noch einmal nachhorchen, ob jetzt, wo die Wartungsarbeiten abgeschlossen sind, das Problem bezüglich Netatmo weiterhin bei Ihnen besteht?

Viele Grüße
Das QIVICON Support Team

2017-05-17T11:34:58Z
  • Mittwoch, 17.05.2017 um 13:34 Uhr
Habe auch Probleme im Zugriff auf netatmo. Allerdungs von Amazon Echo aus und nicht von der smartHome app aus.