MisterMad
  • Sonntag, 30.11.2014 um 09:26 Uhr

Rheinenergie Sicherheitspaket

Habe gestern das Sicherheitspaktet von Rheinenergie erhalten.
Nach einer holprigen Installation der HomeBase konnte ich den Bewegungsmelder und die Türkontakte (habe 3 zusätzliche erworben) ohne Probleme anlernen. Beim anlernen der BitronHome Sirene begannen die Probleme. Während der Rauchmelder ohne Probleme erkannt wurde, dauerte es mit der Sirene über 3 Std, bis diese von der HomeBase erkannt wurde. Der SmartPlug lässt sich überhaupt nicht anlernen.

Weitere funktionieren die Pushmitteilungen nicht. Der Melder löst zwar aus, aber die Mitteilung bleibt aus. Weiter kann die Sirene nicht über die Rheinenergie App ausgewählt werden. Somit ist es nicht möglich diese in einen Regel zu integrieren. Da ich das Paket als Alarmanlage nutzen möchte, ist es so nicht brauchbar.

Gibt es hierzu Lösungsansätze oder habe ich etwas falsch gemacht?
Die App von Rheinenergie scheint ja noch nicht sehr verbreitet zu sein. Lohnt es sich hier ggf. das Starterpaket der Telekom zu wählen oder gibt es hier ähnliche Probleme?
Speichern Abbrechen
Richtige Antwort
2014-12-08T17:44:32Z
  • Montag, 08.12.2014 um 18:44 Uhr

Hallo MisterMad, 

ich musste dies mit anderen Kollegen abklären, daher die verzögerte Antwort. Wenn Sie - wenn ich Sie richtig verstehe - Ihre alte Home Base "nur" zurückgesetzt haben, allerdings nicht die Geräte explizit entfernt haben und genau diese Home Base zurückgeschickt haben, so haben Sie in der Tat teueren "Elektroschrott" :'-(

Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
12 weitere Kommentare
2014-11-30T18:44:21Z
  • Sonntag, 30.11.2014 um 19:44 Uhr

Hallo MisterMad und willkommen in der QIVICON Community! 

Bzgl. der Sirene habe ich in Ihrem anderen Beitrag schon geantwortet, dass diese zur Zeit nur mit der SmartHome App der Telekom steuerbar ist - siehe https://www.qivicon.com/assets/Products/Uploads/QIVICON-Kompatibilitaetsliste.pdf 

Anlernen lassen sollte sie (und der SmartPlug) sich dennoch. Falls die Probleme weiterhin bestehen, melden Sie sich bitte hier kurz erneut, sodass ich die Störung weiterleiten kann. 

Viele Grüße 
Ihr QIVICON Support Team

2014-11-30T19:05:22Z
  • Sonntag, 30.11.2014 um 20:05 Uhr
Hallo Christopher,

danke für deine Antwort.

Wie ich leider zu spät gelesen habe, kann die Sirene tatsächlich nur über die Telekom App gesteuert werden. Ich habe sie (nach Stundenlangen versuchen) aber tatsächlich an die HomeBase anlernen können. Auch den Bitron Smart Plug habe ich nach Ewigkeiten angelernt bekommen. Warum dies erst nicht funktionierte weiß die Anlage wahrscheinlich nur selbst.

Ich hatte die Idee diese zusammen mit den Türkontakten zu einer Alarmanlage zu verbinden. Die App von Rheinernergie erkennt die Sirene jedoch nicht. Somit ist es auch nicht möglich Regeln zu stellen in denen die Sirene mit eingebunden werden kann.
Weiter ist die Rheinenergie Android App eine Katastophe: Die Push Nachrichten funktionieren genau so wenig wie die E-Mail Benachrichtigungen. Einige Regeln funktionieren sporadisch.. einige nie.. Die App lässt sich noch nicht einmal auf dem normalen wegen beenden! Eigentlich schon eine Frechheit am Kunden.

Da ich nach wie vor vom Qivicon System überzeugt bin, habe ich gerade ein Telekom Bundle bestellt. Das Rheinenergie Paket wurde zeitgleich zusammengepackt und geht morgen zurück nach Köln.

Ich werde dann berichten wie es mit diesem Paket läuft...
2014-12-04T19:12:53Z
  • Donnerstag, 04.12.2014 um 20:12 Uhr
Hallo nochmal!

Heute ist das Telekom Paket angekommen und wurde in Betrieb genommen. Klappt für´s Erste gut.

Jetzt habe ich (natürlich) ein neues Problem.

Da ich 3 Fensterkontakte (HM-Sec-SC-2) bereits an die alte Homebase angelernt hatte, kann ich diese laut Bedienungsanleitung nicht mehr durch drücken der Anlerntaste auf Werkseinstellungen zurücksetzen! Was nun?
2014-12-04T21:23:23Z
  • Donnerstag, 04.12.2014 um 22:23 Uhr

Hallo MisterMad, 

Sie können sich wahrscheinlich nicht mehr in Ihrer alten Home Base anmelden und dort unter Einstellungen | Geräte die Geräte löschen oder? 

2014-12-05T05:35:50Z
  • Freitag, 05.12.2014 um 06:35 Uhr
Ich habe die alte Base auf Werkseinstellungen zurickzurückgesetzt bevor ich sie zurückgeschickt habe. Alle Geräte wurden dabei entfernt. Kann ich einen Reset mit der neuen Base machen? Oder konnt ihr hier etwas tun? Sonst wären 80 euro in den Sand gesetzt.
Richtige Antwort
2014-12-08T17:44:32Z
  • Montag, 08.12.2014 um 18:44 Uhr

Hallo MisterMad, 

ich musste dies mit anderen Kollegen abklären, daher die verzögerte Antwort. Wenn Sie - wenn ich Sie richtig verstehe - Ihre alte Home Base "nur" zurückgesetzt haben, allerdings nicht die Geräte explizit entfernt haben und genau diese Home Base zurückgeschickt haben, so haben Sie in der Tat teueren "Elektroschrott" :'-(

2014-12-08T17:56:32Z
  • Montag, 08.12.2014 um 18:56 Uhr
Wie jetzt? Heißt das auch, dass wenn jemandem z.B. wegen Blitzeinschlag die HomeBase abraucht, kann das ganze Equipment sprich alle Sensoren und Aktoren auf den Müll?
2014-12-08T18:02:06Z
  • Montag, 08.12.2014 um 19:02 Uhr
Genau das wäre meine nächste Frage gewesen.
Und weiter... warum kommt hierzu kein Hinweis in der Anlernphase?
Ich bin sicher nicht der Erste und nicht der letze dem das passiert ist, daher sollte hier dringend etwas unternommen werden!
2014-12-10T10:14:56Z
  • Mittwoch, 10.12.2014 um 11:14 Uhr

Hallo zusammen, 

richtige und wichtige Anmerkungen. Ich bringe sie umgehend ins Team ein und melde mich alsbald mit einem Feedback

2014-12-10T12:32:23Z
  • Mittwoch, 10.12.2014 um 13:32 Uhr
...ich habe das gleiche Problem, die Sirene bekomme ich garnicht erst in Funktion, bzw. lässt sich auch nicht in den Bedingugen der App einbinden, gleich wie bei Ihnen.

Zudem ist die Verbindung vom Bitronhome Rauchmelder zur Qivicon miserabel. Zuerst machte die Anbindung keine Probleme. Wenn man einmal davon absieht das die Bedienungsanleitung (Angabe mit Taste und LED) in keinster weise mit den tätsächlichem Verhalten des Melders überein stimmt.

Wird die Qivicon neu gestartet (egal ob von mir oder dem support) dann ist die Verbindung zum Rauchmelder weg und es kommt immer die Meldung "2007" so wie in verschiedenen Beiträgen schon angesprochen. Eine Wiederanbidung ist nicht mehr möglich (es sei denn man löscht alles) zudem wird die Funktion der türkontakte durch diesen miserabelen Rauchmelder so gestört, dass die Melden aktiv und inaktiv nicht mehr funktionieren. Erst nach dem kompletten Löschen des Rauchmelders funktionierte die Tür- und Fensterüberwachung wieder ohne Problem.
Also ich bin von den Produkte der Firma bitronhome geheilt, die kommen mir nicht mehr ins Haus. Ich bin doch nicht denen ihr Versuchskaninchen. Das sollen doch Sicherheitsprodukte sein, da stell ich mur eine andere Qualität drunter vor

Gruß
Kurt
2014-12-12T10:14:58Z
  • Freitag, 12.12.2014 um 11:14 Uhr
Ich habe hier gerade den Bausatz für einen 12V Schaltaktor. Darin steht: Um den Auslieferungszustand wieder herzustellen, Taster 4s drücken um in den Anlernmodus zu gelangen und im Anlernmodus Taster nochmals 4s für die Rücksetzung drücken. Schnelles Blinken der LED zeigt das Rücksetzen an.
...vielleicht hilft das. Bonne Chance
2014-12-13T12:38:56Z
  • Samstag, 13.12.2014 um 13:38 Uhr

Hallo zusammen,

zum Thema der Notwendigkeit des Zurücksetzens einer Reihe von Geräten, finden Sie nun hier eine FAQ samt Auflistung:

https://community.qivicon.de/questions/ablernen-von-geraten-mit-aktiviertem-sicherheitsschlussel

Beste Grüße, der QIVICON Support

2014-12-13T14:11:06Z
  • Samstag, 13.12.2014 um 15:11 Uhr
Aber was ist, wenn meine Qivicon durch z.B. Überspannung oder Defekt unbrauchbar wird?
Gilt hier das gleiche?

Sollte ein Defekt während der Garantiezeit auftreten, wird dann auch das komplette Zubehör ersetzt?