Frust

Seit Firmware update kein Zugriff auf Kamera!

Sehr geehrte Qivicon Mitarbeiter,


Seit 4 Tagen keinen Zugriff auf die Kameras und Fehlermeldung das die App nicht richtig arbeitet.


Was soll ich machen?

Speichern Abbrechen
31 Kommentare
2018-11-14T07:06:16Z
  • Mittwoch, 14.11.2018 um 08:06 Uhr
Also wenn du hier Hilfe möchtest solltest du folgendes machen:

Etwas genauer schreiben worum es geht.


Welche Kamera
Wie ist sie an den Router angebunden
Ist die Kamera noch im Router auffindbar mit einer IP-Adresse
Wurde die Kamera mal neu gestartet
Wurde die Homebase (und welche hast du) neu gestartet?

Wie ist die Homebase angebunden?
Wo kommt die Fehlermeldung dass die App nicht richtig arbeitet? (Screenshot)
Was für eine Fehlermeldung kommt wen du auf die Kamera zugreifen möchtest? (Screenshot)



2018-11-14T07:22:34Z
  • Mittwoch, 14.11.2018 um 08:22 Uhr

Danke für die schnelle Bereitschaft, nachfolgend die infos!


Welche Kamera:

DCS-2330L und DCS-2132L


Wie ist sie an den Router angebunden: 

W-Lan

Ist die Kamera noch im Router auffindbar mit einer IP-Adresse: 

Bin gerade im Büro, muss ich heute Abend prüfen!


Anzeige in der Home Base = Falsche Einstellungen! Bitte überprüfen Sie, ob die Einstellungen des Gerätes falsche Werte enthalten oder verbinden Sie das Gerät neu.

Wurde die Kamera mal neu gestartet::

Ja, beide mehrmals!


Wurde die Homebase (und welche hast du) neu gestartet?

Neustart Ja, Homebase 1. Generation


Wie ist die Homebase angebunden?

Direkt am Router


Wo kommt die Fehlermeldung dass die App nicht richtig arbeitet? (Screenshot)

Diese Meldung ist jetzt erledigt, Fehler war gestern Abend einmalig!


Was für eine Fehlermeldung kommt wen du auf die Kamera zugreifen möchtest? (Screenshot):

Falsche Einstellungen! Bitte überprüfen Sie, ob die Einstellungen des Gerätes falsche Werte enthalten oder verbinden Sie das Gerät neu.

Bis vor 3-4 Tagen Lief alles zu 100%., Fehler viel mir gestern auf als ich auf die Kameras zugreifen wollte. 1 Tag vorher kam die Meldung "neue Updates sin verfügbar, das habe ich dann aktiviert. Danach klappte der Zugriff nicht mehr.


Danke vorab!

2018-11-14T07:28:39Z
  • Mittwoch, 14.11.2018 um 08:28 Uhr
und die Kamera bereits gelöscht und neu verbunden?
2018-11-14T07:28:42Z
  • Mittwoch, 14.11.2018 um 08:28 Uhr
2018-11-14T07:37:46Z
  • Mittwoch, 14.11.2018 um 08:37 Uhr
Ok!


Danke erst einmal!


Ich werde das heute oder morgen Abend weiter bearbeiten, wenn ich Zuhause vor Ort bin.


Gebe dann Rückmeldung zum Ergebnis! 

2018-11-14T09:15:09Z
  • Mittwoch, 14.11.2018 um 10:15 Uhr
Hallo Frust,

ich würde Ihnen auch definitiv einmal den von Smarthomer vorgeschlagenen Weg empfehlen, sprich die beiden Kameras vom System löschen, die Geräte jeweils auf die Werkseinstellungen zurücksetzen und dann komplett neu mit der QIVICON Home Base verbinden.

Viele Grüße
Das QIVICON Support Team
2018-11-14T12:47:16Z
  • Mittwoch, 14.11.2018 um 13:47 Uhr

ich habe genau das Gleiche Problem.

Auch bei mir funktioniert die 2132L nach dem Firmwareupdate nicht mehr.

Habe alles probiert.

Wenn die Kamera die aktuelle Firmware (14.xx) hat, funktioniert sie genau 1x.

Dann ist sie noch am Router sichtbar (Fritzbox 7490), allerdings über ihr IP Adresse nicht mehr errecihbar und wird von der Homebase auch nicht mehr gefunden.

Merkwürdigerweise funktioniert aber noch der Zugriff von MyDlink.

Wenn man dann die Firmware von D-Link wider eingespielt hat, klappt sie wieder.

Und dann gibt es wieder die Meldung von der Homebase, dass es ein Update gibt.


2018-11-14T16:30:11Z
  • Mittwoch, 14.11.2018 um 17:30 Uhr
Dann lass das Update noch einmal laufen.
2018-11-14T16:54:42Z
  • Mittwoch, 14.11.2018 um 17:54 Uhr

Hallo, 

mein Problem ist ähnlich. Wenn der Hinweis mit dem FW-Update erscheint und ich bestätige, kommt nach kurzer Zeit ein Hinweis mit Fehlermeldung [REST] 500: …. s.u.


Da meine Schaltuhr ( HMIP-PSM ) auch seit 2 Tagen ausgestiegen ist (nicht erreichbar) wollte ich unter Einstellungen/Geräte diese neu anmelden. Sobald ich ins Gerätemenue gehe kommt ebenfalls diese Fehlermeldung s.u.


Ich habe die HB 1,und die Kamera mehrfach neu gestartet

Der Router ist direkt angeschlossen (FB 7390).

Die Kamera DCS 2132 ist in der App und über Router erreichbar.

Auf der Kamera ist noch die alte FW.

 Wie bekomme ich meinen Zwischenstecker denn wieder in Betrieb? 

 

  • Screenshot_20181114_SmartHome.png
    Screenshot_20181114_SmartHome.png
2018-11-15T11:55:28Z
  • Donnerstag, 15.11.2018 um 12:55 Uhr
Hallo mic_,

sieht die Fehlermeldung für Ihren Zwischenstecker genau so aus? In welchem Menü sind Sie denn genau, wenn Sie diese Nachricht erhalten?

@Frust und @Thomas: Haben Sie vergleichbare Fehler ebenfalls schon erhalten?

Viele Grüße
Das QIVICON Support Team
2018-11-15T15:33:09Z
  • Donnerstag, 15.11.2018 um 16:33 Uhr
Hallo,
ich habe das Problem nur mit der Kamera.
Mehrmals schon gelöscht und das Firmwareupdtae installieren lassen.
Immer wieder das Problem, dass die Kamera nicht wieder von der Homebase erkannt wird.
Ein Betrieb der Kamera ist nur noch mit der Firmware von D-Link möglich.
Was mir auch noch aufgefallen ist. Ich habe die Homebase mal vom Strom genommen um zu überprüfen, ob die Kamera dann wieder erkannt wird. Wird sie. Allerdings nur bis zum ersten Zugrifff und dann ist sie wieder nicht erreichbar. Was mir auch noch aufgefallen ist, dass einige Fenster/Tür-Kontakte nicht mehr erreichbar waren. Die musste ich dann kurz betätigen und dann gingen sie wieder.
Ich kann mich nicht daran erinnern in den letzten 1 3/4 Jahren schon mal so einen Fehler gehabt zu haben.
Wenn ich mich recht erinnere, dann gab es wohl auch ein Firmwareupdate für die Homebase 2.0.
Vlt liegt ja auch da das Problem.
Vlt liegt es ja auch an der Fritzbox 7490.
Wofür ich allerdings überhaupt kein Verständnis habe ist die Tatsache, dass es jetzt diese Probleme gibt. Bisher hat ALLES immer einwandfrei funktioniert.
Viele Grüße
Thomas

2018-11-15T15:50:27Z
  • Donnerstag, 15.11.2018 um 16:50 Uhr
Ich habe das gleich Problem bereits im Haupt-Thread gepostet:

Dirk Schloßmacher:
...ich habe jetzt bestimmt sechsmal versucht, auf der D-Link DCS-2330-L das Update einzuspielen. Auch explizit über die Download-Datei und dann direkt über die Oberfläche der Kamera. Das Ergebnis ist jedesmal das selbe:

Nach dem Update der Firmware ist kein Zugriff mehr über W-LAN auf die Kamera möglich!

Wenn ich ein Netzwerkkabel anschließe, geht alles und ich sehe auch, daß W-LAN aktiviert und alle Einstellungen vorhanden und verbunden ist, aber sobald das Netztwerkkabel ausgesteckt und die Kamera neu gebootet wird, zieht sie sich zwar im W-LAN eine IP Adresse, ist aber nicht mehr aufrufbar. Weder die Oberfläche der Kamera im Browser, noch ein Live-Bild über Magenta oder die D-Link App selber ist möglich.

Nach Reboot der Kamera komme ich für gefühlte 2-3 Sekunden noch auf die Oberfläche der Kamera im W-LAN und danach kann ich sie nicht mehr aufrufen..

Nach dem Firmware Update kann ich die Kamera nur noch im LAN-Modus mit Netzwerkkabel nutzen und nicht mehr im W-LAN?

Die D-Link App sieht scheinbar die Kamera noch, meldet aber „Video-Stream abgerissen“ und danach „Zeitlimit für Verbindung überschritten“.

Sobald ich wieder auf die alte original Firmware von D-Link selber downgrade, geht der Zugriff über W-LAN wieder?
2018-11-15T16:46:38Z
  • Donnerstag, 15.11.2018 um 17:46 Uhr
Hallo in die Runde,

ich sammle aktuell die Informationen rund um die Unregelmäßigkeiten zu den Firmware-Updates der D-Link Kameras, weshalb ich Ihnen verbunden wäre, wenn Sie (falls Sie Probleme haben) folgende Fragen kurz und kompakt beantworten:

- Konnten Sie das Firmware-Update erfolgreich installieren? Falls nicht, welche Fehlermeldung erhalten Sie?

- Welche Einschränkungen haben Sie nach dem installierten Firmware-Update festgestellt?
- Was haben Sie bisher unternommen um die Einschränkungen zu beheben?
- Welche Kameras nutzen Sie?
- Welchen Router nutzen Sie?
- Nutzen Sie die Kamera nur in QIVICON oder auch woanders? Wenn ja, in welchen Systemen nutzen Sie die Kamera/s noch?


Viele Dank und viele Grüße
Das QIVICON Support Team

2018-11-15T17:13:48Z
  • Donnerstag, 15.11.2018 um 18:13 Uhr
- Konnten Sie das Firmware-Update erfolgreich installieren? = JA
- Welche Einschränkungen haben Sie nach dem installierten Firmware-Update festgestellt? = Keinerlei Zugriff über W-LAN mehr möglich, auch nicht über direkte IP im Browser nur noch über Netzwerk-Kabel
- Was haben Sie bisher unternommen um die Einschränkungen zu beheben? = Downgrade auf D-Link Firmware, danach wieder W-LAN Zugriff
- Welche Kameras nutzen Sie? = DCS-2330L
- Welchen Router nutzen Sie? = FritzBox 7590
- Nutzen Sie die Kamera nur in QIVICON oder auch woanders? = D-Link App und Mediola Gateway
2018-11-15T18:12:14Z
  • Donnerstag, 15.11.2018 um 19:12 Uhr
- Konnten Sie das Firmware-Update erfolgreich installieren? = ja

- Welche Einschränkungen haben Sie nach dem installierten Firmware-Update festgestellt? = kein Zugriff über W-Lan mehr möglich, kein Zugriff über die IP direkt im Browser, Kamera ist im Router aber noch sichtbar, Kamera wird von der Homebase nicht mehr erkannt, aber die Kamera ist über W-Lan mit MyDlink erreichbar.
- Was haben Sie bisher unternommen um die Einschränkungen zu beheben? = einspielen der D-Link Firmaware per W-Lan über MyDlink.
- Welche Kameras nutzen Sie? = DCS 2132L
- Welchen Router nutzen Sie? = Fritzbox 7490
- Nutzen Sie die Kamera nur in QIVICON oder auch woanders? bisher nur in QIVICON, aber das geht ja jetzt nicht mehr, deswegen nun in der mydlink-App


2018-11-15T18:53:18Z
  • Donnerstag, 15.11.2018 um 19:53 Uhr

Hallo Sascha G.,


ich konnte auch nicht ins Gerätemenue, dort kam die selbe Meldung.


Mein jetziger Stand:


Nachdem ich die D-Link-Kamera händisch aktualisiert habe, war nur Zugriff über die Weboberfläche möglich.

Des weiteren hatte ich auf das Home Matic -Modul keinen Zugriff (kam immer die eine Fehlermeldung) .

Heute habe ich die HB1 zurückgesetzt (nach Rücksprache mit der Hotline). Im Moment sind alle Zentralenmodule aktiv und erreichbar 😊.

Jetzt geht es an das Einlernen der Geräte (trotz Rückspielen der Sicherung nicht erreichbar)😪!


2018-11-16T09:45:48Z
  • Freitag, 16.11.2018 um 10:45 Uhr
- Konnten Sie das Firmware-Update erfolgreich installieren? Falls nicht, welche Fehlermeldung erhalten Sie? Jein, beim ersten Mal wurde die Kamera nicht neugestartet. Dann wurde mir das Update erneut angeboten und konnte erfolgreich installiert werden.

- Welche Einschränkungen haben Sie nach dem installierten Firmware-Update festgestellt? Verbindung per WLAN nicht mehr möglich
- Was haben Sie bisher unternommen um die Einschränkungen zu beheben? per LAN ist die Verbindung möglich
- Welche Kameras nutzen Sie? DCS 2132L
- Welchen Router nutzen Sie? Fritz!Box 6490 Kabel Deutschland
- Nutzen Sie die Kamera nur in QIVICON oder auch woanders? Wenn ja, in welchen Systemen nutzen Sie die Kamera/s noch? Nur in Magenta SmartHome

2018-11-16T11:06:06Z
  • Freitag, 16.11.2018 um 12:06 Uhr
Hallo in die Runde,


ich kann mich erst am Sonntag weiter um die Probleme kümmern, bin beruflich gerade sehr eingespannt und kann nur sporadisch mal in der Community reinschauen. 



Das Problem von mic_ habe ich nicht, bei mir sind lediglich die Kameras nicht erreichbar.

2018-11-22T11:01:55Z
  • Donnerstag, 22.11.2018 um 12:01 Uhr
Hallo Frust,

haben Sie in der Zwischenzeit einen neuen Stand bzw. laufen die Kameras wieder?

Viele Grüße
Das QIVICON SUpport Team
2018-11-22T11:14:52Z
  • Donnerstag, 22.11.2018 um 12:14 Uhr
Bis dato noch keine Veränderung!


Werde morgen alles noch einmal runter und wieder hoch fahren (Router und HB), wenn es dann nicht klappt die Kameras neu installieren.


Hatte auf die neue Firmware am 19.11. für die HB1 gehofft, wurde ja leider nicht ausgeführt. Gibt es da etwas neues? 


Info gibt es morgen Nachmittag!

Dateianhänge
    😄