Frust

Seit Firmware update kein Zugriff auf Kamera!

Sehr geehrte Qivicon Mitarbeiter,


Seit 4 Tagen keinen Zugriff auf die Kameras und Fehlermeldung das die App nicht richtig arbeitet.


Was soll ich machen?

Speichern Abbrechen
31 Kommentare
2018-11-22T11:25:17Z
  • Donnerstag, 22.11.2018 um 12:25 Uhr
Hallo Frust,

leider habe ich von den Kollegen noch kein neues Datum bezüglich des Rollout des Home Base 1.0 Updates erhalten, jedoch soll es nach aktuellem Stand geplant sein, dieses zeitnah nachzuholen.

Viele Grüße
Das QIVICON Support Team
2018-11-23T16:04:37Z
  • Freitag, 23.11.2018 um 17:04 Uhr

@ Sascha,


die Anlage leistet wieder ihren Dienst!


Kameras sind verfügbar!


Habe Router, HB und weitere Geräte komplett vom Strom getrennt und nach 15 Min nacheinander hochgefahren, die Kameras als letztes.

Die Kameras haben sich normal verbunden, wie es sein soll.


Nach einiger Zeit kam die Meldung "Neues Update für Ihre Geräte verfügbar. Bitte installieren Sie es", das werde ich nicht ausführen sondern erst einmal abwarten.

2019-03-03T13:40:58Z
  • Sonntag, 03.03.2019 um 14:40 Uhr
Ich schließe mich an - seit dem Update gehen beide Kameras (2132/2330) nicht mehr - und nur nach "Umweg" über die alte Firmware geht zumindest die 2330 wieder über das Webinterface; beide Kameras werdena aber durch die HB2 als "nicht kompatibel" nicht mehr hinzugefügt (mit der aktuellen DT Firmware).


2019-03-04T08:52:46Z
  • Montag, 04.03.2019 um 09:52 Uhr
Hallo Pharaoh,

wenn ich Sie richtig verstehe betreiben Sie die Kamera aktuell komplett unabhängig vom QIVICON System, richtig? Sprich Sie greifen nur auf die D-Link Oberfläche derzeit zu, da es Ihnen nicht möglich ist, die Kamera an das QIVICON System anzulernen. Haben Sie die Kameras schon einmal komplett zurückgesetzt und dann versucht das Gerät komplett frisch an die Home Base anzulernen?

Viele Grüße
Das QIVICON Support Team
2019-03-04T09:57:09Z
  • Montag, 04.03.2019 um 10:57 Uhr
Hallo Sascha,
Ja, alle erdenklichen Kombinationen mit beiden Kameras sind durch - „frisch“ mit alter Firmware (Update via Homebase; dann kann bei der Einrichtung das Passwort aber nicht mehr gesetzt werden und bei einem zweiten Versuch werden die Kameras dann nicht unterstützt); „frisch“ mit neuer Firmware (dann werden die Kameras nicht unterstützt), halb eingerichtet (mit geändertem Admin PW); auch beide Firmware-Versionen... Das Ergebnis ist immer das Gleiche. Der Test via Web-Interface (und OWLR app) diente nur um zu schauen ob die Kameras funktionieren, was sie tun, sinnvoll nutzbar (Dh von unterwegs, via SmartHome App) sind sie so nicht.

VG
Pharaoh
2019-03-04T10:37:55Z
  • Montag, 04.03.2019 um 11:37 Uhr
Hallo Pharaoh,

danke für die genaue Erläuterung des Verhaltens. Das von Ihnen geschilderte Verhalten höre ich so in der Form heute zum ersten Mal und es liegt derzeit kein grundsätzliches Problem vor, bezüglich des Anlernprozess und Betrieb der genannten D-Link Kameras. Daher würde ich Ihnen empfehlen unsere Kollegen vom technischen Support zu kontaktieren, damit wir auf Ihre individuellen Analysedaten zugreifen und Ihr System entsprechend prüfen können.

Ad hoc würde mir nämlich auch kein weiterer Ansatz in den Sinn kommen, außer eventuell das Passwort der Kamera nach dem Zurücksetzen des Gerätes innerhalb der D-Link Oberfläche bereits zu ändern und danach es noch einmal zu versuchen die Kamera an die Home Base anzulernen.

Viele Grüße
Das QIVICON Support Team
2019-03-05T00:46:57Z
  • Dienstag, 05.03.2019 um 01:46 Uhr
Hallo Pharaoh ich hatte das gleiche Problem mit meinen drei Kameras DCS-2132L !

Ich habe dann alle Kameras aus dem System gelöscht und sie dann am Strom angeschlossen ohne Lan kabel und mit einer Nadel den Reset Knopf gedrückt bis die Kamera mehrmals Grün aufgeblinkt hat und sie dann mit Lan Kabel wieder in das System eingebunden, habe alle mit neuen Passwörtern angemeldet  Kameras machten dann neuste Firmware Version Update 2.14.1 

Hardware Version B    und dann Funzten sie alle wieder wie gewohnt .


Vielleicht funktioniert es bei dir auch so.

 Viel Glück 

 

 Ich nutze auch die D-Link App zur Sicherheit weil bei mir bei einem Alarm kein sofortiger zugriff auf das Livebild der Kameras da ist weil das ganze System etwas überfordert ist öffne ich zuerst die D-Link App um zu sehen was da so los ist und erst dann Smart Home APP bis sie sich von dem Stress erholt hat.

Und bei Log in Problemen von Smart Home habe ich immer noch ein Ass im Ärmel um die Kameras zu nutzen.

2019-03-05T01:11:05Z
  • Dienstag, 05.03.2019 um 02:11 Uhr
Hallo Sako & Sascha,
Danke für die Tips - die Resets auf die 2.14er mit geändertem PW hatte ich ja schon probiert, aber ich probiere es (wenn ich wieder bei den Kameras bin) gerne nochmal aus (Die Hoffnung stirbt zuletzt) - sofern dann auch ein Stromlosmachen des gesamten Homebase-Kamera-Router verbundes mit einem (weiteren) Reset der Kameras nichts nützt, wende ich mich an den Support. Bis zu dem sagenumwobenen Update auf 2.14 hat bei mir hingegen der Zugriff auf den Livestream quasi überall (außer bei langsamer 3G Verbindung von Mobil) nahezu sofort funktioniert - man könnte sagen, es hat genau so funktioniert, wie ich es erwartet hätte .
LG
Pharaoh
2019-03-05T08:26:35Z
  • Dienstag, 05.03.2019 um 09:26 Uhr
Hallo zusammen,
Zur Info, ich hatte gerade auch wieder einen Ausfall einer Aussenkamera. 2 Tage seit heute geht wieder alles ohne jegliches Zutun! Zusätzlich musste i h mich neu an der Magentacloud anmelden, die war auch weg - einfach so. Das beweist mir wieder, vieles ist Zufall bei diesem System. Ich appelliere nochmals, hört erstmal auf das System zu erweitern und macht es endlich zuverlässig. So ist den Nutzern am meisten geholfen.

VG
Harry
2019-03-05T20:22:23Z
  • Dienstag, 05.03.2019 um 21:22 Uhr
Hallo maitreya,

ich schließe mich deiner Meinung an das System ist ein Russisches Roulette und steckt noch in den Kinderschuhen und müsste endlich zuverlässiger werden,ich habe das System seit fast zwei Jahren und muss sagen das es sich seit dem ständig verbessert was die Stabilität betrifft das immer mehr Geräte in das System eingebunden werden die dann nicht richtig bei allen Nutzern funktionieren liegt nach meiner Meinung nicht an den Entwicklern der App und an den die daran Arbeiten sondern daran das das Management mit jedem neuen Produkt was eingebunden wird mehr Geld verdienen will und die Leute die es einbinden unter Druck stehen es zum laufen zu bekommen egal ob es zuverlässig funktioniert,die Fehler Behebung ist wahrscheinlich nur eine Nebensache Hauptsache es ist erst einmal in das System eingebunden und wirft Geld in die Kasse.Vielleicht sollte man das Problem an der Wurzel Packen?Bei mir in der Firma steht die Zufriedenheit der Kunden an erster stelle!Wir verkaufen nicht etwas was nicht richtig funktioniert und wenn es Probleme gibt werden sie sofort ohne wenn und aber gelöst.Aber erst als wir einen neuen Chef bekommen haben der das Ruder übernommen hat sind die Kunden zufrieden und der Laden läuft.


VG      Sako                 

2019-03-05T20:59:51Z
  • Dienstag, 05.03.2019 um 21:59 Uhr
Hallo Pharaho,

ich habe noch etwas vergessen zu sagen über D-Link Kameras!

Ich habe auf der D-Link App nicht das neueste update und keine -Standort Angabe eingestellt weil sonst die Kameras auf der SmartHome App nicht richtig laufen sie laufen bei mir nur mit dem neusten update von SmartHome wenn ich danach zusätzlich noch ein Kamera update von D-Link App mache habe die Kameras auf der SmartHome App keine Funktionen mehr.

Also mit anderen Worten mögen beide Updates sich nicht besonders!      

Nicht aufgeben immer wieder versuchen mit allen Möglichkeit wird schon wieder funktionieren.

 

VG


Sako




Dateianhänge
    😄