blackbasket

Situation mit Verbrauchsmesser

Hallo zusammen,

ich habe vor, mir mittels Situationen Push-Nachrichten senden zu lassen, wenn Waschmachine oder Trockner fertig sind. Dafür würde ich HMIP-PSM verwenden.

Da ich aktuell nur einen Bitron Verbrauchsmesser verwende (eigentlich nur als Repeater für die Rauchmelder), wollte ich die Situation damit einmal testen.

Ich habe also eine Situation erstellt, die die Nachricht „Wasserkocher fertig“ sendet, wenn der Verbrauch zwischen 0 und 18 Watt liegt.

Dass die Situation direkt auslöst, habe ich erwartet. Was ich nicht erwartet habe, ist, dass die Situation aktiv bleibt, wenn der Wasserkocher arbeitet. Der Verbrauch wird mit über 2500 Watt angezeigt, aber die Situation wird nicht deaktiviert.

Ich habe die Dauer zunächst auf „nie“ gelassen, dann aber auch mal mit >1min getestet. Es war kein Unterschied festzustellen.

Hat jemand eine Idee, was ich falsch mache? Oder ist mein Plan mit Magenta SmartHome nicht umsetzbar?

Es ist natürlich nicht zielführend, wenn ich die Situation erst deaktivieren muss, wenn ich eins der Geräte verwende. Gerade, wenn ich eine Zielzeitvorwahl verwende, müsste ich mir ja zunächst eine Erinnerung zum Deaktivieren der Situation erstellen, um dann eine Erinnerung zu erhalten, wenn die Wäsche fertig ist^^ Dann könnte ich auch weiter mit einem Handywecker arbeiten.

LG,
Marcel
Speichern Abbrechen
6 Kommentare
2018-02-25T15:18:23Z
  • Sonntag, 25.02.2018 um 16:18 Uhr
Also normalerweise müsste sich die Situation deaktivieren wenn der Verbrauch nicht mehr in dem von dir angegebenen Bereich (0-18 Watt) liegt und die Dauer auf <1 Min.

Warum das bei dir nicht klappt ist allerdings dann merkwürdig.
Kannst du vielleicht mal Screenshots hier posten von der Situation?
2018-02-25T15:22:56Z
  • Sonntag, 25.02.2018 um 16:22 Uhr
Klar, gerne...
  • 06D359DC-AFB4-4DEC-8BC3-52A89D68BAF3.png
    06D359DC-AFB4-4DEC-8BC3-52A89D68BAF3.png
  • 5B3007A6-DB08-4960-9759-FF1EC97B1F20.png
    5B3007A6-DB08-4960-9759-FF1EC97B1F20.png
  • FFB8C20B-E9C3-426A-B1C4-C5FD1024776C.png
    FFB8C20B-E9C3-426A-B1C4-C5FD1024776C.png
  • C5FD8D6E-03C8-4E57-B99C-E49C85992563.png
    C5FD8D6E-03C8-4E57-B99C-E49C85992563.png
2018-02-25T15:26:44Z
  • Sonntag, 25.02.2018 um 16:26 Uhr
Okay, auf den ersten Blick sehe ich jetzt nichts was falsch eingestellt wäre. Ich geh mal davon aus dass du nicht selber das grüne Häkchen setzt in der Situationsübersicht.
Was passiert denn wenn du das grüne Häkchen in der Situationsübersicht wegklickst, den Wasserkochen anschaltest und dann wieder ausschaltest.
2018-02-25T15:27:08Z
  • Sonntag, 25.02.2018 um 16:27 Uhr
Hallo Cobra,

ich habe die Situation für die Screenshots neu angelegt. Ich hatte sie eben schon gelöscht. Jetzt funktioniert es^^ Ich vermute, dass das Umstellen der Dauer auf >1min eben nicht sauber gespeichert wurde.

Danke
2018-02-27T08:57:55Z
  • Dienstag, 27.02.2018 um 09:57 Uhr
Für alle, die die gleiche Idee haben. Es funktioniert leider trotzdem nicht, da man minimal 0-18 Watt einstellen kann. (Zumindest meine) Maschine fällt aber während des Waschens auch mal unter 18 Watt.

Es würde nur funktionieren, wenn man 0-1 Watt eingeben könnte :/
2018-02-27T14:06:58Z
  • Dienstag, 27.02.2018 um 15:06 Uhr
Hallo blackbasket,

danke für die Rückmeldung. Ich nehme an, dass Sie dann Geräte der Energieeffizienzklasse A+++ verwenden, wenn der Energiebedarf zeitweise so deutlich zurückgeht. Wir nehmen den Punkt auf jeden Fall mit.

Viele Grüße
Das QIVICON Support Team

Dateianhänge
    😄