Bärnd46

Sonos Lautsprecher lassen sich nicht mehr steuern

Seit ein paar Tagen sind meine Sonos Lautsprecher in der SmartHome App nicht mehr erreichbar. Sie werden zwar angezeigt, können aber über Situationen oder Eingaben nicht gesteuert werden. In der Übersicht tauchen sie unter Warnungen als "nicht erreichbar" auf.


Selbstredend habe ich alle Komponenten (Sonos, Homebase 2, FritzBox) neu gestartet. Hilft nix. Auch ein Löschen der Sonos Komponenten war erfolglos. SmartHome erkennt die Lautsprecher (über "Geräte hinzufügen") und listet sie auf, sie sind aber sofort "nicht erreichbar" (siehe Anhang). Alle beteiligten Komponenten sind softwaremäßig auf dem neusten Stand.


Was kann ich noch tun?

Speichern Abbrechen
  • fullsizeoutput_10.jpeg
    fullsizeoutput_10.jpeg
5 Kommentare
2019-02-01T09:08:30Z
  • Freitag, 01.02.2019 um 10:08 Uhr
Ferndiagnose freigeben, danach die Sonos ablernen und neu anmelden und danach hier reinschreiben zu welcher Uhrzeit du das gemacht hast.

Der Support untersucht gerade diese Fälle und jede weitere Ferndiagnose und Angabe zu den Zeiten hilft dabei weiter.

BZW Hier auch mal die genaue Meldung des Supports was alles benötigt wird:

2019-02-01T09:22:26Z
  • Freitag, 01.02.2019 um 10:22 Uhr
Hallo Bärn46,

wir konnten das SONOS Thema intern mit unseren Installationen leider nicht reproduzieren, sehen aber, dass zahlreiche Kunden hiervon betroffen sind. Wir möchten nun gerne Analysedaten von den betroffenen Kunden auswerten, benötigen hierfür jedoch Ihre Kooperation. Folgende Informationen benötigen wir hierfür von Ihnen:

  • Freigabe der Diagnosedaten für Ihre Zentrale
  • Informationen, welche SONOS Lautsprecher bei Ihnen betroffen sind (inklusive Software-Version Ihres Lautsprechers)
  • Die Information, ob die Steuerung via der SONOS App, soweit reibungslos funktioniert
  • Bitte prüfen Sie ob Sie tatsächlich die neue Software-Version auf Ihrer Home Base haben (174.90.xxx)

Bitte führen Sie folgendes durch bevor Sie uns Bescheid geben:

  1. Bitte lernen Sie die betroffenen SONOS Geräte neu an (vorher natürlich löschen)
  2. Sollten die Geräte weiterhin nicht erreichbar sein, bitte melden und dennoch versuchen die Geräte via Fernbedienung, Szene, Regel oder Situation auslösen.
  3. Bitte geben Sie uns Bescheid, ob das Auslösen über die besagten Mittel erfolgreich war oder nicht und teilen Sie uns bitte mit, zu welcher Uhrzeit Sie die Befehle versucht haben auszulösen.

Vielen Dank und viele Grüße
Das QIVICON Support Team

2019-02-01T11:18:15Z
  • Freitag, 01.02.2019 um 12:18 Uhr
1. Diagnosefreigabe für 14 Tage erteilt

2. SONOS Play1: Version: 10.0 (Build 48261220)



    SONOS Play3: Version: 10.0 (Build 48261220)



    ... und alle weiteren

3. Über SONSO App funktioniert alles einwandfrei

4. Home-Base Software: 1.174.90.20190121085610

5. SONOS Lautsprecher wurden gelöscht und neu angelegt 

6. Fernbedienung über Situationen und Fernbedienung weiterhin erfolglos

7. Diese Aktionen wurden am 01.02.2019 zwischen 11:40 Uhr und 11:50 Uhr durchgeführt

    Kein Erfolg


Ich bin mir nicht zu 100% sicher, aber ich vermute, dass der Fehler nach dem Update von SONOS auf 10.0 vor etwa 3 Tage aufgetreten ist.






2019-02-01T12:41:27Z
  • Freitag, 01.02.2019 um 13:41 Uhr
Hallo Bärnd46,

super, vielen lieben Dank für die umfassenden Rückmeldung. Der Kollegen ist bereits im Austausch mit SONOS und auf Basis der bisherigen Logdateien gibt es auch bereits einen Ansatzpunkt, den die Kollegen aktuell untersuchen. Wir werden Ihre Daten definitiv analysieren und prüfen, ob sich der aktuelle Verdacht hier auch bestätigt. Sobald es dann nähere Informationen gibt zwecks der Fehlerbehebung melden wir uns.

Viele Grüße
Das QIVICON Support Team
2019-02-06T07:48:58Z
  • Mittwoch, 06.02.2019 um 08:48 Uhr
Hey super! Es funktioniert wieder, die SONOS Speaker sind seit heute wieder erreichbar!

Danke!

Dateianhänge
    😄