Klamei

Traedfri Zentrale fliegt ständig raus

Hallo, ich weiß Ikea ist noch beta, aber trotzdem mal eine Frage dazu. So alle 3 -4 Tage verschwinden die Birnen von Ikea und der Gateway aus der Zentrale. Hilft nur Gerät löschen, neu einfügen und den Birnen die Räume zuweisen. Ist auf die

 Dauer ein wenig nervig. Gibt es dazu schon was oder bin ich der einzige den dass regelmäßig ereilt.


Gruß Klamei

Speichern Abbrechen
13 Kommentare
2018-12-26T23:07:27Z
  • Donnerstag, 27.12.2018 um 00:07 Uhr
Hallo Klamei,

ich habe mir kürzlich ebenfalls eine Traedfri Zentrale + diverse LEDs gegönnt. Das Verhalten kann ich so nicht bestätigen, meine Zentrale ist die ganze Zeit online und verliert auch keine Lampen bzw. Räume.

Verschwindet die Zentrale nur unter Qivicon oder hast du das Problem schon unabhängig davon? Je nachdem könnte auch einfach die Zentrale einen Schlag weg haben. Die Netzwerkverbindung hast du schon geprüft?

Wenn die Zentrale unter Qivicon verschwindet, dann fällt mir spontan auch nur ein die Verkabelung zu prüfen, denn darüber wird die Zentrale ja gefunden.

Eventuell könnte auch ein Router Neustart etwas bringen.

Grüße,
Hendrik
2019-01-06T09:58:34Z
  • Sonntag, 06.01.2019 um 10:58 Uhr
@Update: und schon wieder ist der Ikea Hub aus der Qivicon verschwunden. Es ist nichts verändert worden, keine neue IP etc. einfach weg! Also wieder belebt wieder nur löschen und alles wieder neu einfügen, grrrr.


Grüße


klamei

2019-01-06T13:44:21Z
  • Sonntag, 06.01.2019 um 14:44 Uhr
Da es noch Beta ist weiß ich natürlich nicht inwiefern der Support hier helfen möchte. Einen Versuch ist es wert.

Ansonsten kann vielleicht Sascha das Problem mal weitergeben, damit sich die Entwickler das einmal anschauen können.

Grüße,
Hendrik
2019-01-07T11:05:13Z
  • Montag, 07.01.2019 um 12:05 Uhr
Hallo Klamei,

mir ist ein solches Verhalten auch nicht bekannt bezüglich des IKEA Gateways. Haben Sie schon einmal versucht, das Gateway manuell zu löschen und komplett neu an Ihre Zentrale anzulernen? Ist sichergestellt, dass Ihre Tradfri Zentrale in der Nähe Ihrer QIVICON Home Base platziert ist, um eine optimale Funkverbindung zu gewährleisten?

Viele Grüße
Das QIVICON Support Team
2019-01-07T11:37:39Z
  • Montag, 07.01.2019 um 12:37 Uhr
Die Tradfri Zentrale kann nur per LAN Kabel angeschlossen werden, somit sind eigentlich nur die Lampen per Funk angebunden.

Wenn ich bei mir eine Lampe aus der Funkreichweite bringe oder ausschalte, so wird diese in der Tradfri App nach einiger Zeit grau und nach einem halben Tag erscheint auch eine Fehlermeldung in der Magenta Smarthome App. Ist die Lampe wieder verfügbar, so verschwindet die Meldung und ich kann die Lampe wieder steuern. Dabei bleibt die Lampe immer in Tradfri und Qivicon erhalten.

Somit denke ich hier eher in Richtung Software Problem Qivicon Base oder Problem mit der Tradfri Zentrale selbst.

Ich selbst kann das Verhalten nicht nachstellen.

Grüße,
Hendrik
2019-01-07T13:04:34Z
  • Montag, 07.01.2019 um 14:04 Uhr
@Sascha G: Manuelle Löschung ist schon mehrfach passiert. Da ich im Familienkreis die gleiche Konstellation mit qivicon und Ikea habe und dort das gleiche Problem von Zeit zu Zeit Auftritt, werde ich mal den Lösungsweg versuchen.

Ikea Hub vom Strom trennen kurz warten, dann wieder einstecken und warten ob qivicon die Ikea Zentrale wieder findet und den Fehler dann löscht.

Gruß

Klamei
2019-01-07T13:57:10Z
  • Montag, 07.01.2019 um 14:57 Uhr
Wobei dann natürlich noch die Frage übrig bleibt: warum fliegt die Zentrale überhaupt raus?

Mal noch eine andere gedankliche Richtung:
wenn du schreibst, dass du es bei dir und im Familienkreis als Problem hast, welchen Router verwendet ihr denn so? Fritzbox, Speedport oder was ganz anderes?

Wie lange ist denn die Lease-Dauer im DHCP für IPv4 gesetzt? Bei mir sind es acht Tage. Vielleicht hat es was damit zu tun?

Grüße,
Hendrik
2019-01-07T14:39:13Z
  • Montag, 07.01.2019 um 15:39 Uhr
@Hendrik: Es sind unterschiedliche Router am Werk. Bei mir ein Speedport und bei meinem Schwiegersohn eine Fritzbox. Ich denke es hat tatsächlich nur mit der Ikea zu tun. Deshalb warte ich jetzt Mal das nächste Mal ab und werde dann Mal berichten.

Gruß

Klamei
2019-05-22T08:52:23Z
  • Mittwoch, 22.05.2019 um 10:52 Uhr

Leider fast das gleiche Problem. Seit Tagen wechselt mein
IKEA TRADFRI in den Status „nicht erreichbar“ und bleibt dort. Sowohl meine HB2
als auch mein IKEA Gateway haben die aktuelle Version. Aus der IKEA APP heraus
kann ich meine Lampen ohne Probleme erreichen/steuern.


Folgene Lösungsversuche habe ich unternommen: Restart
des IKEA Gateways . Restart des IKEA Gateways und der HB2. Neuaufsetzen des
Ikea-Gateways. Löschen des IKEA Gateways in der HB2 und neu hinzufügen.


Bei allen Lösungsansätzen immer das gleiche Bild: IKEA
Gatewy wird erkannt und es funktioniert kurzfristig alles. Nach
unterschiedlicher Zeitdauer (zwischen 1- 6 Stunden) verliert die HB2 die
Verbindung zum IKEA Gateway. Nun bin Ich ratlos.


Ergänzung: Ich nutze eine  FRITZ!Box 7490 / OS 7.01. IKEA Gateway via
Kabel angebunden und via Handy-Ikea App erreichbar. HB2 via WLAN verbunden und
via APP erreichbar.

2019-05-22T09:14:05Z
  • Mittwoch, 22.05.2019 um 11:14 Uhr
Hallo,

meine Problemlösung besteht darin, dass ich jede Nacht um 2.00 Uhr den Ikea Hub für 5 min vom Strom trenne mit einer programmierten Regel für eine smarte Steckdose.
Das funktioniert seit geraumer Zeit.

Klamei
2019-05-22T09:17:58Z
  • Mittwoch, 22.05.2019 um 11:17 Uhr
Gute Idee. Ich habe mir auch eine smarte Steckdose fürs Ikea Gateway installiert. Schalte diese allerdings manuell und das Gateway bleibt bei mir leider auch nicht 24h verbunden. Müsste dann evtl stündlich neustarten...
2019-05-22T15:30:30Z
  • Mittwoch, 22.05.2019 um 17:30 Uhr
Habt ihr dem Gateway von IKEA mal eine feste IP über den Router vergeben? Das funktioniert bei mir super seit ich den Router zu einer Fritzbox 7590 getauscht hab.
2019-05-23T06:58:29Z
  • Donnerstag, 23.05.2019 um 08:58 Uhr
@Hendrick: Danke Dir. Hatte ich allerdings bereits gemacht. Leider ohne Erfolg.

Dateianhänge
    😄