Kris.K

Was tut gegen den fehler "[REST] 500: Failed to get prefer" ?ences with path:

Hallo zusammen,


ich wollte heute das erste Gerät an mein SmartHome verbinden. Es handelt sich um den "Magenta Smarthome zwischenstecker Innen". Sobald ich versuche eine gerät hinzuzufügen, egal ob über die Smarthone app oder der qivicon website über das handy, kommt immer wieder dieser Fehler 


[REST]500: Failed to get preferences with path: netatmo:bridge:genesis.


Ab un zu kommz auch mal eine Fehler Meldung die mir sagt das ich keine Verbindung zum System habe. Ich habe einen Speedport smart 3 mit der Smarthome Funktion und ich habe diesen auch schon neugestartet. Ich hoffe man kann mir irgendwie weiter helfen



Mfg.

Speichern Abbrechen
5 Kommentare
2019-06-04T14:52:37Z
  • Dienstag, 04.06.2019 um 16:52 Uhr
Hallo Kris K.,

betreiben Sie denn aktuell ein Netatmo Gerät an Ihrem Speedport Smart? Die angezeigte Fehlermeldung weist nämlich genau auf ein Netatmo Gerät hin.

Viele Grüße
Das QIVICON Support Team
2019-06-06T07:48:50Z
  • Donnerstag, 06.06.2019 um 09:48 Uhr
Hallo Sascha G,

ich habe kein Netatmo gerät bei mir. Ich habe auch noch kein gerät in der SmartHome Umgebung drine. Dieser fehler taucht auf wem ich ein gerät hinzufügen will über die app von telekom oder dieser website. Diese Meldung taucht dan immer ca.10 sec nach dem die suche nach Geräten startet. Falls es eine Möglichkeit gibt das zu beheben würde ich mich freuen.

Mit freundlichen Grüßen
K.K
2019-06-06T09:45:18Z
  • Donnerstag, 06.06.2019 um 11:45 Uhr
Sascha G:
Hallo Kris K.,

betreiben Sie denn aktuell ein Netatmo Gerät an Ihrem Speedport Smart? Die angezeigte Fehlermeldung weist nämlich genau auf ein Netatmo Gerät hin.

Viele Grüße
Das QIVICON Support Team
2019-06-07T13:50:36Z
  • Freitag, 07.06.2019 um 15:50 Uhr
Hallo Kris.K,

ich habe intern Rücksprache bezüglich Ihres Falles gehalten und es gibt zwei Möglichkeiten, wie man weiter verfahren kann:

  • Möglichkeit 1: Die Kollegen vom technischen Support prüfen die Analysedaten Ihres Speedport und schauen, ob ein gewisser Fehler hierbei verstärkt auftritt. Sollte das der Fall sein, wäre ein Rücksetzen auf die Werkseinstellungen zwingend notwendig,
  • Möglichkeit 2: Sie führen den Werksreset direkt durch, da die Wahrscheinlichkeit sehr hoch ist, dass bei Ihnen ein interner Datenbankfehler vorliegt, welcher nur durch einen Werksreset zu lösen ist derzeit.

Es tut mir leid, dass ich keine positivere Nachricht für Sie habe, aber ich möchte Ihnen offen und ehrlich die beiden Möglichkeiten präsentieren und grundsätzlich ist das ein höchst seltener Fehler, bei dem wir auch daran sind, dass dieser noch seltener auftreten soll in der Zukunft.

Viele Grüße
Das QIVICON Support Team

2019-06-11T13:41:57Z
  • Dienstag, 11.06.2019 um 15:41 Uhr
Hallo Sascha G,

ich werde es mit der 2. Variante proboeren und melde mich dann wen es geklappt haben sollte.

Mit freundlichen Grüßen

Dateianhänge
    😄