Kästi

Wiedergabefehler von Aufnahmen aus der Magenta Cloud

Hallo!
Ich nutze Smart Home schon länger, hab aber seit ca. zwei Monaten das Problem, das meine Kamera (Outdoor Kamera DCS-2330L) Aufzeichnungen auf der Magenta Cloud zwar drauf sind, sich jedoch nicht abspielen lassen. Wiedergabefehler, Es ist ein unbekannter Fehler aufgetreten. Abspielen wurde von mehreren PC und Smartphones, auf denen ich Zugriff zur Magenta Cloud hab versucht. Die Liveübertragung der Kamera funktioniert, man kann aus der Smart Home App alles beobachten. Auch wenn man dort direkt auf Aufnahme drückt, erstellt sich zwar eine Datei in der Cloud, jedoch ist diese auch nicht ab spielbar. Verbunden ist die Kamera über Powerline 100 Adapter. Gespeicherte Dateien sind im mp4 Format in der Cloud. Home Base wurde schon neu gestartet, auch Speedport W 921 V und Kamera selbst (also immer Netzreset). Hat jemand eine Lösung?
Speichern Abbrechen
Beitrag geschlossen.
Der Beitrag wurde geschlossen. Es ist nicht mehr möglich, eine Antwort zu schreiben. Sie können jederzeit selbst eine Frage stellen. Wenn Sie eine Frage stellen möchten, können Sie das hier tun.
Neue Frage stellen
10 Kommentare
2017-09-14T09:52:38Z
  • Donnerstag, 14.09.2017 um 11:52 Uhr

Hallo Kästi,

wir haben auf einer unserer internen Kameras geschaut und hier wurden die Aufnahmen auch im mp4-Format gespeichert. Es war jedoch problemlos möglich die Aufnahmen schon direkt in der MagentaCLOUD wiederzugeben, sprich, wir haben die Aufnahmen angeklickt und direkt online abgespielt. Der Zugriff und die Wiedergabe über die Magenta SmartHome App hat ebenso reibungslos funktioniert. 

Bei dem Fehler, den Ihr Windows Media Player gemeldet hat, kann man pauschal nur ein Codec-Problem vermuten, jedoch sollten mp4-Videos auch für einen Windows Media Player problemlos ohne Installation von Zusatzcodecs möglich sein. Haben Sie denn schon versucht die Videos direkt online in der MagentaCLOUD bzw. über Magenta SmartHome App wiederzugeben oder haben Sie sie immer auf Ihren Rechner heruntergeladen?

Viele Grüße
Das QIVICON Support Team

2017-09-14T10:22:36Z
  • Donnerstag, 14.09.2017 um 12:22 Uhr
Hallo! Ich hab bereits versucht, direkt in der Cloud, in der App bzw mit dem VLC Player die Aufnahmen anzusehen. Überall das gleiche Problem. Komischerweise ist mir grad aufgefallen, das einige Aufnahmen funktionieren, andere wiederum können nicht abgespielt werden. Die die funktionieren haben immer eine Größe von unter 15 MB. Aber das kann purer Zufall sein. Ich hab auch nur noch die Aufnahmen von gestern und heute auf der Cloud gespeichert da ich die anderen schon gelöscht hab. Kann es eventuell ein Problem der Kamera sein, das die mit großen Datenmengen (also über 15 MB) ein Problem hat?
2017-09-14T12:19:23Z
  • Donnerstag, 14.09.2017 um 14:19 Uhr

Hallo Kästi,

die Dateigröße sollte nicht das Problem sein bzw. grundlegend sollte die Dateigröße Ihrer Aufnahmen relativ identisch sein, da Sie mit der Magenta SmartHome App immer nur Videos der exakt gleichen Länge aufnehmen können. Können Sie mir denn sagen, ob die Aufnahmen mit mehr MB allesamt ältere oder jüngere Aufnahmen sind bzw. ist es komplett durchmischt?

Viele Grüße
Das QIVICON Support Team

2017-09-14T12:28:23Z
  • Donnerstag, 14.09.2017 um 14:28 Uhr
Hallo! Die Aufnahmen sind wie in der Anlage zu sehen von heute und gestern, ältere sind wie gesagt leider nicht mehr verfügbar.
2017-09-14T12:46:40Z
  • Donnerstag, 14.09.2017 um 14:46 Uhr
Könnte es sein, dass es etwas mit dem PowerLine zu tun hat (vllt. ein SW Update)? Diese Meldung tritt meistens auf, wenn Bilddateien defekt bzw. unvollständig sind...
Falls Du die Möglichkeit hast, schließe doch mal die Cam direkt per LAN an den Router an und teste dann mal, ob es funktioniert. Für mich klingt es etwas danach, dass die Verbindung beim Upload abbricht.
2017-09-14T21:11:41Z
  • Donnerstag, 14.09.2017 um 23:11 Uhr
Ich hatte exakt das gleiche Problem. Bei mir war die SD-Karte defekt. Nach Austausch funktionierte alles wieder.
2017-09-15T04:35:38Z
  • Freitag, 15.09.2017 um 06:35 Uhr
Hast Du einmal versucht, die Dateien herunterzuladen und von der lokalen Platte abzuspielen? Wenn das auch nicht geht, könnte ich mir auch vorstellen, was DK_BERLIN vermutet.

Möglicherweise liegt es aber tatsächlich an den Powerline Adaptern. Ich hatte auch einmal welche, deren Verbindung immer schlechter wurden, bis ich sie durch Devolo 1200er ersetzt habe. Da ging kaum noch etwas rüber. Was sagen denn die Status-LEDs? Sind die grün, orange oder sogar rot?
2017-09-18T12:21:08Z
  • Montag, 18.09.2017 um 14:21 Uhr
Danke für die Antworten...

Die Powerline LED ist entweder grün oder Orange. Wenn ich eine Live Bild Übertragung ansehe, dann läuft die auch ohne zu ruckeln. Im Moment nimmt das Ding aber gar keine Alarme mehr auf. Alarme werden zwar angezeigt in der App, wenn man auf die Kamera drückt sieht man auch den Übeltäter (in dem Fall nur die Katze) aber es wird nichts zur Cloud übertragen. Kann man die Kamera denn mal in den Auslieferungszustand zurücksetzen?

Ansonsten werde ich das mal mit der SD Karte versuchen...
2017-09-18T13:33:22Z
  • Montag, 18.09.2017 um 15:33 Uhr

Hallo Kästi,

ja, die D-Link Kameras können problemlos in den Auslieferungszustand zurückgesetzt werden. An der Rückseite gibt es einen entsprechenden Knopf, den Sie ein paar Sekunden gedrückt halten müssen. Im Handbuch der Kamera wird der Prozess genau beschrieben.

Viele Grüße
Das QIVICON Support Team

2017-09-19T11:31:07Z
  • Dienstag, 19.09.2017 um 13:31 Uhr
OK, ich hatte gestern mal ohne die Powerline getestet, war der selbe Fehler (über W-Lan und LAN Verbindung). Also Kamera in Werkseinstellung gesetzt und die SIM Karte mal raus und wieder rein, siehe da, jetzt läuft es erstmal wieder.