Patrick B

WiFi wird nicht verbunden DCS-2132L

Hallo,


ich bekomme mit meiner DCS-2132L keine WiFi Verbindung zu Stande. Ich habe schon alle gängigen Troubleshooting Schritte gemacht, Geräte reset, aus der HomeBase entfernt, aus dem Router entfernt damit die IP-Adresse frei wird und ich habe sogar noch einmal die aktuelle Firmware aufgespielt.


Ich benutze die HomeBase 1. Generation und eine FritzBox 7490.


Was ich nun probiert habe ist die Firmware Version 2.13.03 von der D-Link Website direkt aufzuspielen und da funktioniert WPS und das manuelle Hinzufügen vom WIFI ohne Probleme! Natürlich funktioniert dann die Überwachung über die SmartHome App nicht mehr.


Gibt es da noch etwas was ich unternehmen kann? Oder sollte ich auf eine neue Firmware Version von der Telekom warten?


Grüße

Patrick

Speichern Abbrechen
7 Kommentare
2019-01-22T10:05:07Z
  • Dienstag, 22.01.2019 um 11:05 Uhr

Eigentlich wollte ich dir eben dazu raten dass du die original Firmeware von Dlink weiter verwenden sollst denn die funktioniert auch ohne Probleme.

Doch leider musste ich eben feststellen dass es doch wieder mal nicht so ist.


Ursprünglich hieß es dass man zwingend die Qivicon-Firmeware aufspielen muss weil es dann sooo toll ist dass man Ton hat (was davor auch schon ging, nur halt nicht unter Qivicon) und weil man nur dann auch noch weiterhin den Livestream anschauen kann.


Da ich darauf keine Lust hatte (weil ich noch andere Systeme nutze) habe ich das nie getan.

Wie erwartet ging dann auch der Livestream nach dem besagten Tag nicht mehr.


Geändert hat sich das dann mit der App-Version 5.0

Plötzlich konnte ich (ohne dass ich etwas an der Kamera verändert habe) mit der original Firmeware den Livestream in der MagentaApp anschauen und hatte auch Ton. Wahr also scheinbar doch nicht so wichtig dass man zwingen eine Qivicon-Firmeware entwicklen musste denn es ging ja auch so.


Das hat jetzt auch wochenlang funktioniert nur jetzt plötzlich geht wieder kein Livesream.


Keine Ahnung was da wirklich verpfuscht wird (ja und ich rede von Pfusch weil anders lässt sich dieser Mist nicht mehr erklären). Von daher weiß ich jetzt nicht ob ich dir zur original Firmeware raten soll (damit du wenigstens die Aufnahmen hast wenn was ist) oder ob ich dir eher raten soll ein besseres System zur Überwachung zu nutzen.


Hast du mal getestet ob WPS vielleicht doch mit der Qivicon-Firmeware geht?


Ich bin so froh dass ich bei der Videoüberachung auf ein System setze das funktioniert.

2019-01-22T11:15:36Z
  • Dienstag, 22.01.2019 um 12:15 Uhr
Nein, WPS funktioniert mit der Qivicon Firmware nicht, das blaue Licht blinkt bis der WPS Prozess abgebrochen wird.


Mich wundert es halt weil ein Bekannter das selbe System auch hat (Base 1. Gen, FritzBox 7490) und da funktioniert die Kamera anscheinend ganz normal 🤔

2019-01-22T11:54:14Z
  • Dienstag, 22.01.2019 um 12:54 Uhr
Hast du testweise die WLAN Verschlüsselung mal ausgeschaltet um zu schauen ob es ohne funktioniert?
2019-01-22T12:44:49Z
  • Dienstag, 22.01.2019 um 13:44 Uhr
WPS ist, zumindest bei meiner 7580, manchmal etwas zickig. Hast du mal versucht die Fritzbox neu zu starten (also wirklich stromlos zu machen)?

Ansonsten würde ich wie folgt versuchen die Kamera einzubinden: Neue Firmware-->WPS anmelden-->Firmware downgraden.

Bei meiner D-Link-Camera hat er sich bei Firmware-Änderungen immer die Eistellungen, also auch fürs WLAN, behalten.
2019-01-22T12:49:31Z
  • Dienstag, 22.01.2019 um 13:49 Uhr
kabottke:
WPS ist, zumindest bei meiner 7580, manchmal etwas zickig. Hast du mal versucht die Fritzbox neu zu starten (also wirklich stromlos zu machen)?


Eigentlich hätte ich auch erst einmal den Fehler bei der FritzBox gesucht aber:
Wenn es zuerst nicht klappt, dann spielt man die original Firmeware auf und dann klappt es, dann spielt man wieder die Telekom-Firmeware auf und es klappt wieder nicht (so habe ich den Ablauf verstanden) dann ist es meiner Meinung nach eher ein Problem der Firmeware
2019-01-23T10:12:17Z
  • Mittwoch, 23.01.2019 um 11:12 Uhr
Ggf. schauen ob die die Fritz Box automatisch Kanäle wechselt. Ich weiß nicht, ob die D-Link Geräte den Kanal 12&13 verdauen können.
Aufgrund dessen kann auch eine Ring oder auch en Canon Selphy Probleme bereiten.
2019-01-23T10:47:53Z
  • Mittwoch, 23.01.2019 um 11:47 Uhr

Danke für die ganzen Antworten.


derDoc:

Hast du testweise die WLAN Verschlüsselung mal ausgeschaltet um zu schauen ob es ohne funktioniert?

Hab ich mal getestet auf der Qivicon Firmware, ohne erfolg. Aus spass auch mal mit WPA und nicht WPA2, aber erwartungsgemäß ohne Ergebnis.


kabottke:

Ansonsten würde ich wie folgt versuchen die Kamera einzubinden: Neue Firmware-->WPS anmelden-->Firmware downgraden.

Bei meiner D-Link-Camera hat er sich bei Firmware-Änderungen immer die Eistellungen, also auch fürs WLAN, behalten.

Das hab ich auch schon versucht gehabt, wenn ich die Firmware aufspiele geht die Verbindung verloren


mibmib:
Ggf. schauen ob die die Fritz Box automatisch Kanäle wechselt. Ich weiß nicht, ob die D-Link Geräte den Kanal 12&13 verdauen können.
Aufgrund dessen kann auch eine Ring oder auch en Canon Selphy Probleme bereiten.

Kanal 12/13 ist über die FritzBox deaktiviert, die läuft hier auf 1-3


Ich denke ich werde es erstmal auf der alten Firmware laufen bis es evtl. mal eine neue von Qivcon veröffentlicht wird.

Dateianhänge
    😄